
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>Where the Palo Alto school board candidates stand on student achievement | News | Palo Alto Online |</title>

<script src="/cdn-cgi/apps/head/U43NWRW5EQcX3AkTpxuRHQVgbZ0.js"></script><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta name="description" content="In their own words, the four candidates seeking two open seats on the Palo Alto Board of Education share ways the school district can support the diverse academic needs of all students.">
<meta name="author" content="Palo Alto Weekly staff">
<meta property="fb:app_id" content="176756910529" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@paloaltoweekly" />
<meta property="og:url" content="https://paloaltoonline.com/news/2022/09/22/where-the-palo-alto-school-board-candidates-stand-on-student-achievement" />
<meta property="og:title" content="Where the Palo Alto school board candidates stand on student achievement" />
<meta property="og:description" content="In their own words, the four candidates seeking two open seats on the Palo Alto Board of Education share ways the school district can support the diverse academic needs of all students." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://paloaltoonline.com/news/photos/2022/september/19/100656_col.jpg" />
<meta name="robots" content="max-image-preview:large">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-2DXJ');</script>
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-1']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>

<script type="text/javascript">
        (function(d, t) {
                var g = d.createElement(t),
                s = d.getElementsByTagName(t)[0];
                g.src = "https://cdn.pushalert.co/integrate_84c36689ca5c8a4c307a3236c41d43d3.js";
                s.parentNode.insertBefore(g, s);
        }(document, "script"));
</script>
<script>
    (pushalertbyiw = window.pushalertbyiw || []).push(['addAttributes', {"member":"no", "logged_in":"no"}]); //add attributes in form of key-value pair
</script>

<script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>

<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Top Stories [RSS]" href="//paloaltoonline.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - TownSquare [RSS]" href="//paloaltoonline.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Arts &amp; Entertainment [RSS]" href="//paloaltoonline.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Movies [RSS]" href="//paloaltoonline.com/news/rss.php?section=5">

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">
<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//paloaltoonline.com/favicon.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
<script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/paloalto_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-paloalto_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/paloalto_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-paloalto_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_1', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_2', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_3', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_4', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>
<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>
</head>
<body>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-2DXJ');</script>

<header>

<nav class="navbar navbar-light fixed-top">
<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>

<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div align="right" ;>
<span class="display-desktop">
<a href="javascript:em_login_link()" class="btn btn-secondary btn-sm">
Login
</a>
</span>
<span class="display-mobile">
<a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
</span>
&nbsp;
<a href="/user/subscribe/?utm_source=internal&utm_medium=header-button-responsive&utm_campaign=join" class="btn btn-info btn-sm btn-join">
Join
</a>
<span class="display-desktop">
&nbsp; <a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search"><i class="fas fa-search"></i></a>
</span>
</div>
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/news/">Top Stories</a>
<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
<a class="dropdown-item" href="/news/section/behind_the_headlines/">Behind the Headlines</a>
<a class="dropdown-item" href="/podcasts/behind_the_headlines/">Behind the Headlines Podcast</a>
<a class="dropdown-item" href="/obituaries/">Obituaries</a>
<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
<a class="dropdown-item" href="/legals/">City of Palo Alto Public Notices</a>
<a class="dropdown-item" href="/news/2013/11/24/school-documents-and-source-materials">School documents</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/best_of/">Best Of</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/square/">Town Square</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
A&amp;E
</a>
 <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/arts/">Features and Reviews</a>
<a class="dropdown-item" href="/calendar/">Calendar</a>
<a class="dropdown-item" href="/best_of/">Best Of</a>
<a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife/" target="_blank">Restaurants</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Sports
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/sports/">Sports Headlines</a>
<a class="dropdown-item" href="/sports/scoreboard.php">Scoreboard</a>
<a class="dropdown-item" href="/sports/calendar.php">Calendar</a>
<a class="dropdown-item" href="/sports/athlete_of_the_week.php">Athlete of the Week</a>
<a class="dropdown-item" href="/sports/photo.php">Sports Photos</a>
<a class="dropdown-item" href="/sports/video.php">Sports Videos</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/real_estate/">Real Estate</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Print Edition
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/print/">Current Edition</a>
<a class="dropdown-item" href="/print/editions/">Archives</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="http://www.DestinationPaloAlto.com/" target="_blank">Visit Palo Alto</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Join
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/user/subscribe/">Become a Member</a>
<a class="dropdown-item" href="/express/">Free Newsletters</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Contact
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/PaloAltoWeekly/" target="_blank">Submit Calendar Item</a>
<a class="dropdown-item" href="/circulation/">Delivery &amp; Subscription Services</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/search/">Search</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/user/register/" target="_blank">Register</a>
</li>
<li class="nav-item">
<a class="nav-link" href="javascript:em_login_link()">Login</a>
</li>
</ul>
</div>
</nav>
</header>
<div class="mt60"></div>
<div class="row">
<div class="col">
<div class="collapse multi-collapse" id="Search">
<form action="/search" id="cse-search-box" class="container d-print-none" style="padding-top: 20px;">
<div class="form-group">
<div class="input-group">
 <div class="input-group-prepend">
<div class="input-group-text">
<i class="fa fa-search"></i>
</div>
</div>
<input type="hidden" name="cx" value="partner-pub-2203864489454098:8521551220" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input id="q" name="q" placeholder="Search" type="text" class="form-control">
</div>
</div>
<div class="form-group" align="right">
<button name="submit" type="submit" class="btn btn-sm btn-success">Search</button>
</div>
</form>
</div>
</div>
</div>


<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
<div id="div-gpt-ad-paloalto_news_responsive_1">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-paloalto_news_responsive_1");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p class="section">News <span class="display-mobile">
<a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search" style="float: right;"><i class="fas fa-search"></i></a>
</span>
</p>
<h1>Where the Palo Alto school board candidates stand on student achievement</h1>
<h2>Contenders describe supports that can assist diverse academic needs</h2>
<div class="share-tools">
<div class="addthis_inline_share_toolbox"></div>
</div>
<p class="byline">by Palo Alto Weekly staff / Palo Alto Weekly </p>
<p class="dateline">Uploaded: Thu, Sep 22, 2022, 9:41 pm
<span style="float: right;">
<i class="fas fa-comments"></i> 1
</span>
<br>
Time to read: about 4 minutes
</p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<div class="inline-100-photo d-print-none">
<img src="/news/photos/2022/september/19/100656_col.jpg" class="img-fluid">
<p class="caption">Transitional kindergarten students color and draw in class at Duveneck Elementary School in Palo Alto on Feb. 23, 2022. Photo by Magali Gauthier.</p>
</div>
<p>In preparation for the Palo Alto Weekly's coverage of the campaigns for Palo Alto Unified Board of Education, we solicited questions from our readers that speak to their topmost concerns about the school district.</p>
<p>From their many excellent responses, we've crafted a short questionnaire, which we hope will help elucidate the differences among the four candidates. They discussed their primary concerns and experience in education. They also offer their opinions on student achievement, COVID-19 learning loss, diversity and inclusion, the superintendent and innovations.</p>
<p>The candidates' answers on all these topics will be published as separate articles, one per day, through Sept. 26. Here's what they had to say to the following question: How can the district support the diverse academic needs of all students, from those who are academically high achieving to those who are struggling in one or more areas?</p>
<p class="smallhead"> Shounak Dharap</p>
<div class="inline-40-photo d-print-none">
<img src="/news/photos/2022/september/19/100659_col.jpg" class="img-fluid">
<p class="caption">Shounak Dharap. Photo by Magali Gauthier.</p>
</div>
<p>There are seven areas the district should address to ensure it supports diverse academic needs (from the district's equity plan). While this is a very high-level summary, each of the items mentioned here is discussed in specific detail in the plan, which is accessible online:</p>
<p><span style="font-weight:bold;">Curriculum:</span> Focus on standards-aligned curriculum, early literacy, and assessment for equity through, e.g. instructional strategies that take into account how students learn (universal design learning), phonics instruction, and standards-based grading.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<p class="side-block-headline">Help sustain the local news you depend on.</p>
<p class="side-block-text">Your contribution matters. Become a member today.</p>
<a href="/user/subscribe/?utm_source=internal&utm_medium=story-page&utm_campaign=join" class="btn btn-info btn-sm btn-join btn-block">Join</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-01">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2 ad-content" id="block-03">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-paloalto_news_story_300x250_1">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-paloalto_news_story_300x250_1");
                                            });
                                            </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-paloalto_news_story_300x250_2">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-paloalto_news_story_300x250_2");
                                            });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
<div class="text-block">
<p><span style="font-weight:bold;">Opportunity/Access:</span> Increase diverse representation in materials, programs, and staffing; and increase accessibility by expanding adaptive tech for students with learning challenges and creating accessible learning environments.</p>
<p><span style="font-weight:bold;">Professional learning/Accountability:</span> Implement workshops on culturally-responsive teaching, anti-racism, trauma-informed practices, co-teaching, and, as discussed above, UDL; and provide materials (literature, webinars, trainings) for staff to access.</p>
<p><span style="font-weight:bold;">Student-centered supports:</span> Implement a multi-tiered system of support (MTSS) that includes identification, referral, intervention, and progress monitoring for each student's learning needs; increase tutoring, credit recovery opportunities, increase access to learning resources (internet, childcare, supplies, transportation, meals), and increase family engagement.</p>
<p><span style="font-weight:bold;">Culture and Climate:</span> Increase integration of social-emotional learning curriculum; create better systems for student/family feedback regarding climate; and expand social-emotional learning.</p>
<p><span style="font-weight:bold;">Family partnerships:</span> Support parent education and access through expanded translation services at board meetings, parent workshops, and family engagement specialists.</p>
</div>
</div>
<div class="d-none d-md-block col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="d-none d-lg-block">
<img src="/express/img/phone-330x270.jpg" class="align-self-start mr-3 img-fluid">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get the latest local news and information sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-B" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for free newsletters</a>
</div>
</div>
<div class="d-md-none col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="media d-lg-none">
<img src="/express/img/phone-330x270.jpg" style="max-width: 115px;" class="align-self-start mr-3 img-fluid">
<div class="media-body">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get the latest local news and information sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-B" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for free newsletters</a>
</div>
</div>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-02">
<div id="div-gpt-ad-paloalto_news_responsive_2">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-paloalto_news_responsive_2");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
<div class="text-block">
<p><span style="font-weight:bold;">District operations/Staffing:</span> Improve communication with families through consistent, scheduled communications that consolidate messaging from multiple sources; broaden recruiting efforts beyond the region; ensure diverse interview panels; prioritize employee housing; and improve exit interviews to identify shortfalls.</p>
<p class="smallhead"> Shana Segal</p>
<div class="inline-40-photo d-print-none">
<img src="/news/photos/2022/september/19/100660_col.jpg" class="img-fluid">
<p class="caption">Shana Segal. Photo by Magali Gauthier.</p>
</div>
<p>Supporting the diverse academic needs of all students is, indeed, part of the PAUSD Promise: "Ensure that all education stakeholders are responsible for every learner having full access to quality education, challenging curriculum, full opportunity to learn, and appropriate, sufficient support for learning so they can achieve at excellent levels in academic and other student outcomes." Where candidates and current school board trustees differ is in how to achieve that promise.</p>
<p>Two of my top goals are equity and differentiated instruction. Educators know that these principles are intertwined; differentiated instruction helps close the achievement gap by engaging all students. Engaged students learn. Differentiated instruction means tailored instruction — including within a single classroom — to meet the diverse needs of students.</p>
<p>Promoting equity requires wisely applying resources toward closing the achievement gap, including for early intervention programs. It's critical to identify and assist struggling students early. It is the district's duty to ensure that all students are reading at or above grade level by the end of third grade.</p>
<p>I will prioritize providing evidence-based reading, writing and math support programs at every school and at every grade. I will ensure that early literacy is achieved for all students, including and especially struggling learners.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
<div class="d-none d-md-block">
<p class="side-block-headline">Most Viewed Stories</p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/09/22/pod-house-found-in-violation-of-several-city-building-codes?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">'Pod house' found in violation of several city building codes</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/09/21/paly-athletics-faces-sanctions-end-to-egg-wars-after-student-misconduct-at-football-game-against-gunn?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Paly athletics faces sanctions after student misconduct at football game</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/09/20/with-fiber-expansion-palo-alto-prepares-for-fierce-competition?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">With fiber expansion, Palo Alto prepares for fierce competition</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/09/20/heres-how-this-years-palo-alto-school-board-candidates-want-to-serve-you-if-elected?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Here's how this year's Palo Alto school board candidates want to serve you if elected</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/09/21/stanford-purchases-759-apartments-off-sand-hill-road?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Stanford purchases 759 apartments off Sand Hill Road</a></p>
</div>
<div class="d-sm-block d-md-none">
<p class="side-block-headline">Most Viewed Stories</p>
<div class="row">
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/09/22/pod-house-found-in-violation-of-several-city-building-codes?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">'Pod house' found in violation of several city building codes</a></p>
</div>
 <div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/09/21/paly-athletics-faces-sanctions-end-to-egg-wars-after-student-misconduct-at-football-game-against-gunn?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Paly athletics faces sanctions after student misconduct at football game</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-04">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2" id="block-04">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-paloalto_news_story_300x250_3">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-paloalto_news_story_300x250_3");
                                    });
                                    </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-paloalto_news_story_300x250_4">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-paloalto_news_story_300x250_4");
                                    });
                                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-04">
<div class="text-block">
<p>We must allocate our resources toward not only the selection of effective, research-based differentiated instruction and professional development but also to the appropriate personnel (e.g., paraeducators, subject matter specialists, and Teachers on Special Assignment) needed to facilitate implementation. We must provide teachers with time to collaborate on essential learning, grading standards, homework loads, assessments and curriculum pacing.</p>
<p class="smallhead"> Ingrid Campos</p>
<div class="inline-40-photo d-print-none">
<img src="/news/photos/2022/september/19/100657_col.jpg" class="img-fluid">
<p class="caption">Ingrid Campos. Photo by Magali Gauthier.</p>
</div>
<p>Free tutoring, peer based tutoring and teacher paid tutoring would all be a huge plus to help struggling students (and ultimately a parent's dream) achieve their academic needs. Academically advanced courses are also an important path for those academically advanced students to keep challenged; and those same students could earn community service credits toward tutoring their peers or lower grade students. Fostering a learning community within the school community would be extremely beneficial.</p>
<p>Multiple math class levels are also an answer to sorting between academically advanced students and those who are less academically advanced. As a district, we need to stay in line with teaching advanced courses to high achieving students and thus also encourage those who aren't as high achieving to reach to those stars! Providing students with challenges in their education will help them to reach and to achieve higher standards.</p>
<p class="smallhead"> Nicole Chiu-Wang</p>
 <div class="inline-40-photo d-print-none">
<img src="/news/photos/2022/september/19/100658_col.jpg" class="img-fluid">
<p class="caption">Nicole Chiu-Wang. Photo by Magali Gauthier.</p>
</div>
<p>In order to support the diverse academic needs of all students, the district must provide teachers and staff with the resources, training and support that they need to be able to practice differentiated learning within the classroom. It is important for our high achieving students to feel challenged and for our struggling students to get the support they need to succeed. And although it is tempting to focus on these two groups of students, we must not forget our students that are performing at grade level — they need our support and attention, too.</p>
<p>For example, in our secondary schools, there are opportunities for students to push themselves in many of our AP and honors classes. But students have long requested an expansion of those classes in Humanities. We can and we should do this. At the same time, we should implement a program to encourage students who don't often take Honors or AP classes to give it a try, and the district must provide the necessary support system for these students to find success in those classes.</p>
<p><span style="font-style:italic;font-weight:bold;">Check back on Palo Alto Online tomorrow for candidates' takes on another school district issue.</span></p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-04">
<p class="side-block-headline">Craving a new voice in Peninsula dining?</p>
<p class="side-block-text">Sign up for the Peninsula Foodist newsletter.</p>
<a href="/express/foodist/?utm_source=internal&utm_medium=story-page&utm_campaign=foodist" class="btn btn-info btn-sm btn-block">Sign up now</a>
</div> </div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag">
Follow Palo Alto Online and the Palo Alto Weekly on Twitter <a href="//twitter.com/paloaltoweekly" target="_blank" title="Twitter">@paloaltoweekly</a>, <a href="//facebook.com/paloaltoonline" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/paloaltoonline" target="_blank" title="Twitter">@paloaltoonline</a> for breaking news, local events, photos, videos and more.
<div data-widget-id="rel_30-1"></div>
</p>
<style>
                            .topic_promo
                                {
                                    font-family: Helvetica,Arial,sans-serif; 
                                    font-size: 17px; 
                                    line-height: 20px; 
                                    color: white; 
                                }
                            </style>
<div class="card meter-warning-box" style="background-color: #555555;">
<div class="card-body meter-warning-text">
<div class="row">
<div class="col-12 col-md-9 my-auto topic_promo" align="center">
Get uninterrupted access to important local education news. Become a member today.  </div>
<div class="col-12 col-md-3 my-auto" align="center">
<a href="/user/subscribe/?utm_source=internal&utm_medium=story-page-topic-based-education&utm_campaign=join-uninterrupted" class="btn btn-info btn-join">Join</a> </div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-none d-print-block">
<meta itemprop="pageType" content="article">
<h1 itemprop="headline">Where the Palo Alto school board candidates stand on student achievement</h1>
<h2>Contenders describe supports that can assist diverse academic needs</h2>
<meta itemprop="author" content="Palo Alto Weekly staff">
<p class="byline">by Palo Alto Weekly staff / Palo Alto Weekly</p>
<meta itemprop="datePublished" content="2022-09-22T21:41:00-07:00">
<p class="dateline">Uploaded: Thu, Sep 22, 2022, 9:41 pm<br>
<meta itemprop="thumbnailUrl" content="https://paloaltoonline.com/news/photos/2022/september/19/100656_col.jpg">
<article itemprop="articleBody"><p>In preparation for the Palo Alto Weekly's coverage of the campaigns for Palo Alto Unified Board of Education, we solicited questions from our readers that speak to their topmost concerns about the school district.</p><p>From their many excellent responses, we've crafted a short questionnaire, which we hope will help elucidate the differences among the four candidates. They discussed their primary concerns and experience in education. They also offer their opinions on student achievement, COVID-19 learning loss, diversity and inclusion, the superintendent and innovations.</p><p>The candidates' answers on all these topics will be published as separate articles, one per day, through Sept. 26. Here's what they had to say to the following question: How can the district support the diverse academic needs of all students, from those who are academically high achieving to those who are struggling in one or more areas?</p><p><strong> Shounak Dharap</strong></p><p>There are seven areas the district should address to ensure it supports diverse academic needs (from the district's equity plan). While this is a very high-level summary, each of the items mentioned here is discussed in specific detail in the plan, which is accessible online:</p><p><span style="font-weight:bold;">Curriculum:</span> Focus on standards-aligned curriculum, early literacy, and assessment for equity through, e.g. instructional strategies that take into account how students learn (universal design learning), phonics instruction, and standards-based grading.</p><p><span style="font-weight:bold;">Opportunity/Access:</span> Increase diverse representation in materials, programs, and staffing; and increase accessibility by expanding adaptive tech for students with learning challenges and creating accessible learning environments.</p><p><span style="font-weight:bold;">Professional learning/Accountability:</span> Implement workshops on culturally-responsive teaching, anti-racism, trauma-informed practices, co-teaching, and, as discussed above, UDL; and provide materials (literature, webinars, trainings) for staff to access.</p><p><span style="font-weight:bold;">Student-centered supports:</span> Implement a multi-tiered system of support (MTSS) that includes identification, referral, intervention, and progress monitoring for each student's learning needs; increase tutoring, credit recovery opportunities, increase access to learning resources (internet, childcare, supplies, transportation, meals), and increase family engagement.</p><p><span style="font-weight:bold;">Culture and Climate:</span> Increase integration of social-emotional learning curriculum; create better systems for student/family feedback regarding climate; and expand social-emotional learning.</p><p><span style="font-weight:bold;">Family partnerships:</span> Support parent education and access through expanded translation services at board meetings, parent workshops, and family engagement specialists.</p><p><span style="font-weight:bold;">District operations/Staffing:</span> Improve communication with families through consistent, scheduled communications that consolidate messaging from multiple sources; broaden recruiting efforts beyond the region; ensure diverse interview panels; prioritize employee housing; and improve exit interviews to identify shortfalls.</p><p><strong> Shana Segal</strong></p><p>Supporting the diverse academic needs of all students is, indeed, part of the PAUSD Promise: "Ensure that all education stakeholders are responsible for every learner having full access to quality education, challenging curriculum, full opportunity to learn, and appropriate, sufficient support for learning so they can achieve at excellent levels in academic and other student outcomes." Where candidates and current school board trustees differ is in how to achieve that promise.</p><p>Two of my top goals are equity and differentiated instruction. Educators know that these principles are intertwined; differentiated instruction helps close the achievement gap by engaging all students. Engaged students learn. Differentiated instruction means tailored instruction — including within a single classroom — to meet the diverse needs of students.</p><p>Promoting equity requires wisely applying resources toward closing the achievement gap, including for early intervention programs. It's critical to identify and assist struggling students early. It is the district's duty to ensure that all students are reading at or above grade level by the end of third grade.</p><p>I will prioritize providing evidence-based reading, writing and math support programs at every school and at every grade. I will ensure that early literacy is achieved for all students, including and especially struggling learners.</p><p>We must allocate our resources toward not only the selection of effective, research-based differentiated instruction and professional development but also to the appropriate personnel (e.g., paraeducators, subject matter specialists, and Teachers on Special Assignment) needed to facilitate implementation. We must provide teachers with time to collaborate on essential learning, grading standards, homework loads, assessments and curriculum pacing.</p><p><strong> Ingrid Campos</strong></p><p>Free tutoring, peer based tutoring and teacher paid tutoring would all be a huge plus to help struggling students (and ultimately a parent's dream) achieve their academic needs. Academically advanced courses are also an important path for those academically advanced students to keep challenged; and those same students could earn community service credits toward tutoring their peers or lower grade students. Fostering a learning community within the school community would be extremely beneficial.</p><p>Multiple math class levels are also an answer to sorting between academically advanced students and those who are less academically advanced. As a district, we need to stay in line with teaching advanced courses to high achieving students and thus also encourage those who aren't as high achieving to reach to those stars! Providing students with challenges in their education will help them to reach and to achieve higher standards.</p><p><strong> Nicole Chiu-Wang</strong></p><p>In order to support the diverse academic needs of all students, the district must provide teachers and staff with the resources, training and support that they need to be able to practice differentiated learning within the classroom. It is important for our high achieving students to feel challenged and for our struggling students to get the support they need to succeed. And although it is tempting to focus on these two groups of students, we must not forget our students that are performing at grade level — they need our support and attention, too.</p><p>For example, in our secondary schools, there are opportunities for students to push themselves in many of our AP and honors classes. But students have long requested an expansion of those classes in Humanities. We can and we should do this. At the same time, we should implement a program to encourage students who don't often take Honors or AP classes to give it a try, and the district must provide the necessary support system for these students to find success in those classes.</p><p><span style="font-style:italic;font-weight:bold;">Check back on Palo Alto Online tomorrow for candidates' takes on another school district issue.</span></p></article>
</div>
<div class="container d-print-none">
<a name="comments"></a>
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<h4>Comments</h4>
<a name="comment_532463"></a>
<div class="row comment-block">
<div class="col-md-2 d-none d-md-block comment-person-block">
<strong>pausd parent </strong><br>
<small> <em>Registered user</em><br>
South of Midtown <br>
1 hour ago</small>
</div>
<div class="col-md-2 d-sm-block d-md-none comment-person-block">
<strong>pausd parent </strong>,
<small> South of Midtown <br>
<em>Registered user</em><br>
1 hour ago</small>
</div>
<div class="col-md-10 col-12">
<div class="card-body bg-light">
<p>Watching this campaign over the past month it has been interesting to watch the evolution of other candidates to follow the lead of Shana Segal, the only educator running. From the very start, differentiated instruction has been a key part of her platform. Now it has worked its way into the messaging of other candidates. <br />
<br />
Some people tried to challenge and question her on it. She held her ground because she has experience to back it up. Now it's in vogue. I think every candidate mentioned it in their debates this week. Just remember where it started. <br />
<br />
We are lucky to have someone with Shana Segal's leadership, experience and training running for school board. In my ten plus years living here, I can tell you it's a rare combination. </p>
<div class="float-right small">
<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=532463', 'abuse_532463')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=532463', 'abuse_532463')">Report Objectionable Comment</a> &nbsp; | &nbsp;
<div id="abuse_532463" class="float-right">
<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
</div>
</div>
<br>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<div class="comment"></div>
<a name="comment_form" id="comment_form"></a>
<div class="row comment-block">
<div class="col-12">
<div class="card-body bg-light comment-hunter-block">
<p><strong>Don't miss out on the discussion!</strong><br>
<small>Sign up to be notified of new comments on this topic.</small></p>
<form action="/square/process.php?p=9&t=56711" method="post">
<span class="small"></span><input class="form-control" required="required" type="text" name="email" value="" placeholder="Your email address"></p>
<button type="submit" class="btn btn-sm btn-info" name="submit" value="submit">Submit</button>
</form>
</div>
</div>
</div>
<h4>Post a comment</h4>
<div><p>In order to encourage respectful and thoughtful discussion, commenting on stories is available to
those who are registered users. If you are already a registered user and the commenting form is not below,
<a href="javascript:em_login_link();">you need to log in</a>. If you are not registered, you can do so
<a href="javascript:em_sub_register();">here</a>.</p>
<p>Please make sure your comments are truthful, on-topic and do not disrespect another poster.
Don't be snarky or belittling. All postings are subject to our <a href="/about/terms_of_use/">TERMS OF USE</a>,
and may be deleted if deemed inappropriate by our staff.</p>
<p><a href="/news/2020/07/31/in-experiment-town-square-forum-commenting-will-be-limited-to-registered-users">See our announcement about requiring registration for commenting.</a></p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_30-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_30-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_30-3 {
        display: none;
    }
    ._magnetRelConrel_30-1 {
        display: none;
    }
}
</style>
<meta itemprop="url" content="https://paloaltoonline.com/news/2022/09/22/where-the-palo-alto-school-board-candidates-stand-on-student-achievement">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="60653">
<script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_30.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>
<div data-widget-id="rel_30-3"></div>
<a class="scrolldn" href="#"></a>
<a class="scrollup" href="#"></a>
<footer class="footer small">
<div class="d-print-none">
<div class="container outline-me d-none d-md-block">
<div class="row">
<div class="col-md-12">
<h5>Index</h5>
</div>
<div class="col-md-3">
<p><a href="/">Home</a><br>
<a href="/news/">News</a><br>
<a href="/square/">TownSquare</a><br>
<a href="/blogs/">Blogs</a><br>
<a href="/arts">A&amp;E</a><br />
<a href="/calendar/">Community Calendar</a><br />
<a href="/sports/">Sports</a><br>
<a href="/real_estate/">Home &amp; Real Estate</a><br>
<a href="http://www.DestinationPaloAlto.com" target="_blank">Visitor Info</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
<a href="/user/subscribe/">Subscribe</a><br>
<a href="/print/">Print Edition/Archives</a><br>
<a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br>
<a href="/promotions/">Promotions</a><br>
<a href="/print/special/">Special Pubs</a><br>
<a href="/obituaries/">Obituaries</a><br>
<a href="/circulation/">Circulation &amp; Delivery</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/">About Us</a><br>
<a href="/about/contact/">Contact Us</a><br>
<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
<a href="/about/terms_of_use/">Terms of Use</a><br>
<a href="/about/privacy_policy/">Privacy Policy</a><br>
&nbsp;<br>
<a href="http://www.mv-voice.com" target="_blank">Mountain View Voice</a><br>
<a href="http://www.AlmanacNews.com" target="_blank">The Almanac</a><br>
<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a><br>
<a href="https://www.rwcpulse.com" target="_blank">Redwood City Pulse</a><br>
<a href="https://www.rwcpulse.com" target="_blank">Redwood City Pulse</a></p>
</div>
<div class="col-md-3">
<p>&copy; 2022 <a href="/">Palo Alto Online</a><br>
All rights reserved.<br>
&nbsp;<br>
<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
&nbsp;<br>
<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
<a href="/emdesign/" target="_blank">Sponsored content</a><br>
<a href="/user/go_mobile.php">Mobile site</a></p>
</div>
</div>
</div>
</div>
<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
<p>&copy; 2022 <a href="/">Palo Alto Online</a>. All rights reserved.<br>
</div>
</footer>
<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'paloaltoonline.com';
        _sf_async_config.sections = 'News';  // This changes based on section
        _sf_async_config.authors = 'Palo Alto Weekly staff';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5988981069fd470d"></script>
<script>(function(){var js = "window['__CF$cv$params']={r:'74f14a323bbd81c1',m:'Okhl5SySKOrqy5NXKqzsHXXeAzOUNVVXaJMDKJgjLTM-1663915236-0-AYuLR80/75hBGcH6N9t6P3UWEZLVaF8CLWY04ozGqrW7h+tzEOLzE8quuV6amBVBgFeLJk2jx+VSAL3zKF54VR0e30/h8m+6fWf+HaHHIaqd49JBP4chNflpvAYk4Ku7dSMLuZFVI+ZhgTU0JweqFqIC9Ak611mozQnWCOjIV3Qm8GG8CHKNGTaGvinhyRvRugLJAGu9U7B2uF7inl6F86uxe2Ks9Cs5HXv5HXAotizV',s:[0x53d721e494,0x88fe08b19e],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"74f14a323bbd81c1","token":"f1f88afd67c445b8aa943b3af5a8dbe4","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>
