
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>Can Californians afford electric cars? Wait lists for rebates are long and some programs have shut down | News | Palo Alto Online |</title>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta name="description" content="State funding is insufficient so lower-income residents have trouble getting their subsidies.">
<meta name="author" content="Nadia Lopez">
<meta property="fb:app_id" content="176756910529" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@paloaltoweekly" />
<meta property="og:url" content="https://paloaltoonline.com/news/2022/08/03/can-californians-afford-electric-cars-wait-lists-for-rebates-are-long-and-some-programs-have-shut-down" />
<meta property="og:title" content="Can Californians afford electric cars? Wait lists for rebates are long and some programs have shut down" />
<meta property="og:description" content="State funding is insufficient so lower-income residents have trouble getting their subsidies." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://paloaltoonline.com/news/photos/2022/august/3/99990_col.jpg" />
<meta name="robots" content="max-image-preview:large">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-2DXJ');</script>
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-1']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>

<script type="text/javascript">
        (function(d, t) {
                var g = d.createElement(t),
                s = d.getElementsByTagName(t)[0];
                g.src = "https://cdn.pushalert.co/integrate_84c36689ca5c8a4c307a3236c41d43d3.js";
                s.parentNode.insertBefore(g, s);
        }(document, "script"));
</script>
<script>
    (pushalertbyiw = window.pushalertbyiw || []).push(['addAttributes', {"member":"no", "logged_in":"no"}]); //add attributes in form of key-value pair
</script>

<script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>

<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Top Stories [RSS]" href="//paloaltoonline.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - TownSquare [RSS]" href="//paloaltoonline.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Arts &amp; Entertainment [RSS]" href="//paloaltoonline.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Movies [RSS]" href="//paloaltoonline.com/news/rss.php?section=5">

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">
<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//paloaltoonline.com/favicon.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
<script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/paloalto_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-paloalto_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/paloalto_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-paloalto_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_1', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_2', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_3', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_4', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>
<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>
</head>
<body>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-2DXJ');</script>

<header>

<nav class="navbar navbar-light fixed-top">
<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>

<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div align="right" ;>
<span class="display-desktop">
<a href="javascript:em_login_link()" class="btn btn-secondary btn-sm">
Login
</a>
</span>
<span class="display-mobile">
<a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
</span>
&nbsp;
<a href="/user/subscribe/?utm_source=internal&utm_medium=header-button-responsive&utm_campaign=join" class="btn btn-info btn-sm btn-join">
Join
</a>
<span class="display-desktop">
&nbsp; <a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search"><i class="fas fa-search"></i></a>
</span>
</div>
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/news/">Top Stories</a>
<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
<a class="dropdown-item" href="/news/section/behind_the_headlines/">Behind the Headlines</a>
<a class="dropdown-item" href="/podcasts/behind_the_headlines/">Behind the Headlines Podcast</a>
<a class="dropdown-item" href="/obituaries/">Obituaries</a>
<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
<a class="dropdown-item" href="/legals/">City of Palo Alto Public Notices</a>
<a class="dropdown-item" href="/news/2013/11/24/school-documents-and-source-materials">School documents</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/best_of/">Best Of</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/square/">Town Square</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
A&amp;E
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/arts/">Features and Reviews</a>
<a class="dropdown-item" href="/calendar/">Calendar</a>
<a class="dropdown-item" href="/best_of/">Best Of</a>
<a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife/" target="_blank">Restaurants</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Sports
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/sports/">Sports Headlines</a>
<a class="dropdown-item" href="/sports/scoreboard.php">Scoreboard</a>
<a class="dropdown-item" href="/sports/calendar.php">Calendar</a>
<a class="dropdown-item" href="/sports/athlete_of_the_week.php">Athlete of the Week</a>
<a class="dropdown-item" href="/sports/photo.php">Sports Photos</a>
<a class="dropdown-item" href="/sports/video.php">Sports Videos</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/real_estate/">Real Estate</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Print Edition
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/print/">Current Edition</a>
<a class="dropdown-item" href="/print/editions/">Archives</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="http://www.DestinationPaloAlto.com/" target="_blank">Visit Palo Alto</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Join
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/user/subscribe/">Become a Member</a>
<a class="dropdown-item" href="/express/">Free Newsletters</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Contact
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/PaloAltoWeekly/" target="_blank">Submit Calendar Item</a>
<a class="dropdown-item" href="/circulation/">Delivery &amp; Subscription Services</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/search/">Search</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/user/register/" target="_blank">Register</a>
</li>
<li class="nav-item">
<a class="nav-link" href="javascript:em_login_link()">Login</a>
</li>
</ul>
</div>
</nav>
</header>
<div class="mt60"></div>
<div class="row">
<div class="col">
<div class="collapse multi-collapse" id="Search">
<form action="/search" id="cse-search-box" class="container d-print-none" style="padding-top: 20px;">
<div class="form-group">
<div class="input-group">
<div class="input-group-prepend">
<div class="input-group-text">
<i class="fa fa-search"></i>
</div>
</div>
<input type="hidden" name="cx" value="partner-pub-2203864489454098:8521551220" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input id="q" name="q" placeholder="Search" type="text" class="form-control">
</div>
</div>
<div class="form-group" align="right">
<button name="submit" type="submit" class="btn btn-sm btn-success">Search</button>
</div>
</form>
</div>
</div>
</div>


<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
<div id="div-gpt-ad-paloalto_news_responsive_1">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-paloalto_news_responsive_1");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p class="section">News <span class="display-mobile">
<a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search" style="float: right;"><i class="fas fa-search"></i></a>
</span>
</p>
<h1>Can Californians afford electric cars? Wait lists for rebates are long and some programs have shut down</h1>
<h2></h2>
<div class="share-tools">
<div class="addthis_inline_share_toolbox"></div>
</div>
<p class="byline">by Nadia Lopez / CalMatters </p>
<p class="dateline">Uploaded: Wed, Aug 3, 2022, 8:50 am
<span style="float: right;">
<i class="fas fa-comments"></i> 0
</span>
<br>

Time to read: about 11 minutes
</p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2022/august/3/99988_col.jpg" class="img-fluid">
<p class="caption">Quentin Nelms, who lives in Tulare, qualified for a state subsidy but the electric car's cost rose too fast. Photo by Larry Valenzuela, CalMatters/CatchLight Local.</p>
</div>
<p>When Tulare resident Quentin Nelms heard California was offering a hefty state subsidy to help lower-income residents buy electric cars, he applied right away.</p>
<p>But it wasn't as easy as he thought it would be.</p>
<p>Nelms spent four months on a waitlist before he was accepted into one of the state's clean-car incentive programs in January. He qualified for $9,500 that he planned to use to buy a 2022 Ford Mustang Mach-E. But after discovering that several dealerships had raised the car's price by more than $10,000 during the time it took to get the grant, he could no longer afford the roughly $53,000 cost.</p>
<p>"We got into this program and it's not helping like it's supposed to," Nelms said. "It's useless at this time because there's nothing out there and the cars that you do find, everything's gone up in price."</p>
<p>Affordable and efficient electric vehicles are critical to California's efforts to tackle climate change and clean up its polluted air — by 2035, the state plans to <a href="https://calmatters.org/environment/2022/06/electric-car-mandate-california/">ban all new sales of gas-powered cars</a>.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<p class="side-block-headline">Help sustain the local news you depend on.</p>
<p class="side-block-text">Your contribution matters. Become a member today.</p>
<a href="/user/subscribe/?utm_source=internal&utm_medium=story-page&utm_campaign=join" class="btn btn-info btn-sm btn-join btn-block">Join</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-01">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2 ad-content" id="block-03">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-paloalto_news_story_300x250_1">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-paloalto_news_story_300x250_1");
                                            });
                                            </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-paloalto_news_story_300x250_2">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-paloalto_news_story_300x250_2");
                                            });
                                            </script>
</div>
 </div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
<div class="text-block">
<p>But the state's incentives and rebates for lower-income people who purchase electric cars have suffered from inconsistent and inadequate funding.</p>
<p>This year's funding for some of the programs ran out in April — the waitlists have been shut down because of the backlogs. And even for the rebates that are still available, the obstacles are substantial: Program administrators are inundated with requests for the money, resulting in months-long waits — at the same time that prices are surging and electric cars are in short supply.</p>
<p>The troubled state subsidy programs raise a crucial question: Can California enact a mandate that requires 100% of all new cars to be zero emissions when a large portion of the population can't buy them?</p>
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2022/august/3/99990_col.jpg" class="img-fluid">
<p class="caption">Wendy Zhao, head of growth at Ford Pro Charging, speaks to Gov. Gavin Newsom before he plugs a charger into an electric Mustang Mach-E SUV in the parking lot outside the Ford Greenfield Labs in Palo Alto on Jan. 26, 2022. Photo by Magali Gauthier.</p>
</div>
<p>If most Californians can't afford to replace their old, higher-polluting gas-powered cars, many of Gov. Gavin Newsom's climate goals are in jeopardy, along with statewide efforts to clean up the nation's worst air pollution.</p>
<p>New electric cars range in price from <a href="https://ev.pge.com/vehicles">$25,000 to $180,000</a>. Many models, including Ford's popular Mustang and F150 Lightning electric truck, are <a href="https://www.ford.com/trucks/f150/f150-lightning-electric-truck/">sold out</a>, with long waiting lists.</p>
</div>
</div>
<div class="d-none d-md-block col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="d-none d-lg-block">
<img src="/express/img/phone-330x270.jpg" class="align-self-start mr-3 img-fluid">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get daily headlines sent straight to your inbox in our Express newsletter.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-A" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for Express</a>
</div>
</div>
<div class="d-md-none col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="media d-lg-none">
<img src="/express/img/phone-330x270.jpg" style="max-width: 115px;" class="align-self-start mr-3 img-fluid">
<div class="media-body">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get daily headlines sent straight to your inbox in our Express newsletter.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-A" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for Express</a>
</div>
</div>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-02">
<div id="div-gpt-ad-paloalto_news_responsive_2">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-paloalto_news_responsive_2");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
<div class="text-block">
<p>"As California transitions to an electric future, these vehicle markups are definitely pricing our clients out," said Maria Ruiz, a supervisor at the <a href="https://evequity.com/">EV Equity Program</a>, which was launched by a Central Valley coalition of clean-air advocacy organizations. "We've seen markups as high as $15,000. So that sadly has been a big challenge."</p>
<p>So far, it's unclear how successful the state's subsidy programs have been in cutting greenhouse gases because the Air Resources Board has failed to adequately measure it, according to an <a href="http://auditor.ca.gov/reports/2020-114/summary.html">audit</a> by the state's Legislative Analyst's Office.</p>
<blockquote class="pull-quote">
<p class="mb-0">'As California transitions to an electric future, these vehicle markups are definitely pricing our clients out. We've seen markups as high as $15,000.'</p>
<small>-Maria Ruiz, The EV Equity Program</small>
</blockquote>
<p>Since 2010, California has allocated more than $1.84 billion to a hodgepodge of three programs: the <a href="https://ww3.arb.ca.gov/msprog/lct/vehiclescrap.htm">Clean Cars 4 All</a> Program, the <a href="https://cleanvehiclerebate.org/eng">Clean Vehicle Rebate Project</a> and the <a href="https://cleanvehiclegrants.org/">Clean Vehicle Assistance Program</a>, according to Air Resources Board data. In exchange, over those 12 years, about half a million Californians have received grants or rebates for buying cleaner cars or replacing older cars.</p>
<p>The Clean Vehicle Rebate Project, which receives the bulk of the state's funding, has distributed 478,364 rebates since its launch in 2010, while the Clean Vehicle Assistance program has assisted buyers in purchasing 4,438 clean vehicles since 2018. Clean Cars 4 All, which only serves residents in the state's most polluted regions, has taken 12,800 pre-2007 model year cars off the road since its launch in 2015.</p>
<p>All of the programs, which award up to $7,000 or $9,500 toward the purchase of an electric car, have income limits. The rebate project is for residents with incomes up to $135,000. Clean Vehicle Assistance and most Clean Cars 4 All programs accept applications from residents with incomes at or below 400% of the federal poverty level — equivalent to $54,360 for an individual. (The U.S. Senate also <a href="https://www.democrats.senate.gov/imo/media/doc/inflation_reduction_act_of_2022.pdf">appears poised to enact</a> a $7,500 federal tax credit for individuals with incomes less than $150,000.)</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
<div class="d-none d-md-block">
<p class="side-block-headline">Most Viewed Stories</p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/08/02/novavax-covid-19-vaccine-now-available-in-santa-clara-county?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Novavax COVID-19 vaccine now available in Santa Clara County</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/08/01/software-engineer-brian-hamachek-joins-palo-alto-city-council-race?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Software engineer Brian Hamachek joins Palo Alto City Council race</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/08/02/palo-alto-modifies-business-tax-as-decision-deadline-looms?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Palo Alto modifies business tax as decision deadline looms</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/08/02/city-council-faces-pushback-over-sobrato-deal-for-former-frys-site?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">City Council faces pushback over Sobrato deal for former Fry's site</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/08/03/in-puppy-deaths-case-defense-seeks-diversion-program-and-no-jail-time?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">In puppy-deaths case, defense seeks diversion program and no jail time</a></p>
</div>
<div class="d-sm-block d-md-none">
<p class="side-block-headline">Most Viewed Stories</p>
<div class="row">
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/08/02/novavax-covid-19-vaccine-now-available-in-santa-clara-county?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Novavax COVID-19 vaccine now available in Santa Clara County</a></p>
</div>
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/08/01/software-engineer-brian-hamachek-joins-palo-alto-city-council-race?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Software engineer Brian Hamachek joins Palo Alto City Council race</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-04">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2" id="block-04">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-paloalto_news_story_300x250_3">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-paloalto_news_story_300x250_3");
                                    });
                                    </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-paloalto_news_story_300x250_4">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-paloalto_news_story_300x250_4");
                                    });
                                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-04">
<div class="text-block">
<p>"Before the pandemic and the rise in prices, we do have evidence that these (state) programs were sort of effective and encouraged people to buy electric vehicles," said <a href="https://economics.ucdavis.edu/people/emuehleg">Erich Muehlegger</a>, an associate professor of economics at University of California, Davis. "But the challenge right now is that these programs are facing really, really strong headwinds because of the high prices of electric vehicles."</p>
<div class="inline-column-photo d-print-none">
<script id="infogram_0_d1630aca-7cf7-4bca-9865-963d13435c5e" title="Low-income EV programs" src="https://e.infogram.com/js/dist/embed.js?vMO" type="text/javascript"></script> <p class="caption"></p>
</div>
<p>Muehlegger said supply chain delays and high demand have triggered a widespread shortage of new and used cars.</p>
<p>While pandemic-induced price hikes have hit both gas-powered and electric cars, he said the sticker shock is likely most extreme in the electric vehicle market due to higher demand and shortages of components, like microchips. Fewer electric cars are in supply, straining the market, creating long wait lists for new models and driving up prices for the new and used vehicles that remain on dealers' lots.</p>
<p>"We have to make sure there's a whole range of vehicles that are zero emission, and we've essentially got just a little over a decade to try to get there," said <a href="https://www.law.berkeley.edu/research/clee/about/people/ethan-elkind/">Ethan Elkind</a>, an attorney who directs the climate program at the Center for Law, Energy and the Environment at UC Berkeley Law.</p>
<p>The lack of inventory and high prices have forced some program participants like Nelms to give up the state money they qualified for. Nelms is no longer planning to buy a car anytime soon; he will keep using his 2016 Honda Civic for now — which means California lost the opportunity to replace a higher-polluting car with a zero-emission one.</p>
<p>"This program is what I was hoping to count on, but once all the prices were going up, that hope just kind of disappeared," Nelms said. "Right now I'm not able to do anything, so I just had to let the grant go."</p>
<p>In addition to the $9,500 in state money that would have gone to a dealer, Nelms knew he needed to scrape together other funds to afford the roughly $800 in monthly payments for a Mach-E. He was approved for a loan and planned on applying for another federal rebate program. His 20-year old son also picked up a part-time job to help with the payments.</p>
<p>But the dealership markups quickly changed Nelms' mind. He didn't want to risk having negative equity – when the amount of money owed on a car is more than the amount that it's worth.</p>
<p>Though he had to forfeit the grant, he said he'd consider applying to the Clean Vehicle Assistance program again when the car market stabilizes.</p>
<p>For now, he said, he'll have to pay high gas prices.</p>
<p>"Inflation, it's never been this bad," Nelms said. "There's always things that happen in life that can hold you back, but that's what growth is, having to work harder and push yourself and get through these tough things."</p>
<p class="smallhead"> Programs run out of funding</p>
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2022/august/3/99989_col.jpg" class="img-fluid">
<p class="caption">Jan Pepper, chief executive officer of Peninsula Clean Energy, plugs in her electric vehicle to charge at PCE's parking lot in Redwood City on Jan 3, 2020. Photo by Magali Gauthier.</p>
</div>
<p>Following a 2020 executive order from Newsom, the Air Resources Board has drafted a <a href="https://ww2.arb.ca.gov/rulemaking/2022/advanced-clean-cars-ii?utm_medium=email&utm_source=govdelivery">proposed regulation</a> that would phase out gas cars, beginning with 35% of 2026 models. The aim is to put 5 million zero-emission cars on California's roads by 2030 and slash tailpipe emissions, California's largest source of planet-warming pollutants.</p>
<p>But one of the biggest challenges with the transition to electrification is the financial obstacles faced by lower-income households.</p>
<p>The state's programs designed to help them have been plagued with inconsistent and inadequate funding ever since they were launched years ago.</p>
<p>Most of the funding — $1.27 billion of the total $1.84 billion over the past decade — has come from the state's cap-and-trade program, a market for buying and selling greenhouse gas credits that fluctuates in quarterly earnings. The rest is supplied in the state budget, which is approved by the Legislature and governor.</p>
<p>Lisa Macumber, an Air Resources Board official who oversees vehicle incentive programs, said insufficient funding has shut down the programs several times throughout the years. Some years, there are so many applicants that there's barely enough money to keep the programs open for six months, let alone an entire year, she said.</p>
<p>While applications for the Clean Vehicle Rebate Project, the biggest of the programs, are still being accepted, the volumes are high and the delays substantial: People must wait on average more than two months to be notified if they're selected or rejected, and then they must wait longer to receive the money.</p>
<p>Last fall and winter, it was even worse because of the pandemic. People were waiting an average of eight months before their requests were processed, Macumber said.</p>
<p>Another program, Clean Vehicle Assistance, closed in April because funds ran out; the waitlist is closed to new applicants due to backlogs. The San Joaquin Valley's and San Diego's Clean Cars 4 All programs also are shut down due to depleted funds, although those programs in the Los Angeles basin, Bay Area and Sacramento recently reopened for applications.</p>
<p>Macumber said more funding from a <a href="https://www.gov.ca.gov/2022/01/26/governor-newsom-outlines-historic-10-billion-zero-emission-vehicle-package-to-lead-the-worlds-transition-to-clean-energy-combat-climate-change/">$10 billion zero-emission vehicle investment</a> in the state budget is on the way, but it's unclear when that money will come through.</p>
<p>"It's a very challenging landscape," Macumber said. "Our programs have to be able to adjust based on the funding we receive each year." That leads to confusion for residents, she said.</p>
<p>Californians who need the funds the most — those with incomes below 225% of the <a href="https://www.cdph.ca.gov/Programs/CID/DOA/Pages/OA_ADAP_Federal_Poverty_Guideline_Chart.aspx">federal poverty level</a> — are not accessing the program as quickly as other income groups. (The federal poverty level is $13,590 for an individual.)</p>
<p>"Higher income groups were able to go through the process and purchase new zero emission vehicles faster, resulting in depleting funds quickly," Macumber said. "The majority of very low-income consumers need help through the application process and need more time to find proper, mostly used, vehicles. By the time they're at the point to purchase their vehicles, funds were not available."</p>
<p class="smallhead"> Efforts to streamline subsidies</p>
<p>Some lawmakers worry that these problems are standing in the way of making cars accessible to those who would benefit the most because they live in regions with some of the poorest air quality.</p>
<p>State Sen. Monique Limón, a Democrat from Santa Barbara, said a bureaucratic application process is creating obstacles for the state's neediest residents.</p>
<p>This year, Limón introduced a bill, <a href="https://leginfo.legislature.ca.gov/faces/billTextClient.xhtml?bill_id=202120220SB1230">SB 1230</a>, that would streamline the application process and expand Clean Cars 4 All to residents who don't live in the participating regional air districts. An online portal would allow people to submit one application for all of the programs.</p>
<p>The bill will be heard by the Assembly Appropriations Committee on Aug. 3.</p>
<p>"Often people will have an urgent need for a new vehicle and it can take up to several weeks to months to get approved through some of these programs," Limón said. "We are trying to speed up that application process. Getting more zero emission vehicles on the road will help us equitably reach our climate goals while also correcting systemic problems that have allowed communities of color to bear the brunt of the climate crisis."</p>
<p>The air board also is working on combining the Clean Vehicle Assistance and Clean Cars 4 All programs and <a href="https://ww2.arb.ca.gov/sites/default/files/2022-06/CC4A%20Website%20FAQs-060322%20Final_MAP.pdf">expanding them statewide</a> to provide access to 4 million more residents in or near low-income communities outside of the regions that already participate.</p>
<p>Eligibility criteria also will change. They currently operate on a first-come, first-served basis for income-eligible residents in ZIP codes considered disadvantaged. The board plans to change to a "needs-based" approach that also prioritizes applicants who qualify for public assistance programs, such as Medicaid, Supplemental Security Income, CalWorks or Section 8 housing.</p>
<p>"There are so many low-income consumers that don't reside in a disadvantaged community," Macumber said. "If you live in a disadvantaged community, you're immediately prioritized. It's also important to ensure that low-income consumers that reside right outside still have opportunities to access these funds."</p>
<p>The statewide program will not replace the regional Clean Cars 4 All programs and instead work in tandem with them, she said.</p>
<blockquote class="pull-quote">
<p class="mb-0">'We know now that when you move really fast….there's a lot of opportunity for people to slip through the cracks or for certain populations to get left behind.'</p>
<small>-Jessica James, General Motors</small>
</blockquote>
<p>However, environmentalists and community grassroots organizations worry it could harm their efforts to assist people in disadvantaged areas and create more confusion.</p>
<p>"The number one priority for us is making sure that we're not disrupting and not overriding the community partnerships that are currently in place," said Chris Chavez, deputy policy director at the Coalition for Clean Air, an environmental advocacy group. "What we want to make sure is, as we're expanding throughout the state, that we don't lose sight and don't lose focus on disadvantaged communities because those are the ones with the greatest burdens, the greatest vulnerabilities and greatest barriers to clean transportation."</p>
<p>Chavez worries that the statewide program could "compete" with regional incentive programs. If that happens, he said the regional programs could potentially lose funding and no longer be able to operate in the areas that they're currently serving.</p>
<p class="smallhead"> Charging is a big obstacle, too</p>
<div class="inline-60-photo d-print-none">
<img src="/news/photos/2022/august/3/99991_col.jpg" class="img-fluid">
<p class="caption">A charging station outside the Unitarian Universalist Church in Palo Alto can charge electric cars. Photo by Veronica Weber.</p>
</div>
<p>The lack of rebates and long waitlists aren't the only obstacles in getting Californians to universally buy electric vehicles. For many, a lack of charging infrastructure in their homes and communities is a big hurdle.</p>
<p>Most public charging stations are <a href="https://afdc.energy.gov/stations/#/find/nearest?country=US&location=california&fuel=ELEC">clustered in urban, coastal areas</a>. About 1.2 million chargers will be needed for the 8 million zero-emission cars expected by 2030. <a href="https://www.energy.ca.gov/data-reports/energy-almanac/zero-emission-vehicle-and-infrastructure-statistics/electric-vehicle">State data shows</a> that currently there are only about 80,000 with another 123,000 on the way – falling far short.</p>
<p>Elkind, of UC Berkeley Law, said the lack of available charging stations is particularly tough for renters and people in rural areas.</p>
<p>"It's a huge advantage to have an electric vehicle, especially with the rising gas prices," he said. "It's just a question of what public charging infrastructure is out there."</p>
<p>Many renters don't have a dedicated place to park their vehicle and plug it in, especially if they're in an apartment building without a parking garage, Elkind said. He said more chargers at workplaces and more superchargers in communities could be a good alternative for people who lack home chargers.</p>
<p>Building more charging infrastructure in rural areas is especially important because residents tend to drive many more miles than people in suburban or urban areas. They need longer-range vehicles with powerful chargers.</p>
<p class="smallhead"> Lack of inventory at dealerships</p>
<p>Jessica James, General Motors' program manager of its climate equity fund, said the automaker has made it a priority to eliminate gas cars in the next decade, but acknowledged that the rapid move towards electrification could leave many vulnerable communities behind. Though General Motors is trying to expand its fleet of new vehicles, supply chain problems are making it difficult.</p>
<p>"We know now that when you move really fast — or take an entire industry and kind of rebuild it — that there's a lot of opportunity for people to slip through the cracks or for certain populations to get left behind," James said. "We're doing everything we can to bring new EV products to market as fast as we possibly can, but those product development timelines are a little longer than we all wish they were."</p>
<p>Tom Knox, executive director of Valley Clean Air Now, works with the region's air district to help low-income and disadvantaged residents like Nelms apply for state rebates. Some nonprofit organizations are negotiating with dealers to lower used car prices for people who qualify for state incentives. But dealerships struggled during the pandemic and their supplies of electric cars are low.</p>
<p>"Solving the inventory problem is the single most valuable thing that could happen within the equity programs," he said, adding that he's optimistic that the market will improve in 12 to 18 months. "It's starting to head in the right direction, but it's still an enormous challenge for our customers."</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-04">
<p class="side-block-headline">Craving a new voice in Peninsula dining?</p>
<p class="side-block-text">Sign up for the Peninsula Foodist newsletter.</p>
<a href="/express/foodist/?utm_source=internal&utm_medium=story-page&utm_campaign=foodist" class="btn btn-info btn-sm btn-block">Sign up now</a>
</div> </div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag">Email Nadia Lopez at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d2bcb3b6bbb392b1b3bebfb3a6a6b7a0a1fcbda0b5fc">[email&#160;protected]</a></p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag"><a href="https://www.paloaltoonline.com/calmatters/" target="_blank">CalMatters.org</a> is a nonprofit,
nonpartisan media venture explaining California's policies and politics. Read more state news from CalMatters
<a href="https://www.paloaltoonline.com/calmatters/" target="_blank">here</a>.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag">
Follow Palo Alto Online and the Palo Alto Weekly on Twitter <a href="//twitter.com/paloaltoweekly" target="_blank" title="Twitter">@paloaltoweekly</a>, <a href="//facebook.com/paloaltoonline" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/paloaltoonline" target="_blank" title="Twitter">@paloaltoonline</a> for breaking news, local events, photos, videos and more.
<div data-widget-id="rel_30-1"></div>
</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-none d-print-block">
<meta itemprop="pageType" content="article">
<h1 itemprop="headline">Can Californians afford electric cars? Wait lists for rebates are long and some programs have shut down</h1>
<h2></h2>
 <meta itemprop="author" content="Nadia Lopez">
<p class="byline">by Nadia Lopez / CalMatters</p>
<meta itemprop="datePublished" content="2022-08-03T08:50:00-07:00">
<p class="dateline">Uploaded: Wed, Aug 3, 2022, 8:50 am<br>
<meta itemprop="thumbnailUrl" content="https://paloaltoonline.com/news/photos/2022/august/3/99990_col.jpg">
<article itemprop="articleBody"><p>When Tulare resident Quentin Nelms heard California was offering a hefty state subsidy to help lower-income residents buy electric cars, he applied right away.</p><p>But it wasn't as easy as he thought it would be.</p><p>Nelms spent four months on a waitlist before he was accepted into one of the state's clean-car incentive programs in January. He qualified for $9,500 that he planned to use to buy a 2022 Ford Mustang Mach-E. But after discovering that several dealerships had raised the car's price by more than $10,000 during the time it took to get the grant, he could no longer afford the roughly $53,000 cost.</p><p>"We got into this program and it's not helping like it's supposed to," Nelms said. "It's useless at this time because there's nothing out there and the cars that you do find, everything's gone up in price."</p><p>Affordable and efficient electric vehicles are critical to California's efforts to tackle climate change and clean up its polluted air — by 2035, the state plans to <a href="https://calmatters.org/environment/2022/06/electric-car-mandate-california/">ban all new sales of gas-powered cars</a>.</p><p>But the state's incentives and rebates for lower-income people who purchase electric cars have suffered from inconsistent and inadequate funding.</p><p>This year's funding for some of the programs ran out in April — the waitlists have been shut down because of the backlogs. And even for the rebates that are still available, the obstacles are substantial: Program administrators are inundated with requests for the money, resulting in months-long waits — at the same time that prices are surging and electric cars are in short supply.</p><p>The troubled state subsidy programs raise a crucial question: Can California enact a mandate that requires 100% of all new cars to be zero emissions when a large portion of the population can't buy them?</p><p>If most Californians can't afford to replace their old, higher-polluting gas-powered cars, many of Gov. Gavin Newsom's climate goals are in jeopardy, along with statewide efforts to clean up the nation's worst air pollution.</p><p>New electric cars range in price from <a href="https://ev.pge.com/vehicles">$25,000 to $180,000</a>. Many models, including Ford's popular Mustang and F150 Lightning electric truck, are <a href="https://www.ford.com/trucks/f150/f150-lightning-electric-truck/">sold out</a>, with long waiting lists.</p><p>"As California transitions to an electric future, these vehicle markups are definitely pricing our clients out," said Maria Ruiz, a supervisor at the <a href="https://evequity.com/">EV Equity Program</a>, which was launched by a Central Valley coalition of clean-air advocacy organizations. "We've seen markups as high as $15,000. So that sadly has been a big challenge."</p><p>So far, it's unclear how successful the state's subsidy programs have been in cutting greenhouse gases because the Air Resources Board has failed to adequately measure it, according to an <a href="http://auditor.ca.gov/reports/2020-114/summary.html">audit</a> by the state's Legislative Analyst's Office.</p><p>Since 2010, California has allocated more than $1.84 billion to a hodgepodge of three programs: the <a href="https://ww3.arb.ca.gov/msprog/lct/vehiclescrap.htm">Clean Cars 4 All</a> Program, the <a href="https://cleanvehiclerebate.org/eng">Clean Vehicle Rebate Project</a> and the <a href="https://cleanvehiclegrants.org/">Clean Vehicle Assistance Program</a>, according to Air Resources Board data. In exchange, over those 12 years, about half a million Californians have received grants or rebates for buying cleaner cars or replacing older cars.</p><p>The Clean Vehicle Rebate Project, which receives the bulk of the state's funding, has distributed 478,364 rebates since its launch in 2010, while the Clean Vehicle Assistance program has assisted buyers in purchasing 4,438 clean vehicles since 2018. Clean Cars 4 All, which only serves residents in the state's most polluted regions, has taken 12,800 pre-2007 model year cars off the road since its launch in 2015.</p><p>All of the programs, which award up to $7,000 or $9,500 toward the purchase of an electric car, have income limits. The rebate project is for residents with incomes up to $135,000. Clean Vehicle Assistance and most Clean Cars 4 All programs accept applications from residents with incomes at or below 400% of the federal poverty level — equivalent to $54,360 for an individual. (The U.S. Senate also <a href="https://www.democrats.senate.gov/imo/media/doc/inflation_reduction_act_of_2022.pdf">appears poised to enact</a> a $7,500 federal tax credit for individuals with incomes less than $150,000.)</p><p>"Before the pandemic and the rise in prices, we do have evidence that these (state) programs were sort of effective and encouraged people to buy electric vehicles," said <a href="https://economics.ucdavis.edu/people/emuehleg">Erich Muehlegger</a>, an associate professor of economics at University of California, Davis. "But the challenge right now is that these programs are facing really, really strong headwinds because of the high prices of electric vehicles."</p><p>Muehlegger said supply chain delays and high demand have triggered a widespread shortage of new and used cars.</p><p>While pandemic-induced price hikes have hit both gas-powered and electric cars, he said the sticker shock is likely most extreme in the electric vehicle market due to higher demand and shortages of components, like microchips. Fewer electric cars are in supply, straining the market, creating long wait lists for new models and driving up prices for the new and used vehicles that remain on dealers' lots.</p><p>"We have to make sure there's a whole range of vehicles that are zero emission, and we've essentially got just a little over a decade to try to get there," said <a href="https://www.law.berkeley.edu/research/clee/about/people/ethan-elkind/">Ethan Elkind</a>, an attorney who directs the climate program at the Center for Law, Energy and the Environment at UC Berkeley Law.</p><p>The lack of inventory and high prices have forced some program participants like Nelms to give up the state money they qualified for. Nelms is no longer planning to buy a car anytime soon; he will keep using his 2016 Honda Civic for now — which means California lost the opportunity to replace a higher-polluting car with a zero-emission one.</p><p>"This program is what I was hoping to count on, but once all the prices were going up, that hope just kind of disappeared," Nelms said. "Right now I'm not able to do anything, so I just had to let the grant go."</p><p>In addition to the $9,500 in state money that would have gone to a dealer, Nelms knew he needed to scrape together other funds to afford the roughly $800 in monthly payments for a Mach-E. He was approved for a loan and planned on applying for another federal rebate program. His 20-year old son also picked up a part-time job to help with the payments.</p><p>But the dealership markups quickly changed Nelms' mind. He didn't want to risk having negative equity – when the amount of money owed on a car is more than the amount that it's worth.</p><p>Though he had to forfeit the grant, he said he'd consider applying to the Clean Vehicle Assistance program again when the car market stabilizes.</p><p>For now, he said, he'll have to pay high gas prices.</p><p>"Inflation, it's never been this bad," Nelms said. "There's always things that happen in life that can hold you back, but that's what growth is, having to work harder and push yourself and get through these tough things."</p><p>Following a 2020 executive order from Newsom, the Air Resources Board has drafted a <a href="https://ww2.arb.ca.gov/rulemaking/2022/advanced-clean-cars-ii?utm_medium=email&utm_source=govdelivery">proposed regulation</a> that would phase out gas cars, beginning with 35% of 2026 models. The aim is to put 5 million zero-emission cars on California's roads by 2030 and slash tailpipe emissions, California's largest source of planet-warming pollutants.</p><p>But one of the biggest challenges with the transition to electrification is the financial obstacles faced by lower-income households.</p><p>The state's programs designed to help them have been plagued with inconsistent and inadequate funding ever since they were launched years ago.</p><p>Most of the funding — $1.27 billion of the total $1.84 billion over the past decade — has come from the state's cap-and-trade program, a market for buying and selling greenhouse gas credits that fluctuates in quarterly earnings. The rest is supplied in the state budget, which is approved by the Legislature and governor.</p><p>Lisa Macumber, an Air Resources Board official who oversees vehicle incentive programs, said insufficient funding has shut down the programs several times throughout the years. Some years, there are so many applicants that there's barely enough money to keep the programs open for six months, let alone an entire year, she said.</p><p>While applications for the Clean Vehicle Rebate Project, the biggest of the programs, are still being accepted, the volumes are high and the delays substantial: People must wait on average more than two months to be notified if they're selected or rejected, and then they must wait longer to receive the money.</p><p>Last fall and winter, it was even worse because of the pandemic. People were waiting an average of eight months before their requests were processed, Macumber said.</p><p>Another program, Clean Vehicle Assistance, closed in April because funds ran out; the waitlist is closed to new applicants due to backlogs. The San Joaquin Valley's and San Diego's Clean Cars 4 All programs also are shut down due to depleted funds, although those programs in the Los Angeles basin, Bay Area and Sacramento recently reopened for applications.</p><p>Macumber said more funding from a <a href="https://www.gov.ca.gov/2022/01/26/governor-newsom-outlines-historic-10-billion-zero-emission-vehicle-package-to-lead-the-worlds-transition-to-clean-energy-combat-climate-change/">$10 billion zero-emission vehicle investment</a> in the state budget is on the way, but it's unclear when that money will come through.</p><p>"It's a very challenging landscape," Macumber said. "Our programs have to be able to adjust based on the funding we receive each year." That leads to confusion for residents, she said.</p><p>Californians who need the funds the most — those with incomes below 225% of the <a href="https://www.cdph.ca.gov/Programs/CID/DOA/Pages/OA_ADAP_Federal_Poverty_Guideline_Chart.aspx">federal poverty level</a> — are not accessing the program as quickly as other income groups. (The federal poverty level is $13,590 for an individual.)</p><p>"Higher income groups were able to go through the process and purchase new zero emission vehicles faster, resulting in depleting funds quickly," Macumber said. "The majority of very low-income consumers need help through the application process and need more time to find proper, mostly used, vehicles. By the time they're at the point to purchase their vehicles, funds were not available."</p><p>Some lawmakers worry that these problems are standing in the way of making cars accessible to those who would benefit the most because they live in regions with some of the poorest air quality.</p><p>State Sen. Monique Limón, a Democrat from Santa Barbara, said a bureaucratic application process is creating obstacles for the state's neediest residents.</p><p>This year, Limón introduced a bill, <a href="https://leginfo.legislature.ca.gov/faces/billTextClient.xhtml?bill_id=202120220SB1230">SB 1230</a>, that would streamline the application process and expand Clean Cars 4 All to residents who don't live in the participating regional air districts. An online portal would allow people to submit one application for all of the programs.</p><p>The bill will be heard by the Assembly Appropriations Committee on Aug. 3.</p><p>"Often people will have an urgent need for a new vehicle and it can take up to several weeks to months to get approved through some of these programs," Limón said. "We are trying to speed up that application process. Getting more zero emission vehicles on the road will help us equitably reach our climate goals while also correcting systemic problems that have allowed communities of color to bear the brunt of the climate crisis."</p><p>The air board also is working on combining the Clean Vehicle Assistance and Clean Cars 4 All programs and <a href="https://ww2.arb.ca.gov/sites/default/files/2022-06/CC4A%20Website%20FAQs-060322%20Final_MAP.pdf">expanding them statewide</a> to provide access to 4 million more residents in or near low-income communities outside of the regions that already participate.</p><p>Eligibility criteria also will change. They currently operate on a first-come, first-served basis for income-eligible residents in ZIP codes considered disadvantaged. The board plans to change to a "needs-based" approach that also prioritizes applicants who qualify for public assistance programs, such as Medicaid, Supplemental Security Income, CalWorks or Section 8 housing.</p><p>"There are so many low-income consumers that don't reside in a disadvantaged community," Macumber said. "If you live in a disadvantaged community, you're immediately prioritized. It's also important to ensure that low-income consumers that reside right outside still have opportunities to access these funds."</p><p>The statewide program will not replace the regional Clean Cars 4 All programs and instead work in tandem with them, she said.</p><p>However, environmentalists and community grassroots organizations worry it could harm their efforts to assist people in disadvantaged areas and create more confusion.</p><p>"The number one priority for us is making sure that we're not disrupting and not overriding the community partnerships that are currently in place," said Chris Chavez, deputy policy director at the Coalition for Clean Air, an environmental advocacy group. "What we want to make sure is, as we're expanding throughout the state, that we don't lose sight and don't lose focus on disadvantaged communities because those are the ones with the greatest burdens, the greatest vulnerabilities and greatest barriers to clean transportation."</p><p>Chavez worries that the statewide program could "compete" with regional incentive programs. If that happens, he said the regional programs could potentially lose funding and no longer be able to operate in the areas that they're currently serving.</p><p>The lack of rebates and long waitlists aren't the only obstacles in getting Californians to universally buy electric vehicles. For many, a lack of charging infrastructure in their homes and communities is a big hurdle.</p><p>Most public charging stations are <a href="https://afdc.energy.gov/stations/#/find/nearest?country=US&location=california&fuel=ELEC">clustered in urban, coastal areas</a>. About 1.2 million chargers will be needed for the 8 million zero-emission cars expected by 2030. <a href="https://www.energy.ca.gov/data-reports/energy-almanac/zero-emission-vehicle-and-infrastructure-statistics/electric-vehicle">State data shows</a> that currently there are only about 80,000 with another 123,000 on the way – falling far short.</p><p>Elkind, of UC Berkeley Law, said the lack of available charging stations is particularly tough for renters and people in rural areas.</p><p>"It's a huge advantage to have an electric vehicle, especially with the rising gas prices," he said. "It's just a question of what public charging infrastructure is out there."</p><p>Many renters don't have a dedicated place to park their vehicle and plug it in, especially if they're in an apartment building without a parking garage, Elkind said. He said more chargers at workplaces and more superchargers in communities could be a good alternative for people who lack home chargers.</p><p>Building more charging infrastructure in rural areas is especially important because residents tend to drive many more miles than people in suburban or urban areas. They need longer-range vehicles with powerful chargers.</p><p>Jessica James, General Motors' program manager of its climate equity fund, said the automaker has made it a priority to eliminate gas cars in the next decade, but acknowledged that the rapid move towards electrification could leave many vulnerable communities behind. Though General Motors is trying to expand its fleet of new vehicles, supply chain problems are making it difficult.</p><p>"We know now that when you move really fast — or take an entire industry and kind of rebuild it — that there's a lot of opportunity for people to slip through the cracks or for certain populations to get left behind," James said. "We're doing everything we can to bring new EV products to market as fast as we possibly can, but those product development timelines are a little longer than we all wish they were."</p><p>Tom Knox, executive director of Valley Clean Air Now, works with the region's air district to help low-income and disadvantaged residents like Nelms apply for state rebates. Some nonprofit organizations are negotiating with dealers to lower used car prices for people who qualify for state incentives. But dealerships struggled during the pandemic and their supplies of electric cars are low.</p><p>"Solving the inventory problem is the single most valuable thing that could happen within the equity programs," he said, adding that he's optimistic that the market will improve in 12 to 18 months. "It's starting to head in the right direction, but it's still an enormous challenge for our customers."</p></article>
<p class="tag">Email Nadia Lopez at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="412f202528200122202d2c2035352433326f2e33266f">[email&#160;protected]</a></p>
<p class="tag"><a href="https://www.paloaltoonline.com/calmatters/" target="_blank">CALmatters.org</a> is a nonprofit,
nonpartisan media venture explaining California's policies and politics.</p>
</div>
<div class="container d-print-none">
<a name="comments"></a>
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<h4>Comments</h4>
<p>There are no comments yet. Please share yours below.</p>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<div class="comment"></div>
<a name="comment_form" id="comment_form"></a>
<h4>Post a comment</h4>
<div><p>In order to encourage respectful and thoughtful discussion, commenting on stories is available to
those who are registered users. If you are already a registered user and the commenting form is not below,
<a href="javascript:em_login_link();">you need to log in</a>. If you are not registered, you can do so
<a href="javascript:em_sub_register();">here</a>.</p>
<p>Please make sure your comments are truthful, on-topic and do not disrespect another poster.
Don't be snarky or belittling. All postings are subject to our <a href="/about/terms_of_use/">TERMS OF USE</a>,
and may be deleted if deemed inappropriate by our staff.</p>
<p><a href="/news/2020/07/31/in-experiment-town-square-forum-commenting-will-be-limited-to-registered-users">See our announcement about requiring registration for commenting.</a></p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_30-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_30-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_30-3 {
        display: none;
    }
    ._magnetRelConrel_30-1 {
        display: none;
    }
}
</style>
<meta itemprop="url" content="https://paloaltoonline.com/news/2022/08/03/can-californians-afford-electric-cars-wait-lists-for-rebates-are-long-and-some-programs-have-shut-down">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="60441">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_30.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>
<div data-widget-id="rel_30-3"></div>
<a class="scrolldn" href="#"></a>
<a class="scrollup" href="#"></a>
<footer class="footer small">
<div class="d-print-none">
<div class="container outline-me d-none d-md-block">
<div class="row">
<div class="col-md-12">
<h5>Index</h5>
</div>
<div class="col-md-3">
<p><a href="/">Home</a><br>
<a href="/news/">News</a><br>
<a href="/square/">TownSquare</a><br>
<a href="/blogs/">Blogs</a><br>
<a href="/arts">A&amp;E</a><br />
<a href="/calendar/">Community Calendar</a><br />
<a href="/sports/">Sports</a><br>
<a href="/real_estate/">Home &amp; Real Estate</a><br>
<a href="http://www.DestinationPaloAlto.com" target="_blank">Visitor Info</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
<a href="/user/subscribe/">Subscribe</a><br>
<a href="/print/">Print Edition/Archives</a><br>
<a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br>
<a href="/promotions/">Promotions</a><br>
<a href="/print/special/">Special Pubs</a><br>
<a href="/obituaries/">Obituaries</a><br>
<a href="/circulation/">Circulation &amp; Delivery</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/">About Us</a><br>
<a href="/about/contact/">Contact Us</a><br>
<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
<a href="/about/terms_of_use/">Terms of Use</a><br>
<a href="/about/privacy_policy/">Privacy Policy</a><br>
&nbsp;<br>
<a href="http://www.mv-voice.com" target="_blank">Mountain View Voice</a><br>
<a href="http://www.AlmanacNews.com" target="_blank">The Almanac</a><br>
<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a><br>
<a href="https://www.rwcpulse.com" target="_blank">Redwood City Pulse</a><br>
<a href="https://www.rwcpulse.com" target="_blank">Redwood City Pulse</a></p>
</div>
<div class="col-md-3">
<p>&copy; 2022 <a href="/">Palo Alto Online</a><br>
All rights reserved.<br>
&nbsp;<br>
<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
&nbsp;<br>
<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
<a href="/emdesign/" target="_blank">Sponsored content</a><br>
<a href="/user/go_mobile.php">Mobile site</a></p>
</div>
</div>
</div>
</div>
<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
<p>&copy; 2022 <a href="/">Palo Alto Online</a>. All rights reserved.<br>
</div>
</footer>
<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'paloaltoonline.com';
        _sf_async_config.sections = 'News';  // This changes based on section
        _sf_async_config.authors = 'Nadia Lopez';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5988981069fd470d"></script>
<script>(function(){var js = "window['__CF$cv$params']={r:'73538acfc92f82ba',m:'pOtdB.NFoOH2GE3a1v1T7ZTNGrod6i1PzLWaYxESetA-1659576778-0-ASk6yJPxdGMLZx44SVn6dAn+6TOoS4ty6hfiF1iA7ZvxDUNvc9dP2L+FU2B48v2riU6/DKg/O8jGjSW8QzKNZbpbRyA7b5JbHXRSIzWn750lXSsxYTtbCkhsqT//YH4sPkmBO2cFM5KsKDWbYYAdsxOCs0DjvV6nTil9bkRrSo70R3WeznZMBuXEiEmkeoQmYvqIsLVT8S4sk7NVlm+xIhzlV6fo5Izvo8koeoIehZ14TYnIY8k0Ek9/aJGsw3C8OdihD/CgGJYGkeAk1CgfSSA=',s:[0x1246391bdf,0x49d0f70a1e],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"73538acfc92f82ba","token":"f1f88afd67c445b8aa943b3af5a8dbe4","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
