
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>Friends and family gather at intersection where Mountain View teen died after a collision with a truck | News | Palo Alto Online |</title>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta name="description" content="Family and friends have left flowers, candles, balloons and mementos at an impromptu memorial at the corner of El Camino Real and Grant Road in Mountain View, where a fatal collision killed a 13-year-old bicyclist on March 17.">
<meta name="author" content="Zoe Morgan">
<meta property="fb:app_id" content="176756910529" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@paloaltoweekly" />
<meta property="og:url" content="https://paloaltoonline.com/news/2022/03/20/friends-and-family-gather-at-intersection-where-mountain-view-teen-died-after-a-collision-with-a-truck" />
<meta property="og:title" content="Friends and family gather at intersection where Mountain View teen died after a collision with a truck" />
<meta property="og:description" content="Family and friends have left flowers, candles, balloons and mementos at an impromptu memorial at the corner of El Camino Real and Grant Road in Mountain View, where a fatal collision killed a 13-year-old bicyclist on March 17." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://paloaltoonline.com/news/photos/2022/march/20/97916_col.jpg" />
<meta name="robots" content="max-image-preview:large">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-2DXJ');</script>
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-1']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>

<script type="text/javascript">
        (function(d, t) {
                var g = d.createElement(t),
                s = d.getElementsByTagName(t)[0];
                g.src = "https://cdn.pushalert.co/integrate_84c36689ca5c8a4c307a3236c41d43d3.js";
                s.parentNode.insertBefore(g, s);
        }(document, "script"));
</script>
<script>
    (pushalertbyiw = window.pushalertbyiw || []).push(['addAttributes', {"member":"no", "logged_in":"no"}]); //add attributes in form of key-value pair
</script>

<script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>

<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Top Stories [RSS]" href="//paloaltoonline.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - TownSquare [RSS]" href="//paloaltoonline.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Arts &amp; Entertainment [RSS]" href="//paloaltoonline.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Movies [RSS]" href="//paloaltoonline.com/news/rss.php?section=5">

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">
<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//paloaltoonline.com/favicon.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
<script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/paloalto_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-paloalto_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/paloalto_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-paloalto_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_1', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_2', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_3', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_4', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>
<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-2DXJ');</script>

<header>

<nav class="navbar navbar-light fixed-top">
<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>

<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div align="right" ;>
<span class="display-desktop">
<a href="javascript:em_login_link()" class="btn btn-secondary btn-sm">
Login
</a>
</span>
<span class="display-mobile">
<a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
</span>
&nbsp;
<a href="/user/subscribe/?utm_source=internal&utm_medium=header-button-responsive&utm_campaign=join" class="btn btn-info btn-sm btn-join">
Join
</a>
<span class="display-desktop">
&nbsp; <a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search"><i class="fas fa-search"></i></a>
</span>
</div>
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/news/">Top Stories</a>
<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
<a class="dropdown-item" href="/news/section/behind_the_headlines/">Behind the Headlines</a>
<a class="dropdown-item" href="/podcasts/behind_the_headlines/">Behind the Headlines Podcast</a>
<a class="dropdown-item" href="/obituaries/">Obituaries</a>
<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
<a class="dropdown-item" href="/news/2013/11/24/school-documents-and-source-materials">School documents</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/best_of/">Best Of</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/square/">Town Square</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
A&amp;E
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/arts/">Features and Reviews</a>
<a class="dropdown-item" href="/calendar/">Calendar</a>
<a class="dropdown-item" href="/best_of/">Best Of</a>
<a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife/" target="_blank">Restaurants</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Sports
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/sports/">Sports Headlines</a>
<a class="dropdown-item" href="/sports/scoreboard.php">Scoreboard</a>
<a class="dropdown-item" href="/sports/calendar.php">Calendar</a>
<a class="dropdown-item" href="/sports/athlete_of_the_week.php">Athlete of the Week</a>
<a class="dropdown-item" href="/sports/photo.php">Sports Photos</a>
<a class="dropdown-item" href="/sports/video.php">Sports Videos</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/real_estate/">Real Estate</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Print Edition
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/print/">Current Edition</a>
<a class="dropdown-item" href="/print/editions/">Archives</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="http://www.DestinationPaloAlto.com/" target="_blank">Visit Palo Alto</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Join
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/user/subscribe/">Become a Member</a>
 <a class="dropdown-item" href="/express/">Free Newsletters</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Contact
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/PaloAltoWeekly/" target="_blank">Submit Calendar Item</a>
<a class="dropdown-item" href="/circulation/">Delivery &amp; Subscription Services</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/search/">Search</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/user/register/" target="_blank">Register</a>
</li>
<li class="nav-item">
<a class="nav-link" href="javascript:em_login_link()">Login</a>
</li>
</ul>
</div>
</nav>
</header>
<div class="mt60"></div>
<div class="row">
<div class="col">
<div class="collapse multi-collapse" id="Search">
<form action="/search" id="cse-search-box" class="container d-print-none" style="padding-top: 20px;">
<div class="form-group">
<div class="input-group">
<div class="input-group-prepend">
<div class="input-group-text">
<i class="fa fa-search"></i>
</div>
</div>
<input type="hidden" name="cx" value="partner-pub-2203864489454098:8521551220" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input id="q" name="q" placeholder="Search" type="text" class="form-control">
</div>
</div>
<div class="form-group" align="right">
<button name="submit" type="submit" class="btn btn-sm btn-success">Search</button>
</div>
</form>
</div>
</div>
</div>


<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
<div id="div-gpt-ad-paloalto_news_responsive_1">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-paloalto_news_responsive_1");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p class="section">News <span class="display-mobile">
<a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search" style="float: right;"><i class="fas fa-search"></i></a>
</span>
</p>
<h1>Friends and family gather at intersection where Mountain View teen died after a collision with a truck</h1>
<h2>An impromptu memorial sprang up at the scene of the crash, the corner of El Camino Real, Grant Road and 237 in Mountain View</h2>
<div class="share-tools">
<div class="addthis_inline_share_toolbox"></div>
</div>
 <p class="byline">by <a href="/about/contact/mailto.php?e=zmorgan" target="_blank" class="byline">Zoe Morgan</a>
/ Mountain View Voice </p>
<p class="dateline">Uploaded: Sun, Mar 20, 2022, 8:16 pm
<span style="float: right;">
<i class="fas fa-comments"></i> 0
</span>
<br>
Time to read: about 3 minutes
</p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<div class="inline-100-photo d-print-none">
<img src="/news/photos/2022/march/20/97916_col.jpg" class="img-fluid">
<p class="caption">Friends and family gather at an impromptu memorial for George Oseida at the corner of El Camino Real and Grant Road in Mountain View on Friday, March 18, 2022. Photo by Zoe Morgan</p>
</div>
<p>Family and friends have left flowers, candles, balloons and mementos at an impromptu memorial at the corner of El Camino Real and Grant Road in Mountain View, where a fatal collision killed a 13-year-old bicyclist on March 17.</p>
<p>The youth was identified as George Oseida by the Santa Clara County Medical Examiner-Coroner's Office, and the Mountain View Whisman School District confirmed he was a student at Graham Middle School. He died at the hospital on Thursday after a collision with a transport truck.</p>
<p>"There are no words that I can say to help take away the pain that we are collectively feeling," Superintendent Ayinde Rudolph wrote <a href="https://twitter.com/AyindeRudolph/status/1504589404727177218">in a message to staff and families</a> that he shared on social media. "The Board of Trustees, Graham Middle School Principal Heidi Galassi and I want to express our condolences and prayers to his family and everyone else who was impacted by this student's smile, laugh and heart."</p>
<p>As cars passed through the busy intersection, a small crowd gathered at the corner on Friday afternoon, March 18, to pay their respects.</p>
<p>Valeria Resendiz, a fellow Graham student who visited the memorial on Friday, remembered her friend, who she said went by the nickname Andre, as someone who would cheer up others and make them laugh.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<p class="side-block-headline">Help sustain the local news you depend on.</p>
<p class="side-block-text">Your contribution matters. Become a member today.</p>
<a href="/user/subscribe/?utm_source=internal&utm_medium=story-page&utm_campaign=join" class="btn btn-info btn-sm btn-join btn-block">Join</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-01">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2 ad-content" id="block-03">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-paloalto_news_story_300x250_1">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-paloalto_news_story_300x250_1");
                                            });
                                            </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-paloalto_news_story_300x250_2">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-paloalto_news_story_300x250_2");
                                            });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
<div class="text-block">
<p>"Everyone made good memories with him because he talked to everyone," Valeria said. "He was really outgoing. He tried to include everyone."</p>
<p>He was looking forward to playing sports in high school next year and was a fan of the San Francisco 49ers, Valeria said.</p>
<div class="inline-100-photo d-print-none">
<img src="/news/photos/2022/march/20/97915_col.jpg" class="img-fluid">
<p class="caption">Friends left a poster with messages to 13-year-old George Oseida, who died after a collision while riding his bicycle on Thursday, March 17. Photo by Zoe Morgan</p>
</div>
<p>Her mom, Leticia Resendiz, recalled driving George and Valeria to Great America and said that she remembers George for his smile.</p>
<p>"No matter what he was going through, he always had a smile on his face," Resendiz said.</p>
<p>A family friend started an <a href="https://www.gofundme.com/f/httpstinyurlcomloveforAndre?qid=d0c033897335e70acca9df1cbc5b76fc">online fundraiser</a> for his family on Friday which quickly surpassed its goal of $30,000.</p>
</div>
</div>
<div class="d-none d-md-block col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="d-none d-lg-block">
<img src="/express/img/phone-330x270.jpg" class="align-self-start mr-3 img-fluid">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get the latest local news and information sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-B" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for free newsletters</a>
</div>
</div>
<div class="d-md-none col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="media d-lg-none">
<img src="/express/img/phone-330x270.jpg" style="max-width: 115px;" class="align-self-start mr-3 img-fluid">
<div class="media-body">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get the latest local news and information sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-B" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for free newsletters</a>
</div>
</div>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-02">
<div id="div-gpt-ad-paloalto_news_responsive_2">
 <script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-paloalto_news_responsive_2");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
<div class="text-block">
<p>Emergency personnel who came to the scene of the collision at around 8:15 a.m. attempted life-saving measures on the teenager, who was subsequently taken to an area hospital where he died, <a href="https://www.mountainview.gov/news/displaynews.asp?NewsID=1929&TargetID=9">a press release from the Mountain View Police Department said</a>.</p>
<p>According to police, the truck driver remained on scene and was "very cooperative." Police are not naming the driver, who was not arrested, spokesperson Katie Nelson said in an email.</p>
<p>"Speed, drugs or alcohol are not factors in the collision," the press release said.</p>
<p>The investigation is ongoing and will include viewing any video that may exist of the crash, conducting interviews and reconstructing the scene, police said.</p>
<p>"We are devastated by this incident, and we know many in our community are also mourning and may ask what comes next as part of the investigation," the press release said. "First and foremost, please know, these investigations take time."</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
<div class="d-none d-md-block">
<p class="side-block-headline">Most Viewed Stories</p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/03/18/covid-brings-uneven-changes-to-silicon-valley-workplaces?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">COVID brings uneven changes to Silicon Valley workplaces</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/03/18/roving-auto-burglars-caught-on-cameras?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Roving auto burglars caught on cameras</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/03/18/after-two-years-of-covid-where-do-we-go-from-here?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">After two years of COVID, where do we go from here?</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/03/19/around-town-inspired-by-pastors-civil-courage-groups-organize-essay-contest-with-palo-altos-sister-cities?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Around Town: Inspired by pastor's 'civil courage,' groups organize essay contest with Palo Alto's sister cities</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/03/18/after-two-years-school-nurses-hope-the-worst-is-behind-them?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">School nurses hope worst of the pandemic is behind them</a></p>
</div>
<div class="d-sm-block d-md-none">
<p class="side-block-headline">Most Viewed Stories</p>
<div class="row">
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/03/18/covid-brings-uneven-changes-to-silicon-valley-workplaces?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">COVID brings uneven changes to Silicon Valley workplaces</a></p>
</div>
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/03/18/roving-auto-burglars-caught-on-cameras?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Roving auto burglars caught on cameras</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-04">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2" id="block-04">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-paloalto_news_story_300x250_3">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-paloalto_news_story_300x250_3");
                                    });
                                    </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-paloalto_news_story_300x250_4">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-paloalto_news_story_300x250_4");
                                    });
                                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-04">
<div class="text-block">
<p>Grief counselors were scheduled to be available at Graham to speak with any students, teachers or other staff members who needed support on Friday, March 18, and the Monday, March 21, Rudolph said.</p>
<p>"A loss like this affects all of us deeply," Rudolph wrote. "Please take care of yourself, one another, and hug your loved ones a little tighter tonight."</p>
<p><a href="https://www.mv-voice.com/news/2018/08/14/police-data-shows-2018s-most-dangerous-intersections">Data from 2018</a> showed that the El Camino Real, Grant Road and Highway 237 intersection was one of the most dangerous in Mountain View. With 18 crashes in the first half of that year, it topped the list of intersections citywide for the number of collisions.</p>
<div class="inline-60-photo d-print-none">
<img src="/news/photos/2022/march/20/97914_col.jpg" class="img-fluid">
<p class="caption">Cars drive through the intersection of El Camino Real, Grant Road and State Highway 237 in Mountain View in 2018. Photo by Natalia Nazarova.</p>
</div>
<p>In light of Thursday's fatal crash, the city of Mountain View will work with Caltrans, the state agency responsible for El Camino Real, to determine whether any changes should be made to the bike lanes and pedestrian improvements that are <a href="https://mv-voice.com/news/2019/10/10/mountain-view-lays-out-81-million-plan-for-el-camino-real">currently being planned on the road</a>, police said.</p>
<p>According to Nelson, the last fatal crash in Mountain View involving a bicyclist was in 2015.</p>
<p>Due to the accident, some lanes were closed on eastbound El Camino Real on Thursday morning and all of northbound Grant Road between Phyllis Avenue and El Camino Real was blocked, <a href="https://twitter.com/MountainViewPD/status/1504484469587124231">according to the Mountain View Police Department's Twitter page</a>. Police also shut the entire intersection for a time to "conduct a scan of the collision scene," police said.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-04">
<p class="side-block-headline">Craving a new voice in Peninsula dining?</p>
<p class="side-block-text">Sign up for the Peninsula Foodist newsletter.</p>
<a href="/express/foodist/?utm_source=internal&utm_medium=story-page&utm_campaign=foodist" class="btn btn-info btn-sm btn-block">Sign up now</a>
</div> </div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag">
Follow Palo Alto Online and the Palo Alto Weekly on Twitter <a href="//twitter.com/paloaltoweekly" target="_blank" title="Twitter">@paloaltoweekly</a>, <a href="//facebook.com/paloaltoonline" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/paloaltoonline" target="_blank" title="Twitter">@paloaltoonline</a> for breaking news, local events, photos, videos and more.
<div data-widget-id="rel_30-1"></div>
</p>
<style>
                            .topic_promo
                                {
                                    font-family: Helvetica,Arial,sans-serif; 
                                    font-size: 17px; 
                                    line-height: 20px; 
                                    color: white; 
                                }
                            </style>
<div class="card meter-warning-box" style="background-color: #555555;">
<div class="card-body meter-warning-text">
<div class="row">
<div class="col-12 col-md-9 my-auto topic_promo" align="center">
Get uninterrupted access to important local law enforcement news. Become a member today. </div>
<div class="col-12 col-md-3 my-auto" align="center">
<a href="/user/subscribe/?utm_source=internal&utm_medium=story-page-topic-based-law_enforcement&utm_campaign=join-uninterrupted" class="btn btn-info btn-join">Join</a> </div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-none d-print-block">
<meta itemprop="pageType" content="article">
<h1 itemprop="headline">Friends and family gather at intersection where Mountain View teen died after a collision with a truck</h1>
<h2>An impromptu memorial sprang up at the scene of the crash, the corner of El Camino Real, Grant Road and 237 in Mountain View</h2>
<meta itemprop="author" content="Zoe Morgan">
<p class="byline">by <a href="/about/contact/mailto.php?e=zmorgan" target="_blank" class="byline">Zoe Morgan</a> / Mountain View Voice</p>
<meta itemprop="datePublished" content="2022-03-20T20:16:00-07:00">
<p class="dateline">Uploaded: Sun, Mar 20, 2022, 8:16 pm<br>
 <meta itemprop="thumbnailUrl" content="https://paloaltoonline.com/news/photos/2022/march/20/97916_col.jpg">
<article itemprop="articleBody"><p>Family and friends have left flowers, candles, balloons and mementos at an impromptu memorial at the corner of El Camino Real and Grant Road in Mountain View, where a fatal collision killed a 13-year-old bicyclist on March 17.</p><p>The youth was identified as George Oseida by the Santa Clara County Medical Examiner-Coroner's Office, and the Mountain View Whisman School District confirmed he was a student at Graham Middle School. He died at the hospital on Thursday after a collision with a transport truck.</p><p>"There are no words that I can say to help take away the pain that we are collectively feeling," Superintendent Ayinde Rudolph wrote <a href="https://twitter.com/AyindeRudolph/status/1504589404727177218">in a message to staff and families</a> that he shared on social media. "The Board of Trustees, Graham Middle School Principal Heidi Galassi and I want to express our condolences and prayers to his family and everyone else who was impacted by this student's smile, laugh and heart."</p><p>As cars passed through the busy intersection, a small crowd gathered at the corner on Friday afternoon, March 18, to pay their respects.</p><p>Valeria Resendiz, a fellow Graham student who visited the memorial on Friday, remembered her friend, who she said went by the nickname Andre, as someone who would cheer up others and make them laugh.</p><p>"Everyone made good memories with him because he talked to everyone," Valeria said. "He was really outgoing. He tried to include everyone."</p><p>He was looking forward to playing sports in high school next year and was a fan of the San Francisco 49ers, Valeria said.</p><p>Her mom, Leticia Resendiz, recalled driving George and Valeria to Great America and said that she remembers George for his smile.</p><p>"No matter what he was going through, he always had a smile on his face," Resendiz said.</p><p>A family friend started an <a href="https://www.gofundme.com/f/httpstinyurlcomloveforAndre?qid=d0c033897335e70acca9df1cbc5b76fc">online fundraiser</a> for his family on Friday which quickly surpassed its goal of $30,000.</p><p>Emergency personnel who came to the scene of the collision at around 8:15 a.m. attempted life-saving measures on the teenager, who was subsequently taken to an area hospital where he died, <a href="https://www.mountainview.gov/news/displaynews.asp?NewsID=1929&TargetID=9">a press release from the Mountain View Police Department said</a>.</p><p>According to police, the truck driver remained on scene and was "very cooperative." Police are not naming the driver, who was not arrested, spokesperson Katie Nelson said in an email.</p><p>"Speed, drugs or alcohol are not factors in the collision," the press release said.</p><p>The investigation is ongoing and will include viewing any video that may exist of the crash, conducting interviews and reconstructing the scene, police said.</p><p>"We are devastated by this incident, and we know many in our community are also mourning and may ask what comes next as part of the investigation," the press release said. "First and foremost, please know, these investigations take time."</p><p>Grief counselors were scheduled to be available at Graham to speak with any students, teachers or other staff members who needed support on Friday, March 18, and the Monday, March 21, Rudolph said.</p><p>"A loss like this affects all of us deeply," Rudolph wrote. "Please take care of yourself, one another, and hug your loved ones a little tighter tonight."</p><p><a href="https://www.mv-voice.com/news/2018/08/14/police-data-shows-2018s-most-dangerous-intersections">Data from 2018</a> showed that the El Camino Real, Grant Road and Highway 237 intersection was one of the most dangerous in Mountain View. With 18 crashes in the first half of that year, it topped the list of intersections citywide for the number of collisions.</p><p>In light of Thursday's fatal crash, the city of Mountain View will work with Caltrans, the state agency responsible for El Camino Real, to determine whether any changes should be made to the bike lanes and pedestrian improvements that are <a href="https://mv-voice.com/news/2019/10/10/mountain-view-lays-out-81-million-plan-for-el-camino-real">currently being planned on the road</a>, police said.</p><p>According to Nelson, the last fatal crash in Mountain View involving a bicyclist was in 2015.</p><p>Due to the accident, some lanes were closed on eastbound El Camino Real on Thursday morning and all of northbound Grant Road between Phyllis Avenue and El Camino Real was blocked, <a href="https://twitter.com/MountainViewPD/status/1504484469587124231">according to the Mountain View Police Department's Twitter page</a>. Police also shut the entire intersection for a time to "conduct a scan of the collision scene," police said.</p></article>
</div>
<div class="container d-print-none">
<a name="comments"></a>
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<h4>Comments</h4>
<p>There are no comments yet. Please share yours below.</p>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<div class="comment"></div>
<a name="comment_form" id="comment_form"></a>
<h4>Post a comment</h4>
<div><p>In order to encourage respectful and thoughtful discussion, commenting on stories is available to
those who are registered users. If you are already a registered user and the commenting form is not below,
<a href="javascript:em_login_link();">you need to log in</a>. If you are not registered, you can do so
<a href="javascript:em_sub_register();">here</a>.</p>
<p>Please make sure your comments are truthful, on-topic and do not disrespect another poster.
Don't be snarky or belittling. All postings are subject to our <a href="/about/terms_of_use/">TERMS OF USE</a>,
and may be deleted if deemed inappropriate by our staff.</p>
<p><a href="/news/2020/07/31/in-experiment-town-square-forum-commenting-will-be-limited-to-registered-users">See our announcement about requiring registration for commenting.</a></p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_30-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_30-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_30-3 {
        display: none;
    }
    ._magnetRelConrel_30-1 {
        display: none;
    }
}
</style>
<meta itemprop="url" content="https://paloaltoonline.com/news/2022/03/20/friends-and-family-gather-at-intersection-where-mountain-view-teen-died-after-a-collision-with-a-truck">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="59829">
<script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_30.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>
<div data-widget-id="rel_30-3"></div>
<a class="scrolldn" href="#"></a>
<a class="scrollup" href="#"></a>
<footer class="footer small">
<div class="d-print-none">
<div class="container outline-me d-none d-md-block">
<div class="row">
<div class="col-md-12">
<h5>Index</h5>
</div>
 <div class="col-md-3">
<p><a href="/">Home</a><br>
<a href="/news/">News</a><br>
<a href="/square/">TownSquare</a><br>
<a href="/blogs/">Blogs</a><br>
<a href="/arts">A&amp;E</a><br />
<a href="/calendar/">Community Calendar</a><br />
<a href="/sports/">Sports</a><br>
<a href="/real_estate/">Home &amp; Real Estate</a><br>
<a href="http://www.DestinationPaloAlto.com" target="_blank">Visitor Info</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
<a href="/user/subscribe/">Subscribe</a><br>
<a href="/print/">Print Edition/Archives</a><br>
<a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br>
<a href="/promotions/">Promotions</a><br>
<a href="/print/special/">Special Pubs</a><br>
<a href="/obituaries/">Obituaries</a><br>
<a href="/circulation/">Circulation &amp; Delivery</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/">About Us</a><br>
<a href="/about/contact/">Contact Us</a><br>
<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
<a href="/about/terms_of_use/">Terms of Use</a><br>
<a href="/about/privacy_policy/">Privacy Policy</a><br>
&nbsp;<br>
<a href="http://www.mv-voice.com" target="_blank">Mountain View Voice</a><br>
<a href="http://www.AlmanacNews.com" target="_blank">The Almanac</a><br>
<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a></p>
</div>
<div class="col-md-3">
<p>&copy; 2022 <a href="/">Palo Alto Online</a><br>
All rights reserved.<br>
&nbsp;<br>
<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
&nbsp;<br>
<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
<a href="/emdesign/" target="_blank">Sponsored content</a><br>
<a href="/user/go_mobile.php">Mobile site</a></p>
</div>
</div>
</div>
</div>
<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
<p>&copy; 2022 <a href="/">Palo Alto Online</a>. All rights reserved.<br>
</div>
</footer>
<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'paloaltoonline.com';
        _sf_async_config.sections = 'News';  // This changes based on section
        _sf_async_config.authors = 'Zoe MorganZoe Morgan';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5988981069fd470d"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6ef48f0758f25884',m:'4Yk9XrjId9p42F3i6TgTeHnIoT0kRit1fzV6QHD7xQs-1647843385-0-AWgy/zQcdI6lKLqrTIifnGqyXJeM3OcRLbIvH/McXmu387SnefpJkXY1BlA4TDdrfI8yBQ0NB1EB5B9KoLOklgNJvMFMzMwqqxdNggeGjwPYeJ0TBxGUIoPIAcadQCP7UE2rLRvGK0qpCHQDT3g45qTJIA/9EfeER4MdBiCEarNIB+Jr1eOM+CTyWE2z6lh16DdTumalRTCICt7HJyt17ntUdGeiv3BFROI2eLEUjq0HxbrAEs2NKzhV9C6UbQjigmQAdzry2PMUXw4HtAQKrTU=',s:[0xcad745e50e,0x771e3b0781],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6ef48f0758f25884","token":"f1f88afd67c445b8aa943b3af5a8dbe4","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
