
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>15 Peninsula sandwiches we're craving now | News | Palo Alto Online |</title>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta name="description" content="We enjoy a good sandwich as a perfectly self-contained, hand-held meal or a decadent indulgence accompanied by a stack of napkins. These Peninsula sandwiches satisfy from bread to filling, layer by layer.">
<meta name="author" content="Sara Hayden">
<meta property="fb:app_id" content="176756910529" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@paloaltoweekly" />
<meta property="og:url" content="https://paloaltoonline.com/news/2022/01/13/15-peninsula-sandwiches-were-craving-now" />
<meta property="og:title" content="15 Peninsula sandwiches we're craving now" />
<meta property="og:description" content="We enjoy a good sandwich as a perfectly self-contained, hand-held meal or a decadent indulgence accompanied by a stack of napkins. These Peninsula sandwiches satisfy from bread to filling, layer by layer." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://paloaltoonline.com/news/photos/2022/january/13/96751_col.jpg" />
<meta name="robots" content="max-image-preview:large">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-2DXJ');</script>
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-1']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>


<link rel="manifest" href="/pushwoosh-manifest.json">
<script src="https://cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
<script>
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(["init", {
		  logLevel: 'error', // possible values: error, info, debug
		  applicationCode: '6DD22-5654C',
		  safariWebsitePushID: 'web.com.paloaltoonline',
		  defaultNotificationTitle: 'Palo Alto Online',
		  defaultNotificationImage: 'https://www.paloaltoonline.com/pushwoosh/pao_icon_256x256.jpg'//,
		  //autoSubscribe: true,
		  //userId: 'user_id',
		  //tags: {
		  //  'Name': 'John Smith'
		  //}
		}]);
	</script>

<script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>

<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Top Stories [RSS]" href="//paloaltoonline.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - TownSquare [RSS]" href="//paloaltoonline.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Arts &amp; Entertainment [RSS]" href="//paloaltoonline.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Movies [RSS]" href="//paloaltoonline.com/news/rss.php?section=5">

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">
<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//paloaltoonline.com/favicon.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
<script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/paloalto_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-paloalto_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/paloalto_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-paloalto_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_1', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_2', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_3', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_4', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>
<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-2DXJ');</script>

<header>

<nav class="navbar navbar-light fixed-top">
<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>

<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div align="right" ;>
<span class="display-desktop">
<a href="javascript:em_login_link()" class="btn btn-secondary btn-sm">
Login
</a>
</span>
<span class="display-mobile">
<a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
</span>
&nbsp;
<a href="/user/subscribe/?utm_source=internal&utm_medium=header-button-responsive&utm_campaign=join" class="btn btn-info btn-sm btn-join">
Join
</a>
<span class="display-desktop">
&nbsp; <a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search"><i class="fas fa-search"></i></a>
</span>
</div>
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/news/">Top Stories</a>
<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
<a class="dropdown-item" href="/news/section/behind_the_headlines/">Behind the Headlines</a>
<a class="dropdown-item" href="/podcasts/behind_the_headlines/">Behind the Headlines Podcast</a>
<a class="dropdown-item" href="/obituaries/">Obituaries</a>
<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
<a class="dropdown-item" href="/news/2013/11/24/school-documents-and-source-materials">School documents</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/best_of/">Best Of</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/square/">Town Square</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
A&amp;E
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/arts/">Features and Reviews</a>
<a class="dropdown-item" href="/calendar/">Calendar</a>
<a class="dropdown-item" href="/best_of/">Best Of</a>
<a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife/" target="_blank">Restaurants</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Sports
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/sports/">Sports Headlines</a>
<a class="dropdown-item" href="/sports/scoreboard.php">Scoreboard</a>
<a class="dropdown-item" href="/sports/calendar.php">Calendar</a>
<a class="dropdown-item" href="/sports/athlete_of_the_week.php">Athlete of the Week</a>
<a class="dropdown-item" href="/sports/photo.php">Sports Photos</a>
<a class="dropdown-item" href="/sports/video.php">Sports Videos</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/real_estate/">Real Estate</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Print Edition
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/print/">Current Edition</a>
<a class="dropdown-item" href="/print/editions/">Archives</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="http://www.DestinationPaloAlto.com/" target="_blank">Visit Palo Alto</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Join
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/user/subscribe/">Become a Member</a>
<a class="dropdown-item" href="/express/">Free Newsletters</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Contact
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/PaloAltoWeekly/" target="_blank">Submit Calendar Item</a>
<a class="dropdown-item" href="/circulation/">Delivery &amp; Subscription Services</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/search/">Search</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/user/register/" target="_blank">Register</a>
</li>
<li class="nav-item">
<a class="nav-link" href="javascript:em_login_link()">Login</a>
</li>
</ul>
</div>
</nav>
</header>
<div class="mt60"></div>
<div class="row">
<div class="col">
<div class="collapse multi-collapse" id="Search">
<form action="/search" id="cse-search-box" class="container d-print-none" style="padding-top: 20px;">
<div class="form-group">
<div class="input-group">
<div class="input-group-prepend">
<div class="input-group-text">
<i class="fa fa-search"></i>
</div>
</div>
<input type="hidden" name="cx" value="partner-pub-2203864489454098:8521551220" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input id="q" name="q" placeholder="Search" type="text" class="form-control">
</div>
</div>
<div class="form-group" align="right">
<button name="submit" type="submit" class="btn btn-sm btn-success">Search</button>
</div>
</form>
</div>
</div>
</div>


<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
<div id="div-gpt-ad-paloalto_news_responsive_1">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-paloalto_news_responsive_1");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p class="section">Arts <span class="display-mobile">
<a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search" style="float: right;"><i class="fas fa-search"></i></a>
</span>
</p>
<h1>15 Peninsula sandwiches we're craving now</h1>
<h2></h2>
<div class="share-tools">
<div class="addthis_inline_share_toolbox"></div>
</div>
<p class="byline">by <a href="/about/contact/mailto.php?e=shayden" target="_blank" class="byline">Sara Hayden</a>
/ Palo Alto Weekly </p>
<p class="dateline">Uploaded: Thu, Jan 13, 2022, 3:31 pm
<span style="float: right;">
<i class="fas fa-comments"></i> 0
</span>
<br>
Time to read: about 9 minutes
</p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p>We enjoy a good sandwich as a perfectly self-contained, hand-held meal or a decadent indulgence accompanied by a stack of napkins. These Peninsula sandwiches satisfy from bread to filling, layer by layer. Have others you love? Email us at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2454414a4d4a57514845424b4b404d575064414946455647454041564b545146484d574c4d4a430a474b49">[email&#160;protected]</a> — we’d love to try!</p>
<p><span style="font-weight:bold;">Apple Fritter: Pigs Gone Wild Brekky</span></p>
<p>This San Mateo eatery offers breakfast and brunch with donuts, burgers, sandwiches and more. On the menu is a “brekky sandwich” spread that includes the Yoga Mom Brekky (grilled spinach, mushroom, egg, cheddar cheese, pesto) and the Pigs Gone Wild Brekky (grilled mushrooms, bacon, cheddar cheese, scrambled eggs, arugula, chipotle mayo).</p>
<p>The brekky sandwiches come with your choice of bread (sourdough, egg, brioche, gluten-free, wheat, rye, or English muffin). But if your choice of bread happens to be a glazed donut, get a donut burger. Yup, there’s a special section on the menu dedicated to donut burgers! Try the Donut Luther with a beef patty, bacon, American cheese and a fried egg.</p>
<p><a href="https://www.applefrittereatery.com/">applefrittereatery.com</a>, 1901 South Norfolk St., San Mateo; 650-525-9125.</p>
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2022/january/13/96749_col.jpg" class="img-fluid">
<p class="caption">The Chemel family’s B Deux Go offers sandwiches that diners can pick up in Palo Alto from the kitchen door of their fine-dining restaurant, Baumé. Courtesy B Deux Go.</p>
</div>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<p class="side-block-headline">Help sustain the local news you depend on.</p>
<p class="side-block-text">Your contribution matters. Become a member today.</p>
<a href="/user/subscribe/?utm_source=internal&utm_medium=story-page&utm_campaign=join" class="btn btn-info btn-sm btn-join btn-block">Join</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-01">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2 ad-content" id="block-03">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-paloalto_news_story_300x250_1">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-paloalto_news_story_300x250_1");
                                            });
                                            </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-paloalto_news_story_300x250_2">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-paloalto_news_story_300x250_2");
                                            });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
<div class="text-block">
<p><span style="font-weight:bold;">B Deux Go: Croque Poivrons</span></p>
<p><a href="https://www.paloaltoonline.com/blogs/p/2021/11/05/from-ferrari-to-toyota-meet-the-1498-sandwich-from-the-restaurateurs-behind-baum">B Deux Go’s croque-style sandwiches</a> with ham or peppers, Gruyere cheese and bechamel sauce are perfectly packaged to eat on the run.</p>
<p>To make it easier to eat while out and about, the sandwiches’ buttermilk bread is baked with no oil on the outside, and served in a paper envelope with a napkin neatly tucked within.</p>
<p>Pick up your sandwich to go in Palo Alto from the restaurateurs behind the fine-dining restaurant Baumé — in fact, the team serves orders from Baumé’s kitchen door. The Chemel family launched their to-go sandwich concept in the fall of 2021.</p>
<p><a href="http://www.bdeuxgo.com/">bdeuxgo.com</a>, 201 California Ave., Palo Alto (pick up from kitchen door on Park Boulevard); 408-900-8000.</p>
</div>
</div>
<div class="d-none d-md-block col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="d-none d-lg-block">
<img src="/express/img/phone-330x270.jpg" class="align-self-start mr-3 img-fluid">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get daily headlines sent straight to your inbox in our Express newsletter.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-A" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for Express</a>
</div>
</div>
<div class="d-md-none col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="media d-lg-none">
<img src="/express/img/phone-330x270.jpg" style="max-width: 115px;" class="align-self-start mr-3 img-fluid">
<div class="media-body">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get daily headlines sent straight to your inbox in our Express newsletter.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-A" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for Express</a>
</div>
</div>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-02">
<div id="div-gpt-ad-paloalto_news_responsive_2">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-paloalto_news_responsive_2");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
<div class="text-block">
<p><span style="font-weight:bold;">Cafe Bunn Mi: Crispy Duck</span></p>
<p>This South San Francisco cafe offers baguettes served with crisp pickled carrots, onions and daikon, and your choice of combination pork, five-spice chicken, grilled pork, lemongrass steak, crispy duck, vegetables, tofu and more. Also very satisfying to go with that crispy duck sandwich? A side of garlic fries.</p>
<p><a href="https://www.yelp.com/biz/cafe-bunn-mi-south-san-francisco">yelp.com/biz/cafe-bunn-mi-south-san-francisco</a>, 226 Grand Ave., South San Francisco; 650-745-8883</p>
<p><span style="font-weight:bold;">Greedy Ant: Artichoke Art</span></p>
<p>This Belmont eatery has a tightly curated sandwich selection with a focus on fresh ingredients.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
<div class="d-none d-md-block">
<p class="side-block-headline">Most Viewed Stories</p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/01/14/eight-people-rob-tobacco-store-at-gunpoint?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Eight people rob tobacco store at gunpoint</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/01/14/castilleja-school-claims-palo-altos-move-to-reduce-proposed-garage-is-illegal?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Castilleja School claims Palo Alto's move to reduce proposed garage is illegal</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/01/12/santa-clara-county-looks-to-ramp-up-at-home-testing-as-covid-19-cases-surge?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Santa Clara County looks to ramp up at-home testing as COVID-19 cases surge</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/01/12/palo-alto-police-chief-may-run-for-county-sheriff?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Palo Alto police chief may run for county sheriff</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/01/14/leonard-ware-lawyer-rancher-and-civic-leader-dies-at-93?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Leonard Ware, lawyer, rancher and civic leader, dies at 93</a></p>
</div>
<div class="d-sm-block d-md-none">
<p class="side-block-headline">Most Viewed Stories</p>
<div class="row">
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/01/14/eight-people-rob-tobacco-store-at-gunpoint?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Eight people rob tobacco store at gunpoint</a></p>
</div>
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/01/14/castilleja-school-claims-palo-altos-move-to-reduce-proposed-garage-is-illegal?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Castilleja School claims Palo Alto's move to reduce proposed garage is illegal</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-04">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2" id="block-04">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-paloalto_news_story_300x250_3">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-paloalto_news_story_300x250_3");
                                    });
                                    </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-paloalto_news_story_300x250_4">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-paloalto_news_story_300x250_4");
                                    });
                                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-04">
<div class="text-block">
<p>Among the menu’s seven sandwiches are the Artichoke Art (artichoke hearts with fennel pollen, melted brie, roasted red peppers, greens, tomato and garlic pesto), Ham I Am (with choice of shaved truffle ham or rosemary ham, plus havarti, marinated onion, greens, tomato and their magic mayo) and Disco Chicken (roasted chicken breast with herbs, sauteed red onion, jack cheese, tomato, greens and lime-basil mayo).</p>
<p>Each sandwich comes with your choice of side. Choose between marinated chickpeas in dill or pickled beets.</p>
<p><a href="http://www.thegreedyantgourmet.com/">thegreedyantgourmet.com</a>, 932 Ralston Ave., Belmont; 650-832-1136</p>
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2022/january/13/96751_col.jpg" class="img-fluid">
<p class="caption">La Casita Chilanga sells tortas with names inspired by football clubs and celebrities like Sofia Vergara. Photo by Sara Hayden.</p>
</div>
<p><span style="font-weight:bold;">La Casita Chilanga: La Super Aguila</span></p>
<p>La Casita Chilanga has been in the community for more than 20 years. At an eye-catching location painted half green and half white with a red fence on Middlefield Road in Redwood City, you’ll find tortas with fresh-baked talera, housemade aioli, xipoctli salsa, avocado, cheese and caramelized onion along with your choice of other toppings.</p>
<p>Circumstances were difficult when Juan Zamora and his partner first decided to open their own restaurant. They set out to achieve their goal shortly after 9/11.</p>
<p>“In that time, it was a hard time — like right now (during the pandemic),” Zamora says.</p>
<p>But they weren’t deterred. “We say, ‘You know what? We should put tortas here, like Mexico City-style.'”</p>
<p>He and his partner found a small place that could fit three tables, developed their own recipes and set up shop with tortas to go. The menu was inspired by their Mexico City hometown, different from the menus at the Asian and Italian restaurants that Zamora had previously worked at.</p>
<p>“There’s little jokes in the menu,” Zamora says.</p>
<p>Some tortas are inspired by football clubs, like <a href="https://www.instagram.com/p/CU6NaAnpjt6/">La Super Aguila</a> (breaded chicken breast, smoked turkey leg sausage, chorizo, ham, yellow and Monterey cheese) and La Mega Chiva (pastor, caramelized pineapple, chorizo, turkey sausage, Monterey cheese), and celebrities like Sofia Vergara (breaded chicken breast) and Raul de Molina (pork head cheese). La Cubana is the most popular, with thin-cut breaded beef, ham, chorizo and smoked turkey leg sausage.</p>
<p>The team is a mainstay in the Peninsula sandwich scene. In addition to Middlefield Road, La Casita Chilanga has locations on El Camino Real as well as in San Mateo and San Jose (watch for different items on these menus).</p>
<p>Other credits include the Sandwich Bug in Palo Alto, offering deli sandwiches with house-baked bread and special mayo “buggy” sauce, Snacks in San Mateo serving tortas and street foods, and The Patty Shack, offering burgers in Redwood City.</p>
<p><a href="https://lacasitachilanga.com/">lacasitachilanga.com</a>, 2928 Middlefield Road, Redwood City; 650-568-0351</p>
<p><span style="font-weight:bold;">Jood: Taook Sandweesh</span></p>
<p>The Harbali family has a decadeslong history of building food businesses with prized beef, sheep, poultry, and lamb. Their most recent addition to their restaurant repertoire is Jood in San Carlos, showcasing barbecue.</p>
<p>Try a sandwich made with slaw and pickles on lavash, with fries on the side. The Minced and Kneaded Sandweesh is made with meat or vegan kafta, hummus and tahini, and the bestselling Taook Sandweesh is made with marinated grilled chicken breast, creamy garlic sauce and ketchup. Heaven’s Sandweesh offers a vegan option with eggplant, cauliflower, pesto and tangy housemade sun sauce.</p>
<p>The online menu has a handy chart with allergen information.</p>
<p><a href="https://www.eatjood.com/">eatjood.com</a>, 635 Laurel St., San Carlos</p>
<p><span style="font-weight:bold;">Dad’s Luncheonette: Mushroom sandwich</span></p>
<p>Served out of a bright red caboose off Highway 1 in Half Moon Bay, the hamburger sandwich previously made the Peninsula Foodist’s chef’s bucket list. Served on grilled bread from Rosalind Bakery, the sandwich is made with beef, soft egg, cheese, red onion pickles, “Dad’s Sauce” and red oak lettuce.</p>
<p>Also not to be missed is the mushroom sandwich, made with the same ingredients as the burger except for the beef. In place of the patty are maitake mushrooms.</p>
<p>The eatery was opened by co-owners Alexis Liu and Scott Clarke in 2017. After the birth of their daughter, Clarke left his role as a chef de cuisine at the three Michelin-starred Saison as the family sought balance.</p>
<p><a href="https://www.dadsluncheonette.com/">dadsluncheonette.com</a>, 225 Highway 1, Half Moon Bay; 650-560-9832</p>
<p><span style="font-weight:bold;">Little Lucca: Egg salad on Dutch crunch, with everything</span></p>
<p>Little Lucca has been on the Peninsula since 1980, expanding from South San Francisco to Burlingame. Choose between a roll (sour, sweet, wheat, Dutch crunch or ciabatta) or sliced bread (rye or white).</p>
<p>If you get a roll, the Little Lucca team scrapes out the middle, creating a pocket of crust for maximum filling.</p>
<p>You choose — there are crab and shrimp sandwiches, meatballs, liverwurst, cured meats (including salami, soppressata, coppa and prosciutto), combos like the Chicken Cordon Bleu (breaded chicken, ham, Swiss cheese) and Veggie Delight (cream cheese, tomato, cucumber, avocado and creamy Caesar dressing), and more.</p>
<p>Order your sandwich with “everything” (mayonnaise, mustard, pickles, red onion, lettuce, tomato), and especially one (or both!) of the housemade hot pepper and original garlic sauces for extra spice and savoriness.</p>
<p>littlelucca.com, 724 El Camino Real, South San Francisco; 650-589-8916; 1809 El Camino Real, Burlingame; 650-697-8389</p>
<p><span style="font-weight:bold;">Just My Toast: Char Siu Toast</span></p>
<p>Order ahead so your favorite doesn’t sell out, then pick up street toast at this newly opened eatery in San Bruno.</p>
<p>Choose from Pimi & Cheese (roasted red bell pepper, cream cheese, cabbage slaw), the J.M.T. Signature (prosciutto cotto, egg, cheese, cabbage slaw), Char Siu Toast (char siu, egg, cabbage slaw) and the Chicken Melt (diced chicken, celery, mayo, onion, cheese, cabbage slaw). As a side, get crispy mini smashed potatoes with onions and garlic.</p>
<p><a href="https://www.instagram.com/jmttoast/">instagram.com/jmttoast</a>, 1212 El Camino Real Suite F, San Bruno</p>
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2022/january/13/96750_col.jpg" class="img-fluid">
<p class="caption">With Breakwater Barbecue, founder Wyatt Fields fulfilled his dream of opening a barbecue restaurant near his Half Moon Bay hometown. Photo by Sara Hayden.</p>
</div>
<p><span style="font-weight:bold;">Breakwater Barbecue: Brisket sandwich</span></p>
<p>On the menu at Coastside destination Breakwater Barbecue is the Gold Rush Pulled Pork Sandwich (topped with apple cilantro slaw and Gold Rush sauce), a Reuben (house-smoked pastrami, Swiss cheese, sauerkraut, pickles) and a banh mi that features a daily smoked meat selection.</p>
<p>Founder Wyatt Fields has a particular passion for brisket. The brisket sandwich features slices of smoked and seared Black Angus brisket, caramelized onions, pickles, ancho coffee barbecue sauce and mayo, all on thick cut country sourdough from Rosalind Bakery in Pacifica.</p>
<p><a href="https://www.breakwaterbbq.com/">breakwaterbbq.com</a>, 30 Avenue Portola, El Granada; 650-713-5303</p>
<p><span style="font-weight:bold;">Mendocino Farms: Mrs. Goldfarb’s Unreal Reuben</span></p>
<p>Founded in Los Angeles, Mendocino Farms has locations in Palo Alto, San Mateo and Mountain View. The menu clearly marks vegetarian, vegan and gluten-free items, as well as which items contain nuts.</p>
<p>For those who crave a meaty sandwich without the actual meat, try a Reuben on rye made with plant-based corn beef, apple and celery root slaw, bread and butter pickles and Thousand Island dressing. Get it with havarti cheese for a vegetarian option, or plant-based smoked provolone cheese for a vegan option.</p>
<p>The menu also has options for gluten-free sandwiches, including chimichurri steak and bacon or chicken pesto caprese (these both have meat), a plant-based burger and more.</p>
<p><a href="https://www.mendocinofarms.com/">mendocinofarms.com</a>, 401 San Antonio Road, Suite 64, Mountain View; 650-209-3987; 167 Hamilton Ave., Palo Alto; 650-543-8135; 1060 Park Place, San Mateo; 650-332-8300.</p>
<p><span style="font-weight:bold;">New England Lobster Company: Lobster Roll (Dressed)</span></p>
<p>Head to Burlingame for a luscious lobster roll with a side of crunchy chips and coleslaw. If you want pure meat, order the Naked option, served with a side of butter, or get mayo, salt and pepper with the Dressed option. The menu also offers a seasonal choice.</p>
<p>The company started out as a wholesale distributor in Maine in 1987 before opening up a market for the public in South San Francisco in 2002. Its brick and mortar eatery has been in Burlingame for about a decade.</p>
<p><a href="https://newenglandlobster.net/">newenglandlobster.net</a>, 824 Cowan Road, Burlingame; 650-443-1559</p>
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2022/january/13/96752_col.jpg" class="img-fluid">
<p class="caption">Respectable Bird co-owner Christian Perez adds sauce to a spicy chicken sandwich in the South San Francisco kitchen. Photo by Magali Gauthier.</p>
</div>
<p><span style="font-weight:bold;">Respectable Bird: The Sandwich (Spicy)</span></p>
<p>At a South San Francisco ghost kitchen or food truck, the Respectable Bird team makes their regular or spicy fried chicken sandwiches available via pickup or delivery.</p>
<p>Each is served on a Martin’s potato roll. Also used by Shake Shack, the bread holds up to a hefty half-pound of thigh meat, as well as sauce and juicy pickles.</p>
<p>If you’re feeling especially bold when it comes to spice, try a level 4 hot chicken sandwich from the group’s Love Burn brand. If you do, you’ll be required to sign a waiver. Served with a complimentary side of milk.</p>
<p><a href="https://www.respectablebird.com/">respectablebird.com</a>, 312 Swift Ave., South San Francisco; 650-754-6258</p>
<p><span style="font-weight:bold;">Plaza Gourmet Delicatessen: The Godfather</span></p>
<p>The Peninsula has no shortage of excellent cheesesteak establishments. At Plaza Gourmet in Foster City, you’ll find an assortment, including the Famous Philly (grilled sliced beef, onions, peppers, provolone), the Slim Philly (turkey breast, light Jarlsberg) the Pizza Philly (grilled sliced beef, marinara sauce, pepperoni, onions, peppers, melted provolone and mayonnaise) and the Vegetarian Philly (grilled bell peppers, mushrooms, onions, artichoke hearts, melted provolone and mayonnaise).</p>
<p>You’ll also find other sandwiches like the Godfather (prosciutto, salami, mortadella, coppa, provolone, olive oil, vinegar, artichoke hearts, pepperoncinis, lettuce, onions, oregano) and Shrimp Supreme (shrimp salad, avocado, mayonnaise, mustard, lettuce, tomato pickles, onion), as well as imported meats.</p>
<p><a href="https://fostercitydeli.com/">fostercitydeli.com</a>, 929 Edgewater Blvd., Foster City; 650-666-8813</p>
<p><span style="font-weight:bold;">San Benito House Garden Deli: Cheese and avocado on olive-walnut bread</span></p>
<p>This 116-year-old Half Moon Bay outpost moved out of a temporary location at Pizza Pie and reopened in the fall, following a devastating fire in April 2021.</p>
<p>The San Benito House Garden Deli’s homemade breads are velvety smooth, complimenting hearty slices of turkey, ham, hot pastrami, cheese or avocado, topped with extra fresh and crisp tomato, onions, lettuce and pickles, and just the right amount of mayo and mustard.</p>
<p>Try olive-walnut bread for a briny crunch (especially tasty with a scoop of egg salad), or whole wheat for subtle sweetness.</p>
<p>If it’s really bread you crave and not all the sandwich fixings, take home French bread or a Portuguese loaf.</p>
<p><a href="https://sanbenitohouse.com/">sanbenitohouse.com</a>, 356 Main St., Half Moon Bay; 650-726-9507</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-04">
<img src="/express/sports/peninsula-logo.png" class="img-fluid" style="margin-bottom: 5px;">
<p class="side-block-headline">A front row seat to local high school sports.</p>
<p class="side-block-text">Check out our new newsletter, the Playbook.</p>
<a href="/express/sports/?utm_source=internal&utm_medium=story-page&utm_campaign=playbook" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for free</a>
</div> </div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag">
Follow Palo Alto Online and the Palo Alto Weekly on Twitter <a href="//twitter.com/paloaltoweekly" target="_blank" title="Twitter">@paloaltoweekly</a>, <a href="//facebook.com/paloaltoonline" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/paloaltoonline" target="_blank" title="Twitter">@paloaltoonline</a> for breaking news, local events, photos, videos and more.
<div data-widget-id="rel_30-1"></div>
</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-none d-print-block">
<meta itemprop="pageType" content="article">
<h1 itemprop="headline">15 Peninsula sandwiches we're craving now</h1>
<h2></h2>
<meta itemprop="author" content="Sara Hayden">
<p class="byline">by <a href="/about/contact/mailto.php?e=shayden" target="_blank" class="byline">Sara Hayden</a> / Palo Alto Weekly</p>
<meta itemprop="datePublished" content="2022-01-13T15:31:00-08:00">
<p class="dateline">Uploaded: Thu, Jan 13, 2022, 3:31 pm<br>
<meta itemprop="thumbnailUrl" content="https://paloaltoonline.com/news/photos/2022/january/13/96751_col.jpg">
<article itemprop="articleBody"><p>We enjoy a good sandwich as a perfectly self-contained, hand-held meal or a decadent indulgence accompanied by a stack of napkins. These Peninsula sandwiches satisfy from bread to filling, layer by layer. Have others you love? Email us at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6c1c090205021f19000d0a030308051f182c09010e0d1e0f0d08091e031c190e00051f0405020b420f0301">[email&#160;protected]</a> — we’d love to try!</p><p><span style="font-weight:bold;">Apple Fritter: Pigs Gone Wild Brekky</span></p><p>This San Mateo eatery offers breakfast and brunch with donuts, burgers, sandwiches and more. On the menu is a “brekky sandwich” spread that includes the Yoga Mom Brekky (grilled spinach, mushroom, egg, cheddar cheese, pesto) and the Pigs Gone Wild Brekky (grilled mushrooms, bacon, cheddar cheese, scrambled eggs, arugula, chipotle mayo).</p><p>The brekky sandwiches come with your choice of bread (sourdough, egg, brioche, gluten-free, wheat, rye, or English muffin). But if your choice of bread happens to be a glazed donut, get a donut burger. Yup, there’s a special section on the menu dedicated to donut burgers! Try the Donut Luther with a beef patty, bacon, American cheese and a fried egg.</p><p><a href="https://www.applefrittereatery.com/">applefrittereatery.com</a>, 1901 South Norfolk St., San Mateo; 650-525-9125.</p><p><span style="font-weight:bold;">B Deux Go: Croque Poivrons</span></p><p><a href="https://www.paloaltoonline.com/blogs/p/2021/11/05/from-ferrari-to-toyota-meet-the-1498-sandwich-from-the-restaurateurs-behind-baum">B Deux Go’s croque-style sandwiches</a> with ham or peppers, Gruyere cheese and bechamel sauce are perfectly packaged to eat on the run.</p><p>To make it easier to eat while out and about, the sandwiches’ buttermilk bread is baked with no oil on the outside, and served in a paper envelope with a napkin neatly tucked within.</p><p>Pick up your sandwich to go in Palo Alto from the restaurateurs behind the fine-dining restaurant Baumé — in fact, the team serves orders from Baumé’s kitchen door. The Chemel family launched their to-go sandwich concept in the fall of 2021.</p><p><a href="http://www.bdeuxgo.com/">bdeuxgo.com</a>, 201 California Ave., Palo Alto (pick up from kitchen door on Park Boulevard); 408-900-8000.</p><p><span style="font-weight:bold;">Cafe Bunn Mi: Crispy Duck</span></p><p>This South San Francisco cafe offers baguettes served with crisp pickled carrots, onions and daikon, and your choice of combination pork, five-spice chicken, grilled pork, lemongrass steak, crispy duck, vegetables, tofu and more. Also very satisfying to go with that crispy duck sandwich? A side of garlic fries.</p><p><a href="https://www.yelp.com/biz/cafe-bunn-mi-south-san-francisco">yelp.com/biz/cafe-bunn-mi-south-san-francisco</a>, 226 Grand Ave., South San Francisco; 650-745-8883</p><p><span style="font-weight:bold;">Greedy Ant: Artichoke Art</span></p><p>This Belmont eatery has a tightly curated sandwich selection with a focus on fresh ingredients.</p><p>Among the menu’s seven sandwiches are the Artichoke Art (artichoke hearts with fennel pollen, melted brie, roasted red peppers, greens, tomato and garlic pesto), Ham I Am (with choice of shaved truffle ham or rosemary ham, plus havarti, marinated onion, greens, tomato and their magic mayo) and Disco Chicken (roasted chicken breast with herbs, sauteed red onion, jack cheese, tomato, greens and lime-basil mayo).</p><p>Each sandwich comes with your choice of side. Choose between marinated chickpeas in dill or pickled beets.</p><p><a href="http://www.thegreedyantgourmet.com/">thegreedyantgourmet.com</a>, 932 Ralston Ave., Belmont; 650-832-1136</p><p><span style="font-weight:bold;">La Casita Chilanga: La Super Aguila</span></p><p>La Casita Chilanga has been in the community for more than 20 years. At an eye-catching location painted half green and half white with a red fence on Middlefield Road in Redwood City, you’ll find tortas with fresh-baked talera, housemade aioli, xipoctli salsa, avocado, cheese and caramelized onion along with your choice of other toppings.</p><p>Circumstances were difficult when Juan Zamora and his partner first decided to open their own restaurant. They set out to achieve their goal shortly after 9/11.</p><p>“In that time, it was a hard time — like right now (during the pandemic),” Zamora says.</p><p>But they weren’t deterred. “We say, ‘You know what? We should put tortas here, like Mexico City-style.'”</p><p>He and his partner found a small place that could fit three tables, developed their own recipes and set up shop with tortas to go. The menu was inspired by their Mexico City hometown, different from the menus at the Asian and Italian restaurants that Zamora had previously worked at.</p><p>“There’s little jokes in the menu,” Zamora says.</p><p>Some tortas are inspired by football clubs, like <a href="https://www.instagram.com/p/CU6NaAnpjt6/">La Super Aguila</a> (breaded chicken breast, smoked turkey leg sausage, chorizo, ham, yellow and Monterey cheese) and La Mega Chiva (pastor, caramelized pineapple, chorizo, turkey sausage, Monterey cheese), and celebrities like Sofia Vergara (breaded chicken breast) and Raul de Molina (pork head cheese). La Cubana is the most popular, with thin-cut breaded beef, ham, chorizo and smoked turkey leg sausage.</p><p>The team is a mainstay in the Peninsula sandwich scene. In addition to Middlefield Road, La Casita Chilanga has locations on El Camino Real as well as in San Mateo and San Jose (watch for different items on these menus).</p><p>Other credits include the Sandwich Bug in Palo Alto, offering deli sandwiches with house-baked bread and special mayo “buggy” sauce, Snacks in San Mateo serving tortas and street foods, and The Patty Shack, offering burgers in Redwood City.</p><p><a href="https://lacasitachilanga.com/">lacasitachilanga.com</a>, 2928 Middlefield Road, Redwood City; 650-568-0351</p><p><span style="font-weight:bold;">Jood: Taook Sandweesh</span></p><p>The Harbali family has a decadeslong history of building food businesses with prized beef, sheep, poultry, and lamb. Their most recent addition to their restaurant repertoire is Jood in San Carlos, showcasing barbecue.</p><p>Try a sandwich made with slaw and pickles on lavash, with fries on the side. The Minced and Kneaded Sandweesh is made with meat or vegan kafta, hummus and tahini, and the bestselling Taook Sandweesh is made with marinated grilled chicken breast, creamy garlic sauce and ketchup. Heaven’s Sandweesh offers a vegan option with eggplant, cauliflower, pesto and tangy housemade sun sauce.</p><p>The online menu has a handy chart with allergen information.</p><p><a href="https://www.eatjood.com/">eatjood.com</a>, 635 Laurel St., San Carlos</p><p><span style="font-weight:bold;">Dad’s Luncheonette: Mushroom sandwich</span></p><p>Served out of a bright red caboose off Highway 1 in Half Moon Bay, the hamburger sandwich previously made the Peninsula Foodist’s chef’s bucket list. Served on grilled bread from Rosalind Bakery, the sandwich is made with beef, soft egg, cheese, red onion pickles, “Dad’s Sauce” and red oak lettuce.</p><p>Also not to be missed is the mushroom sandwich, made with the same ingredients as the burger except for the beef. In place of the patty are maitake mushrooms.</p><p>The eatery was opened by co-owners Alexis Liu and Scott Clarke in 2017. After the birth of their daughter, Clarke left his role as a chef de cuisine at the three Michelin-starred Saison as the family sought balance.</p><p><a href="https://www.dadsluncheonette.com/">dadsluncheonette.com</a>, 225 Highway 1, Half Moon Bay; 650-560-9832</p><p><span style="font-weight:bold;">Little Lucca: Egg salad on Dutch crunch, with everything</span></p><p>Little Lucca has been on the Peninsula since 1980, expanding from South San Francisco to Burlingame. Choose between a roll (sour, sweet, wheat, Dutch crunch or ciabatta) or sliced bread (rye or white).</p><p>If you get a roll, the Little Lucca team scrapes out the middle, creating a pocket of crust for maximum filling.</p><p>You choose — there are crab and shrimp sandwiches, meatballs, liverwurst, cured meats (including salami, soppressata, coppa and prosciutto), combos like the Chicken Cordon Bleu (breaded chicken, ham, Swiss cheese) and Veggie Delight (cream cheese, tomato, cucumber, avocado and creamy Caesar dressing), and more.</p><p>Order your sandwich with “everything” (mayonnaise, mustard, pickles, red onion, lettuce, tomato), and especially one (or both!) of the housemade hot pepper and original garlic sauces for extra spice and savoriness.</p><p>littlelucca.com, 724 El Camino Real, South San Francisco; 650-589-8916; 1809 El Camino Real, Burlingame; 650-697-8389</p><p><span style="font-weight:bold;">Just My Toast: Char Siu Toast</span></p><p>Order ahead so your favorite doesn’t sell out, then pick up street toast at this newly opened eatery in San Bruno.</p><p>Choose from Pimi & Cheese (roasted red bell pepper, cream cheese, cabbage slaw), the J.M.T. Signature (prosciutto cotto, egg, cheese, cabbage slaw), Char Siu Toast (char siu, egg, cabbage slaw) and the Chicken Melt (diced chicken, celery, mayo, onion, cheese, cabbage slaw). As a side, get crispy mini smashed potatoes with onions and garlic.</p><p><a href="https://www.instagram.com/jmttoast/">instagram.com/jmttoast</a>, 1212 El Camino Real Suite F, San Bruno</p><p><span style="font-weight:bold;">Breakwater Barbecue: Brisket sandwich</span></p><p>On the menu at Coastside destination Breakwater Barbecue is the Gold Rush Pulled Pork Sandwich (topped with apple cilantro slaw and Gold Rush sauce), a Reuben (house-smoked pastrami, Swiss cheese, sauerkraut, pickles) and a banh mi that features a daily smoked meat selection.</p><p>Founder Wyatt Fields has a particular passion for brisket. The brisket sandwich features slices of smoked and seared Black Angus brisket, caramelized onions, pickles, ancho coffee barbecue sauce and mayo, all on thick cut country sourdough from Rosalind Bakery in Pacifica.</p><p><a href="https://www.breakwaterbbq.com/">breakwaterbbq.com</a>, 30 Avenue Portola, El Granada; 650-713-5303</p><p><span style="font-weight:bold;">Mendocino Farms: Mrs. Goldfarb’s Unreal Reuben</span></p><p>Founded in Los Angeles, Mendocino Farms has locations in Palo Alto, San Mateo and Mountain View. The menu clearly marks vegetarian, vegan and gluten-free items, as well as which items contain nuts.</p><p>For those who crave a meaty sandwich without the actual meat, try a Reuben on rye made with plant-based corn beef, apple and celery root slaw, bread and butter pickles and Thousand Island dressing. Get it with havarti cheese for a vegetarian option, or plant-based smoked provolone cheese for a vegan option.</p><p>The menu also has options for gluten-free sandwiches, including chimichurri steak and bacon or chicken pesto caprese (these both have meat), a plant-based burger and more.</p><p><a href="https://www.mendocinofarms.com/">mendocinofarms.com</a>, 401 San Antonio Road, Suite 64, Mountain View; 650-209-3987; 167 Hamilton Ave., Palo Alto; 650-543-8135; 1060 Park Place, San Mateo; 650-332-8300.</p><p><span style="font-weight:bold;">New England Lobster Company: Lobster Roll (Dressed)</span></p><p>Head to Burlingame for a luscious lobster roll with a side of crunchy chips and coleslaw. If you want pure meat, order the Naked option, served with a side of butter, or get mayo, salt and pepper with the Dressed option. The menu also offers a seasonal choice.</p><p>The company started out as a wholesale distributor in Maine in 1987 before opening up a market for the public in South San Francisco in 2002. Its brick and mortar eatery has been in Burlingame for about a decade.</p><p><a href="https://newenglandlobster.net/">newenglandlobster.net</a>, 824 Cowan Road, Burlingame; 650-443-1559</p><p><span style="font-weight:bold;">Respectable Bird: The Sandwich (Spicy)</span></p><p>At a South San Francisco ghost kitchen or food truck, the Respectable Bird team makes their regular or spicy fried chicken sandwiches available via pickup or delivery.</p><p>Each is served on a Martin’s potato roll. Also used by Shake Shack, the bread holds up to a hefty half-pound of thigh meat, as well as sauce and juicy pickles.</p><p>If you’re feeling especially bold when it comes to spice, try a level 4 hot chicken sandwich from the group’s Love Burn brand. If you do, you’ll be required to sign a waiver. Served with a complimentary side of milk.</p><p><a href="https://www.respectablebird.com/">respectablebird.com</a>, 312 Swift Ave., South San Francisco; 650-754-6258</p><p><span style="font-weight:bold;">Plaza Gourmet Delicatessen: The Godfather</span></p><p>The Peninsula has no shortage of excellent cheesesteak establishments. At Plaza Gourmet in Foster City, you’ll find an assortment, including the Famous Philly (grilled sliced beef, onions, peppers, provolone), the Slim Philly (turkey breast, light Jarlsberg) the Pizza Philly (grilled sliced beef, marinara sauce, pepperoni, onions, peppers, melted provolone and mayonnaise) and the Vegetarian Philly (grilled bell peppers, mushrooms, onions, artichoke hearts, melted provolone and mayonnaise).</p><p>You’ll also find other sandwiches like the Godfather (prosciutto, salami, mortadella, coppa, provolone, olive oil, vinegar, artichoke hearts, pepperoncinis, lettuce, onions, oregano) and Shrimp Supreme (shrimp salad, avocado, mayonnaise, mustard, lettuce, tomato pickles, onion), as well as imported meats.</p><p><a href="https://fostercitydeli.com/">fostercitydeli.com</a>, 929 Edgewater Blvd., Foster City; 650-666-8813</p><p><span style="font-weight:bold;">San Benito House Garden Deli: Cheese and avocado on olive-walnut bread</span></p><p>This 116-year-old Half Moon Bay outpost moved out of a temporary location at Pizza Pie and reopened in the fall, following a devastating fire in April 2021.</p><p>The San Benito House Garden Deli’s homemade breads are velvety smooth, complimenting hearty slices of turkey, ham, hot pastrami, cheese or avocado, topped with extra fresh and crisp tomato, onions, lettuce and pickles, and just the right amount of mayo and mustard.</p><p>Try olive-walnut bread for a briny crunch (especially tasty with a scoop of egg salad), or whole wheat for subtle sweetness.</p><p>If it’s really bread you crave and not all the sandwich fixings, take home French bread or a Portuguese loaf.</p><p><a href="https://sanbenitohouse.com/">sanbenitohouse.com</a>, 356 Main St., Half Moon Bay; 650-726-9507</p></article>
</div>
<div class="container d-print-none">
<a name="comments"></a>
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<h4>Comments</h4>
<p>There are no comments yet. Please share yours below.</p>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<div class="comment"></div>
<a name="comment_form" id="comment_form"></a>
<h4>Post a comment</h4>
<div><p>In order to encourage respectful and thoughtful discussion, commenting on stories is available to
those who are registered users. If you are already a registered user and the commenting form is not below,
<a href="javascript:em_login_link();">you need to log in</a>. If you are not registered, you can do so
<a href="javascript:em_sub_register();">here</a>.</p>
<p>Please make sure your comments are truthful, on-topic and do not disrespect another poster.
Don't be snarky or belittling. All postings are subject to our <a href="/about/terms_of_use/">TERMS OF USE</a>,
and may be deleted if deemed inappropriate by our staff.</p>
<p><a href="/news/2020/07/31/in-experiment-town-square-forum-commenting-will-be-limited-to-registered-users">See our announcement about requiring registration for commenting.</a></p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_30-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_30-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_30-3 {
        display: none;
    }
    ._magnetRelConrel_30-1 {
        display: none;
    }
}
</style>
<meta itemprop="url" content="https://paloaltoonline.com/news/2022/01/13/15-peninsula-sandwiches-were-craving-now">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="59464">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_30.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>
<div data-widget-id="rel_30-3"></div>
<a class="scrolldn" href="#"></a>
<a class="scrollup" href="#"></a>
<footer class="footer small">
<div class="d-print-none">
<div class="container outline-me d-none d-md-block">
<div class="row">
<div class="col-md-12">
<h5>Index</h5>
</div>
<div class="col-md-3">
<p><a href="/">Home</a><br>
<a href="/news/">News</a><br>
<a href="/square/">TownSquare</a><br>
<a href="/blogs/">Blogs</a><br>
<a href="/arts">A&amp;E</a><br />
<a href="/calendar/">Community Calendar</a><br />
<a href="/sports/">Sports</a><br>
<a href="/real_estate/">Home &amp; Real Estate</a><br>
<a href="http://www.DestinationPaloAlto.com" target="_blank">Visitor Info</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
<a href="/user/subscribe/">Subscribe</a><br>
<a href="/print/">Print Edition/Archives</a><br>
<a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br>
<a href="/promotions/">Promotions</a><br>
<a href="/print/special/">Special Pubs</a><br>
<a href="/obituaries/">Obituaries</a><br>
<a href="/circulation/">Circulation &amp; Delivery</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/">About Us</a><br>
<a href="/about/contact/">Contact Us</a><br>
<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
<a href="/about/terms_of_use/">Terms of Use</a><br>
<a href="/about/privacy_policy/">Privacy Policy</a><br>
&nbsp;<br>
<a href="http://www.mv-voice.com" target="_blank">Mountain View Voice</a><br>
<a href="http://www.AlmanacNews.com" target="_blank">The Almanac</a><br>
<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a></p>
</div>
<div class="col-md-3">
<p>&copy; 2022 <a href="/">Palo Alto Online</a><br>
All rights reserved.<br>
&nbsp;<br>
<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
&nbsp;<br>
<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
<a href="/emdesign/" target="_blank">Sponsored content</a><br>
<a href="/user/go_mobile.php">Mobile site</a></p>
</div>
</div>
</div>
</div>
<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
<p>&copy; 2022 <a href="/">Palo Alto Online</a>. All rights reserved.<br>
</div>
</footer>
<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'paloaltoonline.com';
        _sf_async_config.sections = 'A&E';  // This changes based on section
        _sf_async_config.authors = 'Sara Hayden';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5988981069fd470d"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6ce0e00eed5c82e6',m:'DTLY3d7IfFmrrGyXbznGjpVKCmrpAZzx8tSpuPUggoM-1642268280-0-Aestuc0MHOYqpg/aBiMmhprIiJIMrr84JZmZ1K1sUXAuqWvoi3wZYg8hGmvwgV+twLmd2NV5187OjhVkbbrDehzu1o1MYGZwEPHENlWRaCutSjx9vgDZyFd4+gEXHsv08D9PuKDDQVkk/E+izwX6WJGmH5tGKdy5Xw+cRUyN7KtsIJ+PKpd0l/tnqx6kRpr32Q==',s:[0xc55d4d3e1a,0xb750f021ad],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6ce0e00eed5c82e6","token":"f1f88afd67c445b8aa943b3af5a8dbe4","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
