
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>Letter from Pets in Need staff alleges major errors led to puppy deaths | News | Palo Alto Online |</title>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta name="description" content="The deaths of seven puppies while they were being transported by the nonprofit on Aug. 2 were caused by multiple senseless violations of law and protocol, according to a letter to the organization's board.">
<meta name="author" content="Sue Dremann">
<meta property="fb:app_id" content="176756910529" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@paloaltoweekly" />
<meta property="og:url" content="https://paloaltoonline.com/news/2021/11/12/letter-from-pets-in-need-staff-alleges-major-errors-led-to-puppy-deaths" />
<meta property="og:title" content="Letter from Pets in Need staff alleges major errors led to puppy deaths" />
<meta property="og:description" content="The deaths of seven puppies while they were being transported by the nonprofit on Aug. 2 were caused by multiple senseless violations of law and protocol, according to a letter to the organization's board." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://paloaltoonline.com/news/photos/2021/november/11/95615_col.jpg" />
<meta name="robots" content="max-image-preview:large">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-2DXJ');</script>
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-1']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>


<link rel="manifest" href="/pushwoosh-manifest.json">
<script src="https://cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
<script>
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(["init", {
		  logLevel: 'error', // possible values: error, info, debug
		  applicationCode: '6DD22-5654C',
		  safariWebsitePushID: 'web.com.paloaltoonline',
		  defaultNotificationTitle: 'Palo Alto Online',
		  defaultNotificationImage: 'https://www.paloaltoonline.com/pushwoosh/pao_icon_256x256.jpg'//,
		  //autoSubscribe: true,
		  //userId: 'user_id',
		  //tags: {
		  //  'Name': 'John Smith'
		  //}
		}]);
	</script>

<script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>

<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Top Stories [RSS]" href="//paloaltoonline.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - TownSquare [RSS]" href="//paloaltoonline.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Arts &amp; Entertainment [RSS]" href="//paloaltoonline.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Movies [RSS]" href="//paloaltoonline.com/news/rss.php?section=5">

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">
<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//paloaltoonline.com/favicon.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
<script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/paloalto_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-paloalto_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/paloalto_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-paloalto_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_1', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_2', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_3', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_4', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>
<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-2DXJ');</script>

<header>

<nav class="navbar navbar-light fixed-top">
<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>

<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div align="right" ;>
<span class="display-desktop">
<a href="javascript:em_login_link()" class="btn btn-secondary btn-sm">
Login
</a>
</span>
<span class="display-mobile">
<a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
</span>
&nbsp;
<a href="/user/subscribe/?utm_source=internal&utm_medium=header-button-responsive&utm_campaign=join" class="btn btn-info btn-sm btn-join">
Join
</a>
<span class="display-desktop">
&nbsp; <a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search"><i class="fas fa-search"></i></a>
</span>
</div>
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/news/">Top Stories</a>
<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
<a class="dropdown-item" href="/news/section/behind_the_headlines/">Behind the Headlines</a>
<a class="dropdown-item" href="/podcasts/behind_the_headlines/">Behind the Headlines Podcast</a>
<a class="dropdown-item" href="/obituaries/">Obituaries</a>
<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
<a class="dropdown-item" href="/news/2013/11/24/school-documents-and-source-materials">School documents</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/best_of/">Best Of</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/square/">Town Square</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
A&amp;E
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/arts/">Features and Reviews</a>
<a class="dropdown-item" href="/calendar/">Calendar</a>
<a class="dropdown-item" href="/best_of/">Best Of</a>
<a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife/" target="_blank">Restaurants</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Sports
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/sports/">Sports Headlines</a>
<a class="dropdown-item" href="/sports/scoreboard.php">Scoreboard</a>
<a class="dropdown-item" href="/sports/calendar.php">Calendar</a>
<a class="dropdown-item" href="/sports/athlete_of_the_week.php">Athlete of the Week</a>
<a class="dropdown-item" href="/sports/photo.php">Sports Photos</a>
<a class="dropdown-item" href="/sports/video.php">Sports Videos</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/real_estate/">Real Estate</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Print Edition
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/print/">Current Edition</a>
<a class="dropdown-item" href="/print/editions/">Archives</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="http://www.DestinationPaloAlto.com/" target="_blank">Visit Palo Alto</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Join
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/user/subscribe/">Become a Member</a>
<a class="dropdown-item" href="/express/">Free Newsletters</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Contact
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/PaloAltoWeekly/" target="_blank">Submit Calendar Item</a>
<a class="dropdown-item" href="/circulation/">Delivery &amp; Subscription Services</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/search/">Search</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/user/register/" target="_blank">Register</a>
</li>
<li class="nav-item">
<a class="nav-link" href="javascript:em_login_link()">Login</a>
</li>
</ul>
</div>
</nav>
</header>
<div class="mt60"></div>
<div class="row">
<div class="col">
<div class="collapse multi-collapse" id="Search">
<form action="/search" id="cse-search-box" class="container d-print-none" style="padding-top: 20px;">
<div class="form-group">
<div class="input-group">
<div class="input-group-prepend">
<div class="input-group-text">
<i class="fa fa-search"></i>
</div>
</div>
<input type="hidden" name="cx" value="partner-pub-2203864489454098:8521551220" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input id="q" name="q" placeholder="Search" type="text" class="form-control">
</div>
</div>
<div class="form-group" align="right">
<button name="submit" type="submit" class="btn btn-sm btn-success">Search</button>
</div>
</form>
</div>
</div>
</div>


<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
<div id="div-gpt-ad-paloalto_news_responsive_1">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-paloalto_news_responsive_1");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p class="section">News <span class="display-mobile">
<a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search" style="float: right;"><i class="fas fa-search"></i></a>
</span>
</p>
<h1>Letter from Pets in Need staff alleges major errors led to puppy deaths</h1>
<h2>Staff asks board of directors to hold executive director accountable</h2>
<div class="share-tools">
<div class="addthis_inline_share_toolbox"></div>
</div>
<p class="byline">by <a href="/about/contact/mailto.php?e=sdremann" target="_blank" class="byline">Sue Dremann</a>
/ Palo Alto Weekly </p>
<p class="dateline">Uploaded: Fri, Nov 12, 2021, 6:59 am
<span style="float: right;">
<i class="fas fa-comments"></i> 2
</span>
<br>
Updated: Fri, Nov 12, 2021, 3:47 pm<br>
Time to read: about 7 minutes
</p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2021/november/11/95615_col.jpg" class="img-fluid">
<p class="caption">A dog ready for adoption sits in his cage at the Palo Alto Animal Shelter, which is operated by Pets In Need, in Palo Alto on June 15, 2021. Photo by Daniela Beltran B.</p>
</div>
<p>The deaths of seven puppies while they were being transported by the nonprofit Pets in Need on Aug. 2 were caused by multiple senseless violations of law and protocol, stated a letter written days later to the Pets in Need board of directors.</p>
<p>The <a href="https://www.paloaltoonline.com/news/reports/1636668120.pdf">letter from a group of staff members</a>, as well as with the subsequent response from leaders of Pets in Need, raise questions about what protocols have been put in place since the deaths to prevent future tragedies.</p>
<p>The puppies, who were being brought to the Palo Alto Animal Shelter from the Central Valley, were packed into a pet crate that allegedly gave them no room to turn around, the letter claimed, and the animals were not given water, proper air conditioning and ventilation.</p>
<p>Pets in Need, which <a href="https://www.paloaltoonline.com/news/2017/09/29/seeking-shelter">has a shelter in Redwood City</a> and is <a href="https://www.paloaltoonline.com/news/2018/11/26/palo-alto-reaches-deal-with-pets-in-need-for-animal-services">contracted to operate Palo Alto's shelter</a>, routinely rescues animals from other shelters. Charges of animal cruelty and neglect, which are misdemeanors, have been <a href="https://paloaltoonline.com/news/2021/10/26/animal-shelter-workers-to-be-charged-in-deaths-of-7-pups">filed by the Santa Clara County District Attorney's Office</a> against the three employees involved in the Aug. 2 incident.</p>
<p>The letter cited multiple failures that should have been known to the already seasoned staff, one of whom is an operations manager with 20 years of experience, according to her LinkedIn page.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<p class="side-block-headline">What's local journalism worth to you?</p>
<p class="side-block-text">Support Palo Alto Online for as little as $5/month.</p>
<a href="/user/subscribe/?utm_source=internal&utm_medium=story-page&utm_campaign=join" class="btn btn-info btn-sm btn-join btn-block">Join</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-01">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2 ad-content" id="block-03">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-paloalto_news_story_300x250_1">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-paloalto_news_story_300x250_1");
                                            });
                                            </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-paloalto_news_story_300x250_2">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-paloalto_news_story_300x250_2");
                                            });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
<div class="text-block">
<p>Although the nonprofit owns two vans, one which is larger and has full air conditioning in the front and back, the staff took the smaller van outfitted only with air conditioning in the passenger area. The decision appeared to be based on the fact that it could hold three people while the larger van could hold two, the letter said.</p>
<p>In a Nov. 11 email attributed to Executive Director Al Mollica, Pets in Need disputed the employee's claims that the van used in the Aug. 2 rescue didn't have temperature control.</p>
<p>"The van is a two-year-old Mercedes-Benz crew van that has been used hundreds of times to safely transport animals from all over Northern California, including the Central Valley. The air conditioning system is powerful and is designed to provide air-flow from the front of the van to the back."</p>
<p>Three managers went on the rescue run: Patty Santana, the Redwood City shelter operations manager; Maggie Evans, the behavior manager; and Ingrid Hartmann, human resources manager. The letter said it is unusual for a third person to attend a rescue run, let alone HR staff.</p>
<p>As a result, the animals, who should have been kept comfortable, cool and hydrated, traveled for more than four hours in 90-plus-degree heat, according to the letter.</p>
</div>
</div>
<div class="d-none d-md-block col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="d-none d-lg-block">
<img src="/express/img/phone-330x270.jpg" class="align-self-start mr-3 img-fluid">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get daily headlines sent straight to your inbox in our Express newsletter.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-A" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for Express</a>
</div>
</div>
<div class="d-md-none col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="media d-lg-none">
<img src="/express/img/phone-330x270.jpg" style="max-width: 115px;" class="align-self-start mr-3 img-fluid">
<div class="media-body">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get daily headlines sent straight to your inbox in our Express newsletter.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-A" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for Express</a>
</div>
</div>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-02">
<div id="div-gpt-ad-paloalto_news_responsive_2">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-paloalto_news_responsive_2");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
<div class="text-block">
<p>"The transport team should have taken the larger van on a rescue run of this nature. Instead, the Van A was chosen because it contains two rows of seats, unlike Van B, which can accommodate only the driver and one passenger. This was the first of many avoidable mistakes made throughout the day," the letter said.</p>
<p>What's more, while shelter administrators planned and approved of picking up only 20 animals on the Aug. 2 rescue trip, the trio took eight additional animals, the letter noted. The additions might have contributed to the crowded conditions.</p>
<p>The transport team was also aware that the puppies were in questionable health when they took them, the letter said, but "decided to take them anyway without contacting the Palo Alto medical director. This violates the intake policy that all medical cases must be approved by the attending medical director/veterinarian at the location where the animals are to be housed."</p>
<div class="inline-60-photo d-print-none">
<img src="/news/photos/2021/november/11/95620_col.jpg" class="img-fluid">
<p class="caption">This puppy crate, which measures 30 inches long, 18 inches wide and 22.5 inches in height has a 40-pound capacity. It held seven puppies weighing a total estimate of 70 pounds. Contributed photo.</p>
</div>
<p>The letter also noted crowded conditions. The transport team packed a single, medium-sized crate measuring 30 inches long, 18 inches wide and 22.5 inches high with all seven puppies.</p>
<p>"Crates of this size have a maximum weight capacity of 40 lbs., but this crate held over 70 lbs. It provided no room for the puppies to lie down or even turn around without stepping on each other. This kennel was placed on the floor of the van, directly behind Ms. Hartmann's seat, not in a designated kennel space. The crate was shrouded in a towel to 'protect the other animals from potential disease,' completely blocking what little airflow that was able to reach the back of the van and leaving the puppies with minimal ventilation," the letter said.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
<div class="d-none d-md-block">
<p class="side-block-headline">Most Viewed Stories</p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/11/11/fauci-the-country-still-has-a-long-way-to-go-to-be-safe?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Fauci: 'The country still has a long way to go to be safe'</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/11/12/gunn-students-file-claims-over-violent-and-racist-bullying?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Gunn students file claims over violent and racist bullying</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/11/10/sergeants-retirement-leaves-palo-alto-with-no-black-police-officers?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Sergeant's retirement leaves Palo Alto with no Black police officers</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/11/09/san-mateo-county-sheriffs-office-ends-ice-transfers-effective-immediately?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">San Mateo County Sheriff's Office ends ICE transfers, effective immediately</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/11/10/palo-alto-to-welcome-a-new-sister-city-bloomington-indiana?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Palo Alto to welcome a new sister city: Bloomington, Indiana</a></p>
</div>
<div class="d-sm-block d-md-none">
<p class="side-block-headline">Most Viewed Stories</p>
<div class="row">
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/11/11/fauci-the-country-still-has-a-long-way-to-go-to-be-safe?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Fauci: 'The country still has a long way to go to be safe'</a></p>
</div>
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/11/12/gunn-students-file-claims-over-violent-and-racist-bullying?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Gunn students file claims over violent and racist bullying</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-04">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2" id="block-04">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-paloalto_news_story_300x250_3">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-paloalto_news_story_300x250_3");
                                    });
                                    </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-paloalto_news_story_300x250_4">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-paloalto_news_story_300x250_4");
                                    });
                                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-04">
<div class="text-block">
<p>None of the 28 animals were given water or allowed time out of their kennels during the long drive, which violates the <a href="https://www.sheltervet.org/assets/docs/shelter-standards-oct2011-wforward.pdf">Guidelines for Standards of Care in Animal Shelters</a>, the letter said. This was not the first time that a member of the transport team had been reminded that animals on rescue runs need water, a person close to Pets in Need told this news organization, speaking on the condition of anonymity.</p>
<p>The letter to the board also states information that differs from what the transport team and other staff told police during the investigation.</p>
<p>According to an Oct. 26 Palo Alto Police Department <a href="https://nixle.us/D79KR?_ga=2.182063983.993857.1636647850-1612301688.1636647850">press release</a>, the employees had said that none of the animals appeared distressed when they checked them during a stop for gas in Los Banos on the return to Palo Alto. But the puppies were apparently ill before and during the transport, the letter stated.</p>
<p>"The staff noted that the seven puppies had vomited and experienced diarrhea, yet nothing was done about this during the trip. These seven puppies died from neglect during transport: They were stiff to the touch but still hot, indicating they suffered fatal hyperthermia, also known as heat stroke. All 21 of the surviving animals were dehydrated and exhibiting signs of heat stroke as well," the letter said.</p>
<p>The deaths were reported after a Palo Alto Animal Control officer saw the bodies and opened a police report to investigate this incident. A Palo Alto police officer interviewed everyone who was involved and the case was referred to the District Attorney's Office.</p>
<p>The letter from staff requested three changes to help prevent future tragedies: Have trained professionals update the nonprofit's safety protocols; hold the transport team members accountable; and hold Executive Director Al Mollica accountable for failing to uphold the standards of Pets in Need in response to the situation.</p>
<p>Mollica said in the Nov. 11 email that "the Aug. 9 letter was directed to the board, and I did not respond to it. To help us move forward, and in recognition of the challenges during the pandemic, we are working closely with consultants to assist with an improved work-place environment, and we have instituted stern measures to address the events of Aug. 2."</p>
<p>The email didn't specify what changes have taken place.</p>
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2021/november/11/95619_col.jpg" class="img-fluid">
<p class="caption">Patty Jackson, a volunteer with Pets in Need, gives treats to dogs up for adoption at the Palo Alto Animal Shelter in Palo Alto on March 7, 2019. Embarcadero Media file photo by Veronica Weber.</p>
</div>
<p>A request for comment from Pets in Need Board President Rob Kalman was not returned, and Pets in Need didn't provide a copy of the board's response to the letter to this news organization.</p>
<p>In an Aug. 10 email to staff obtained by the Weekly, however, Kalman said the board held an emergency meeting on Aug. 9 and voted unanimously to hire an outside investigator to discover and document all of the facts related to the incident. The investigation was likely to begin quickly. "Our goal is to discover the facts and then take appropriate actions," he wrote.</p>
<p>Pets in Need was also asked to clarify many of the allegations made in the employees' letter, including against Mollica. The staff letter claimed Mollica was aware of other incidents in which animals had died during transport and had discussed this with staff individually. However, it claims that he told staff in emails and large meetings that no prior incidents had occurred.</p>
<p>The Nov. 11 email didn't explicitly deny that Mollica discussed previous deaths of animals with staff. However, it stated: "We have never experienced anything like this rescue run in our 56 years of service to the Bay Area community."</p>
<p>It also alleged that Mollica told police that "new" Guidelines for Standards of Care in Animal Shelters would be implemented, even though the nonprofit has used the protocols for years. It also alleged that he is suggesting worms or vaccine reactions, not negligence, caused the puppies' deaths, the letter said.</p>
<p>In the Nov. 11 email, Mollica stated, "Until we have necropsy results on the puppies, we can only speculate about what caused the animals to die. Pre-conditions, such as their care before they were retrieved, Parvo, vaccine reactions, and gastro-intestinal problems are all possible contributing factors to their death, according to our two experienced medical directors."</p>
<p>The statement didn't address the employees' assertion that the other animals also showed signs of heat stroke and dehydration.</p>
<p>Mollica also said that the police investigation prevented Pets In Need from following "what would have been our existing unusual death investigation protocols."</p>
<p>No one has been disciplined, a person close to the nonprofit told this news organization. In fact, Santana, who was shelter operations manager for one of the locations, since the incident has been made operations manager for both Palo Alto and Redwood City locations, the person said. Pets in Need has confirmed that Santana currently heads operations for both shelters but has not addressed whether she was given expanded duties after the Aug. 2 incident.</p>
<p>In his Nov. 11 email, Mollica said that Santana and Hartmann remain employees; Evans chose to leave the organization.</p>
<p>On Nov. 10, the organization provided a <a href="https://www.paloaltoonline.com/news/reports/1636668211.pdf">statement</a>, which read in part:</p>
<p>"During the past three months, Pets In Need has reviewed and assessed the events that transpired during and after the rescue run that we made on Aug. 2. Our staff and Board of Directors have been reviewing information regularly and we have been as forthcoming as possible. Specifically, we are:</p>
<p>• Cooperating with the Palo Alto Police Department's ongoing investigation;</p>
<p>• Supporting our employees involved in this matter, including providing them with legal counsel and other support as necessary;</p>
<p>• Continuing our own internal review processes to ensure that we remain good stewards of the faith placed in us.</p>
<p>"We are committed to maintaining the confidence that Palo Alto residents have placed in Pets In Need by continuing to meet the needs of the community."</p>
<p>The person who is close to the organization said they are disappointed with Pets in Need's handling of the incident.</p>
<p>"Pets in Need overall has been a good organization, but they need to accept responsibility," the person said.</p>
<p><span style="font-style:italic;">Editor's note: This story was updated on Nov. 12 with additional responses from Pets in Need.</span></p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-04">
<img src="/express/sports/peninsula-logo.png" class="img-fluid" style="margin-bottom: 5px;">
<p class="side-block-headline">A front row seat to local high school sports.</p>
<p class="side-block-text">Check out our new newsletter, the Playbook.</p>
<a href="/express/sports/?utm_source=internal&utm_medium=story-page&utm_campaign=playbook" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for free</a>
</div> </div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag">
Follow Palo Alto Online and the Palo Alto Weekly on Twitter <a href="//twitter.com/paloaltoweekly" target="_blank" title="Twitter">@paloaltoweekly</a>, <a href="//facebook.com/paloaltoonline" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/paloaltoonline" target="_blank" title="Twitter">@paloaltoonline</a> for breaking news, local events, photos, videos and more.
<div data-widget-id="rel_30-1"></div>
</p>
<style>
                            .topic_promo
                                {
                                    font-family: Helvetica,Arial,sans-serif; 
                                    font-size: 17px; 
                                    line-height: 20px; 
                                    color: white; 
                                }
                            </style>
<div class="card meter-warning-box" style="background-color: #555555;">
<div class="card-body meter-warning-text">
<div class="row">
<div class="col-12 col-md-9 my-auto topic_promo" align="center">
Stay informed on important crime news. Sign up for our <strong>FREE</strong> daily Express newsletter. </div>
<div class="col-12 col-md-3 my-auto" align="center">
<a href="/express/?utm_source=internal&utm_medium=story-page-topic-based-crime&utm_campaign=express" class="btn btn-info btn-sign-up">Sign up</a> </div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-none d-print-block">
<meta itemprop="pageType" content="article">
<h1 itemprop="headline">Letter from Pets in Need staff alleges major errors led to puppy deaths</h1>
<h2>Staff asks board of directors to hold executive director accountable</h2>
<meta itemprop="author" content="Sue Dremann">
<p class="byline">by <a href="/about/contact/mailto.php?e=sdremann" target="_blank" class="byline">Sue Dremann</a> / Palo Alto Weekly</p>
<meta itemprop="datePublished" content="2021-11-12T06:59:00-08:00">
<p class="dateline">Uploaded: Fri, Nov 12, 2021, 6:59 am<br>
<meta itemprop="dateModified" content="2021-11-12T15:47:00-08:00">
Updated: Fri, Nov 12, 2021, 3:47 pm<br>
<meta itemprop="thumbnailUrl" content="https://paloaltoonline.com/news/photos/2021/november/11/95615_col.jpg">
<article itemprop="articleBody"><p>The deaths of seven puppies while they were being transported by the nonprofit Pets in Need on Aug. 2 were caused by multiple senseless violations of law and protocol, stated a letter written days later to the Pets in Need board of directors.</p><p>The <a href="https://www.paloaltoonline.com/news/reports/1636668120.pdf">letter from a group of staff members</a>, as well as with the subsequent response from leaders of Pets in Need, raise questions about what protocols have been put in place since the deaths to prevent future tragedies.</p><p>The puppies, who were being brought to the Palo Alto Animal Shelter from the Central Valley, were packed into a pet crate that allegedly gave them no room to turn around, the letter claimed, and the animals were not given water, proper air conditioning and ventilation.</p><p>Pets in Need, which <a href="https://www.paloaltoonline.com/news/2017/09/29/seeking-shelter">has a shelter in Redwood City</a> and is <a href="https://www.paloaltoonline.com/news/2018/11/26/palo-alto-reaches-deal-with-pets-in-need-for-animal-services">contracted to operate Palo Alto's shelter</a>, routinely rescues animals from other shelters. Charges of animal cruelty and neglect, which are misdemeanors, have been <a href="https://paloaltoonline.com/news/2021/10/26/animal-shelter-workers-to-be-charged-in-deaths-of-7-pups">filed by the Santa Clara County District Attorney's Office</a> against the three employees involved in the Aug. 2 incident.</p><p>The letter cited multiple failures that should have been known to the already seasoned staff, one of whom is an operations manager with 20 years of experience, according to her LinkedIn page.</p><p>Although the nonprofit owns two vans, one which is larger and has full air conditioning in the front and back, the staff took the smaller van outfitted only with air conditioning in the passenger area. The decision appeared to be based on the fact that it could hold three people while the larger van could hold two, the letter said.</p><p>In a Nov. 11 email attributed to Executive Director Al Mollica, Pets in Need disputed the employee's claims that the van used in the Aug. 2 rescue didn't have temperature control.</p><p>"The van is a two-year-old Mercedes-Benz crew van that has been used hundreds of times to safely transport animals from all over Northern California, including the Central Valley. The air conditioning system is powerful and is designed to provide air-flow from the front of the van to the back."</p><p>Three managers went on the rescue run: Patty Santana, the Redwood City shelter operations manager; Maggie Evans, the behavior manager; and Ingrid Hartmann, human resources manager. The letter said it is unusual for a third person to attend a rescue run, let alone HR staff.</p><p>As a result, the animals, who should have been kept comfortable, cool and hydrated, traveled for more than four hours in 90-plus-degree heat, according to the letter.</p><p>"The transport team should have taken the larger van on a rescue run of this nature. Instead, the Van A was chosen because it contains two rows of seats, unlike Van B, which can accommodate only the driver and one passenger. This was the first of many avoidable mistakes made throughout the day," the letter said.</p><p>What's more, while shelter administrators planned and approved of picking up only 20 animals on the Aug. 2 rescue trip, the trio took eight additional animals, the letter noted. The additions might have contributed to the crowded conditions.</p><p>The transport team was also aware that the puppies were in questionable health when they took them, the letter said, but "decided to take them anyway without contacting the Palo Alto medical director. This violates the intake policy that all medical cases must be approved by the attending medical director/veterinarian at the location where the animals are to be housed."</p><p>The letter also noted crowded conditions. The transport team packed a single, medium-sized crate measuring 30 inches long, 18 inches wide and 22.5 inches high with all seven puppies.</p><p>"Crates of this size have a maximum weight capacity of 40 lbs., but this crate held over 70 lbs. It provided no room for the puppies to lie down or even turn around without stepping on each other. This kennel was placed on the floor of the van, directly behind Ms. Hartmann's seat, not in a designated kennel space. The crate was shrouded in a towel to 'protect the other animals from potential disease,' completely blocking what little airflow that was able to reach the back of the van and leaving the puppies with minimal ventilation," the letter said.</p><p>None of the 28 animals were given water or allowed time out of their kennels during the long drive, which violates the <a href="https://www.sheltervet.org/assets/docs/shelter-standards-oct2011-wforward.pdf">Guidelines for Standards of Care in Animal Shelters</a>, the letter said. This was not the first time that a member of the transport team had been reminded that animals on rescue runs need water, a person close to Pets in Need told this news organization, speaking on the condition of anonymity.</p><p>The letter to the board also states information that differs from what the transport team and other staff told police during the investigation.</p><p>According to an Oct. 26 Palo Alto Police Department <a href="https://nixle.us/D79KR?_ga=2.182063983.993857.1636647850-1612301688.1636647850">press release</a>, the employees had said that none of the animals appeared distressed when they checked them during a stop for gas in Los Banos on the return to Palo Alto. But the puppies were apparently ill before and during the transport, the letter stated.</p><p>"The staff noted that the seven puppies had vomited and experienced diarrhea, yet nothing was done about this during the trip. These seven puppies died from neglect during transport: They were stiff to the touch but still hot, indicating they suffered fatal hyperthermia, also known as heat stroke. All 21 of the surviving animals were dehydrated and exhibiting signs of heat stroke as well," the letter said.</p><p>The deaths were reported after a Palo Alto Animal Control officer saw the bodies and opened a police report to investigate this incident. A Palo Alto police officer interviewed everyone who was involved and the case was referred to the District Attorney's Office.</p><p>The letter from staff requested three changes to help prevent future tragedies: Have trained professionals update the nonprofit's safety protocols; hold the transport team members accountable; and hold Executive Director Al Mollica accountable for failing to uphold the standards of Pets in Need in response to the situation.</p><p>Mollica said in the Nov. 11 email that "the Aug. 9 letter was directed to the board, and I did not respond to it. To help us move forward, and in recognition of the challenges during the pandemic, we are working closely with consultants to assist with an improved work-place environment, and we have instituted stern measures to address the events of Aug. 2."</p><p>The email didn't specify what changes have taken place.</p><p>A request for comment from Pets in Need Board President Rob Kalman was not returned, and Pets in Need didn't provide a copy of the board's response to the letter to this news organization.</p><p>In an Aug. 10 email to staff obtained by the Weekly, however, Kalman said the board held an emergency meeting on Aug. 9 and voted unanimously to hire an outside investigator to discover and document all of the facts related to the incident. The investigation was likely to begin quickly. "Our goal is to discover the facts and then take appropriate actions," he wrote.</p><p>Pets in Need was also asked to clarify many of the allegations made in the employees' letter, including against Mollica. The staff letter claimed Mollica was aware of other incidents in which animals had died during transport and had discussed this with staff individually. However, it claims that he told staff in emails and large meetings that no prior incidents had occurred.</p><p>The Nov. 11 email didn't explicitly deny that Mollica discussed previous deaths of animals with staff. However, it stated: "We have never experienced anything like this rescue run in our 56 years of service to the Bay Area community."</p><p>It also alleged that Mollica told police that "new" Guidelines for Standards of Care in Animal Shelters would be implemented, even though the nonprofit has used the protocols for years. It also alleged that he is suggesting worms or vaccine reactions, not negligence, caused the puppies' deaths, the letter said.</p><p>In the Nov. 11 email, Mollica stated, "Until we have necropsy results on the puppies, we can only speculate about what caused the animals to die. Pre-conditions, such as their care before they were retrieved, Parvo, vaccine reactions, and gastro-intestinal problems are all possible contributing factors to their death, according to our two experienced medical directors."</p><p>The statement didn't address the employees' assertion that the other animals also showed signs of heat stroke and dehydration.</p><p>Mollica also said that the police investigation prevented Pets In Need from following "what would have been our existing unusual death investigation protocols."</p><p>No one has been disciplined, a person close to the nonprofit told this news organization. In fact, Santana, who was shelter operations manager for one of the locations, since the incident has been made operations manager for both Palo Alto and Redwood City locations, the person said. Pets in Need has confirmed that Santana currently heads operations for both shelters but has not addressed whether she was given expanded duties after the Aug. 2 incident.</p><p>In his Nov. 11 email, Mollica said that Santana and Hartmann remain employees; Evans chose to leave the organization.</p><p>On Nov. 10, the organization provided a <a href="https://www.paloaltoonline.com/news/reports/1636668211.pdf">statement</a>, which read in part:</p><p>"During the past three months, Pets In Need has reviewed and assessed the events that transpired during and after the rescue run that we made on Aug. 2. Our staff and Board of Directors have been reviewing information regularly and we have been as forthcoming as possible. Specifically, we are:</p><p>• Cooperating with the Palo Alto Police Department's ongoing investigation;</p><p>• Supporting our employees involved in this matter, including providing them with legal counsel and other support as necessary;</p><p>• Continuing our own internal review processes to ensure that we remain good stewards of the faith placed in us.</p><p>"We are committed to maintaining the confidence that Palo Alto residents have placed in Pets In Need by continuing to meet the needs of the community."</p><p>The person who is close to the organization said they are disappointed with Pets in Need's handling of the incident.</p><p>"Pets in Need overall has been a good organization, but they need to accept responsibility," the person said.</p><p><span style="font-style:italic;">Editor's note: This story was updated on Nov. 12 with additional responses from Pets in Need.</span></p></article>
</div>
<div class="container d-print-none">
<a name="comments"></a>
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<h4>Comments</h4>
<a name="comment_524951"></a>
<div class="row comment-block">
<div class="col-md-2 d-none d-md-block comment-person-block">
<strong>S. Underwood</strong><br>
<small> <em>Registered user</em><br>
Crescent Park <br>
7 hours ago</small>
</div>
<div class="col-md-2 d-sm-block d-md-none comment-person-block">
<strong>S. Underwood</strong>,
<small> Crescent Park <br>
<em>Registered user</em><br>
7 hours ago</small>
</div>
<div class="col-md-10 col-12">
<div class="card-body bg-light">
<p>From bad to worse. End the contract. Reach out to the county.<br />
<br />
The city management on this has been MIA. Many folks raised warning bells that the Pets in Need partnership was a bad, bad idea... combination of lazy-leadership and politics pushed it forward anyway.</p>
<div class="float-right small">
<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=524951', 'abuse_524951')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=524951', 'abuse_524951')">Report Objectionable Comment</a> &nbsp; | &nbsp;
<div id="abuse_524951" class="float-right">
<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
</div>
</div>
<br>
</div>
</div>
</div>
<a name="comment_524956"></a>
<div class="row comment-block">
<div class="col-md-2 d-none d-md-block comment-person-block">
<strong>Violet Hernandez</strong><br>
<small> <em>Registered user</em><br>
East Palo Alto <br>
6 hours ago</small>
</div>
<div class="col-md-2 d-sm-block d-md-none comment-person-block">
<strong>Violet Hernandez</strong>,
<small> East Palo Alto <br>
<em>Registered user</em><br>
6 hours ago</small>
</div>
<div class="col-md-10 col-12">
<div class="card-body bg-light">
<p>How in the heck did they manage to even fit SEVEN puppies in that crate? They must have been stuffed in. Ohh poor little things. And look at it, it’s filthy. </p>
<div class="float-right small">
<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=524956', 'abuse_524956')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=524956', 'abuse_524956')">Report Objectionable Comment</a> &nbsp; | &nbsp;
<div id="abuse_524956" class="float-right">
<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
</div>
</div>
<br>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<div class="comment"></div>
<a name="comment_form" id="comment_form"></a>
<div class="row comment-block">
<div class="col-12">
<div class="card-body bg-light comment-hunter-block">
<p><strong>Don't miss out on the discussion!</strong><br>
 <small>Sign up to be notified of new comments on this topic.</small></p>
<form action="/square/process.php?p=9&t=53971" method="post">
<span class="small"></span><input class="form-control" required="required" type="text" name="email" value="" placeholder="Your email address"></p>
<button type="submit" class="btn btn-sm btn-info" name="submit" value="submit">Submit</button>
</form>
</div>
</div>
</div>
<h4>Post a comment</h4>
<div><p>In order to encourage respectful and thoughtful discussion, commenting on stories is available to
those who are registered users. If you are already a registered user and the commenting form is not below,
<a href="javascript:em_login_link();">you need to log in</a>. If you are not registered, you can do so
<a href="javascript:em_sub_register();">here</a>.</p>
<p>Please make sure your comments are truthful, on-topic and do not disrespect another poster.
Don't be snarky or belittling. All postings are subject to our <a href="/about/terms_of_use/">TERMS OF USE</a>,
and may be deleted if deemed inappropriate by our staff.</p>
<p><a href="/news/2020/07/31/in-experiment-town-square-forum-commenting-will-be-limited-to-registered-users">See our announcement about requiring registration for commenting.</a></p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_30-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_30-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_30-3 {
        display: none;
    }
    ._magnetRelConrel_30-1 {
        display: none;
    }
}
</style>
<meta itemprop="url" content="https://paloaltoonline.com/news/2021/11/12/letter-from-pets-in-need-staff-alleges-major-errors-led-to-puppy-deaths">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="59101">
<script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_30.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>
<div data-widget-id="rel_30-3"></div>
<a class="scrolldn" href="#"></a>
<a class="scrollup" href="#"></a>
<footer class="footer small">
<div class="d-print-none">
<div class="container outline-me d-none d-md-block">
<div class="row">
<div class="col-md-12">
<h5>Index</h5>
</div>
<div class="col-md-3">
<p><a href="/">Home</a><br>
<a href="/news/">News</a><br>
<a href="/square/">TownSquare</a><br>
<a href="/blogs/">Blogs</a><br>
<a href="/arts">A&amp;E</a><br />
<a href="/calendar/">Community Calendar</a><br />
<a href="/sports/">Sports</a><br>
<a href="/real_estate/">Home &amp; Real Estate</a><br>
<a href="http://www.DestinationPaloAlto.com" target="_blank">Visitor Info</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
<a href="/user/subscribe/">Subscribe</a><br>
<a href="/print/">Print Edition/Archives</a><br>
<a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br>
 <a href="/promotions/">Promotions</a><br>
<a href="/print/special/">Special Pubs</a><br>
<a href="/obituaries/">Obituaries</a><br>
<a href="/circulation/">Circulation &amp; Delivery</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/">About Us</a><br>
<a href="/about/contact/">Contact Us</a><br>
<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
<a href="/about/terms_of_use/">Terms of Use</a><br>
<a href="/about/privacy_policy/">Privacy Policy</a><br>
&nbsp;<br>
<a href="http://www.mv-voice.com" target="_blank">Mountain View Voice</a><br>
<a href="http://www.AlmanacNews.com" target="_blank">The Almanac</a><br>
<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a></p>
</div>
<div class="col-md-3">
<p>&copy; 2021 <a href="/">Palo Alto Online</a><br>
All rights reserved.<br>
&nbsp;<br>
<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
&nbsp;<br>
<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
<a href="/emdesign/" target="_blank">Sponsored content</a><br>
<a href="/user/go_mobile.php">Mobile site</a></p>
</div>
</div>
</div>
</div>
<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
<p>&copy; 2021 <a href="/">Palo Alto Online</a>. All rights reserved.<br>
</div>
</footer>
<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'paloaltoonline.com';
        _sf_async_config.sections = 'News';  // This changes based on section
        _sf_async_config.authors = 'Sue Dremann';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5988981069fd470d"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6ad3d2683842c1b6',m:'ogfB._yxS93ob4VSZMeCkSY_fYJiYPv59CBRNyhWNS8-1636762697-0-AVfCgNpE2K5bkoL/aRf0paQYOewwDum2KBZwwwbfN1FQJXLMq7umHnzSlwVUpBuF0qM7tU4akOJQKHnv+3IaKySXYte+1GhBd6EeSxTOBdjPZfyoPFMFfZ7X/D4yepUkm9S4EdzAi9b+lC81waHZ5sMOVV1ei327zuYRPYuITPDDOWU9mgf+uWcxS0h3bzFbouMmZivV7KstuDW/A1rbi0yCUDfY3TKvRgbb84CkOil/',s:[0x3a3d1d33b6,0x6490ca6769],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6ad3d2683842c1b6","token":"f1f88afd67c445b8aa943b3af5a8dbe4","version":"2021.11.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
