
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="description" content="">
<meta name="author" content="">
<title>Survey shows growing concern about city's diversity | News | Palo Alto Online |</title>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta name="description" content="Despite Palo Alto's recent efforts to promote social justice, the percentage of resident who think the city is doing a good job in welcoming people with diverse backgrounds is at its lowest point in nearly two decades, a survey shows.">
<meta name="author" content="Gennady Sheyner">
<meta property="fb:app_id" content="176756910529" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@paloaltoweekly" />
<meta property="og:url" content="https://paloaltoonline.com/news/2021/05/14/survey-shows-growing-concern-about-citys-diversity" />
<meta property="og:title" content="Survey shows growing concern about city's diversity" />
<meta property="og:description" content="Despite Palo Alto's recent efforts to promote social justice, the percentage of resident who think the city is doing a good job in welcoming people with diverse backgrounds is at its lowest point in nearly two decades, a survey shows." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://paloaltoonline.com/news/photos/2021/may/11/91499_col.jpg" />
<meta name="robots" content="max-image-preview:large">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-2DXJ');</script>
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-1']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>


<link rel="manifest" href="/pushwoosh-manifest.json">
<script src="https://cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
<script>
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(["init", {
		  logLevel: 'error', // possible values: error, info, debug
		  applicationCode: '6DD22-5654C',
		  safariWebsitePushID: 'web.com.paloaltoonline',
		  defaultNotificationTitle: 'Palo Alto Online',
		  defaultNotificationImage: 'https://www.paloaltoonline.com/pushwoosh/pao_icon_256x256.jpg'//,
		  //autoSubscribe: true,
		  //userId: 'user_id',
		  //tags: {
		  //  'Name': 'John Smith'
		  //}
		}]);
	</script>

<script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>

<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Top Stories [RSS]" href="//paloaltoonline.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - TownSquare [RSS]" href="//paloaltoonline.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Arts &amp; Entertainment [RSS]" href="//paloaltoonline.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Movies [RSS]" href="//paloaltoonline.com/news/rss.php?section=5">

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">
<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//paloaltoonline.com/favicon.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
<script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/paloalto_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-paloalto_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/paloalto_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-paloalto_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_1', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_2', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_3', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_4', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>
<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-2DXJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>

<nav class="navbar navbar-light fixed-top">
<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>

<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div align="right" ;>
<span class="display-desktop">
<a href="javascript:em_login_link()" class="btn btn-secondary btn-sm">
Login
</a>
</span>
<span class="display-mobile">
<a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
</span>
&nbsp;
<a href="/user/subscribe/?utm_source=internal&utm_medium=header-button-responsive&utm_campaign=join" class="btn btn-info btn-sm btn-join">
Join
</a>
<span class="display-desktop">
&nbsp; <a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search"><i class="fas fa-search"></i></a>
</span>
</div>
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/news/">Top Stories</a>
<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
<a class="dropdown-item" href="/news/section/behind_the_headlines/">Behind the Headlines</a>
<a class="dropdown-item" href="/podcasts/behind_the_headlines/">Behind the Headlines Podcast</a>
<a class="dropdown-item" href="/obituaries/">Obituaries</a>
<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
<a class="dropdown-item" href="/news/2013/11/24/school-documents-and-source-materials">School documents</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/best_of/">Best Of</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/square/">Town Square</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
A&amp;E
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/arts/">Features and Reviews</a>
<a class="dropdown-item" href="/calendar/">Calendar</a>
<a class="dropdown-item" href="/movies/">Movies</a>
<a class="dropdown-item" href="/best_of/">Best Of</a>
<a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife/" target="_blank">Restaurants</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Sports
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/sports/">Sports Headlines</a>
<a class="dropdown-item" href="/sports/scoreboard.php">Scoreboard</a>
<a class="dropdown-item" href="/sports/calendar.php">Calendar</a>
<a class="dropdown-item" href="/sports/athlete_of_the_week.php">Athlete of the Week</a>
<a class="dropdown-item" href="/sports/photo.php">Sports Photos</a>
<a class="dropdown-item" href="/sports/video.php">Sports Videos</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/real_estate/">Real Estate</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Print Edition
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/print/">Current Edition</a>
<a class="dropdown-item" href="/print/editions/">Archives</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="http://www.DestinationPaloAlto.com/" target="_blank">Visit Palo Alto</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Join
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/user/subscribe/">Become a Member</a>
<a class="dropdown-item" href="/express/">Express Newsletters</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Contact
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/PaloAltoWeekly/" target="_blank">Submit Calendar Item</a>
<a class="dropdown-item" href="/circulation/">Delivery &amp; Subscription Services</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/search/">Search</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/user/register/" target="_blank">Register</a>
 </li>
<li class="nav-item">
<a class="nav-link" href="javascript:em_login_link()">Login</a>
</li>
</ul>
</div>
</nav>
</header>
<div class="mt60"></div>
<div class="row">
<div class="col">
<div class="collapse multi-collapse" id="Search">
<form action="/search" id="cse-search-box" class="container d-print-none" style="padding-top: 20px;">
<div class="form-group">
<div class="input-group">
<div class="input-group-prepend">
<div class="input-group-text">
<i class="fa fa-search"></i>
</div>
</div>
<input type="hidden" name="cx" value="partner-pub-2203864489454098:8521551220" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input id="q" name="q" placeholder="Search" type="text" class="form-control">
</div>
</div>
<div class="form-group" align="right">
<button name="submit" type="submit" class="btn btn-sm btn-success">Search</button>
</div>
</form>
</div>
</div>
</div>
<style>
/* control (info) color */
.btn-test-1 {
    background-color: #17a2b8;
    border-color: #17a2b8;
}
.btn-test-1:hover {
    background-color: #138496;
    border-color:#117a8b;
}

/* test (dark red) color */
.btn-test-2 {
    background-color: #993333;
    border-color: #993333;
}
.btn-test-2:hover {
    background-color: #993333;
    border-color: #993333;
}

</style>


<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
<div id="div-gpt-ad-paloalto_news_responsive_1">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-paloalto_news_responsive_1");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p class="section">News <span class="display-mobile">
<a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search" style="float: right;"><i class="fas fa-search"></i></a>
</span>
</p>
<h1>Survey shows growing concern about city's diversity</h1>
<h2>Latest National Citizen Survey also shows attitudes vary by neighborhood</h2>
<div class="share-tools">
<div class="addthis_inline_share_toolbox"></div>
</div>
<p class="byline">by <a href="/about/contact/mailto.php?e=gsheyner" target="_blank" class="byline">Gennady Sheyner</a>
/ Palo Alto Weekly </p>
<p class="dateline">Uploaded: Fri, May 14, 2021, 6:59 am
<span style="float: right;">
<i class="fas fa-comments"></i> 0
</span>
<br>
Time to read: about 5 minutes
</p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
 <div class="text-block">
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2021/may/11/91499_col.jpg" class="img-fluid">
<p class="caption">Protesters walk up the University Avenue U.S. Highway 101 northbound exit in Palo Alto on June 1, 2020. Photo by Magali Gauthier.</p>
</div>
<p>Despite Palo Alto's recent efforts to promote social justice, the percentage of residents who believe the city is doing a good job in welcoming people with diverse backgrounds is at its lowest point in nearly two decades, a newly released survey shows.</p>
<p>The downward trend was among the findings in the <a href="https://www.cityofpaloalto.org/files/assets/public/agendas-minutes-reports/reports/city-manager-reports-cmrs/2021/id-12270.pdf">National Citizens Survey</a>, an annual measurement of residents' feelings about city government, community services and their overall satisfaction with life in Palo Alto. The city has conducted the annual survey in partnership with a national polling firm since 2003, though City Manager Ed Shikada is proposing in his <a href="https://www.cityofpaloalto.org/Departments/Administrative-Services/City-Budget">new budget</a> a switch to a biennial schedule.</p>
<p>In many areas, Palo Alto continued to receive high marks from residents, who took the survey by Polco/National Research Center between late December and early February. According to the survey, many residents think Palo Alto is an enjoyable place to visit (70% gave the city a "good" or "excellent" mark in this category), a pretty good place to work (82%), a great place to live (88%) and a more-or-less-decent place to retire (52%). And much like in prior years, most respondents gave their immediate environs stellar marks, with 89% calling their particular neighborhood "good" or "excellent."</p>
<p>There was some variation, however, among different parts of the city. Whereas residents in downtown and Old Palo Alto were almost unanimous in praising their neighborhood, with 97% giving it top ratings, the number dipped to 85% in Midtown and 83% in Barron Park and Ventura. Overall, 93% of respondents from north Palo Alto gave their neighborhoods top ratings, compared to 85% of those in south Palo Alto.</p>
<p>Yet the survey — coming at the end of a year in which residents took to the streets to protest racial injustice after the May 2020 murder of George Floyd by a Minnesota police officer — also pointed to growing concerns among residents about the city's record on diversity and inclusion. When respondents were asked about Palo Alto's "openness and acceptance of the community toward people of diverse backgrounds," 59% gave the city "good" or "excellent" marks, down from 72% who did so in 2016, 2017 and 2018. The proportion who thought the city did well in this category was in fact the lowest since the city began the annual survey in 2003.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<p class="side-block-headline">What's local journalism worth to you?</p>
<p class="side-block-text">Support Palo Alto Online for as little as $5/month.</p>
<a href="/user/subscribe/?utm_source=internal&utm_medium=story-page&utm_campaign=join" class="btn btn-info btn-sm btn-block">Join</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-01">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2 ad-content" id="block-03">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-paloalto_news_story_300x250_1">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-paloalto_news_story_300x250_1");
                                            });
                                            </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-paloalto_news_story_300x250_2">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-paloalto_news_story_300x250_2");
                                            });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
<div class="text-block">
<p>Police services continue to receive generally positive ratings from residents, but the number of residents who rated them as "good" or "excellent" dipped, going from 93% in 2017 and 89% in 2018 to 78% last year, according to the survey.</p>
<p>The survey was conducted just as the council was advancing a broad "race and equity" initiative that includes the revision of police policies, review of City Hall hiring practices and the facilitation of community conversations about race. Since the June protests, the council has <a href="https://www.paloaltoonline.com/news/2020/07/01/one-message-split-16-ways-artists-behind-black-lives-matter-mural-in-palo-alto-ask-what-more-will-be-done-beyond-street-art">commissioned public art</a> to support the Black Lives Matter movement, worked with the Police Department to <a href="https://www.paloaltoonline.com/news/2020/10/28/palo-alto-looks-to-encourage-de-escalation-techniques-in-revised-police-manual">revise its use-of-force policies</a> and asked its Human Relations Commission to create a history of Black residents in Palo Alto.</p>
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2021/may/11/91500_col.jpg" class="img-fluid">
<p class="caption">Osei Johnson, 9, kneels with other protesers during a moment of silence in front of Palo Alto City Hall on June 1, 2020. Photo by Magali Gauthier.</p>
</div>
<p>The city's record on police accountability, however, has been spotty over the last several years. Since December 2019, the council had <a href="https://www.paloaltoonline.com/news/2019/12/17/palo-alto-to-shield-internal-police-conflicts-from-independent-audits">reduced the scope of the independent police auditor</a> to exclude probes of internal complaints — a move that kept the auditor from releasing a report pertaining to a racist comment that a white police supervisor made to a Black officer in 2014. (Since the survey was conducted, council members agreed to expand the auditor's scope to include more types of use-of-force incidents. They are now also considering <a href="https://www.paloaltoonline.com/news/2021/04/13/palo-alto-looks-to-expand-police-auditors-oversight-role">restoring the auditor's power to review internal complaints</a>).</p>
<p>The city has also faced three lawsuits over the past two years over use of force by police officers, one of which it had <a href="https://www.paloaltoonline.com/news/2019/11/20/palo-alto-to-pay-572500-to-buena-vista-resident-after-violent-arrest">settled in November 2019 for $572,500</a>.</p>
<p>And in another blow to transparency and accountability, the Police Department abruptly <a href="https://www.paloaltoonline.com/news/2021/01/06/as-palo-alto-police-switch-to-encrypted-radio-newsroom-scanners-go-silent">switched in January its police radio transmission to an encrypted frequency</a>, effectively barring the public, including the media, from using scanners to monitor police activity.</p>
</div>
</div>
<div class="d-none d-md-block col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="d-none d-lg-block">
<img src="/express/img/phone-330x270.jpg" class="align-self-start mr-3 img-fluid">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get daily headlines sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-test-2-image-test-2" class="btn btn-info btn-sm btn-block btn-test-2">Sign up for free</a>
</div>
</div>
<div class="d-md-none col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="media d-lg-none">
<img src="/express/img/phone-330x270.jpg" style="max-width: 115px;" class="align-self-start mr-3 img-fluid">
<div class="media-body">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get daily headlines sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-test-2-image-test-2" class="btn btn-info btn-sm btn-block btn-test-2">Sign up for free</a>
</div>
</div>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-02">
<div id="div-gpt-ad-paloalto_news_responsive_2">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-paloalto_news_responsive_2");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
<div class="text-block">
<p>Earlier this year, the council signaled its commitment to continuing its efforts on racial equality and police accountability when it named "social justice" as one of its official priorities for 2021.</p>
<p>"We moved the needle a bit in 2020 thanks to the Black Lives Matter movement, but we can't forget that those problems continue to exist and we can't forget that we need to continue to reevaluate our changes and look at best practices going forward to see if we can continue to move that needle forward," council member Greer Stone said at the <a href="https://www.paloaltoonline.com/news/2021/01/30/pandemic-recovery-tops-palo-altos-priority-list-for-2021">priority-setting retreat</a>.</p>
<p class="smallhead"> More crimes in certain neighborhoods</p>
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2021/may/11/91501_col.jpg" class="img-fluid">
<p class="caption">A bicyclist rides past cars lined parked near Nevada Avenue and High Street in Palo Alto. Embarcadero Media file photo by Veronica Weber.</p>
</div>
<p>Much like in the past, the vast majority of residents surveyed reported that they feel safe in Palo Alto, with 86% giving the city either an "excellent" or "good" rating in this category.</p>
<p>Despite respondents' general feeling of safety, however, residents were also more likely in 2020 than in years past to have reported a crime to the police department, according to the survey. Seventy-nine percent of the respondents said they had not reported a crime in the prior 12 months, while in the prior five years, the percentage ranged from 85% to 87%. (The survey did not speculate about how the pandemic had affected the level of crime in the city, although some respondents claimed that it was increasing.)</p>
<p>The feelings of safety also varied by neighborhood. According to the survey's geographic breakdown, the proportion of those who had reported a crime in the preceding 12 months was markedly higher in Midtown (26%) and in the survey area that includes College Terrace and Evergreen Park (24%) neighborhoods than in Crescent Park and Duveneck/St. Francis (13%).</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
<div class="d-none d-md-block">
<p class="side-block-headline">Most Viewed Stories</p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/05/11/jury-finds-menlo-park-man-guilty-on-15-felony-counts-related-to-child-molestation">Jury finds Menlo Park man guilty on 15 felony counts related to child molestation</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/05/11/police-investigate-hate-vandalism-at-city-park">Police investigate hate vandalism at city park</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/05/12/to-help-students-impacted-by-pandemic-catch-up-palo-alto-unified-to-expand-summer-learning-program">To help students impacted by pandemic catch-up, Palo Alto Unified to expand summer learning program</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/05/11/fuel-spill-into-matadero-creek-prompts-concerns-about-environmental-damage">Fuel spill into Matadero Creek prompts concerns about environmental damage</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/05/13/palo-alto-prepares-to-tap-into-federal-funds-reserves-to-avoid-budget-cuts">Palo Alto prepares to tap into federal funds, reserves to avoid budget cuts</a></p>
</div>
<div class="d-sm-block d-md-none">
<p class="side-block-headline">Most Viewed Stories</p>
<div class="row">
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/05/11/jury-finds-menlo-park-man-guilty-on-15-felony-counts-related-to-child-molestation">Jury finds Menlo Park man guilty on 15 felony counts related to child molestation</a></p>
</div>
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/05/11/police-investigate-hate-vandalism-at-city-park">Police investigate hate vandalism at city park</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-04">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2" id="block-04">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-paloalto_news_story_300x250_3">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-paloalto_news_story_300x250_3");
                                    });
                                    </script>
 </div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-paloalto_news_story_300x250_4">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-paloalto_news_story_300x250_4");
                                    });
                                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-04">
<div class="text-block">
<p>The survey also indicated that most residents aren't particularly optimistic about the "overall direction Palo Alto is taking," with only 4% giving the city "excellent" marks and 30% rating it as "good," while 34% said "fair" and 17% marked "poor." On this question, Palo Alto's ranked 293rd out of the 332 jurisdictions that were surveyed across the nation.</p>
<p>The percentage of people who raved about the "quality of services" that the city provides has also dipped, with 73% giving Palo Alto high marks, down from 86% in 2017 and 82% in 2018. At the same time, residents gave the city a higher grade than in past years when asked about traffic enforcement, street repair and street cleaning. And when asked about traffic signal timing, the percentage of residents who gave Palo Alto a high ranking jumped from 45% in 2018 to 59% in 2021.</p>
<p>Housing, a perennial area of concern for residents and city leaders alike, remained so in 2020, according to the survey. The percentage of respondents who gave the city positive reviews in the category of "variety of housing options" went up from 13% in 2018 to 27%. However, just 9% of those surveyed gave Palo Alto high marks in the perennially problematic category "availability of affordable quality housing."</p>
<p>And when residents were asked to name one change that the city could make that would make them happier, housing topped the list for 19% of the respondents, with many urging the city in open-ended responses to "build more housing," while others called for more "affordable housing" and still other suggested that the city limit development ("Stop allowing for mega homes to invade neighborhoods").</p>
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2021/may/11/91502_col.jpg" class="img-fluid">
<p class="caption">An apartment complex under construction at the intersection of Page Mill Road and El Camion Real in Palo Alto on April 14, 2021. Photo by Magali Gauthier.</p>
</div>
<p>Residents also indicated that they aren't particularly thrilled about the quality of new developments, with only 38% giving the city positive reviews in this category last year, down from 50% in 2018.</p>
<p>When it comes to the "built environment," a category that includes buildings, parks and transportation facilities, attitudes diverged across the neighborhoods. While 83% of the respondents from downtown and Old Palo Alto gave the city the top grades in this category, only 67% of those from Barron Park and Ventura did so, a percentage that may reflect Ventura's status as the city's nucleus of construction over the past three years.</p>
<p>After housing, the most popular topics of concern raised by residents were traffic and general government operations, which garnered 11% and 7% of the responses, respectively. Some residents urged the city to coordinate traffic signals or improve street conditions. Others requested better fiscal responsibility, shorter council meetings and speedier action on crucial decisions.</p>
<p>The council is scheduled to discuss the survey results on May 17.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-04">
<p class="side-block-headline">Craving a new voice in Peninsula dining?</p>
<p class="side-block-text">Sign up for the Peninsula Foodist newsletter.</p>
<a href="/express/foodist/?utm_source=internal&utm_medium=story-page&utm_campaign=foodist" class="btn btn-info btn-sm btn-block">Sign up now</a>
</div> </div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag">
Follow Palo Alto Online and the Palo Alto Weekly on Twitter <a href="//twitter.com/paloaltoweekly" target="_blank" title="Twitter">@paloaltoweekly</a>, <a href="//facebook.com/paloaltoonline" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/paloaltoonline" target="_blank" title="Twitter">@paloaltoonline</a> for breaking news, local events, photos, videos and more.
<div data-widget-id="rel_30-1"></div>
</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-none d-print-block">
<meta itemprop="pageType" content="article">
<h1 itemprop="headline">Survey shows growing concern about city's diversity</h1>
<h2>Latest National Citizen Survey also shows attitudes vary by neighborhood</h2>
<meta itemprop="author" content="Gennady Sheyner">
<p class="byline">by <a href="/about/contact/mailto.php?e=gsheyner" target="_blank" class="byline">Gennady Sheyner</a> / Palo Alto Weekly</p>
<meta itemprop="datePublished" content="2021-05-14T06:59:00-07:00">
<p class="dateline">Uploaded: Fri, May 14, 2021, 6:59 am<br>
<meta itemprop="thumbnailUrl" content="https://paloaltoonline.com/news/photos/2021/may/11/91499_col.jpg">
<article itemprop="articleBody"><p>Despite Palo Alto's recent efforts to promote social justice, the percentage of residents who believe the city is doing a good job in welcoming people with diverse backgrounds is at its lowest point in nearly two decades, a newly released survey shows.</p><p>The downward trend was among the findings in the <a href="https://www.cityofpaloalto.org/files/assets/public/agendas-minutes-reports/reports/city-manager-reports-cmrs/2021/id-12270.pdf">National Citizens Survey</a>, an annual measurement of residents' feelings about city government, community services and their overall satisfaction with life in Palo Alto. The city has conducted the annual survey in partnership with a national polling firm since 2003, though City Manager Ed Shikada is proposing in his <a href="https://www.cityofpaloalto.org/Departments/Administrative-Services/City-Budget">new budget</a> a switch to a biennial schedule.</p><p>In many areas, Palo Alto continued to receive high marks from residents, who took the survey by Polco/National Research Center between late December and early February. According to the survey, many residents think Palo Alto is an enjoyable place to visit (70% gave the city a "good" or "excellent" mark in this category), a pretty good place to work (82%), a great place to live (88%) and a more-or-less-decent place to retire (52%). And much like in prior years, most respondents gave their immediate environs stellar marks, with 89% calling their particular neighborhood "good" or "excellent."</p><p>There was some variation, however, among different parts of the city. Whereas residents in downtown and Old Palo Alto were almost unanimous in praising their neighborhood, with 97% giving it top ratings, the number dipped to 85% in Midtown and 83% in Barron Park and Ventura. Overall, 93% of respondents from north Palo Alto gave their neighborhoods top ratings, compared to 85% of those in south Palo Alto.</p><p>Yet the survey — coming at the end of a year in which residents took to the streets to protest racial injustice after the May 2020 murder of George Floyd by a Minnesota police officer — also pointed to growing concerns among residents about the city's record on diversity and inclusion. When respondents were asked about Palo Alto's "openness and acceptance of the community toward people of diverse backgrounds," 59% gave the city "good" or "excellent" marks, down from 72% who did so in 2016, 2017 and 2018. The proportion who thought the city did well in this category was in fact the lowest since the city began the annual survey in 2003.</p><p>Police services continue to receive generally positive ratings from residents, but the number of residents who rated them as "good" or "excellent" dipped, going from 93% in 2017 and 89% in 2018 to 78% last year, according to the survey.</p><p>The survey was conducted just as the council was advancing a broad "race and equity" initiative that includes the revision of police policies, review of City Hall hiring practices and the facilitation of community conversations about race. Since the June protests, the council has <a href="https://www.paloaltoonline.com/news/2020/07/01/one-message-split-16-ways-artists-behind-black-lives-matter-mural-in-palo-alto-ask-what-more-will-be-done-beyond-street-art">commissioned public art</a> to support the Black Lives Matter movement, worked with the Police Department to <a href="https://www.paloaltoonline.com/news/2020/10/28/palo-alto-looks-to-encourage-de-escalation-techniques-in-revised-police-manual">revise its use-of-force policies</a> and asked its Human Relations Commission to create a history of Black residents in Palo Alto.</p><p>The city's record on police accountability, however, has been spotty over the last several years. Since December 2019, the council had <a href="https://www.paloaltoonline.com/news/2019/12/17/palo-alto-to-shield-internal-police-conflicts-from-independent-audits">reduced the scope of the independent police auditor</a> to exclude probes of internal complaints — a move that kept the auditor from releasing a report pertaining to a racist comment that a white police supervisor made to a Black officer in 2014. (Since the survey was conducted, council members agreed to expand the auditor's scope to include more types of use-of-force incidents. They are now also considering <a href="https://www.paloaltoonline.com/news/2021/04/13/palo-alto-looks-to-expand-police-auditors-oversight-role">restoring the auditor's power to review internal complaints</a>).</p><p>The city has also faced three lawsuits over the past two years over use of force by police officers, one of which it had <a href="https://www.paloaltoonline.com/news/2019/11/20/palo-alto-to-pay-572500-to-buena-vista-resident-after-violent-arrest">settled in November 2019 for $572,500</a>.</p><p>And in another blow to transparency and accountability, the Police Department abruptly <a href="https://www.paloaltoonline.com/news/2021/01/06/as-palo-alto-police-switch-to-encrypted-radio-newsroom-scanners-go-silent">switched in January its police radio transmission to an encrypted frequency</a>, effectively barring the public, including the media, from using scanners to monitor police activity.</p><p>Earlier this year, the council signaled its commitment to continuing its efforts on racial equality and police accountability when it named "social justice" as one of its official priorities for 2021.</p><p>"We moved the needle a bit in 2020 thanks to the Black Lives Matter movement, but we can't forget that those problems continue to exist and we can't forget that we need to continue to reevaluate our changes and look at best practices going forward to see if we can continue to move that needle forward," council member Greer Stone said at the <a href="https://www.paloaltoonline.com/news/2021/01/30/pandemic-recovery-tops-palo-altos-priority-list-for-2021">priority-setting retreat</a>.</p><p>Much like in the past, the vast majority of residents surveyed reported that they feel safe in Palo Alto, with 86% giving the city either an "excellent" or "good" rating in this category.</p><p>Despite respondents' general feeling of safety, however, residents were also more likely in 2020 than in years past to have reported a crime to the police department, according to the survey. Seventy-nine percent of the respondents said they had not reported a crime in the prior 12 months, while in the prior five years, the percentage ranged from 85% to 87%. (The survey did not speculate about how the pandemic had affected the level of crime in the city, although some respondents claimed that it was increasing.)</p><p>The feelings of safety also varied by neighborhood. According to the survey's geographic breakdown, the proportion of those who had reported a crime in the preceding 12 months was markedly higher in Midtown (26%) and in the survey area that includes College Terrace and Evergreen Park (24%) neighborhoods than in Crescent Park and Duveneck/St. Francis (13%).</p><p>The survey also indicated that most residents aren't particularly optimistic about the "overall direction Palo Alto is taking," with only 4% giving the city "excellent" marks and 30% rating it as "good," while 34% said "fair" and 17% marked "poor." On this question, Palo Alto's ranked 293rd out of the 332 jurisdictions that were surveyed across the nation.</p><p>The percentage of people who raved about the "quality of services" that the city provides has also dipped, with 73% giving Palo Alto high marks, down from 86% in 2017 and 82% in 2018. At the same time, residents gave the city a higher grade than in past years when asked about traffic enforcement, street repair and street cleaning. And when asked about traffic signal timing, the percentage of residents who gave Palo Alto a high ranking jumped from 45% in 2018 to 59% in 2021.</p><p>Housing, a perennial area of concern for residents and city leaders alike, remained so in 2020, according to the survey. The percentage of respondents who gave the city positive reviews in the category of "variety of housing options" went up from 13% in 2018 to 27%. However, just 9% of those surveyed gave Palo Alto high marks in the perennially problematic category "availability of affordable quality housing."</p><p>And when residents were asked to name one change that the city could make that would make them happier, housing topped the list for 19% of the respondents, with many urging the city in open-ended responses to "build more housing," while others called for more "affordable housing" and still other suggested that the city limit development ("Stop allowing for mega homes to invade neighborhoods").</p><p>Residents also indicated that they aren't particularly thrilled about the quality of new developments, with only 38% giving the city positive reviews in this category last year, down from 50% in 2018.</p><p>When it comes to the "built environment," a category that includes buildings, parks and transportation facilities, attitudes diverged across the neighborhoods. While 83% of the respondents from downtown and Old Palo Alto gave the city the top grades in this category, only 67% of those from Barron Park and Ventura did so, a percentage that may reflect Ventura's status as the city's nucleus of construction over the past three years.</p><p>After housing, the most popular topics of concern raised by residents were traffic and general government operations, which garnered 11% and 7% of the responses, respectively. Some residents urged the city to coordinate traffic signals or improve street conditions. Others requested better fiscal responsibility, shorter council meetings and speedier action on crucial decisions.</p><p>The council is scheduled to discuss the survey results on May 17.</p></article>
</div>
<div class="container d-print-none">
<a name="comments"></a>
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<h4>Comments</h4>
<p>There are no comments yet. Please share yours below.</p>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<div class="comment"></div>
<a name="comment_form" id="comment_form"></a>
<div class="row comment-block">
<div class="col-12">
<div class="card-body bg-light comment-hunter-block">
<p><strong>Don't miss out on the discussion!</strong><br>
<small>Sign up to be notified of new comments on this topic.</small></p>
<form action="/square/process.php?p=9&t=51050" method="post">
<span class="small"></span><input class="form-control" required="required" type="text" name="email" value="" placeholder="Your email address"></p>
<button type="submit" class="btn btn-sm btn-info" name="submit" value="submit">Submit</button>
</form>
</div>
</div>
</div>
<h4>Post a comment</h4>
<div><p>In order to encourage respectful and thoughtful discussion, commenting on stories is available to
those who are registered users. If you are already a registered user and the commenting form is not below,
<a href="javascript:em_login_link();">you need to log in</a>. If you are not registered, you can do so
<a href="javascript:em_sub_register();">here</a>.</p>
<p>Please make sure your comments are truthful, on-topic and do not disrespect another poster.
Don't be snarky or belittling. All postings are subject to our <a href="/about/terms_of_use/">TERMS OF USE</a>,
and may be deleted if deemed inappropriate by our staff.</p>
<p><a href="/news/2020/07/31/in-experiment-town-square-forum-commenting-will-be-limited-to-registered-users">See our announcement about requiring registration for commenting.</a></p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_30-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_30-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_30-3 {
        display: none;
    }
    ._magnetRelConrel_30-1 {
        display: none;
    }
}
</style>
<meta itemprop="url" content="https://paloaltoonline.com/news/2021/05/14/survey-shows-growing-concern-about-citys-diversity">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="57854">
<script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_30.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>
<div data-widget-id="rel_30-3"></div>
<a class="scrolldn" href="#"></a>
<a class="scrollup" href="#"></a>
<footer class="footer small">
<div class="d-print-none">
<div class="container outline-me d-none d-md-block">
<div class="row">
<div class="col-md-12">
<h5>Index</h5>
</div>
<div class="col-md-3">
<p><a href="/">Home</a><br>
<a href="/news/">News</a><br>
<a href="/square/">TownSquare</a><br>
<a href="/blogs/">Blogs</a><br>
<a href="/arts">A&amp;E</a><br />
<a href="/calendar/">Community Calendar</a><br />
<a href="/sports/">Sports</a><br>
<a href="/real_estate/">Home &amp; Real Estate</a><br>
<a href="http://www.DestinationPaloAlto.com" target="_blank">Visitor Info</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
<a href="/user/subscribe/">Subscribe</a><br>
<a href="/print/">Print Edition/Archives</a><br>
<a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br>
<a href="/promotions/">Promotions</a><br>
<a href="/print/special/">Special Pubs</a><br>
<a href="/obituaries/">Obituaries</a><br>
<a href="/circulation/">Circulation &amp; Delivery</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/">About Us</a><br>
<a href="/about/contact/">Contact Us</a><br>
<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
<a href="/about/terms_of_use/">Terms of Use</a><br>
<a href="/about/privacy_policy/">Privacy Policy</a><br>
&nbsp;<br>
<a href="http://www.mv-voice.com" target="_blank">Mountain View Voice</a><br>
<a href="http://www.AlmanacNews.com" target="_blank">The Almanac</a><br>
<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a></p>
</div>
<div class="col-md-3">
<p>&copy; 2021 <a href="/">Palo Alto Online</a><br>
All rights reserved.<br>
&nbsp;<br>
<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
&nbsp;<br>
<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
<a href="/emdesign/" target="_blank">Sponsored content</a><br>
<a href="/user/go_mobile.php">Mobile site</a></p>
</div>
</div>
</div>
</div>
<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
<p>&copy; 2021 <a href="/">Palo Alto Online</a>. All rights reserved.<br>
</div>
</footer>
<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'paloaltoonline.com';
        _sf_async_config.sections = 'News';  // This changes based on section
        _sf_async_config.authors = 'Gennady Sheyner';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5988981069fd470d"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"4e2e5ec189","applicationID":"13429397","transactionName":"b1RQMUNVDUoDWhVeW1YeZxdYGw1cFUpOXlpcVEpLQVwT","queueTime":0,"applicationTime":193,"atts":"QxNTRwtPHkQ=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'64f542218a5d59c8',m:'708f5e1f0c8918c8c9763d090350e4f4d994db0f-1621007176-1800-AXvvhEWr4N0yggRMLS4hMVCO0WUcR1zJKgj9awinvlCY0zHfY9VQi22bLagwp/Vtue6Q5352wC5WDDbAx13V/BQzd6VcWJUtH+Enj8eNxrySJw7jnbeCzB+DhvQm1QuCFhtvXW9hWdPVyVck/VTABXFb1iM4xLo+0BiZidLimvq1ejaBNM27P+K4xP8AkP8p4IyKo/nJMprreRGgP6r45wk=',s:[0x287ad6f554,0xe7bcc43bca],}})();</script></body>
</html>
