
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="description" content="">
<meta name="author" content="">
<title>Fresh off reelection to City Council, Greg Tanaka sets sights on Congress | News | Palo Alto Online |</title>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta name="description" content="After winning a second term on the Palo Alto City Council, Greg Tanaka is eying a new venture: a seat in the U.S. House of Representatives that has long been occupied by Anna Eshoo.">
<meta name="author" content="Gennady Sheyner">
<meta property="fb:app_id" content="176756910529" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@paloaltoweekly" />
<meta property="og:url" content="https://paloaltoonline.com/news/2021/01/07/fresh-off-reelection-to-city-council-greg-tanaka-sets-sights-on-congress" />
<meta property="og:title" content="Fresh off reelection to City Council, Greg Tanaka sets sights on Congress" />
<meta property="og:description" content="After winning a second term on the Palo Alto City Council, Greg Tanaka is eying a new venture: a seat in the U.S. House of Representatives that has long been occupied by Anna Eshoo." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://paloaltoonline.com/news/photos/2021/january/6/89255_col.jpg" />
<meta name="robots" content="max-image-preview:large">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-2DXJ');</script>
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-1']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>


<link rel="manifest" href="/pushwoosh-manifest.json">
<script src="https://cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
<script>
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(["init", {
		  logLevel: 'error', // possible values: error, info, debug
		  applicationCode: '6DD22-5654C',
		  safariWebsitePushID: 'web.com.paloaltoonline',
		  defaultNotificationTitle: 'Palo Alto Online',
		  defaultNotificationImage: 'https://www.paloaltoonline.com/pushwoosh/pao_icon_256x256.jpg'//,
		  //autoSubscribe: true,
		  //userId: 'user_id',
		  //tags: {
		  //  'Name': 'John Smith'
		  //}
		}]);
	</script>

<script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>

<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Top Stories [RSS]" href="//paloaltoonline.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - TownSquare [RSS]" href="//paloaltoonline.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Arts &amp; Entertainment [RSS]" href="//paloaltoonline.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Movies [RSS]" href="//paloaltoonline.com/news/rss.php?section=5">

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">
<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//paloaltoonline.com/favicon.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
<script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/paloalto_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-paloalto_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/paloalto_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-paloalto_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_1', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_2', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_3', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_4', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>
<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJSRV8H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>

<nav class="navbar navbar-light fixed-top">
<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>

<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div align="right" ;>
<span class="display-desktop">
<a href="javascript:em_login_link()" class="btn btn-success btn-sm">
Login
</a>
</span>
<span class="display-mobile">
<a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
</span>
&nbsp;
<a href="/user/subscribe/" class="btn btn-info btn-sm btn-join">
Join
</a>
<span class="display-desktop">
&nbsp; <a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search"><i class="fas fa-search"></i></a>
</span>
</div>
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/news/">Top Stories</a>
<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
<a class="dropdown-item" href="/news/section/behind_the_headlines/">Behind the Headlines</a>
<a class="dropdown-item" href="/podcasts/behind_the_headlines/">Behind the Headlines Podcast</a>
<a class="dropdown-item" href="/obituaries/">Obituaries</a>
<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
<a class="dropdown-item" href="/news/2013/11/24/school-documents-and-source-materials">School documents</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/best_of/">Best Of</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/square/">Town Square</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
A&amp;E
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/arts/">Features and Reviews</a>
<a class="dropdown-item" href="/calendar/">Calendar</a>
<a class="dropdown-item" href="/movies/">Movies</a>
<a class="dropdown-item" href="/best_of/">Best Of</a>
<a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife/" target="_blank">Restaurants</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Sports
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/sports/">Sports Headlines</a>
<a class="dropdown-item" href="/sports/scoreboard.php">Scoreboard</a>
<a class="dropdown-item" href="/sports/calendar.php">Calendar</a>
<a class="dropdown-item" href="/sports/athlete_of_the_week.php">Athlete of the Week</a>
<a class="dropdown-item" href="/sports/photo.php">Sports Photos</a>
<a class="dropdown-item" href="/sports/video.php">Sports Videos</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/real_estate/">Real Estate</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Print Edition
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/print/">Current Edition</a>
<a class="dropdown-item" href="/print/editions/">Archives</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="http://www.DestinationPaloAlto.com/" target="_blank">Visit Palo Alto</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Join
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/user/subscribe/">Become a Subscribing Member</a>
<a class="dropdown-item" href="/express/">Express Newsletters</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Contact
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/PaloAltoWeekly/" target="_blank">Submit Calendar Item</a>
<a class="dropdown-item" href="/circulation/">Delivery &amp; Subscription Services</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/search/">Search</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/user/register/" target="_blank">Register</a>
</li>
<li class="nav-item">
<a class="nav-link" href="javascript:em_login_link()">Login</a>
</li>
</ul>
</div>
</nav>
</header>
<div class="mt60"></div>
<div class="row">
<div class="col">
<div class="collapse multi-collapse" id="Search">
<form action="/search" id="cse-search-box" class="container d-print-none" style="padding-top: 20px;">
<div class="form-group">
<div class="input-group">
<div class="input-group-prepend">
<div class="input-group-text">
 <i class="fa fa-search"></i>
</div>
</div>
<input type="hidden" name="cx" value="partner-pub-2203864489454098:8521551220" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input id="q" name="q" placeholder="Search" type="text" class="form-control">
</div>
</div>
<div class="form-group" align="right">
<button name="submit" type="submit" class="btn btn-sm btn-success">Search</button>
</div>
</form>
</div>
</div>
</div>


<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
<div id="div-gpt-ad-paloalto_news_responsive_1">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-paloalto_news_responsive_1");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p class="section">News <span class="display-mobile">
<a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search" style="float: right;"><i class="fas fa-search"></i></a>
</span>
</p>
<h1>Fresh off reelection to City Council, Greg Tanaka sets sights on Congress</h1>
<h2>Palo Alto fiscal hawk prepares to challenge Silicon Valley seat long held by Anna Eshoo</h2>
<div class="share-tools">
<div class="addthis_inline_share_toolbox"></div>
</div>
<p class="byline">by <a href="/about/contact/mailto.php?e=gsheyner" target="_blank" class="byline">Gennady Sheyner</a>
/ Palo Alto Weekly </p>
<p class="dateline">Uploaded: Thu, Jan 7, 2021, 8:55 am
<span style="float: right;">
<i class="fas fa-comments"></i> 2
</span>
<br>
Time to read: about 3 minutes
</p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<div class="inline-100-photo d-print-none">
<img src="/news/photos/2021/january/6/89255_col.jpg" class="img-fluid">
<p class="caption">Greg Tanaka, who won reelection for a new four-year term on the Palo Alto City Council in November, is planning to run for Congress. Photo by Magali Gauthier.</p>
</div>
<p>After winning a second term on the Palo Alto City Council, Greg Tanaka is eying a new venture: a seat in the U.S. House of Representatives.</p>
<p>The College Terrace resident, <a href="https://www.paloaltoonline.com/news/2020/11/03/burt-and-kou-lead-crowded-race-for-palo-alto-city-council-seats">who finished third in the 10-candidate race for the council on Nov. 3</a>, last month filed a <a href="https://docquery.fec.gov/pdf/001/202012189393370001/202012189393370001.pdf">statement of candidacy form</a> with the Federal Election Commission, signaling that he is looking to run for the 18th District seat long occupied by Anna Eshoo. With the Dec. 18 filing, Tanaka indicated that he plans to form the campaign committee, "Greg Tanaka for Congress" for the 2022 election.</p>
<p>Along with a new campaign, Tanaka is also crafting a new image. On the same day that he filed his candidacy statement, Tanaka published a <a href="https://www.rafu.com/2020/12/tanaka-i-am-a-councilmember-for-everyone/">story in the Los Angeles-based Japanese paper, Rafu Shinbun,</a> celebrating his reelection to the Palo Alto council and portraying himself as a grassroots candidate who persevered in the crowded race despite being heavily outspent by his opponents. In fact, he <a href="https://www.paloaltoonline.com/news/2020/10/23/city-council-incumbents-retain-cash-edge-as-election-day-looms">raised about $90,000</a> for his campaign, far more than any of his nine opponents, with the vast majority of the cash coming from developers and builders.</p>
<p>Tanaka also wrote in the self-published story that as a candidate, he was vying with two competing slates, "the newcomer slate" and the "residentialist" slate, which collectively raised a reported $330,000. While the race included two loose groupings — with the political group Palo Altans for Sensible Zoning group endorsing three slow-growth candidates and the California Democratic Party backing three progressive candidates — there were no formal slates. Much like Tanaka, the top vote-getter, Pat Burt, didn't receive an endorsement from either group. The other two candidates to win election, Lydia Kou and Greer Stone, were also heavily outspent by Tanaka.</p>
<p>In commenting on the 2020 election, Tanaka wrote that Palo Alto sets "the high bar for a small city with its cutthroat election tactics and fundraising."</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<p class="side-block-headline">What's local journalism worth to you?</p>
<p class="side-block-text">Support Palo Alto Online for as little as $5/month.</p>
<a href="/user/subscribe/?utm_source=internal&utm_medium=story_page&utm_campaign=join" class="btn btn-info btn-sm btn-block">Learn more</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-01">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2 ad-content" id="block-03">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-paloalto_news_story_300x250_1">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-paloalto_news_story_300x250_1");
                                            });
                                            </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-paloalto_news_story_300x250_2">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-paloalto_news_story_300x250_2");
                                            });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
<div class="text-block">
<p>"The long-standing struggle between 'pro-housing' and 'residentialists' has increased fundraising competition during the past several elections," wrote Tanaka, who has consistently voted the "pro-housing" faction on land-use issues.</p>
<p>Tanaka, a registered Democrat, did not respond to repeated requests for an interview over the past several weeks. But his campaign manager, Southern California-based entrepreneur Bobby Borisov, said that while Tanaka's decision has not been finalized, it is "gaining traction."</p>
<p>"It's almost final. We're going at it 100% and we're already spending time and effort," Borisov told this news organization.</p>
<p>Borisov said that the campaign's biggest focus is on supporting small business and improving the economy. Borisov, who met Tanaka through their shared involvement in e-commerce, said he and Tanaka share concerns about the direction of the U.S. economy and a feeling that the American dream is in peril.</p>
<p>Borisov also lauded Tanaka for his record of regularly reaching out to residents and seeking their input. As a council member, Tanaka has long been known for hosting weekly office hours and posting videos from these meetings on Facebook. Borisov said Tanaka would bring the same approach to his national campaign. One approach that he and Tanaka are moving ahead with is creating a media network in which they will interview guests.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get daily headlines sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story_page&utm_campaign=express" class="btn btn-info btn-sm btn-block">Sign up</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-02">
<div id="div-gpt-ad-paloalto_news_responsive_2">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-paloalto_news_responsive_2");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
<div class="text-block">
<p>Borisov emphasized that Tanaka's campaign has no objections to Eshoo, who was first elected in 1992 and who cruised in her bid to a fresh term on Nov. 3, winning 63% of the vote in her race against Democrat Rishi Kumar. Tanaka is not so much running for "Anna's seat," Borisov said, as trying to improve representation for district residents.</p>
<p>"He is representing the people, and the people want him to run for Congress because they see him as a great leader who listens to people and who will make changes," Borisov said.</p>
<p>Tanaka is hoping to have better luck than Kumar in his new quest to represent the 18th District, which includes sections of Santa Clara, San Mateo and Santa Cruz counties, including the cities of Palo Alto, Menlo Park, Mountain View, Atherton, Woodside and Portola Valley. Though Tanaka has only served on one elected body — the Palo Alto City Council — Borisov noted that his campaign received support and endorsements from many leaders and residents, both from Palo Alto and from elsewhere.</p>
<p>A fiscal hawk known for criticizing staff proposals, voting against city budgets and supporting pro-business policies, Tanaka touted in the Rafu Shinbun story the roughly 400 endorsements that he said he had received for his reelection campaign.</p>
<p>"I understand the dissatisfaction citizens may have with our government," said Tanaka. "Whether you supported my campaign or not, I am a council member for everyone and will work to bridge any division that exists between our residents and our elected officials."</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
<div class="d-none d-md-block">
<p class="side-block-headline">Most Viewed Stories</p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/01/04/dubois-and-burt-tapped-to-lead-palo-alto-as-mayor-vice-mayor">DuBois and Burt tapped to lead Palo Alto as mayor, vice mayor</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/01/04/police-man-exposes-himself-to-girl-on-a-bike-ride">Police: Man exposes himself to girl during her bike ride</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/01/04/upset-with-googles-leadership-tech-employees-launch-a-workforce-union-to-fight-back">Upset with Google's leadership, tech employees launch a workforce union to fight back</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/01/04/nine-new-california-laws-explained--each-in-1-minute">Nine new California laws explained — each in 1 minute</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/01/06/as-palo-alto-police-switch-to-encrypted-radio-newsroom-scanners-go-silent">As Palo Alto police switch to encrypted radio, newsroom scanners go silent</a></p>
</div>
<div class="d-sm-block d-md-none">
<p class="side-block-headline">Most Viewed Stories</p>
<div class="row">
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/01/04/dubois-and-burt-tapped-to-lead-palo-alto-as-mayor-vice-mayor">DuBois and Burt tapped to lead Palo Alto as mayor, vice mayor</a></p>
</div>
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/01/04/police-man-exposes-himself-to-girl-on-a-bike-ride">Police: Man exposes himself to girl during her bike ride</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-04">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2" id="block-04">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-paloalto_news_story_300x250_3">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-paloalto_news_story_300x250_3");
                                    });
                                    </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-paloalto_news_story_300x250_4">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-paloalto_news_story_300x250_4");
                                    });
                                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
 </div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag">
Follow Palo Alto Online and the Palo Alto Weekly on Twitter <a href="//twitter.com/paloaltoweekly" target="_blank" title="Twitter">@paloaltoweekly</a>, <a href="//facebook.com/paloaltoonline" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/paloaltoonline" target="_blank" title="Twitter">@paloaltoonline</a> for breaking news, local events, photos, videos and more.
<div data-widget-id="rel_30-1"></div>
</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-none d-print-block">
<meta itemprop="pageType" content="article">
<h1 itemprop="headline">Fresh off reelection to City Council, Greg Tanaka sets sights on Congress</h1>
<h2>Palo Alto fiscal hawk prepares to challenge Silicon Valley seat long held by Anna Eshoo</h2>
<meta itemprop="author" content="Gennady Sheyner">
<p class="byline">by <a href="/about/contact/mailto.php?e=gsheyner" target="_blank" class="byline">Gennady Sheyner</a> / Palo Alto Weekly</p>
<meta itemprop="datePublished" content="2021-01-07T08:55:00-08:00">
<p class="dateline">Uploaded: Thu, Jan 7, 2021, 8:55 am<br>
<meta itemprop="thumbnailUrl" content="https://paloaltoonline.com/news/photos/2021/january/6/89255_col.jpg">
<article itemprop="articleBody"><p>After winning a second term on the Palo Alto City Council, Greg Tanaka is eying a new venture: a seat in the U.S. House of Representatives.</p><p>The College Terrace resident, <a href="https://www.paloaltoonline.com/news/2020/11/03/burt-and-kou-lead-crowded-race-for-palo-alto-city-council-seats">who finished third in the 10-candidate race for the council on Nov. 3</a>, last month filed a <a href="https://docquery.fec.gov/pdf/001/202012189393370001/202012189393370001.pdf">statement of candidacy form</a> with the Federal Election Commission, signaling that he is looking to run for the 18th District seat long occupied by Anna Eshoo. With the Dec. 18 filing, Tanaka indicated that he plans to form the campaign committee, "Greg Tanaka for Congress" for the 2022 election.</p><p>Along with a new campaign, Tanaka is also crafting a new image. On the same day that he filed his candidacy statement, Tanaka published a <a href="https://www.rafu.com/2020/12/tanaka-i-am-a-councilmember-for-everyone/">story in the Los Angeles-based Japanese paper, Rafu Shinbun,</a> celebrating his reelection to the Palo Alto council and portraying himself as a grassroots candidate who persevered in the crowded race despite being heavily outspent by his opponents. In fact, he <a href="https://www.paloaltoonline.com/news/2020/10/23/city-council-incumbents-retain-cash-edge-as-election-day-looms">raised about $90,000</a> for his campaign, far more than any of his nine opponents, with the vast majority of the cash coming from developers and builders.</p><p>Tanaka also wrote in the self-published story that as a candidate, he was vying with two competing slates, "the newcomer slate" and the "residentialist" slate, which collectively raised a reported $330,000. While the race included two loose groupings — with the political group Palo Altans for Sensible Zoning group endorsing three slow-growth candidates and the California Democratic Party backing three progressive candidates — there were no formal slates. Much like Tanaka, the top vote-getter, Pat Burt, didn't receive an endorsement from either group. The other two candidates to win election, Lydia Kou and Greer Stone, were also heavily outspent by Tanaka.</p><p>In commenting on the 2020 election, Tanaka wrote that Palo Alto sets "the high bar for a small city with its cutthroat election tactics and fundraising."</p><p>"The long-standing struggle between 'pro-housing' and 'residentialists' has increased fundraising competition during the past several elections," wrote Tanaka, who has consistently voted the "pro-housing" faction on land-use issues.</p><p>Tanaka, a registered Democrat, did not respond to repeated requests for an interview over the past several weeks. But his campaign manager, Southern California-based entrepreneur Bobby Borisov, said that while Tanaka's decision has not been finalized, it is "gaining traction."</p><p>"It's almost final. We're going at it 100% and we're already spending time and effort," Borisov told this news organization.</p><p>Borisov said that the campaign's biggest focus is on supporting small business and improving the economy. Borisov, who met Tanaka through their shared involvement in e-commerce, said he and Tanaka share concerns about the direction of the U.S. economy and a feeling that the American dream is in peril.</p><p>Borisov also lauded Tanaka for his record of regularly reaching out to residents and seeking their input. As a council member, Tanaka has long been known for hosting weekly office hours and posting videos from these meetings on Facebook. Borisov said Tanaka would bring the same approach to his national campaign. One approach that he and Tanaka are moving ahead with is creating a media network in which they will interview guests.</p><p>Borisov emphasized that Tanaka's campaign has no objections to Eshoo, who was first elected in 1992 and who cruised in her bid to a fresh term on Nov. 3, winning 63% of the vote in her race against Democrat Rishi Kumar. Tanaka is not so much running for "Anna's seat," Borisov said, as trying to improve representation for district residents.</p><p>"He is representing the people, and the people want him to run for Congress because they see him as a great leader who listens to people and who will make changes," Borisov said.</p><p>Tanaka is hoping to have better luck than Kumar in his new quest to represent the 18th District, which includes sections of Santa Clara, San Mateo and Santa Cruz counties, including the cities of Palo Alto, Menlo Park, Mountain View, Atherton, Woodside and Portola Valley. Though Tanaka has only served on one elected body — the Palo Alto City Council — Borisov noted that his campaign received support and endorsements from many leaders and residents, both from Palo Alto and from elsewhere.</p><p>A fiscal hawk known for criticizing staff proposals, voting against city budgets and supporting pro-business policies, Tanaka touted in the Rafu Shinbun story the roughly 400 endorsements that he said he had received for his reelection campaign.</p><p>"I understand the dissatisfaction citizens may have with our government," said Tanaka. "Whether you supported my campaign or not, I am a council member for everyone and will work to bridge any division that exists between our residents and our elected officials."</p></article>
</div>
<div class="container d-print-none">
<a name="comments"></a>
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<h4>Comments</h4>
<a name="comment_509329"></a>
<div class="row comment-block">
<div class="col-md-2 d-none d-md-block comment-person-block">
<strong>Tanaka - Not an All Star</strong><br>
<small> <em>Registered user</em><br>
Community Center <br>
1 hour ago</small>
</div>
<div class="col-md-2 d-sm-block d-md-none comment-person-block">
<strong>Tanaka - Not an All Star</strong>,
 <small> Community Center <br>
<em>Registered user</em><br>
1 hour ago</small>
</div>
<div class="col-md-10 col-12">
<div class="card-body bg-light">
<div class="comment-like small">
16 people like this
</div>
<p>Tanaka has always voted for whatever the developers wanted. Also, in terms of intelligence and understanding he is not near the top of the city council members. This is a guy who thought a solution to residential parking was for residents to install mechanical lifts in residential driveways. He definitely does not deserve a promotion. I hope his candidacy goes nowhere. </p>
<div class="float-right small">
<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=509329', 'abuse_509329')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=509329', 'abuse_509329')">Report Objectionable Comment</a> &nbsp; | &nbsp;
<div id="abuse_509329" class="float-right">
<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
</div>
</div>
<br>
</div>
</div>
</div>
<a name="comment_509333"></a>
<div class="row comment-block">
<div class="col-md-2 d-none d-md-block comment-person-block">
<strong>Delusional</strong><br>
<small> <em>Registered user</em><br>
Midtown <br>
1 hour ago</small>
</div>
<div class="col-md-2 d-sm-block d-md-none comment-person-block">
<strong>Delusional</strong>,
<small> Midtown <br>
<em>Registered user</em><br>
1 hour ago</small>
</div>
<div class="col-md-10 col-12">
<div class="card-body bg-light">
<div class="comment-like small">
5 people like this
</div>
<p>No. Please, No. Barely squeaking through a 10 candidate election as 1 of 2 incumbents is hardly a mandate for higher office. </p>
<div class="float-right small">
<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=509333', 'abuse_509333')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=509333', 'abuse_509333')">Report Objectionable Comment</a> &nbsp; | &nbsp;
<div id="abuse_509333" class="float-right">
<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
</div>
</div>
<br>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<div class="comment"></div>
<a name="comment_form" id="comment_form"></a>
<div class="row comment-block">
<div class="col-12">
<div class="card-body bg-light comment-hunter-block">
<p><strong>Don't miss out on the discussion!</strong><br>
<small>Sign up to be notified of new comments on this topic.</small></p>
 <form action="/square/process.php?p=9&t=49936" method="post">
<span class="small"></span><input class="form-control" required="required" type="text" name="email" value="" placeholder="Your email address"></p>
<button type="submit" class="btn btn-sm btn-info" name="submit" value="submit">Submit</button>
</form>
</div>
</div>
</div>
<h4>Post a comment</h4>
<div><p>In order to encourage respectful and thoughtful discussion, commenting on stories is available to
those who are registered users. If you are already a registered user and the commenting form is not below,
<a href="javascript:em_login_link();">you need to log in</a>. If you are not registered, you can do so
<a href="javascript:em_sub_register();">here</a>.</p>
<p>Please make sure your comments are truthful, on-topic and do not disrespect another poster.
Don't be snarky or belittling. All postings are subject to our <a href="/about/terms_of_use/">TERMS OF USE</a>,
and may be deleted if deemed inappropriate by our staff.</p>
<p><a href="/news/2020/07/31/in-experiment-town-square-forum-commenting-will-be-limited-to-registered-users">See our announcement about requiring registration for commenting.</a></p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_30-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_30-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_30-3 {
        display: none;
    }
    ._magnetRelConrel_30-1 {
        display: none;
    }
}
</style>
<meta itemprop="url" content="https://paloaltoonline.com/news/2021/01/07/fresh-off-reelection-to-city-council-greg-tanaka-sets-sights-on-congress">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="57165">
<script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_30.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>
<div data-widget-id="rel_30-3"></div>
<a class="scrolldn" href="#"></a>
<a class="scrollup" href="#"></a>
<footer class="footer small">
<div class="d-print-none">
<div class="container outline-me d-none d-md-block">
<div class="row">
<div class="col-md-12">
<h5>Index</h5>
</div>
<div class="col-md-3">
<p><a href="/">Home</a><br>
<a href="/news/">News</a><br>
<a href="/square/">TownSquare</a><br>
<a href="/blogs/">Blogs</a><br>
<a href="/arts">A&amp;E</a><br />
<a href="/calendar/">Community Calendar</a><br />
<a href="/sports/">Sports</a><br>
<a href="/real_estate/">Home &amp; Real Estate</a><br>
<a href="http://www.DestinationPaloAlto.com" target="_blank">Visitor Info</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
<a href="/user/subscribe/">Subscribe</a><br>
<a href="/print/">Print Edition/Archives</a><br>
<a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br>
<a href="/promotions/">Promotions</a><br>
<a href="/print/special/">Special Pubs</a><br>
<a href="/obituaries/">Obituaries</a><br>
<a href="/circulation/">Circulation &amp; Delivery</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/">About Us</a><br>
<a href="/about/contact/">Contact Us</a><br>
<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
<a href="/about/terms_of_use/">Terms of Use</a><br>
<a href="/about/privacy_policy/">Privacy Policy</a><br>
&nbsp;<br>
<a href="http://www.mv-voice.com" target="_blank">Mountain View Voice</a><br>
<a href="http://www.AlmanacNews.com" target="_blank">The Almanac</a><br>
<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a></p>
</div>
<div class="col-md-3">
<p>&copy; 2021 <a href="/">Palo Alto Online</a><br>
All rights reserved.<br>
&nbsp;<br>
<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
&nbsp;<br>
<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
<a href="/emdesign/" target="_blank">Sponsored content</a><br>
<a href="/user/go_mobile.php">Mobile site</a></p>
</div>
</div>
</div>
</div>
<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
<p>&copy; 2021 <a href="/">Palo Alto Online</a>. All rights reserved.<br>
</div>
</footer>
<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'paloaltoonline.com';
        _sf_async_config.sections = 'News';  // This changes based on section
        _sf_async_config.authors = 'Gennady Sheyner';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5988981069fd470d"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"4e2e5ec189","applicationID":"13429397","transactionName":"b1RQMUNVDUoDWhVeW1YeZxdYGw1cFUpOXlpcVEpLQVwT","queueTime":0,"applicationTime":49,"atts":"QxNTRwtPHkQ=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
