
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="description" content="">
<meta name="author" content="">
<title>Music@Menlo's 'Intermezzo' takes the annual festival online | News | Palo Alto Online |</title>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta name="description" content="Music@Menlo usually takes place every summer in Atherton, and the festival’s 2020 edition, with the theme " Intermezzo," boasts a schedule that’s as packed as any other year.">
<meta name="author" content="Heather Zimmerman">
<meta property="fb:app_id" content="" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@paloaltoweekly" />
<meta property="og:url" content="https://paloaltoonline.com/news/2020/07/21/musicmenlos-intermezzo-takes-the-annual-festival-online" />
<meta property="og:title" content="Music@Menlo's 'Intermezzo' takes the annual festival online" />
<meta property="og:description" content="Music@Menlo usually takes place every summer in Atherton, and the festival’s 2020 edition, with the theme " Intermezzo," boasts a schedule that’s as packed as any other year." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://paloaltoonline.com/news/photos/2020/july/21/86672_col.jpg" />
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-1']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>


<link rel="manifest" href="/pushwoosh-manifest.json">
<script src="https://cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
<script>
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(["init", {
		  logLevel: 'error', // possible values: error, info, debug
		  applicationCode: '6DD22-5654C',
		  safariWebsitePushID: 'web.com.paloaltoonline',
		  defaultNotificationTitle: 'Palo Alto Online',
		  defaultNotificationImage: 'https://www.paloaltoonline.com/pushwoosh/pao_icon_256x256.jpg'//,
		  //autoSubscribe: true,
		  //userId: 'user_id',
		  //tags: {
		  //  'Name': 'John Smith'
		  //}
		}]);
	</script>

<script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
<script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/paloalto_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-paloalto_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/paloalto_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-paloalto_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_1', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_2', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_3', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_4', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>
<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>
</head>
<body>
<header>

<nav class="navbar navbar-light fixed-top">
<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>

<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div align="right" ;>
<span class="display-desktop">
<a href="javascript:em_login_link()" class="btn btn-success btn-sm">
Login
</a>
</span>
<span class="display-mobile">
<a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
</span>
&nbsp;
<a href="/user/subscribe/" class="btn btn-info btn-sm btn-join">
Join
</a>
<span class="display-desktop">
&nbsp; <a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search"><i class="fas fa-search"></i></a>
</span>
</div>
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/news/">Top Stories</a>
<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
<a class="dropdown-item" href="/news/section/behind_the_headlines/">Behind the Headlines</a>
<a class="dropdown-item" href="/podcasts/behind_the_headlines/">Behind the Headlines Podcast</a>
<a class="dropdown-item" href="/obituaries/">Obituaries</a>
<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
<a class="dropdown-item" href="/news/2013/11/24/school-documents-and-source-materials">School documents</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/best_of/">Best Of</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/square/">Town Square</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
A&amp;E
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/arts/">Features and Reviews</a>
<a class="dropdown-item" href="/calendar/">Calendar</a>
<a class="dropdown-item" href="/movies/">Movies</a>
<a class="dropdown-item" href="/best_of/">Best Of</a>
<a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife/" target="_blank">Restaurants</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Sports
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/sports/">Sports Headlines</a>
<a class="dropdown-item" href="/sports/scoreboard.php">Scoreboard</a>
<a class="dropdown-item" href="/sports/calendar.php">Calendar</a>
<a class="dropdown-item" href="/sports/athlete_of_the_week.php">Athlete of the Week</a>
<a class="dropdown-item" href="/sports/photo.php">Sports Photos</a>
<a class="dropdown-item" href="/sports/video.php">Sports Videos</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/real_estate/">Real Estate</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Print Edition
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/print/">Current Edition</a>
<a class="dropdown-item" href="/print/editions/">Archives</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="http://www.DestinationPaloAlto.com/" target="_blank">Visit Palo Alto</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Join
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/user/subscribe/">Become a Subscribing Member</a>
<a class="dropdown-item" href="/express/">Express Newsletters</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Contact
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/PaloAltoWeekly/" target="_blank">Submit Calendar Item</a>
<a class="dropdown-item" href="/circulation/">Delivery &amp; Subscription Services</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/search/">Search</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/user/register/" target="_blank">Register</a>
</li>
<li class="nav-item">
<a class="nav-link" href="javascript:em_login_link()">Login</a>
</li>
</ul>
</div>
</nav>
</header>
<div class="mt60"></div>
<div class="row">
<div class="col">
<div class="collapse multi-collapse" id="Search">
<form action="/search" id="cse-search-box" class="container d-print-none" style="padding-top: 20px;">
<div class="form-group">
<div class="input-group">
<div class="input-group-prepend">
<div class="input-group-text">
<i class="fa fa-search"></i>
</div>
</div>
<input type="hidden" name="cx" value="partner-pub-2203864489454098:8521551220" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input id="q" name="q" placeholder="Search" type="text" class="form-control">
</div>
</div>
<div class="form-group" align="right">
<button name="submit" type="submit" class="btn btn-sm btn-success">Search</button>
</div>
</form>
</div>
</div>
</div>


<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
<div id="div-gpt-ad-paloalto_news_responsive_1">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-paloalto_news_responsive_1");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p class="section">Arts <span class="display-mobile">
<a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search" style="float: right;"><i class="fas fa-search"></i></a>
</span>
</p>
<h1><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a6ebd3d5cfc5e6ebc3c8cac9">[email&#160;protected]</a>'s 'Intermezzo' takes the annual festival online</h1>
<h2>2020 edition features a packed schedule of new and archival chamber music performances and events</h2>
<div class="share-tools">
<div class="addthis_inline_share_toolbox"></div>
</div>
<p class="byline">by <a href="/about/contact/mailto.php?e=hzimmerman" target="_blank" class="byline">Heather Zimmerman</a>
/ Palo Alto Weekly </p>
<p class="dateline">Uploaded: Tue, Jul 21, 2020, 1:39 pm
<span style="float: right;">
<i class="fas fa-comments"></i> 0
</span>
<br>
Time to read: about 3 minutes
</p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<div class="inline-100-photo d-print-none">
<img src="/news/photos/2020/july/21/86672_col.jpg" class="img-fluid">
<p class="caption">New York Philharmonic principal clarinetist Anthony McGill revisits his 2014 <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="eba69e988288aba68e858784">[email&#160;protected]</a> performance of Beethoven's Quintet in E-flat Major for Winds and Piano, op. 16, iii. Allegro in a July 27 conversation with <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fdb0888e949ebdb098939192">[email&#160;protected]</a> Audience Engagement Director Patrick Castillo.
Courtesy <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c984bcbaa0aa8984aca7a5a6e7">[email&#160;protected]</a></p>
</div>
<p>When a global pandemic struck a century ago, where did performing-arts audiences turn? David Finckel, who with fellow musician Wu Han, is co-founder and co-artistic director of the <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="59142c2a303a19143c373536">[email&#160;protected]</a> festival, researched the question and learned that during the 1918 Spanish flu pandemic, masked audiences packed concerts as soon as performance spaces reopened.</p>
<p>"People were so hungry for music that they just had to go back to concert halls," he said.</p>
<p>But the risk of contagion at live performances was so high that apparently audience members could be ejected from the hall just for coughing, Finckel said.</p>
<p>Though such a strict practice might fulfill the fantasies of a few modern-day concertgoers, this year's <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8cc1f9ffe5efccc1e9e2e0e3">[email&#160;protected]</a> chamber music festival has found a far better solution for satisfying listeners' hungry souls, while keeping audiences, artists and everyone behind the scenes safe (bonus: with absolutely no cough drops needed). <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="470a32342e24070a22292b28">[email&#160;protected]</a> usually takes place every summer in Atherton, and the festival's 2020 edition, with the theme "Intermezzo," boasts a schedule that's as packed as any other year, with three weeks of daily musical events, including an anticipated album release — but all online. "Intermezzo" launched last week and runs through Aug. 8.</p>
<div class="inline-100-photo d-print-none">
<img src="/news/photos/2020/july/21/86670_col.jpg" class="img-fluid">
<p class="caption"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="feb38b8d979dbeb39b909291">[email&#160;protected]</a> will celebrate the release of a recording of Franz Schubert's "Winterreise" by baritone Nikolay Borchev and pianist and festival co-founder/co-artistic director Wu Han. The July 26 album release party features a live Q&A with the artists, and a video showing the making of the recordings during the 2019 festival. Courtesy <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="357840465c567578505b595a1b">[email&#160;protected]</a></p>
</div>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="377a42445e54777a52595b58">[email&#160;protected]</a> is carrying on, but it's not business as usual: The coronavirus pandemic led Finckel and Wu Han to postpone this year's planned "Haydn Connection" theme until 2021 and quickly create a new schedule of events for 2020.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<p class="side-block-headline">What's local journalism worth to you?</p>
<p class="side-block-text">Support Palo Alto Online for as little as $5/month.</p>
<a href="/user/subscribe/?utm_source=internal&utm_medium=story_page&utm_campaign=join" class="btn btn-info btn-sm btn-block">Learn more</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-01">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2 ad-content" id="block-03">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-paloalto_news_story_300x250_1">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-paloalto_news_story_300x250_1");
                                            });
                                            </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-paloalto_news_story_300x250_2">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-paloalto_news_story_300x250_2");
                                            });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
<div class="text-block">
<p>"Intermezzo" will revisit a number of well-loved past performances, but with the addition of newly recorded interviews and conversations that offer a chance to catch up with some of the festival's featured artists from previous years, hear about where they are now and learn about their lives during the pandemic. <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c588b0b6aca68588a0aba9aa">[email&#160;protected]</a> regulars will likely enjoy the chance to get reacquainted with some favorite artists, Finckel noted.</p>
<p>Moving online has in some ways opened up new possibilities for the festival.</p>
<p>"One of the silver linings of this summer is that because we could select from different seasons, we're able to have a roster of artists that is larger and more diverse than we could ever have in a normal season," Finckel said.</p>
<p>He and Wu Han are also co-artistic directors of the Chamber Music Society at Lincoln Center in New York City and "Intermezzo" makes the most of that symbiosis.</p>
<p>This year's festival draws its programming from six years' worth of high-definition concert footage from Chamber Music Society performances in New York, in addition to numerous recordings of master classes, discussions and recitals from past editions of <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="713c04021812313c141f1d1e5f">[email&#160;protected]</a></p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get daily headlines sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story_page&utm_campaign=express" class="btn btn-info btn-sm btn-block">Sign up</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-02">
<div id="div-gpt-ad-paloalto_news_responsive_2">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-paloalto_news_responsive_2");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
<div class="text-block">
<p>"We realized that we could put together a festival that if you really watched it all, it would be in many ways as information-rich as a normal festival," Finckel said.</p>
<p>In looking to the archives, "Intermezzo" offers audiences something unusual: the opportunity to gain new insights into past performances. Revisiting recordings of past master classes, for instance, provides a chance to reflect on the career trajectories of the young artists featured. "You can watch kids come up through those master classes over the years and now some of them are on our main stage. They mature and develop their performance to the point where they have entered the ranks of world-class performers," Finckel said.</p>
<div class="inline-100-photo d-print-none">
<img src="/news/photos/2020/july/21/86671_col.jpg" class="img-fluid">
<p class="caption">Cellist David Finckel is co-founder and co-artistic director of <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="551820263c361518303b393a7b">[email&#160;protected]</a> Courtesy <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3b764e4852587b765e55575415">[email&#160;protected]</a></p>
</div>
<p>He added that such historical context speaks to the long-term impact of educational performances like those at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e8a59d9b818ba8a58d868487">[email&#160;protected]</a>, "not only on the lives of musicians but on the fabric of the music community at large."</p>
<p>"Intermezzo" highlights new performances with its Explorers series, which includes the Calidore String Quartet (July 26) performing Beethoven's String Quartet in B-flat major, op. 130 and Grosse Fuge in B-flat major, op. 133; and pianist Michael Brown and cellist Nicholas Canellakis (Aug. 2) with a program still to be announced.</p>
<p>Finckel noted that the Explorers series actually came about from artists reaching out to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="efa29a9c868cafa28a818380">[email&#160;protected]</a> to share their current projects. He hinted that there may be more "Explorers" performances some time in the future.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
<div class="d-none d-md-block">
<p class="side-block-headline">Most Viewed Stories</p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/07/20/mayor-faces-blowback-from-colleagues-after-declaring-citys-support-for-advancing-caltrain-tax-measure----without-consulting-them">Mayor faces blowback from colleagues after declaring city's support for advancing Caltrain tax measure</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/07/22/palo-alto-unified-middle-high-schoolers-to-get-later-school-start-times">Palo Alto Unified middle, high schoolers to get later school start times</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/07/20/coronavirus-delays-start-of-high-school-sports-seasons">Coronavirus delays start of high school sports seasons</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/07/21/seeking-a-more-progressive-government-human-relations-commissioner-joins-council-race">Seeking a more 'progressive' government, human relations commissioner joins council race</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/07/21/palo-altan-grace-mah-seeks-fourth-term-on-county-school-board">Palo Altan Grace Mah seeks fourth term on county school board</a></p>
</div>
<div class="d-sm-block d-md-none">
<p class="side-block-headline">Most Viewed Stories</p>
<div class="row">
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/07/20/mayor-faces-blowback-from-colleagues-after-declaring-citys-support-for-advancing-caltrain-tax-measure----without-consulting-them">Mayor faces blowback from colleagues after declaring city's support for advancing Caltrain tax measure</a></p>
</div>
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/07/22/palo-alto-unified-middle-high-schoolers-to-get-later-school-start-times">Palo Alto Unified middle, high schoolers to get later school start times</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-04">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2" id="block-04">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-paloalto_news_story_300x250_3">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-paloalto_news_story_300x250_3");
                                    });
                                    </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-paloalto_news_story_300x250_4">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-paloalto_news_story_300x250_4");
                                    });
                                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-04">
<div class="text-block">
<p>"Intermezzo" also features a July 26 live online launch party, which celebrates the release of a new recording of Franz Schubert's masterwork, "Winterreise," by Nikolay Borchev on baritone, and festival co-director Wu Han on piano.</p>
<p>The launch party will be hosted by Oliver Condy of BBC Magazine, who has covered Wu Han and Finckel's work for over 20 years.</p>
<p>"Winterreise" is a challenging piece for both vocalist and pianist, and though it tells quite a tragic story, "it is one of art's most profound and beautiful human journeys to be found anywhere on the planet," Finckel said.</p>
<p>All events are free, although donations to benefit artists are encouraged. Find a full schedule and links to watch the performances at <a href="https://musicatmenlo.org/"><span class="__cf_email__" data-cfemail="e68b93958f85a68b83888a89c8899481">[email&#160;protected]</span></a>.</p>
<div class="inline-100-photo ml10 inline-video d-print-none">
<div class="embed-responsive embed-responsive-16by9 inline-video">
<iframe width="400" height="300" src="https://www.youtube.com/embed/NeRP1XujCU8?autoplay=no" frameborder="0" allowfullscreen></iframe> </div>
<p class="caption"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="410c34322822010c242f2d2e">[email&#160;protected]</a> will this year draw from past performances, new conservations and more. Courtesy Nikolay Borchev - Topic YouTube channel.</p>
</div>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-04">
<p class="side-block-headline">Craving a new voice in Peninsula dining?</p>
<p class="side-block-text">Sign up for the Peninsula Foodist newsletter.</p>
<a href="/express/foodist/?utm_source=internal&utm_medium=story_page&utm_campaign=foodist" class="btn btn-info btn-sm btn-block btn-custom">Sign up now</a>
</div> </div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag">
Follow Palo Alto Online and the Palo Alto Weekly on Twitter <a href="//twitter.com/paloaltoweekly" target="_blank" title="Twitter">@paloaltoweekly</a>, <a href="//facebook.com/paloaltoonline" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/paloaltoonline" target="_blank" title="Twitter">@paloaltoonline</a> for breaking news, local events, photos, videos and more.
<div data-widget-id="rel_30-1"></div>
</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-none d-print-block">
<meta itemprop="pageType" content="article">
<h1 itemprop="headline"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a7ead2d4cec4e7eac2c9cbc8">[email&#160;protected]</a>'s 'Intermezzo' takes the annual festival online</h1>
<h2>2020 edition features a packed schedule of new and archival chamber music performances and events</h2>
<meta itemprop="author" content="Heather Zimmerman">
<p class="byline">by <a href="/about/contact/mailto.php?e=hzimmerman" target="_blank" class="byline">Heather Zimmerman</a> / Palo Alto Weekly</p>
<meta itemprop="datePublished" content="2020-07-21T13:39:00-07:00">
<p class="dateline">Uploaded: Tue, Jul 21, 2020, 1:39 pm<br>
<meta itemprop="thumbnailUrl" content="https://paloaltoonline.com/news/photos/2020/july/21/86672_col.jpg">
<article itemprop="articleBody"><p>When a global pandemic struck a century ago, where did performing-arts audiences turn? David Finckel, who with fellow musician Wu Han, is co-founder and co-artistic director of the <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="79340c0a101a39341c171516">[email&#160;protected]</a> festival, researched the question and learned that during the 1918 Spanish flu pandemic, masked audiences packed concerts as soon as performance spaces reopened.</p><p>"People were so hungry for music that they just had to go back to concert halls," he said.</p><p>But the risk of contagion at live performances was so high that apparently audience members could be ejected from the hall just for coughing, Finckel said.</p><p>Though such a strict practice might fulfill the fantasies of a few modern-day concertgoers, this year's <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="367b43455f55767b53585a59">[email&#160;protected]</a> chamber music festival has found a far better solution for satisfying listeners' hungry souls, while keeping audiences, artists and everyone behind the scenes safe (bonus: with absolutely no cough drops needed). <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0b467e7862684b466e656764">[email&#160;protected]</a> usually takes place every summer in Atherton, and the festival's 2020 edition, with the theme "Intermezzo," boasts a schedule that's as packed as any other year, with three weeks of daily musical events, including an anticipated album release — but all online. "Intermezzo" launched last week and runs through Aug. 8.</p><p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0b467e7862684b466e656764">[email&#160;protected]</a> is carrying on, but it's not business as usual: The coronavirus pandemic led Finckel and Wu Han to postpone this year's planned "Haydn Connection" theme until 2021 and quickly create a new schedule of events for 2020.</p><p>"Intermezzo" will revisit a number of well-loved past performances, but with the addition of newly recorded interviews and conversations that offer a chance to catch up with some of the festival's featured artists from previous years, hear about where they are now and learn about their lives during the pandemic. <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="773a02041e14373a12191b18">[email&#160;protected]</a> regulars will likely enjoy the chance to get reacquainted with some favorite artists, Finckel noted.</p><p>Moving online has in some ways opened up new possibilities for the festival.</p><p>"One of the silver linings of this summer is that because we could select from different seasons, we're able to have a roster of artists that is larger and more diverse than we could ever have in a normal season," Finckel said.</p><p>He and Wu Han are also co-artistic directors of the Chamber Music Society at Lincoln Center in New York City and "Intermezzo" makes the most of that symbiosis.</p><p>This year's festival draws its programming from six years' worth of high-definition concert footage from Chamber Music Society performances in New York, in addition to numerous recordings of master classes, discussions and recitals from past editions of <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ace1d9dfc5cfece1c9c2c0c382">[email&#160;protected]</a></p><p>"We realized that we could put together a festival that if you really watched it all, it would be in many ways as information-rich as a normal festival," Finckel said.</p><p>In looking to the archives, "Intermezzo" offers audiences something unusual: the opportunity to gain new insights into past performances. Revisiting recordings of past master classes, for instance, provides a chance to reflect on the career trajectories of the young artists featured. "You can watch kids come up through those master classes over the years and now some of them are on our main stage. They mature and develop their performance to the point where they have entered the ranks of world-class performers," Finckel said.</p><p>He added that such historical context speaks to the long-term impact of educational performances like those at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4d00383e242e0d0028232122">[email&#160;protected]</a>, "not only on the lives of musicians but on the fabric of the music community at large."</p><p>"Intermezzo" highlights new performances with its Explorers series, which includes the Calidore String Quartet (July 26) performing Beethoven's String Quartet in B-flat major, op. 130 and Grosse Fuge in B-flat major, op. 133; and pianist Michael Brown and cellist Nicholas Canellakis (Aug. 2) with a program still to be announced.</p><p>Finckel noted that the Explorers series actually came about from artists reaching out to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4c01393f252f0c0129222023">[email&#160;protected]</a> to share their current projects. He hinted that there may be more "Explorers" performances some time in the future.</p><p>"Intermezzo" also features a July 26 live online launch party, which celebrates the release of a new recording of Franz Schubert's masterwork, "Winterreise," by Nikolay Borchev on baritone, and festival co-director Wu Han on piano.</p><p>The launch party will be hosted by Oliver Condy of BBC Magazine, who has covered Wu Han and Finckel's work for over 20 years.</p><p>"Winterreise" is a challenging piece for both vocalist and pianist, and though it tells quite a tragic story, "it is one of art's most profound and beautiful human journeys to be found anywhere on the planet," Finckel said.</p><p>All events are free, although donations to benefit artists are encouraged. Find a full schedule and links to watch the performances at <a href="https://musicatmenlo.org/"><span class="__cf_email__" data-cfemail="204d55534943604d454e4c4f0e4f5247">[email&#160;protected]</span></a>.</p></article>
</div>
<div class="container d-print-none">
<a name="comments"></a>
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<h4>Comments</h4>
<p>There are no comments yet. Please share yours below.</p>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<div class="comment"></div>
<a name="comment_form" id="comment_form"></a>
<h4>Post a comment</h4>
<p class="small">Posting an item on Town Square is simple and requires no registration. Just complete this form and hit "submit" and your topic will appear online.
Please be respectful and truthful in your postings so Town Square will continue to be a thoughtful gathering place for sharing community information
and opinion. All postings are subject to our <a href="/about/terms_of_use">TERMS OF USE</a>, and may be deleted if deemed inappropriate by our staff.</p>
<p class="small">We prefer that you use your real name, but you may use any "member" name you wish.</p>
<form class="comment small" method="post" action="/square/process.php" enctype="multipart/form-data">
<input type="hidden" name="process" value="5">
<input type="hidden" name="topic_id" value="0">
<input type="hidden" name="comment_section_id" value="news2view">
<input type="hidden" name="main_story_id" value="56318">
<input type="hidden" name="blog_id" value="">
<input type="hidden" name="refer" value="/news/2020/07/21/musicmenlos-intermezzo-takes-the-annual-festival-online#comments">
<input type="hidden" name="form_type" value="responsive">
<style>
	.decoy {
	visibility:hidden;
	}
	</style>
<input type="text" name="is_this_real" class="decoy" value="">

<div class="form-group row">
<div class="col-12">
<label class="" for="text"> Your Name</label>
<input id="user_name" name="user_name" placeholder="Your name" type="text" class="form-control" value="" required="required">
</div>
</div>
<div class="form-group row">
<div class="col-12">
<label for="select" class="">Your Community</label>
<select name="zone_id" class="custom-select" required="required">
<option value="">Neighborhoods</option>
<option value="99"> - Adobe-Meadow</option>
<option value="1"> - Barron Park</option>
<option value="2"> - Charleston Gardens</option>
<option value="3"> - Charleston Meadows</option>
<option value="4"> - College Terrace</option>
<option value="5"> - Community Center</option>
<option value="6"> - Crescent Park</option>
<option value="7"> - Downtown North</option>
 <option value="8"> - Duveneck/St. Francis</option>
<option value="9"> - Embarcadero Oaks/Leland</option>
<option value="11"> - Esther Clark Park</option>
<option value="12"> - Evergreen Park</option>
<option value="13"> - Fairmeadow</option>
<option value="14"> - Greater Miranda</option>
<option value="15"> - Green Acres</option>
<option value="112"> - Greendell/Walnut Grove</option>
<option value="17"> - Greenmeadow</option>
<option value="10"> - Leland Manor/Garland Drive</option>
<option value="115"> - Mayfield</option>
<option value="18"> - Meadow Park</option>
<option value="19"> - Midtown</option>
<option value="20"> - Monroe Park</option>
<option value="21"> - Old Palo Alto</option>
<option value="22"> - Palo Alto Hills</option>
<option value="23"> - Palo Alto Orchards</option>
<option value="24"> - Palo Verde</option>
<option value="25"> - Professorville</option>
<option value="27"> - South of Midtown</option>
<option value="26"> - Southgate</option>
<option value="28"> - St. Claire Gardens</option>
<option value="16"> - The Greenhouse</option>
<option value="29"> - Triple El</option>
<option value="30"> - University South</option>
<option value="31"> - Ventura</option>
<option value="116"> - Woodland Ave. area (East Palo Alto)</option>
<option value="">Schools</option>
<option value="32"> - Addison School</option>
<option value="33"> - Barron Park School</option>
<option value="34"> - Duveneck School</option>
<option value="104"> - Egan Middle School (Los Altos)</option>
<option value="37"> - El Carmelo School</option>
<option value="38"> - Escondido School</option>
<option value="39"> - Fairmeadow School</option>
<option value="98"> - Fletcher Middle School</option>
<option value="96"> - Greene Middle School</option>
<option value="95"> - Gunn High School</option>
<option value="40"> - Hoover School</option>
<option value="97"> - JLS Middle School</option>
<option value="41"> - Juana Briones School</option>
<option value="42"> - Nixon School</option>
<option value="43"> - Ohlone School</option>
<option value="94"> - Palo Alto High School</option>
<option value="44"> - Palo Verde School</option>
<option value="103"> - Santa Rita (Los Altos)</option>
<option value="45"> - Walter Hays School</option>
<option value="">Other</option>
<option value="35"> - another community</option>
<option value="100"> - Another Palo Alto neighborhood</option>
<option value="90"> - Atherton</option>
<option value="87"> - East Palo Alto</option>
<option value="93"> - Los Altos</option>
<option value="92"> - Los Altos Hills</option>
<option value="86"> - Menlo Park</option>
<option value="91"> - Mountain View</option>
<option value="89"> - Portola Valley</option>
<option value="88"> - Stanford</option>
<option value="105"> - Woodside</option>
</select>
<span id="fence_zonesHelpBlock" class="form-text text-muted"><span class="paint_comment_info"> <a href="https://www.PaloAltoOnline.com/neighborhoods" target="_new">Not sure?</a></span></span>
</div>
</div>
<div class="form-group row">
<div class="col-12">
<label for="category_id" class="">Category</label>
<select id="category_id" name="category_id" class="custom-select">
<option value="">Categories</option>
<option value="7">Around Town</option>
<option value="100">Books</option>
<option value="4">Crimes & Incidents</option>
<option value="6">Issues Beyond Palo Alto</option>
<option value="8">Movies</option> 
<option value="2">Palo Alto Issues</option>
<option value="10">Restaurants</option>
<option value="3">Schools & Kids</option>
<option value="5">Sports</option>
</select>
<span id="category_idHelpBlock" class="form-text text-muted">Since this is the first comment on this story a new topic will also be started in Town Square! Please choose a category that best describes this story.</span>
</div>
</div>
<div class="form-group row">
<div class="col-12">
<label for="comment" class="">Comment</label>
<textarea id="comment" name="comment" cols="40" rows="6" class="form-control"></textarea>
</div>
</div>
<div class="form-group row">
<div class="col-12">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src='https://www.google.com/recaptcha/api.js'></script><div class="g-recaptcha" data-sitekey="6LedKxcTAAAAAA2XlY2N4R_gVSNauQx50AhB829K"></div> </div>
</div>
<div class="form-group row">
<div class="col-12" align="center">
<button name="submit" type="submit" class="btn btn-info" onClick="this.form.submit(); this.disabled=true; this.value='Sending...'; ">Submit</button>
</div>
</div>
</form>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_30-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_30-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_30-3 {
        display: none;
    }
    ._magnetRelConrel_30-1 {
        display: none;
    }
}
</style>
<meta itemprop="url" content="https://paloaltoonline.com/news/2020/07/21/musicmenlos-intermezzo-takes-the-annual-festival-online">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="56318">
<script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_30.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>
<div data-widget-id="rel_30-3"></div>
<a class="scrolldn" href="#"></a>
<a class="scrollup" href="#"></a>
<footer class="footer small">
<div class="d-print-none">
<div class="container outline-me d-none d-md-block">
<div class="row">
<div class="col-md-12">
<h5>Index</h5>
</div>
<div class="col-md-3">
<p><a href="/">Home</a><br>
<a href="/news/">News</a><br>
<a href="/square/">TownSquare</a><br>
<a href="/blogs/">Blogs</a><br>
<a href="/arts/">A&amp;E</a><br>
<a href="/sports/">Sports</a><br>
<a href="/real_estate/">Home &amp; Real Estate</a><br>
<a href="http://www.DestinationPaloAlto.com" target="_blank">Visitor Info</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
<a href="/user/subscribe/">Subscribe</a><br>
<a href="/print/">Print Edition/Archives</a><br>
<a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br>
<a href="/promotions/">Promotions</a><br>
<a href="/print/special/">Special Pubs</a><br>
<a href="/obituaries/">Obituaries</a><br>
<a href="/circulation/">Circulation &amp; Delivery</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/">About Us</a><br>
<a href="/about/contact/">Contact Us</a><br>
<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
<a href="/about/terms_of_use/">Terms of Use</a><br>
<a href="/about/privacy_policy/">Privacy Policy</a><br>
&nbsp;<br>
<a href="http://www.mv-voice.com" target="_blank">Mountain View Voice</a><br>
<a href="http://www.AlmanacNews.com" target="_blank">The Almanac</a><br>
<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a></p>
</div>
<div class="col-md-3">
<p>&copy; 2020 <a href="/">Palo Alto Online</a><br>
All rights reserved.<br>
&nbsp;<br>
<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
&nbsp;<br>
<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
<a href="/emdesign/" target="_blank">Sponsored content</a><br>
<a href="/user/go_mobile.php">Mobile site</a></p>
</div>
</div>
</div>
</div>
<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
<p>&copy; 2020 <a href="/">Palo Alto Online</a>. All rights reserved.<br>
</div>
</footer>
<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'paloaltoonline.com';
        _sf_async_config.sections = 'A&E';  // This changes based on section
        _sf_async_config.authors = 'Heather Zimmerman';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5988981069fd470d"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4e2e5ec189","applicationID":"13429397","transactionName":"b1RQMUNVDUoDWhVeW1YeZxdYGw1cFUpOXlpcVEpLQVwT","queueTime":0,"applicationTime":88,"atts":"QxNTRwtPHkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5b77ac2f8b73cf5c","version":"2020.6.0","si":10}'></script>
</body>
</html>
