




<!doctype html>
<html lang="en">
<head>
	<meta charset="utf-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="description" content="">
	<meta name="author" content="">
    <title>Peaceful protest, march for George Floyd draw hundreds on Midpeninsula | News | Palo Alto Online |</title>

	<!-- START NewsBeat.com tracking code -- added 8/2/11 -- also in the footer -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- END NewsBeat.com tracking code -->
    <meta name="description" content="Hundreds of protesters marched through Menlo Park, Palo Alto and East Palo Alto on Monday to protest police brutality in the wake of the death of George Floyd, who was killed by a Minneapolis police officer last week.">
        <meta name="author" content="Embarcadero Media Staff">
    <meta property="fb:app_id" content="" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@paloaltoweekly" />
<meta property="og:url" content="https://paloaltoonline.com/news/2020/06/01/weekend-demonstrations-extend-into-monday-as-peninsula-residents-protest-death-of-george-floyd"/>
<meta property="og:title" content="Peaceful protest, march for George Floyd draw hundreds on Midpeninsula" />
<meta property="og:description" content="Hundreds of protesters marched through Menlo Park, Palo Alto and East Palo Alto on Monday to protest police brutality in the wake of the death of George Floyd, who was killed by a Minneapolis police officer last week." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://paloaltoonline.com/news/photos/2020/june/1/85784_col.jpg?t=1591078753" />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
	<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>	
	
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>



<!-- Google Analytics Code START 05.27.2016 -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-1']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>
<!-- Google Analytics Code END -->




<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->    
    <!-- pushwoosh.com push notifications
    	https://github.com/Pushwoosh/web-push-notifications-sample/ -->	
	<link rel="manifest" href="/pushwoosh-manifest.json">
	<script src="https://cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
	<script>
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(["init", {
		  logLevel: 'error', // possible values: error, info, debug
		  applicationCode: '6DD22-5654C',
		  safariWebsitePushID: 'web.com.paloaltoonline',
		  defaultNotificationTitle: 'Palo Alto Online',
		  defaultNotificationImage: 'https://www.paloaltoonline.com/pushwoosh/pao_icon_256x256.jpg'//,
		  //autoSubscribe: true,
		  //userId: 'user_id',
		  //tags: {
		  //  'Name': 'John Smith'
		  //}
		}]);
	</script>   
    <!-- pushwoosh.com push notifications END -->
   
   
   
   
   
    
		<script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>
	    
    <!-- Start GPT Async Tag -->
                    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                    <script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
                    <script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/paloalto_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-paloalto_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/paloalto_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-paloalto_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_1', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_2', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_3', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/paloalto_news_story_300x250_4', [300, 250], 'div-gpt-ad-paloalto_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>
                <!-- End GPT Async Tag -->
    
    
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
	
	<!-- Bootstrap core CSS -->
    <link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
	
	<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>	
	
    <link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />

    <link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
    <script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
    <script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>

    <script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>

</head>
<body>
	<header> 

		<!-- Fixed navbar -->
		<nav class="navbar navbar-light fixed-top">
			<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>
			<!-- navbarCollapse toggle -->
			<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
			   <span class="navbar-toggler-icon"></span>
			</button>

			<div align="right";>
                        <span class="display-desktop">
                <a href="javascript:em_login_link()" class="btn btn-success btn-sm">
                    Login
                </a>
            </span>
            <span class="display-mobile">
                <a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
            </span>
               
    
                        &nbsp; 
                <a href="/user/subscribe/" class="btn btn-info btn-sm btn-join">
                    Join
                </a>
                                
            			</div>

			<div class="collapse navbar-collapse" id="navbarCollapse">
				<ul class="navbar-nav mr-auto">

                					<li class="nav-item active">
						<a class="nav-link" href="/">Home</a>
					</li>
					<li class="nav-item">
						<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
							<a class="dropdown-item" href="/news/">Top Stories</a>
							<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
							<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
							<a class="dropdown-item" href="/news/section/behind_the_headlines/">Behind the Headlines</a>
							<a class="dropdown-item" href="/podcasts/behind_the_headlines/">Behind the Headlines Podcast</a>
							<a class="dropdown-item" href="/obituaries/">Obituaries</a>
							<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
							<a class="dropdown-item" href="/news/2013/11/24/school-documents-and-source-materials">School documents</a>
							<a class="dropdown-item" href="/print/special/">Special Publications</a>
							<a class="dropdown-item" href="/best_of/">Best Of</a>
						</div>
					</li>
					<li class="nav-item">
						<a class="nav-link" href="/square/">Town Square</a>
					</li>
					<li class="nav-item">
						<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
							<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
							<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
						</div>
					</li>
					<li class="nav-item dropdown">
						<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
							A&amp;E
						</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
							<a class="dropdown-item" href="/arts/">Features and Reviews</a>
							<a class="dropdown-item" href="/calendar/">Calendar</a>
							<a class="dropdown-item" href="/movies/">Movies</a>
							<a class="dropdown-item" href="/best_of/">Best Of</a>
							<a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife/" target="_blank">Restaurants</a>
						</div>
					</li>
					<li class="nav-item dropdown">
						<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
							Sports
						</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
							<a class="dropdown-item" href="/sports/">Sports Headlines</a>
							<a class="dropdown-item" href="/sports/scoreboard.php">Scoreboard</a>
							<a class="dropdown-item" href="/sports/calendar.php">Calendar</a>
							<a class="dropdown-item" href="/sports/athlete_of_the_week.php">Athlete of the Week</a>
							<a class="dropdown-item" href="/sports/photo.php">Sports Photos</a>
							<a class="dropdown-item" href="/sports/video.php">Sports Videos</a>
						</div>
					</li>
					<li class="nav-item">
						<a class="nav-link" href="/real_estate/">Real Estate</a>
					</li>
					<li class="nav-item dropdown">
						<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
							Print Edition
						</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
							<a class="dropdown-item" href="/print/">Current Edition</a>
							<a class="dropdown-item" href="/print/editions/">Archives</a>
							<a class="dropdown-item" href="/print/special/">Special Publications</a>
							<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
						</div>
					</li>
					<li class="nav-item">
						<a class="nav-link" href="http://www.DestinationPaloAlto.com/" target="_blank">Visit Palo Alto</a>
					</li>
					<li class="nav-item dropdown">
						<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
							Join
						</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
							<a class="dropdown-item" href="/user/subscribe/">Become a Subscribing Member</a>
							<a class="dropdown-item" href="/express/">Express Newsletters</a>
							<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
						</div>
					</li>
					<li class="nav-item dropdown">
						<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
							Contact
						</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
							<a class="dropdown-item" href="/about/contact/">Contact Info</a>
							<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
							<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/PaloAltoWeekly/" target="_blank">Submit Calendar Item</a>
							<a class="dropdown-item" href="/circulation/">Delivery &amp; Subscription Services</a>
						</div>
					</li>
					<li class="nav-item">
						<a class="nav-link" href="/user/register/" target="_blank">Register</a>
					</li>
                					<li class="nav-item">
						<a class="nav-link" href="javascript:em_login_link()">Login</a>
					</li>
                   


                    
                </ul>
			</div>
		</nav>

		
	</header>

	<div class="mt60"></div>
    
    

<!-- do the different types of headines -->

	
<!-- Begin page content -->
<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
            <div id="div-gpt-ad-paloalto_news_responsive_1">
                <script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-paloalto_news_responsive_1");
                });
                </script>
            </div>
        </div>
<div class="container d-print-none">
    <div class="row h-100">
        <div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
            <div class="text-block">
                <p class="section">News</p>

                                <h1>Peaceful protest, march for George Floyd draw hundreds on Midpeninsula</h1>
                <h2>Peninsula residents join demonstrations on major intersections, public spaces</h2>

                <div class="share-tools">
                    <div class="addthis_inline_share_toolbox"></div>
                </div>

                                    <p class="byline">by <a href="/about/contact/mailto.php?e=" target="_blank" class="byline">Embarcadero Media Staff</a>
                                              / Palo Alto Weekly                        </p>
                                <p class="dateline">Uploaded: Mon, Jun 1, 2020, 3:13 pm<br>
                                    Updated: Mon, Jun 1, 2020, 11:05 pm<br>
                    
                                    Time to read: about 12 minutes
                                    </p>
            </div>
        </div>
        <div class="col-md-2 outline-me">
                    </div>
    </div>
</div>
    
        
	<div class="container d-print-none">
        <div class="row h-100">
            <div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
                <div class="text-block">
                            <div class="inline-column-photo d-print-none">
                        <img src="/news/photos/2020/june/1/85784_col.jpg?t=1591078754" class="img-fluid">
                        <p class="caption">Protesters kneel in front of City Hall in Palo Alto on June 1 to protest the death of George Floyd while in Minneapolis police custody that happened exactly one week ago. Photo by Magali Gauthier.</p>
                    </div>
                                    <p>Hundreds of protesters marched through Menlo Park, Palo Alto and East Palo Alto on Monday to protest police brutality in the wake of the death of George Floyd, who was killed by a Minneapolis police officer last week.</p>
                                <p>Floyd's death, captured on a bystander's video, has triggered widespread protests against police brutality across the U.S. Some have resulted in violence and unrest.</p>
                                <p class="smallhead"> Demonstration clogs city streets, freeway</p>
                                    <div class="inline-column-photo d-print-none">
                        <img src="/news/photos/2020/june/1/85783_col.jpg?t=1591078754" class="img-fluid">
                        <p class="caption">Protesters march down northbound U.S. Highway 101, blocking all lanes of traffic, between Oregon Expressway and University Avenue in Palo Alto on June 1. Photo by Magali Gauthier.</p>
                    </div>
                                    <p>An estimated 100-200 people, many of whom were students, blocked lanes leading to U.S. Highway 101 in Palo Alto at about 3:30 p.m. Westbound lanes on Oregon Expressway were blocked at Middlefield Road, according to emergency radio dispatch reports. At about 4 p.m., protesters crossed the Oregon Expressway overpass at Highway 101 and entered the freeway, blocking northbound lanes. A California Highway Patrol unit was sent to the scene, dispatchers said.</p>
                                <p>By about 4:30 p.m., the group was walking north near the freeway wall just south of University Avenue. East Palo Alto police officers blocked the area of University Avenue and Donohoe Street near Ikea for the group to exit. Additional police units blocked the next northbound exit at Willow Road in Menlo Park from protesters.</p>
                                <p>The crowd, estimated by East Palo Alto police to be at least 200, mostly exited the freeway and headed west from Donohoe Street to University Avenue. They headed over the University Avenue/Highway 101 overcrossing and toward downtown Palo Alto. The crowd was peaceful. Police called in units to rush down from Willow Road where they had been blocking any further traffic.</p>
                                                    
                </div>
            </div>

                        <div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
            <p class="side-block-headline">What's local journalism worth to you?</p>
            <p class="side-block-text">Support Palo Alto Online for as little as $5/month.</p>
            <a href="/user/subscribe/?utm_source=internal&utm_medium=story_page&utm_campaign=join" class="btn btn-info btn-sm btn-block">Learn more</a>
                        </div>                        </div>
    </div>
    
	<div class="outline-me ad-break d-print-none" id="ad-block-01">
					<div class="container">
						<div class="row">
							<div class="col-md-8 offset-md-2 ad-content" id="block-03">
								<div class="row">
									<div class="col-lg-6 ad-break-first-medium-rectangle">
                                        <div id="div-gpt-ad-paloalto_news_story_300x250_1">
                                            <script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-paloalto_news_story_300x250_1");
                                            });
                                            </script>
                                        </div>
                                    </div>
									<div class="col-lg-6">
                                        <div id="div-gpt-ad-paloalto_news_story_300x250_2">
                                            <script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-paloalto_news_story_300x250_2");
                                            });
                                            </script>
                                        </div>
                                    </div>
								</div>
							</div>
						</div>
					</div>
				</div>	
    	<div class="container d-print-none">
        <div class="row h-100">
            <div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
                <div class="text-block">
                        <p>At 5:10 p.m., the California Highway Patrol still had the southbound on-ramp onto the U.S. Highway 101 block to prevent anyone from entering the freeway, according to dispatch reports.</p>
                                <p>About 10 to 15 protesters were trying to enter the freeway from University Avenue, where police blocked the entrance.</p>
                                <p>East Palo Alto police also tracked youth on bicycles who were starting to converge near Ikea and at the Ravenswood 101 Shopping Center to prevent looting or mischief. They expected to keep an eye on the area after dark, according to dispatch reports.</p>
                                <p>Palo Alto police also sent units to Town & Country Village and Stanford shopping centers. Palo Alto police said about 150 to 200 youth had assembled outside of Palo Alto City Hall.</p>
                                <p>Meanwhile, motorists reported at 5:20 p.m. that about 100 protesters had assembled on the cloverleaf interchange onto westbound Highway 101 at University Avenue.</p>
                                                    
                </div>
            </div>

                        <div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
            <p class="side-block-headline">Stay informed</p>
            <p class="side-block-text">Get daily headlines sent straight to your inbox.</p>
            <a href="/express/?utm_source=internal&utm_medium=story_page&utm_campaign=express" class="btn btn-info btn-sm btn-block">Sign up</a>
                        </div>                        </div>
    </div>
    
	<div class="outline-me ad-break d-print-none" id="ad-block-02">
            <div id="div-gpt-ad-paloalto_news_responsive_2">
                <script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-paloalto_news_responsive_2");
                });
                </script>
            </div>
        </div>	
    	<div class="container d-print-none">
        <div class="row h-100">
            <div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
                <div class="text-block">
                        <p>At about 5:25 p.m., police opened the University Avenue southbound on-ramp at Highway 101, according to dispatchers.</p>
                                <p>The protest in Palo Alto ended as of about 5:40 p.m.</p>
                                <p>There were still scattered protesters near the freeway and University Avenue at 6:08 p.m. Most were still on the sidewalk but some are causing traffic slowdowns by being in the street, according to police dispatch.</p>
                                    
                    <div id="carousel_74" class="carousel slide inline-column-photo d-print-none" data-interval="false" data-ride="carousel">
                        <span class="carousel-header">Slideshow</span>
                        <div class="carousel-inner">
                                                    <div class="carousel-item active">
                                                            <img src="/news/photos/2020/june/1/85787_col.jpg?t=1591078754" class="d-block w-100" alt="...">
                                
                                <div class="carousel-caption caption d-block">
                                    Spectators watch as protesters march down northbound U.S. Highway 101, blocking all lanes of traffic, near the University Avenue exit in Palo Alto on June 1. Photo by Magali Gauthier.                                </div>
                            </div>
                                                        <div class="carousel-item ">
                                                            <img src="/news/photos/2020/june/1/85792_col.jpg?t=1591078754" class="d-block w-100" alt="...">
                                
                                <div class="carousel-caption caption d-block">
                                    Protesters walk up the University Avenue U.S. Highway 101 northbound exit in Palo Alto on June 1. Photo by Magali Gauthier.                                </div>
                            </div>
                                                        <div class="carousel-item ">
                                                            <img src="/news/photos/2020/june/1/85785_col.jpg?t=1591078754" class="d-block w-100" alt="...">
                                
                                <div class="carousel-caption caption d-block">
                                    Protesters march down northbound U.S. Highway 101, blocking all lanes of traffic, in Palo Alto on June 1. Photo by Magali Gauthier.                                </div>
                            </div>
                                                        <div class="carousel-item ">
                                                            <img src="/news/photos/2020/june/1/85794_col.jpg?t=1591078754" class="d-block w-100" alt="...">
                                
                                <div class="carousel-caption caption d-block">
                                    Protesters on skateboards and bikes make their way down University Avenue by holding on to a Palo Alto police SUV in Palo Alto on June 1. Photo by Magali Gauthier.                                </div>
                            </div>
                                                        <div class="carousel-item ">
                                                            <img src="/news/photos/2020/june/1/85790_col.jpg?t=1591078754" class="d-block w-100" alt="...">
                                
                                <div class="carousel-caption caption d-block">
                                    Protesters walk by a boarded-up Apple store in downtown Palo Alto on June 1. Photo by Magali Gauthier.                                </div>
                            </div>
                                                        <div class="carousel-item ">
                                                            <img src="/news/photos/2020/june/1/85788_col.jpg?t=1591078754" class="d-block w-100" alt="...">
                                
                                <div class="carousel-caption caption d-block">
                                    Palo Alto police escort protesters as they make their way down University Avenue to downtown Palo Alto on June 1. Photo by Magali Gauthier.                                </div>
                            </div>
                                                        <div class="carousel-item ">
                                                            <img src="/news/photos/2020/june/1/85786_col.jpg?t=1591078754" class="d-block w-100" alt="...">
                                
                                <div class="carousel-caption caption d-block">
                                    Ayinde Olukotun, Sydney Japic and Mariana Kessinger hold each other while protesters share a moment of silence and kneel in front of Palo Alto City Hall on June 1. Photo by Magali Gauthier.                                </div>
                            </div>
                                                        <div class="carousel-item ">
                                                            <img src="/news/photos/2020/june/1/85789_col.jpg?t=1591078754" class="d-block w-100" alt="...">
                                
                                <div class="carousel-caption caption d-block">
                                    Osei Johnson, 9, kneels with other protesters during a moment of silence in front of Palo Alto City Hall on June 1. Photo by Magali Gauthier.                                </div>
                            </div>
                                                        <div class="carousel-item ">
                                                            <img src="/news/photos/2020/june/1/85791_col.jpg?t=1591078754" class="d-block w-100" alt="...">
                                
                                <div class="carousel-caption caption d-block">
                                    Protesters observe a moment of silence and kneel in front of Palo Alto City Hall on June 1. Photo by Magali Gauthier.                                </div>
                            </div>
                                                    </div>
                        <a class="carousel-control-prev" href="#carousel_74" role="button" data-slide="prev">
                            <span class="carousel-control-prev-icon" aria-hidden="true"></span>
                            <span class="sr-only">Previous</span>
                        </a>
                        <a class="carousel-control-next" href="#carousel_74" role="button" data-slide="next">
                            <span class="carousel-control-next-icon" aria-hidden="true"></span>
                            <span class="sr-only">Next</span>
                        </a>
                    </div>
                                    <p class="smallhead"> Action carries over into the evening</p>
                                <p>Another large group of about 100 protesters and numerous vehicles gathered in East Palo Alto at 6:30 p.m. and headed west over the University Avenue/101 overpass, where police blocked traffic heading in that direction. The protesters moved onto southbound Highway 101 from University after the CHP reopened the freeway entrance. The protesters occupied all four lanes, according to dispatch reports. Car horns could be heard blaring in the background over the police scanner. Multiple local police units and CHP officers were on the freeway. Police blocked southbound traffic onto Highway 101.</p>
                                <p>At 6:45 p.m., the protesters crossed onto the northbound side of the freeway and temporarily blocked traffic in all directions between University Avenue and Embarcadero Road. Most returned to the southbound side.</p>
                                                    
                </div>
            </div>

        <div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
    <div class="d-none d-md-block">
        <p class="side-block-headline">Most Viewed Stories</p>
        			 <p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/05/30/university-california-avenues-could-close-to-traffic-as-soon-as-june-4-providing-relief-to-restaurants">University, California avenues could close to traffic as soon as June 4, providing relief to restaurants</a></p>
						 <p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/06/01/weekend-demonstrations-extend-into-monday-as-peninsula-residents-protest-death-of-george-floyd">Peaceful protest, march for George Floyd draw hundreds on Midpeninsula</a></p>
						 <p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/06/01/menlo-park-police-arrest-suspected-looters-on-the-way-to-stanford-shopping-center">Menlo Park police arrest alleged looters en route to Stanford Shopping Center</a></p>
						 <p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/05/30/target-temporarily-closes-dozens-of-stores-nationwide-including-east-palo-alto-location">Update: Peninsula Target stores removed from temporary closure list</a></p>
						 <p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/05/30/coronavirus-weekend-update-the-latest-covid-19-news">Coronavirus weekend update: San Mateo County allows places of worship, in-store retail to reopen</a></p>
			        
    </div>
    <div class="d-sm-block d-md-none">
        <p class="side-block-headline">Most Viewed Stories</p>
        <div class="row">
                        <div class="col-6">
                 <p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/05/30/university-california-avenues-could-close-to-traffic-as-soon-as-june-4-providing-relief-to-restaurants">University, California avenues could close to traffic as soon as June 4, providing relief to restaurants</a></p>
            </div>
                            <div class="col-6">
                 <p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2020/06/01/weekend-demonstrations-extend-into-monday-as-peninsula-residents-protest-death-of-george-floyd">Peaceful protest, march for George Floyd draw hundreds on Midpeninsula</a></p>
            </div>
                        
        </div>
    </div>
</div>
        </div>
    </div>
    
	<div class="outline-me ad-break d-print-none" id="ad-block-04">
            <div class="container">
                <div class="row">
                    <div class="col-md-8 offset-md-2" id="block-04">
                        <div class="row">
                            <div class="col-lg-6 ad-break-first-medium-rectangle">
                                <div id="div-gpt-ad-paloalto_news_story_300x250_3">
                                    <script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-paloalto_news_story_300x250_3");
                                    });
                                    </script>
                                </div>
                            </div>
                            <div class="col-lg-6">
                                <div id="div-gpt-ad-paloalto_news_story_300x250_4">
                                    <script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-paloalto_news_story_300x250_4");
                                    });
                                    </script>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>	
    	<div class="container d-print-none">
        <div class="row h-100">
            <div class="col-md-8 offset-md-2 outline-me content-block" id="block-04">
                <div class="text-block">
                        <p>At the same time, police scrambled to intercept people who were reportedly trying to break into a building in the 1200 block of Weeks Street.</p>
                                <p>The person or persons were pulling off the plywood on the building with a pry bar.</p>
                                <p>At 6:50 p.m., the CHP cleared southbound lanes of the freeway and the protesters jumped over to the northbound side of the freeway, according to dispatch.</p>
                                <p>In a game of cat-and-mouse, the protesters jumped back onto the southbound side as law enforcement tried to corral them toward the Capitol Avenue off-ramp near Ikea.</p>
                                <p>Amid the confusion, police also reported contending with at least two wrong-way drivers.</p>
                                    <div class="inline-100-photo d-print-none">
                        <img src="/news/photos/2020/june/1/85795_col.jpg?t=1591078754" class="img-fluid">
                        <p class="caption">A large crowd of protesters speaking out against the death of George Floyd block traffic at Donohoe Street and West Bayshore Road near the Ikea store in East Palo Alto on June 1. Photo by Lloyd Lee.</p>
                    </div>
                                    <p>A second wave of protesters grew to between 200 and 300 people by 7:30 p.m. as they converged on the East Palo Alto Police Department headquarters on Demeter Street, according to police dispatch. Police asked for mutual aid assistance. The crowd shut down Bay Road, Demeter Street and Clarke Avenue. Police shut down Bay Road to traffic to keep protesters from being struck by vehicles.</p>
                                <p>Witnesses on Facebook said they saw police kneel at one point, which brought cheers from the crowd.</p>
                                <p>About 150 people marched down Clarke Avenue toward Ravenswood 101 Shopping Center. One group of about 100 people and about 20 cars entered the intersection of East Bayshore Road at Donohoe Street and near Cardenas Market and Ikea and blocked the street in both directions.</p>
                                <p>Around 8:45 p.m., an unknown participant tossed an explosive, possibly a firework, which rolled toward San Mateo County sheriff's deputies and underneath their squad car, which was parked in the middle of the intersection at Cooley Avenue and Donohoe Street.</p>
                                <p>One officer drew a gun while another commanded, "Get down on the ground."</p>
                                <p>About 100 people then headed east on University Avenue. Multiple cars drove the wrong way down the street toward Sacramento Street.</p>
                                <p>Police learned that the crowd might be headed toward Facebook headquarters in Menlo Park and notified authorities who set up a tactical command center at the social network giant's campus.</p>
                                <p>As many as 75 vehicles took part in a caravan that stretched from O'Brien Court in Menlo Park and down Kavanaugh Avenue to Gloria Way in East Palo Alto, according to dispatchers.</p>
                                <p>At about 9:30 p.m., multiple vehicles were seen going the wrong way east on Willow Road, according to dispatchers.</p>
                                <p>Sheriff's deputies asked police to shut down westbound Bayfront Expressway and eastbound Bayfront to Marsh Road due to the marchers and westbound Willow Road at Bayfront.</p>
                                <p>In what appeared to be splinter groups or people unaffiliated with the core protesters, someone broke a window at the AutoZone on University Avenue in East Palo Alto. A large group of people were seen armed with guns held in the air at Willow Road and Ivy Drive, according to police dispatch.</p>
                                <p>About 150 demonstrators and the vehicle caravan headed to Facebook CEO Mark Zuckerberg's home in Palo Alto, dispatchers reported. Security personnel reported to police that the demonstrators had arrived at his home at about 10:55 p.m. Palo Alto police requested 10 units from other departments to arrive at University and Woodland avenues. The protesters stayed briefly before returning to University and Woodland avenues and heading back to East Palo Alto.</p>
                                <p class="smallhead"> Observing a moment of silence</p>
                                    
                    <div id="carousel_73" class="carousel slide inline-column-photo d-print-none" data-interval="false" data-ride="carousel">
                        <span class="carousel-header">Slideshow</span>
                        <div class="carousel-inner">
                                                    <div class="carousel-item active">
                                                            <img src="/news/photos/2020/june/1/85780_col.jpg?t=1591078754" class="d-block w-100" alt="...">
                                
                                <div class="carousel-caption caption d-block">
                                    Hundreds of protesters kneel and observe a nine-minute moment of silence for George Floyd, who died May 25 in Minneapolis police custody, at Burgess Park in Menlo Park on June 1. Photo by Magali Gauthier.                                </div>
                            </div>
                                                        <div class="carousel-item ">
                                                            <img src="/news/photos/2020/june/1/85779_col.jpg?t=1591078754" class="d-block w-100" alt="...">
                                
                                <div class="carousel-caption caption d-block">
                                    Menlo Park Mayor Cecilia Taylor addresses the crowd through a megaphone that Henry Shane, a junior at Kehillah Jewish High School, is holding in El Camino Park in Palo Alto on June 1. Photo by Magali Gauthier.                                </div>
                            </div>
                                                        <div class="carousel-item ">
                                                            <img src="/news/photos/2020/june/1/85774_col.jpg?t=1591078754" class="d-block w-100" alt="...">
                                
                                <div class="carousel-caption caption d-block">
                                    Menlo Park Police Chief Dave Bertini addresses a crowd of protesters at Burgess Park in Menlo Park on June 1. Photo by Magali Gauthier.                                </div>
                            </div>
                                                        <div class="carousel-item ">
                                                            <img src="/news/photos/2020/june/1/85782_col.jpg?t=1591078754" class="d-block w-100" alt="...">
                                
                                <div class="carousel-caption caption d-block">
                                    Angelina Fields holds a sign that reads "End Police Brutality" while marching with hundreds of other protesters out of Burgess Park in Menlo Park on June 1. Photo by Magali Gauthier.                                </div>
                            </div>
                                                        <div class="carousel-item ">
                                                            <img src="/news/photos/2020/june/1/85781_col.jpg?t=1591078754" class="d-block w-100" alt="...">
                                
                                <div class="carousel-caption caption d-block">
                                    Hundreds march out of Burgess Park in Menlo Park on June 1 to protest police brutality and the May 25 death of George Floyd while in police custody. Photo by Magali Gauthier.                                </div>
                            </div>
                                                        <div class="carousel-item ">
                                                            <img src="/news/photos/2020/june/1/85778_col.jpg?t=1591078754" class="d-block w-100" alt="...">
                                
                                <div class="carousel-caption caption d-block">
                                    Brooke Whitcomb kneels with hundreds of other protesters for nine minutes, in honor of George Floyd, who died May 25 in Minneapolis police custody, at Burgess Park in Menlo Park on June 1. Photo by Magali Gauthier.                                </div>
                            </div>
                                                        <div class="carousel-item ">
                                                            <img src="/news/photos/2020/june/1/85773_col.jpg?t=1591078754" class="d-block w-100" alt="...">
                                
                                <div class="carousel-caption caption d-block">
                                    Community members who took part in a Menlo Park protest arrive at El Camino Park in Palo Alto on June 1. Photo by Magali Gauthier.                                </div>
                            </div>
                                                    </div>
                        <a class="carousel-control-prev" href="#carousel_73" role="button" data-slide="prev">
                            <span class="carousel-control-prev-icon" aria-hidden="true"></span>
                            <span class="sr-only">Previous</span>
                        </a>
                        <a class="carousel-control-next" href="#carousel_73" role="button" data-slide="next">
                            <span class="carousel-control-next-icon" aria-hidden="true"></span>
                            <span class="sr-only">Next</span>
                        </a>
                    </div>
                                    <p>Hours earlier, Menlo Park's protest began at 11 a.m. with a separate group of people who knelt on the lawn at Menlo Park's Burgess Park in total silence for nine minutes to mark the amount of time a Minneapolis police officer knelt on the neck of George Floyd, a 46-year-old African American man, on May 25, killing him. Only the sounds from nearby birds could be heard.</p>
                                <p>The event also included chants, speeches and a march to <a href="https://www.google.com/maps/place/El+Camino+Park/@37.4447752,-122.1700528,17z/data=!3m1!4b1!4m5!3m4!1s0x808fbb36785aba97:0xf72df8f67004d2d4!8m2!3d37.444771!4d-122.1678641">El Camino Park</a> in Palo Alto, which was peaceful, with many teenage students and families with children, many wearing masks, in attendance.</p>
                                <p>Both Menlo Park's mayor, Cecilia Taylor, and police chief, Dave Bertini, offered remarks in support of the diverse group of protesters.</p>
                                <p>Taylor, the first African American woman to serve as mayor of Menlo Park, told attendees that she is the fourth generation in her family to experience racial profiling.</p>
                                <p>"That, for me, as an elected official, I want to change while I'm in office. That's a part of my duty," she said. "I stand on the shoulders of my ancestors. But I hurt too. I fear for my stepsons' lives. I fear for my nephews' lives every day. …  I fear for my husband's life. And all I can do is pray, and make change with policy and continue to connect with people who want to have comprehensive conversations about change in America, about change in our cities, about change in our communities."</p>
                                <p>Bertini said that the police officers present were there to protect the protesters. "We understand your anger," he said. "We are here to keep you safe."</p>
                                <p>Before and after the nine-minute silence, people shouted chants such as "No justice! No peace! No racist police!" and "What do we want? Justice! When do we want it? Now!"</p>
                                    <div class="inline-column-photo d-print-none">
                        <img src="/news/photos/2020/june/1/85777_col.jpg?t=1591078754" class="img-fluid">
                        <p class="caption">Hundreds march out of Burgess Park in Menlo Park to protest police brutality and the death of George Floyd while in police custody on May 25, on June 1. Photo by Magali Gauthier.</p>
                    </div>
                                    <p>After the silent protest, the group marched from Burgess Park to El Camino Park in Palo Alto along Alma Street, where it reconvened for speeches and remarks from students and adults who wanted to share their comments.</p>
                                <p>Several other demonstrators said they attended because they felt it was too important not to.</p>
                                <p>"There have been way too many instances for me to stay silent," said Penelope Penfold-Patterson, a Menlo Park resident and student at Menlo School. "It's time for it to end."</p>
                                <p>Others said they attended because they wanted their community to show solidarity and demonstrate, as one attendee who asked not to be named put it, "that we don't live in a bubble."</p>
                                <p>Students and adults passed the megaphone around, sharing their experiences and advocacy ideas. Atherton and Menlo Park are among the wealthiest communities in the country, one speaker said. "If you're not donating yet, what are you doing with your money?"</p>
                                <p>Kylie Cheung, a recent college graduate, said she grew up in Fremont and was uncomfortable with anti-black sentiment she had witnessed among some upper middle-class, non-white people, including among some Asian Americans. "It's not enough to be non-racist," she said. "We have to be anti-racist." She urged the community to divest police funding and invest funds in health care and housing.</p>
                                <p>The protest was organized by 16-year-old Menlo-Atherton High School student Daniel Roman, who said he was feeling frustrated at seeing the news of Floyd's death. Organizing the protest was a first for him, and he was nervous, he said in an interview.</p>
                                <p>He created an online invitation on Friday night to see if people would be interested in holding a small protest.</p>
                                <p>However, word of the event quickly exploded after the invitation spread on social media. By the time the protest began, he said that he had initially expected only 40 or 50 people to attend but RSVPs had ballooned to 430.</p>
                                <p>There to help lead the protest were more experienced activists Henry Shane, a junior at Kehillah Jewish High School in Palo Alto and Erin Jinishian, a senior at Menlo-Atherton High School. Shane and Jinishian met while working at True Foods Kitchen in Palo Alto and began attending climate strike rallies together. They said they found the activism empowering and offered their experience to Roman when they learned he was planning the Menlo Park protest.</p>
                                <p>They said they'd been worried the event could get unruly. "That's the risk you take," said Jinishian."That's part of protesting."</p>
                                <p>Shane said that the event organizers discussed how to organize the protest, noting that the audience is primarily white or non-black, and may not have had experiences that enable full understanding of black experiences. Jinishian's poster summarized her perspective: "I will use my voice to amplify yours."</p>
                                    <div class="inline-column-photo d-print-none">
                        <img src="/news/photos/2020/june/1/85776_col.jpg?t=1591078754" class="img-fluid">
                        <p class="caption">Protesters kneel and observe a nine-minute moment of silence for George Floyd, who died May 25 in Minneapolis police custody, at Burgess Park in Menlo Park on June 1. Photo by Magali Gauthier.</p>
                    </div>
                                    <p>Many protesters carried posters bearing statements like "Black Lives Matter," "Silence is Betrayal," "Showing Up 4 Racial Justice," and "Defund the Police."</p>
                                <p>One mother, Cathleen Hartge, attended with her 3-year-old son. She explained to him that they were there because "people need to stop making sad choices and being mean to people who don't look like them."</p>
                                <p>Menlo Park resident Samira Sankaran, while marching toward Palo Alto along the Alma Street bike path with family member Mallika, said they initially attended to participate in the silent protest and see what was going on, but then joined in the march because they felt it was important.</p>
                                <p>Menlo Park Councilwoman Betsy Nash was also in attendance. "It's wonderful to see so many people," she said, and added that the protest was making her think about promoting equity in the city's development plans, including efforts to get a pharmacy and grocery store in District 1, which has a greater proportion of black and Latinx residents than other areas of Menlo Park.</p>
                                <p>As the protesters filed out of El Camino Park to begin their walk back to Burgess Park, Taylor said she hoped the event would provide an opportunity for community change. She wanted to reassure youth that everything isn't corrupt; that their health and wellness matters.</p>
                                    <div class="inline-column-photo d-print-none">
                        <img src="/news/photos/2020/june/1/85775_col.jpg?t=1591078754" class="img-fluid">
                        <p class="caption">Protesters march down Alma Street in Menlo Park on June 1 to speak out against the May 25 death of George Floyd while in Minneapolis police custody. Photo by Magali Gauthier.</p>
                    </div>
                                    <p>The event marked what appears to be the first large gathering in the community since the COVID-19 pandemic shutdowns started. While initial efforts to keep people 6 feet apart were followed, people gathered into closer proximity as the marching began.</p>
                                <p>The Santa Clara County Public Health Department sent out an advisory Monday that it "recognizes that peaceful protest in response to the pain, anger and mourning due to deeply rooted inequities and systemic racism is a fundamental right that is critical to the health of our democracy. As residents of the county exercise this right, we respectfully remind everyone that our community is still facing a health crisis as COVID-19 is still present."</p>
                                <p>The department urges people who have been in close contact with others in large gatherings to get free COVID-19 testing within three to five days of exposure. Find a free testing site <a href="https://www.sccgov.org/sites/covid19/Pages/covid19-testing.aspx">here</a>.</p>
                                <p class="smallhead"> A weekend filled with protests</p>
                                <p>The protests are the latest in a series of public demonstrations since Friday, including two held in Mountain View on Friday and Sunday. Event organizers from the group Mountain View Voices for Peace and Justice say the event attracted as many as 250 people to the intersection of Castro Street and El Camino Real, eliciting supportive honking from passing vehicles. On Sunday, a silent protest was held outside of Town & Country Village shopping center in Palo Alto, where many condemned Floyd's death from the corner of El Camino Real and Embarcadero Road.</p>
                                    <div class="inline-60-photo d-print-none">
                        <img src="/news/photos/2020/june/1/85757_col.jpg?t=1591078754" class="img-fluid">
                        <p class="caption">Community gathers participate in a silent protest outside of Town & Country Village shopping center in Palo Alto on May 31. Courtesy Ruth Rose.</p>
                    </div>
                                    <p>Protests throughout the Bay Area and across the country have proliferated since Friday. Floyd was detained by police officers in a small neighborhood south of Minneapolis on May 25 after he was accused of using a counterfeit $20 bill at a deli. Video footage of the incident shows Minneapolis police officer Derek Chauvin pressing his right knee on Floyd's neck for nearly nine minutes. Floyd was taken to a hospital where he was pronounced dead.</p>
                                <p>Chauvin, who was fired after the incident, was arrested on May 29 on charges of third-degree murder and second-degree manslaughter.</p>
                                    
                    <div id="carousel_70" class="carousel slide inline-100-photo d-print-none" data-interval="false" data-ride="carousel">
                        <span class="carousel-header">Slideshow</span>
                        <div class="carousel-inner">
                                                    <div class="carousel-item active">
                                                            <img src="/news/photos/2020/june/1/85749_col.jpg?t=1591078754" class="d-block w-100" alt="...">
                                
                                <div class="carousel-caption caption d-block">
                                    Protesters gather at Castro Street and El Camino Real in Mountain View on May 31, to protest following the death of George Floyd. Courtesy Mountain View Voices for Peace and Justice.                                </div>
                            </div>
                                                        <div class="carousel-item ">
                                                            <img src="/news/photos/2020/june/1/85750_col.jpg?t=1591078754" class="d-block w-100" alt="...">
                                
                                <div class="carousel-caption caption d-block">
                                    Protesters gather at Castro Street and El Camino Real in Mountain View on May 31 to protest following the death of George Floyd. Courtesy Mountain View Voices for Peace and Justice.                                </div>
                            </div>
                                                    </div>
                        <a class="carousel-control-prev" href="#carousel_70" role="button" data-slide="prev">
                            <span class="carousel-control-prev-icon" aria-hidden="true"></span>
                            <span class="sr-only">Previous</span>
                        </a>
                        <a class="carousel-control-next" href="#carousel_70" role="button" data-slide="next">
                            <span class="carousel-control-next-icon" aria-hidden="true"></span>
                            <span class="sr-only">Next</span>
                        </a>
                    </div>
                                    <p>Organizers of the Mountain View protests urged participants to wear masks and spread out as much as possible to adhere to public safety guidelines during the coronavirus pandemic, using all four corners of the popular intersection. They said the public display was not just for the death of Floyd, but other attacks fueled by racism and the disproportionate impact COVID-19 has had on black and Latino communities.</p>
                                <p>"We are not only protesting the death of George Floyd and other high-profile killings of African Americans, but the institutional racism that has caused the disparate impact of COVID-19 on communities of color," said Lenny Siegel, a former Mountain View councilman who led the event.</p>
                                <p>Friday saw large protests in San Jose that extended into Saturday, where participants marched through downtown streets, blocked Highway 101 and in some cases clashed with police. The city later announced on Sunday a <a href="https://www.sanjoseca.gov/home/showdocument?id=59288">weeklong curfew</a> following "civil unrest, including looting and rioting, in the downtown area of San Jose that resulted in arrests, injuries, fire and significant property damage."</p>
                                <p>An even larger evening protest in Oakland drew thousands of people and, though it started peacefully, by nightfall led to smashed windows, fires and spray-painted buildings.</p>
                                <p class="smallhead"> Local, state leaders react</p>
                                <p>The video of the incident prompted widespread outrage, including criticism from many law enforcement agencies, with police chiefs throughout the country condemning the officer's actions.</p>
                                <p>"We condemn the actions and inaction of the police officers in Minnesota and we do not tolerate or condone this type of behavior in Palo Alto at any level," according to a <a href="https://local.nixle.com/alert/8029274/">joint statement</a> issued Monday by City Manager Ed Shikada, Police Chief Robert Jonsen, Human Relations Commission Chairman the Rev. Kaloma Smith and Pastor Paul Bains, president and co-founder of the nonproit Project WeHope. "No police department is immune from public scrutiny, nor should it be."</p>
                                <p>The group called for "change through equity and inclusion" and sent their condolences to Floyd's family. "We recognize the calls for systemic change that this and other tragedies demand."</p>
                                <p>Jonsen also sent out tweets over the weekend, one of said the "wise insight of others can help us move forward together."</p>
                                <p>Mountain View Police Chief Max Bosel released <a href="https://www.mountainview.gov/civica/press/display.asp?Layout=1&Entry=1449">a statement</a> calling the incident "aberrant, inexcusable and inexplicable," saying it runs contrary to the "tremendous service" officers perform each day.</p>
                                <p>During his daily press conference on Monday, Gov. Gavin Newsom addressed the protests that have sparked across the state.</p>
                                <p>Speaking from Genesis Church in south Sacramento, Newsom recognized people's right to peacefully protest, but admonished those who were using the moment to loot businesses and incite violence.</p>
                                <p>"For those of you out there protesting, I want you to know you matter and I want you to know I care — we care," Newsom said. "You've lost patience, so have I. You are right to feel wronged."</p>
                                <p>Newsom did not outline any specific plan to address violence or looting during protests, but said the state is working with local leaders and ready to deploy over 4,500 members of the California National Guard.</p>
                                <p>"The looting, the violence, the threats against fellow human beings — that has no place in this state and in this nation. We as a society need to call that out."</p>
                                    <div class="inline-100-photo d-print-none">
                        <img src="/news/photos/2020/june/1/85756_col.jpg?t=1591078754" class="img-fluid">
                        <p class="caption">Signs that seek "Justice for George," in response to the May 25 death of George Floyd while in Minneapolis police custody on display outside Palo Alto City Hall on June 1. Photo by Gennady Sheyner.</p>
                    </div>
                                    <p><span style="font-style:italic;">This story will be updated as more information becomes available</span>.</p>
                                                    
                </div>
            </div>

                        <div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-04">
                <p class="side-block-headline">Craving a new voice in Peninsula dining?</p>
                <p class="side-block-text">Sign up for the Peninsula Foodist newsletter.</p>
                <a href="/express/foodist/?utm_source=internal&utm_medium=story_page&utm_campaign=foodist" class="btn btn-info btn-sm btn-block btn-custom">Sign up now</a>
                            </div>                        </div>
    </div>
    
		
    

        <div class="container">
		<div class="row h-100">
			<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
				<div class="text-block">
                    
                                            <p class="tag">Embarcadero Media Staff Writers Kate Bradshaw and Kevin Forestieri contributed to this report, in addition to Palo Alto Online Digital Editor Jamey Padojino, Staff Writer Sue Dremann and Editorial Assistant Lloyd Lee.</p>
                        				</div>
			</div>
			
			<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
			</div>
		</div>
	</div>
    
            <div class="container d-print-none">
            <div class="row h-100">
                <div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
                    <div class="text-block">

                        <p class="tag">
                        Follow Palo Alto Online and the Palo Alto Weekly on Twitter <a href="//twitter.com/paloaltoweekly" target="_blank" title="Twitter">@paloaltoweekly</a>, <a href="//facebook.com/paloaltoonline" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/paloaltoonline" target="_blank" title="Twitter">@paloaltoonline</a> for breaking news, local events, photos, videos and more.

                                                <div data-widget-id="rel_30-1"></div>

                        </p>
                    </div>
                </div>

                <div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
                </div>
            </div>
        </div>
        
    
        <div class="container d-none d-print-block">
        <meta itemprop="pageType" content="article">
        <h1 itemprop="headline">Peaceful protest, march for George Floyd draw hundreds on Midpeninsula</h1>
        <h2>Peninsula residents join demonstrations on major intersections, public spaces</h2>
                    <meta itemprop="author" content="Embarcadero Media Staff">
            <p class="byline">by <a href="/about/contact/mailto.php?e=" target="_blank" class="byline">Embarcadero Media Staff</a> / Palo Alto Weekly</p>
                    <meta itemprop="datePublished" content="2020-06-01T15:13:00-07:00">
        <p class="dateline">Uploaded: Mon, Jun 1, 2020, 3:13 pm<br>
                    <meta itemprop="dateModified" content="2020-06-01T23:05:00-07:00">
            Updated: Mon, Jun 1, 2020, 11:05 pm<br>
                    <meta itemprop="thumbnailUrl" content="https://paloaltoonline.com/news/photos/2020/june/1/85784_col.jpg?t=1591078753">
        <article itemprop="articleBody"><p>Hundreds of protesters marched through Menlo Park, Palo Alto and East Palo Alto on Monday to protest police brutality in the wake of the death of George Floyd, who was killed by a Minneapolis police officer last week.</p><p>Floyd's death, captured on a bystander's video, has triggered widespread protests against police brutality across the U.S. Some have resulted in violence and unrest.</p><p>An estimated 100-200 people, many of whom were students, blocked lanes leading to U.S. Highway 101 in Palo Alto at about 3:30 p.m. Westbound lanes on Oregon Expressway were blocked at Middlefield Road, according to emergency radio dispatch reports. At about 4 p.m., protesters crossed the Oregon Expressway overpass at Highway 101 and entered the freeway, blocking northbound lanes. A California Highway Patrol unit was sent to the scene, dispatchers said.</p><p>By about 4:30 p.m., the group was walking north near the freeway wall just south of University Avenue. East Palo Alto police officers blocked the area of University Avenue and Donohoe Street near Ikea for the group to exit. Additional police units blocked the next northbound exit at Willow Road in Menlo Park from protesters.</p><p>The crowd, estimated by East Palo Alto police to be at least 200, mostly exited the freeway and headed west from Donohoe Street to University Avenue. They headed over the University Avenue/Highway 101 overcrossing and toward downtown Palo Alto. The crowd was peaceful. Police called in units to rush down from Willow Road where they had been blocking any further traffic.</p><p>At 5:10 p.m., the California Highway Patrol still had the southbound on-ramp onto the U.S. Highway 101 block to prevent anyone from entering the freeway, according to dispatch reports.</p><p>About 10 to 15 protesters were trying to enter the freeway from University Avenue, where police blocked the entrance.</p><p>East Palo Alto police also tracked youth on bicycles who were starting to converge near Ikea and at the Ravenswood 101 Shopping Center to prevent looting or mischief. They expected to keep an eye on the area after dark, according to dispatch reports.</p><p>Palo Alto police also sent units to Town & Country Village and Stanford shopping centers. Palo Alto police said about 150 to 200 youth had assembled outside of Palo Alto City Hall.</p><p>Meanwhile, motorists reported at 5:20 p.m. that about 100 protesters had assembled on the cloverleaf interchange onto westbound Highway 101 at University Avenue.</p><p>At about 5:25 p.m., police opened the University Avenue southbound on-ramp at Highway 101, according to dispatchers.</p><p>The protest in Palo Alto ended as of about 5:40 p.m.</p><p>There were still scattered protesters near the freeway and University Avenue at 6:08 p.m. Most were still on the sidewalk but some are causing traffic slowdowns by being in the street, according to police dispatch.</p><p>Another large group of about 100 protesters and numerous vehicles gathered in East Palo Alto at 6:30 p.m. and headed west over the University Avenue/101 overpass, where police blocked traffic heading in that direction. The protesters moved onto southbound Highway 101 from University after the CHP reopened the freeway entrance. The protesters occupied all four lanes, according to dispatch reports. Car horns could be heard blaring in the background over the police scanner. Multiple local police units and CHP officers were on the freeway. Police blocked southbound traffic onto Highway 101.</p><p>At 6:45 p.m., the protesters crossed onto the northbound side of the freeway and temporarily blocked traffic in all directions between University Avenue and Embarcadero Road. Most returned to the southbound side.</p><p>At the same time, police scrambled to intercept people who were reportedly trying to break into a building in the 1200 block of Weeks Street.</p><p>The person or persons were pulling off the plywood on the building with a pry bar.</p><p>At 6:50 p.m., the CHP cleared southbound lanes of the freeway and the protesters jumped over to the northbound side of the freeway, according to dispatch.</p><p>In a game of cat-and-mouse, the protesters jumped back onto the southbound side as law enforcement tried to corral them toward the Capitol Avenue off-ramp near Ikea.</p><p>Amid the confusion, police also reported contending with at least two wrong-way drivers.</p><p>A second wave of protesters grew to between 200 and 300 people by 7:30 p.m. as they converged on the East Palo Alto Police Department headquarters on Demeter Street, according to police dispatch. Police asked for mutual aid assistance. The crowd shut down Bay Road, Demeter Street and Clarke Avenue. Police shut down Bay Road to traffic to keep protesters from being struck by vehicles.</p><p>Witnesses on Facebook said they saw police kneel at one point, which brought cheers from the crowd.</p><p>About 150 people marched down Clarke Avenue toward Ravenswood 101 Shopping Center. One group of about 100 people and about 20 cars entered the intersection of East Bayshore Road at Donohoe Street and near Cardenas Market and Ikea and blocked the street in both directions.</p><p>Around 8:45 p.m., an unknown participant tossed an explosive, possibly a firework, which rolled toward San Mateo County sheriff's deputies and underneath their squad car, which was parked in the middle of the intersection at Cooley Avenue and Donohoe Street.</p><p>One officer drew a gun while another commanded, "Get down on the ground."</p><p>About 100 people then headed east on University Avenue. Multiple cars drove the wrong way down the street toward Sacramento Street.</p><p>Police learned that the crowd might be headed toward Facebook headquarters in Menlo Park and notified authorities who set up a tactical command center at the social network giant's campus.</p><p>As many as 75 vehicles took part in a caravan that stretched from O'Brien Court in Menlo Park and down Kavanaugh Avenue to Gloria Way in East Palo Alto, according to dispatchers.</p><p>At about 9:30 p.m., multiple vehicles were seen going the wrong way east on Willow Road, according to dispatchers.</p><p>Sheriff's deputies asked police to shut down westbound Bayfront Expressway and eastbound Bayfront to Marsh Road due to the marchers and westbound Willow Road at Bayfront.</p><p>In what appeared to be splinter groups or people unaffiliated with the core protesters, someone broke a window at the AutoZone on University Avenue in East Palo Alto. A large group of people were seen armed with guns held in the air at Willow Road and Ivy Drive, according to police dispatch.</p><p>About 150 demonstrators and the vehicle caravan headed to Facebook CEO Mark Zuckerberg's home in Palo Alto, dispatchers reported. Security personnel reported to police that the demonstrators had arrived at his home at about 10:55 p.m. Palo Alto police requested 10 units from other departments to arrive at University and Woodland avenues. The protesters stayed briefly before returning to University and Woodland avenues and heading back to East Palo Alto.</p><p>Hours earlier, Menlo Park's protest began at 11 a.m. with a separate group of people who knelt on the lawn at Menlo Park's Burgess Park in total silence for nine minutes to mark the amount of time a Minneapolis police officer knelt on the neck of George Floyd, a 46-year-old African American man, on May 25, killing him. Only the sounds from nearby birds could be heard.</p><p>The event also included chants, speeches and a march to <a href="https://www.google.com/maps/place/El+Camino+Park/@37.4447752,-122.1700528,17z/data=!3m1!4b1!4m5!3m4!1s0x808fbb36785aba97:0xf72df8f67004d2d4!8m2!3d37.444771!4d-122.1678641">El Camino Park</a> in Palo Alto, which was peaceful, with many teenage students and families with children, many wearing masks, in attendance.</p><p>Both Menlo Park's mayor, Cecilia Taylor, and police chief, Dave Bertini, offered remarks in support of the diverse group of protesters.</p><p>Taylor, the first African American woman to serve as mayor of Menlo Park, told attendees that she is the fourth generation in her family to experience racial profiling.</p><p>"That, for me, as an elected official, I want to change while I'm in office. That's a part of my duty," she said. "I stand on the shoulders of my ancestors. But I hurt too. I fear for my stepsons' lives. I fear for my nephews' lives every day. …  I fear for my husband's life. And all I can do is pray, and make change with policy and continue to connect with people who want to have comprehensive conversations about change in America, about change in our cities, about change in our communities."</p><p>Bertini said that the police officers present were there to protect the protesters. "We understand your anger," he said. "We are here to keep you safe."</p><p>Before and after the nine-minute silence, people shouted chants such as "No justice! No peace! No racist police!" and "What do we want? Justice! When do we want it? Now!"</p><p>After the silent protest, the group marched from Burgess Park to El Camino Park in Palo Alto along Alma Street, where it reconvened for speeches and remarks from students and adults who wanted to share their comments.</p><p>Several other demonstrators said they attended because they felt it was too important not to.</p><p>"There have been way too many instances for me to stay silent," said Penelope Penfold-Patterson, a Menlo Park resident and student at Menlo School. "It's time for it to end."</p><p>Others said they attended because they wanted their community to show solidarity and demonstrate, as one attendee who asked not to be named put it, "that we don't live in a bubble."</p><p>Students and adults passed the megaphone around, sharing their experiences and advocacy ideas. Atherton and Menlo Park are among the wealthiest communities in the country, one speaker said. "If you're not donating yet, what are you doing with your money?"</p><p>Kylie Cheung, a recent college graduate, said she grew up in Fremont and was uncomfortable with anti-black sentiment she had witnessed among some upper middle-class, non-white people, including among some Asian Americans. "It's not enough to be non-racist," she said. "We have to be anti-racist." She urged the community to divest police funding and invest funds in health care and housing.</p><p>The protest was organized by 16-year-old Menlo-Atherton High School student Daniel Roman, who said he was feeling frustrated at seeing the news of Floyd's death. Organizing the protest was a first for him, and he was nervous, he said in an interview.</p><p>He created an online invitation on Friday night to see if people would be interested in holding a small protest.</p><p>However, word of the event quickly exploded after the invitation spread on social media. By the time the protest began, he said that he had initially expected only 40 or 50 people to attend but RSVPs had ballooned to 430.</p><p>There to help lead the protest were more experienced activists Henry Shane, a junior at Kehillah Jewish High School in Palo Alto and Erin Jinishian, a senior at Menlo-Atherton High School. Shane and Jinishian met while working at True Foods Kitchen in Palo Alto and began attending climate strike rallies together. They said they found the activism empowering and offered their experience to Roman when they learned he was planning the Menlo Park protest.</p><p>They said they'd been worried the event could get unruly. "That's the risk you take," said Jinishian."That's part of protesting."</p><p>Shane said that the event organizers discussed how to organize the protest, noting that the audience is primarily white or non-black, and may not have had experiences that enable full understanding of black experiences. Jinishian's poster summarized her perspective: "I will use my voice to amplify yours."</p><p>Many protesters carried posters bearing statements like "Black Lives Matter," "Silence is Betrayal," "Showing Up 4 Racial Justice," and "Defund the Police."</p><p>One mother, Cathleen Hartge, attended with her 3-year-old son. She explained to him that they were there because "people need to stop making sad choices and being mean to people who don't look like them."</p><p>Menlo Park resident Samira Sankaran, while marching toward Palo Alto along the Alma Street bike path with family member Mallika, said they initially attended to participate in the silent protest and see what was going on, but then joined in the march because they felt it was important.</p><p>Menlo Park Councilwoman Betsy Nash was also in attendance. "It's wonderful to see so many people," she said, and added that the protest was making her think about promoting equity in the city's development plans, including efforts to get a pharmacy and grocery store in District 1, which has a greater proportion of black and Latinx residents than other areas of Menlo Park.</p><p>As the protesters filed out of El Camino Park to begin their walk back to Burgess Park, Taylor said she hoped the event would provide an opportunity for community change. She wanted to reassure youth that everything isn't corrupt; that their health and wellness matters.</p><p>The event marked what appears to be the first large gathering in the community since the COVID-19 pandemic shutdowns started. While initial efforts to keep people 6 feet apart were followed, people gathered into closer proximity as the marching began.</p><p>The Santa Clara County Public Health Department sent out an advisory Monday that it "recognizes that peaceful protest in response to the pain, anger and mourning due to deeply rooted inequities and systemic racism is a fundamental right that is critical to the health of our democracy. As residents of the county exercise this right, we respectfully remind everyone that our community is still facing a health crisis as COVID-19 is still present."</p><p>The department urges people who have been in close contact with others in large gatherings to get free COVID-19 testing within three to five days of exposure. Find a free testing site <a href="https://www.sccgov.org/sites/covid19/Pages/covid19-testing.aspx">here</a>.</p><p>The protests are the latest in a series of public demonstrations since Friday, including two held in Mountain View on Friday and Sunday. Event organizers from the group Mountain View Voices for Peace and Justice say the event attracted as many as 250 people to the intersection of Castro Street and El Camino Real, eliciting supportive honking from passing vehicles. On Sunday, a silent protest was held outside of Town & Country Village shopping center in Palo Alto, where many condemned Floyd's death from the corner of El Camino Real and Embarcadero Road.</p><p>Protests throughout the Bay Area and across the country have proliferated since Friday. Floyd was detained by police officers in a small neighborhood south of Minneapolis on May 25 after he was accused of using a counterfeit $20 bill at a deli. Video footage of the incident shows Minneapolis police officer Derek Chauvin pressing his right knee on Floyd's neck for nearly nine minutes. Floyd was taken to a hospital where he was pronounced dead.</p><p>Chauvin, who was fired after the incident, was arrested on May 29 on charges of third-degree murder and second-degree manslaughter.</p><p>Organizers of the Mountain View protests urged participants to wear masks and spread out as much as possible to adhere to public safety guidelines during the coronavirus pandemic, using all four corners of the popular intersection. They said the public display was not just for the death of Floyd, but other attacks fueled by racism and the disproportionate impact COVID-19 has had on black and Latino communities.</p><p>"We are not only protesting the death of George Floyd and other high-profile killings of African Americans, but the institutional racism that has caused the disparate impact of COVID-19 on communities of color," said Lenny Siegel, a former Mountain View councilman who led the event.</p><p>Friday saw large protests in San Jose that extended into Saturday, where participants marched through downtown streets, blocked Highway 101 and in some cases clashed with police. The city later announced on Sunday a <a href="https://www.sanjoseca.gov/home/showdocument?id=59288">weeklong curfew</a> following "civil unrest, including looting and rioting, in the downtown area of San Jose that resulted in arrests, injuries, fire and significant property damage."</p><p>An even larger evening protest in Oakland drew thousands of people and, though it started peacefully, by nightfall led to smashed windows, fires and spray-painted buildings.</p><p>The video of the incident prompted widespread outrage, including criticism from many law enforcement agencies, with police chiefs throughout the country condemning the officer's actions.</p><p>"We condemn the actions and inaction of the police officers in Minnesota and we do not tolerate or condone this type of behavior in Palo Alto at any level," according to a <a href="https://local.nixle.com/alert/8029274/">joint statement</a> issued Monday by City Manager Ed Shikada, Police Chief Robert Jonsen, Human Relations Commission Chairman the Rev. Kaloma Smith and Pastor Paul Bains, president and co-founder of the nonproit Project WeHope. "No police department is immune from public scrutiny, nor should it be."</p><p>The group called for "change through equity and inclusion" and sent their condolences to Floyd's family. "We recognize the calls for systemic change that this and other tragedies demand."</p><p>Jonsen also sent out tweets over the weekend, one of said the "wise insight of others can help us move forward together."</p><p>Mountain View Police Chief Max Bosel released <a href="https://www.mountainview.gov/civica/press/display.asp?Layout=1&Entry=1449">a statement</a> calling the incident "aberrant, inexcusable and inexplicable," saying it runs contrary to the "tremendous service" officers perform each day.</p><p>During his daily press conference on Monday, Gov. Gavin Newsom addressed the protests that have sparked across the state.</p><p>Speaking from Genesis Church in south Sacramento, Newsom recognized people's right to peacefully protest, but admonished those who were using the moment to loot businesses and incite violence.</p><p>"For those of you out there protesting, I want you to know you matter and I want you to know I care — we care," Newsom said. "You've lost patience, so have I. You are right to feel wronged."</p><p>Newsom did not outline any specific plan to address violence or looting during protests, but said the state is working with local leaders and ready to deploy over 4,500 members of the California National Guard.</p><p>"The looting, the violence, the threats against fellow human beings — that has no place in this state and in this nation. We as a society need to call that out."</p><p><span style="font-style:italic;">This story will be updated as more information becomes available</span>.</p></article>
            </div>


	





    	<div class="container d-print-none">
		<div class="row h-100">
			<div class="col-md-8 offset-md-2 outline-me comment">
				<h4>Comments</h4>

                                        <a name="comment_496585"></a>


					<div class="row comment-block">
						<div class="col-md-2 d-none d-md-block comment-person-block">
							<strong>Student</strong><br>
							
                            <small>							                                another community                                <br>
							6 hours ago</small>
						</div>
						<div class="col-md-2 d-sm-block d-md-none comment-person-block">
							<strong>Student</strong>, 
                            <small>                                another community                                <br>
                            							6 hours ago</small>
						</div>
						<div class="col-md-10 col-12">
							<div class="card-body bg-light">
                                
								<div class="comment-like small">
									                                            15 people like this
                                            								</div>
                                
                                								<p>Four years ago our Rabbi said the following at SJ City Council:<br />
<a href="https://www.youtube.com/watch?v=nOzwoP4Nd1o">Web Link</a><br />
Same lesson, different application.</p>

								<div class="float-right small">
									<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=496585', 'abuse_496585')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=496585', 'abuse_496585')">Report Objectionable Comment</a> &nbsp; | &nbsp; 
									<div id="abuse_496585" class="float-right">
										<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
									</div>
								</div>
								
								<br>
								
							</div>
						</div>
					</div>






                    





								
                    <a name="comment_496588"></a>


					<div class="row comment-block">
						<div class="col-md-2 d-none d-md-block comment-person-block">
							<strong>Resident</strong><br>
							
                            <small>							                                Old Palo Alto                                <br>
							6 hours ago</small>
						</div>
						<div class="col-md-2 d-sm-block d-md-none comment-person-block">
							<strong>Resident</strong>, 
                            <small>                                Old Palo Alto                                <br>
                            							6 hours ago</small>
						</div>
						<div class="col-md-10 col-12">
							<div class="card-body bg-light">
                                
								<div class="comment-like small">
									                                            9 people like this
                                            								</div>
                                
                                								<p>Thank you student for posting that. Of course Rabbi Levine is correct. He is well educated in religion, philosophy, history, and political science. I am sure that most educated Jews and Christians would agree with him. However...the problem we are dealing with arises when people have no education or understanding of the bible, or the Ten Commandments. They have a completely different set of morals and values than ours. Thank you again sharing this.</p>

								<div class="float-right small">
									<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=496588', 'abuse_496588')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=496588', 'abuse_496588')">Report Objectionable Comment</a> &nbsp; | &nbsp; 
									<div id="abuse_496588" class="float-right">
										<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
									</div>
								</div>
								
								<br>
								
							</div>
						</div>
					</div>






                    





								
                    <a name="comment_496593"></a>


					<div class="row comment-block">
						<div class="col-md-2 d-none d-md-block comment-person-block">
							<strong>Small Business Owner</strong><br>
							
                            <small>							                                Adobe-Meadow                                <br>
							5 hours ago</small>
						</div>
						<div class="col-md-2 d-sm-block d-md-none comment-person-block">
							<strong>Small Business Owner</strong>, 
                            <small>                                Adobe-Meadow                                <br>
                            							5 hours ago</small>
						</div>
						<div class="col-md-10 col-12">
							<div class="card-body bg-light">
                                
								<div class="comment-like small">
									                                            23 people like this
                                            								</div>
                                
                                								<p>Time to get people back in school and back to work. These people obviously no school nor work to attend to. Time to fully open California now. The lock down insanity continues. Newsom and Cody and local media will not learn their lessons that you cannot shut down an economy for the risk of .01% death by Covid.<br />
<br />
I agree the lockdowns have disproportionately hurt those who do not work in Big Tech. We are not all in this together. </p>

								<div class="float-right small">
									<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=496593', 'abuse_496593')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=496593', 'abuse_496593')">Report Objectionable Comment</a> &nbsp; | &nbsp; 
									<div id="abuse_496593" class="float-right">
										<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
									</div>
								</div>
								
								<br>
								
							</div>
						</div>
					</div>






                    





								
                    <a name="comment_496597"></a>


					<div class="row comment-block">
						<div class="col-md-2 d-none d-md-block comment-person-block">
							<strong>Resident</strong><br>
							
                            <small>							                                Another Palo Alto neighborhood                                <br>
							4 hours ago</small>
						</div>
						<div class="col-md-2 d-sm-block d-md-none comment-person-block">
							<strong>Resident</strong>, 
                            <small>                                Another Palo Alto neighborhood                                <br>
                            							4 hours ago</small>
						</div>
						<div class="col-md-10 col-12">
							<div class="card-body bg-light">
                                
								<div class="comment-like small">
									                                            4 people like this
                                            								</div>
                                
                                								<p>Anyone able to comment on what was happening at Oregon/101/University. Middlefield was a mess.</p>

								<div class="float-right small">
									<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=496597', 'abuse_496597')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=496597', 'abuse_496597')">Report Objectionable Comment</a> &nbsp; | &nbsp; 
									<div id="abuse_496597" class="float-right">
										<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
									</div>
								</div>
								
								<br>
								
							</div>
						</div>
					</div>






                    





								
                    <a name="comment_496602"></a>


					<div class="row comment-block">
						<div class="col-md-2 d-none d-md-block comment-person-block">
							<strong>resident</strong><br>
							
                            <small>							                                Stanford                                <br>
							4 hours ago</small>
						</div>
						<div class="col-md-2 d-sm-block d-md-none comment-person-block">
							<strong>resident</strong>, 
                            <small>                                Stanford                                <br>
                            							4 hours ago</small>
						</div>
						<div class="col-md-10 col-12">
							<div class="card-body bg-light">
                                
								<div class="comment-like small">
									                                            13 people like this
                                            								</div>
                                
                                								<p>Donald Trump ordered law enforcement officers to use military force to dominate the thugs. Why is the Palo Alto Police defying the President and letting them walk in the street and slow down people that have somewhere to go?</p>

								<div class="float-right small">
									<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=496602', 'abuse_496602')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=496602', 'abuse_496602')">Report Objectionable Comment</a> &nbsp; | &nbsp; 
									<div id="abuse_496602" class="float-right">
										<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
									</div>
								</div>
								
								<br>
								
							</div>
						</div>
					</div>






                    





								
                    <a name="comment_496603"></a>


					<div class="row comment-block">
						<div class="col-md-2 d-none d-md-block comment-person-block">
							<strong>Charles Pacquett</strong><br>
							
                            <small>							                                Charleston Gardens                                <br>
							4 hours ago</small>
						</div>
						<div class="col-md-2 d-sm-block d-md-none comment-person-block">
							<strong>Charles Pacquett</strong>, 
                            <small>                                Charleston Gardens                                <br>
                            							4 hours ago</small>
						</div>
						<div class="col-md-10 col-12">
							<div class="card-body bg-light">
                                
								<div class="comment-like small">
									                                            2 people like this
                                            								</div>
                                
                                								<p>@Resident.<br />
Thanks for your “Woke” comment. Glad to hear there are folks like you to balance out the folks like them. Perhaps one day it will just be us, and none of them. Not sure about the rest tho.</p>

								<div class="float-right small">
									<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=496603', 'abuse_496603')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=496603', 'abuse_496603')">Report Objectionable Comment</a> &nbsp; | &nbsp; 
									<div id="abuse_496603" class="float-right">
										<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
									</div>
								</div>
								
								<br>
								
							</div>
						</div>
					</div>






                    





								
                    <a name="comment_496605"></a>


					<div class="row comment-block">
						<div class="col-md-2 d-none d-md-block comment-person-block">
							<strong>Mark</strong><br>
							
                            <small>							                                Old Palo Alto                                <br>
							3 hours ago</small>
						</div>
						<div class="col-md-2 d-sm-block d-md-none comment-person-block">
							<strong>Mark</strong>, 
                            <small>                                Old Palo Alto                                <br>
                            							3 hours ago</small>
						</div>
						<div class="col-md-10 col-12">
							<div class="card-body bg-light">
                                
								<div class="comment-like small">
									                                            37 people like this
                                            								</div>
                                
                                								<p>This article is trying really really hard to affirm that the protest was peaceful. Blocking car lanes is anything but peaceful. It is dangerous to both the protesters and the drivers, and they held people who are just trying to go about their everyday business hostage. These are trying times. Some of these people were just trying to get to their jobs, which aren't as secure as they used to be, or may have dependents (kids, seniors) who need them and are waiting for them back home. The message they are trying to send is important, and I believe it should be spread. But I wish they would be considerate of the consequences of their actions for other people and be smarter about how they get their message out.</p>

								<div class="float-right small">
									<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=496605', 'abuse_496605')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=496605', 'abuse_496605')">Report Objectionable Comment</a> &nbsp; | &nbsp; 
									<div id="abuse_496605" class="float-right">
										<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
									</div>
								</div>
								
								<br>
								
							</div>
						</div>
					</div>






                    





								
                    <a name="comment_496608"></a>


					<div class="row comment-block">
						<div class="col-md-2 d-none d-md-block comment-person-block">
							<strong>Vote</strong><br>
							
                            <small>							                                Palo Verde                                <br>
							3 hours ago</small>
						</div>
						<div class="col-md-2 d-sm-block d-md-none comment-person-block">
							<strong>Vote</strong>, 
                            <small>                                Palo Verde                                <br>
                            							3 hours ago</small>
						</div>
						<div class="col-md-10 col-12">
							<div class="card-body bg-light">
                                
								<div class="comment-like small">
									                                            18 people like this
                                            								</div>
                                
                                								<p>Bravo for these young people for stepping out of their comfort zone to show up and stand up for what is right and good and just.  <br />
<br />
Let's peacefully keep going and get out the VOTE in November. Send the one occupying the white house packing. Tell him to take his oppressive policies and hate-stirring messages with him. </p>

								<div class="float-right small">
									<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=496608', 'abuse_496608')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=496608', 'abuse_496608')">Report Objectionable Comment</a> &nbsp; | &nbsp; 
									<div id="abuse_496608" class="float-right">
										<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
									</div>
								</div>
								
								<br>
								
							</div>
						</div>
					</div>






                    





								
                    <a name="comment_496610"></a>


					<div class="row comment-block">
						<div class="col-md-2 d-none d-md-block comment-person-block">
							<strong>Susan</strong><br>
							
                            <small>							                                Old Palo Alto                                <br>
							3 hours ago</small>
						</div>
						<div class="col-md-2 d-sm-block d-md-none comment-person-block">
							<strong>Susan</strong>, 
                            <small>                                Old Palo Alto                                <br>
                            							3 hours ago</small>
						</div>
						<div class="col-md-10 col-12">
							<div class="card-body bg-light">
                                
								<div class="comment-like small">
									                                            19 people like this
                                            								</div>
                                
                                								<p>Mark, blocking car lanes is exactly what is needed to get the message across that police needs to stop racial profiling. As an Indian woman and a single mom of two grown children living in Palo Alto, I have seen plenty of discrimination towards my own kids growing up. I was pulled over by a white cop for making a legal U-turn. When i rolled down my window and presented my license to the officer, he puts his hand on the gun while talking to me. I can bet he wouldnt do that while talking to a white woman/man. Private schools in Palo Alto & Mountain View wouldn't offer spot to my kids when they were preschool age but instantly had a spot ready and available for a white kid. Many private schools would rather have a white kid than a black/brown kid. Ever noticed why stratford palo alto is filled with asian kids? that's because all those kids parents have been rejected by other white-worshipping schools citing there are no spots for their indian kids. I dont know if much is changed now. but its heartbreaking to see my white neighbors to go on picnics and trips with each other but never even exchange a hello with me. the racism of all you guys living in this community is so clear to me</p>

								<div class="float-right small">
									<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=496610', 'abuse_496610')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=496610', 'abuse_496610')">Report Objectionable Comment</a> &nbsp; | &nbsp; 
									<div id="abuse_496610" class="float-right">
										<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
									</div>
								</div>
								
								<br>
								
							</div>
						</div>
					</div>






                    





								
                    <a name="comment_496612"></a>


					<div class="row comment-block">
						<div class="col-md-2 d-none d-md-block comment-person-block">
							<strong>Ced</strong><br>
							
                            <small>							                                East Palo Alto                                <br>
							2 hours ago</small>
						</div>
						<div class="col-md-2 d-sm-block d-md-none comment-person-block">
							<strong>Ced</strong>, 
                            <small>                                East Palo Alto                                <br>
                            							2 hours ago</small>
						</div>
						<div class="col-md-10 col-12">
							<div class="card-body bg-light">
                                
								<div class="comment-like small">
									                                            15 people like this
                                            								</div>
                                
                                								<p>In a balanced society where everyone would get their fair chance to equality and freedom a protest on a freeway would be totally unnecessary if not banned. Unfortunately we are NOT in that society...yet. It is NOT business as usual. Everyone MUST feel the discomfort so that all FINALLY get heard and JUSTICE takes precedence for ALL!<br />
We should thank our youngsters to take a necessary stance, I am proud of them!  And thank you to the PA police and CHP to protect their right and support them!</p>

								<div class="float-right small">
									<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=496612', 'abuse_496612')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=496612', 'abuse_496612')">Report Objectionable Comment</a> &nbsp; | &nbsp; 
									<div id="abuse_496612" class="float-right">
										<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
									</div>
								</div>
								
								<br>
								
							</div>
						</div>
					</div>






                    





								
                    <a name="comment_496614"></a>


					<div class="row comment-block">
						<div class="col-md-2 d-none d-md-block comment-person-block">
							<strong>Sophie88</strong><br>
							
                            <small>							                                another community                                <br>
							2 hours ago</small>
						</div>
						<div class="col-md-2 d-sm-block d-md-none comment-person-block">
							<strong>Sophie88</strong>, 
                            <small>                                another community                                <br>
                            							2 hours ago</small>
						</div>
						<div class="col-md-10 col-12">
							<div class="card-body bg-light">
                                
								<div class="comment-like small">
									                                            19 people like this
                                            								</div>
                                
                                								<p>Teenagers have no school to attend to and perhaps find the protest the most fun outdoor event to participate in the past 2 and half months lock down period.   Meanwhile essential business workers, owners are stuck in the traffic after a long day. </p>

								<div class="float-right small">
									<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=496614', 'abuse_496614')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=496614', 'abuse_496614')">Report Objectionable Comment</a> &nbsp; | &nbsp; 
									<div id="abuse_496614" class="float-right">
										<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
									</div>
								</div>
								
								<br>
								
							</div>
						</div>
					</div>






                    





								
                    <a name="comment_496615"></a>


					<div class="row comment-block">
						<div class="col-md-2 d-none d-md-block comment-person-block">
							<strong>Nayeli</strong><br>
							
                            <small>							                                Midtown                                <br>
							2 hours ago</small>
						</div>
						<div class="col-md-2 d-sm-block d-md-none comment-person-block">
							<strong>Nayeli</strong>, 
                            <small>                                Midtown                                <br>
                            							2 hours ago</small>
						</div>
						<div class="col-md-10 col-12">
							<div class="card-body bg-light">
                                
								<div class="comment-like small">
									                                            5 people like this
                                            								</div>
                                
                                								<p>As long as the people are peaceful, let them march for a cause that they believe in. Hopefully, our local protests won't be hijacked by those individuals who choose to riot, loot, destroy property or engage in violence. </p>

								<div class="float-right small">
									<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=496615', 'abuse_496615')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=496615', 'abuse_496615')">Report Objectionable Comment</a> &nbsp; | &nbsp; 
									<div id="abuse_496615" class="float-right">
										<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
									</div>
								</div>
								
								<br>
								
							</div>
						</div>
					</div>






                    





								
                    <a name="comment_496616"></a>


					<div class="row comment-block">
						<div class="col-md-2 d-none d-md-block comment-person-block">
							<strong>Lynne</strong><br>
							
                            <small>							                                East Palo Alto                                <br>
							2 hours ago</small>
						</div>
						<div class="col-md-2 d-sm-block d-md-none comment-person-block">
							<strong>Lynne</strong>, 
                            <small>                                East Palo Alto                                <br>
                            							2 hours ago</small>
						</div>
						<div class="col-md-10 col-12">
							<div class="card-body bg-light">
                                
								<div class="comment-like small">
									                                            18 people like this
                                            								</div>
                                
                                								<p>"resident, Stanford" you describe the protestors as thugs and you mention military force to stop them. You are part of the part of the problem.</p>

								<div class="float-right small">
									<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=496616', 'abuse_496616')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=496616', 'abuse_496616')">Report Objectionable Comment</a> &nbsp; | &nbsp; 
									<div id="abuse_496616" class="float-right">
										<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
									</div>
								</div>
								
								<br>
								
							</div>
						</div>
					</div>






                    





								
                    <a name="comment_496617"></a>


					<div class="row comment-block">
						<div class="col-md-2 d-none d-md-block comment-person-block">
							<strong>Student</strong><br>
							
                            <small>							                                Professorville                                <br>
							1 hour ago</small>
						</div>
						<div class="col-md-2 d-sm-block d-md-none comment-person-block">
							<strong>Student</strong>, 
                            <small>                                Professorville                                <br>
                            							1 hour ago</small>
						</div>
						<div class="col-md-10 col-12">
							<div class="card-body bg-light">
                                
								<div class="comment-like small">
									                                            8 people like this
                                            								</div>
                                
                                								<p>Really ashamed to have missed this. I will be attending a protest on Sunday (6/6) that I saw on Twitter though. It is planned to start at noon at Palo Alto City Hall. I would encourage all to come to show solidarity with the Black Lives Matter movement and support and love to the black and brown people of our community. </p>

								<div class="float-right small">
									<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=496617', 'abuse_496617')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=496617', 'abuse_496617')">Report Objectionable Comment</a> &nbsp; | &nbsp; 
									<div id="abuse_496617" class="float-right">
										<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
									</div>
								</div>
								
								<br>
								
							</div>
						</div>
					</div>






                    





								
                    <a name="comment_496619"></a>


					<div class="row comment-block">
						<div class="col-md-2 d-none d-md-block comment-person-block">
							<strong>Resident 2</strong><br>
							
                            <small>							                                Midtown                                <br>
							1 hour ago</small>
						</div>
						<div class="col-md-2 d-sm-block d-md-none comment-person-block">
							<strong>Resident 2</strong>, 
                            <small>                                Midtown                                <br>
                            							1 hour ago</small>
						</div>
						<div class="col-md-10 col-12">
							<div class="card-body bg-light">
                                
								<div class="comment-like small">
									                                            15 people like this
                                            								</div>
                                
                                								<p>It was such a lovely day in the garden. I was wondering what happened to the usual traffic noise? I just love this mandatory rule to work from home, especially with my six figure salary. Wouldn't it be great if we could have protesters block the Freeway everyday, very progressive!<br />
<br />
Whoopsie Daisy,  gotta go! Looks like my Tesla technician is at the door! Having problems with the door handle, makes it tough to get out at Starbucks for my daily latte.</p>

								<div class="float-right small">
									<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=496619', 'abuse_496619')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=496619', 'abuse_496619')">Report Objectionable Comment</a> &nbsp; | &nbsp; 
									<div id="abuse_496619" class="float-right">
										<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
									</div>
								</div>
								
								<br>
								
							</div>
						</div>
					</div>






                    





								
                    <a name="comment_496620"></a>


					<div class="row comment-block">
						<div class="col-md-2 d-none d-md-block comment-person-block">
							<strong>Newby</strong><br>
							
                            <small>							                                Old Palo Alto                                <br>
							1 hour ago</small>
						</div>
						<div class="col-md-2 d-sm-block d-md-none comment-person-block">
							<strong>Newby</strong>, 
                            <small>                                Old Palo Alto                                <br>
                            							1 hour ago</small>
						</div>
						<div class="col-md-10 col-12">
							<div class="card-body bg-light">
                                
								<div class="comment-like small">
									                                            8 people like this
                                            								</div>
                                
                                								<p>Palo Alto has a lot of racism. As the parent of biracial children I see it nearly every time I go to the grocery store or elsewhere in this community.  I have a privilege that is not afforded to my children and as a white observer its clear.  This is a community that has grown more quickly than many are comfortable with and if you think that there is not bias toward communities of color in Palo Alto, your not paying attention.  As a predominantly white community it falls to us to have these conversations and fix the problems. This is a well-resourced community, with a lot of smart folks - we can do better.  Instead of arguing or getting so angry about a bit of delay in traffic, why don't you say "what can I do to make Palo Alto better for my neighbor"? It can start with you - use your privilege and let's make Palo Alto a leader!<br />
 </p>

								<div class="float-right small">
									<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=496620', 'abuse_496620')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=496620', 'abuse_496620')">Report Objectionable Comment</a> &nbsp; | &nbsp; 
									<div id="abuse_496620" class="float-right">
										<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
									</div>
								</div>
								
								<br>
								
							</div>
						</div>
					</div>






                    





								
                    <a name="comment_496621"></a>


					<div class="row comment-block">
						<div class="col-md-2 d-none d-md-block comment-person-block">
							<strong>Kathryn</strong><br>
							
                            <small>							                                Downtown North                                <br>
							1 hour ago</small>
						</div>
						<div class="col-md-2 d-sm-block d-md-none comment-person-block">
							<strong>Kathryn</strong>, 
                            <small>                                Downtown North                                <br>
                            							1 hour ago</small>
						</div>
						<div class="col-md-10 col-12">
							<div class="card-body bg-light">
                                
								<div class="comment-like small">
									                                            2 people like this
                                            								</div>
                                
                                								<p>Righteous actions. Keep it up.</p>

								<div class="float-right small">
									<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=496621', 'abuse_496621')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=496621', 'abuse_496621')">Report Objectionable Comment</a> &nbsp; | &nbsp; 
									<div id="abuse_496621" class="float-right">
										<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
									</div>
								</div>
								
								<br>
								
							</div>
						</div>
					</div>






                    





								
                    <a name="comment_496623"></a>


					<div class="row comment-block">
						<div class="col-md-2 d-none d-md-block comment-person-block">
							<strong>Anon</strong><br>
							
                            <small>							                                East Palo Alto                                <br>
							1 hour ago</small>
						</div>
						<div class="col-md-2 d-sm-block d-md-none comment-person-block">
							<strong>Anon</strong>, 
                            <small>                                East Palo Alto                                <br>
                            							1 hour ago</small>
						</div>
						<div class="col-md-10 col-12">
							<div class="card-body bg-light">
                                
								<div class="comment-like small">
									                                            5 people like this
                                            								</div>
                                
                                								<p>Glad I missed this commotion but working in the City is no fun either. Honestly I’m so over it all of it. </p>

								<div class="float-right small">
									<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=496623', 'abuse_496623')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=496623', 'abuse_496623')">Report Objectionable Comment</a> &nbsp; | &nbsp; 
									<div id="abuse_496623" class="float-right">
										<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
									</div>
								</div>
								
								<br>
								
							</div>
						</div>
					</div>






                    





								
                    <a name="comment_496624"></a>


					<div class="row comment-block">
						<div class="col-md-2 d-none d-md-block comment-person-block">
							<strong>Dan</strong><br>
							
                            <small>							                                Midtown                                <br>
							1 hour ago</small>
						</div>
						<div class="col-md-2 d-sm-block d-md-none comment-person-block">
							<strong>Dan</strong>, 
                            <small>                                Midtown                                <br>
                            							1 hour ago</small>
						</div>
						<div class="col-md-10 col-12">
							<div class="card-body bg-light">
                                
								<div class="comment-like small">
									                                            9 people like this
                                            								</div>
                                
                                								<p>Walking onto an active freeway is never very smart. Glad no one was killed.</p>

								<div class="float-right small">
									<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=496624', 'abuse_496624')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=496624', 'abuse_496624')">Report Objectionable Comment</a> &nbsp; | &nbsp; 
									<div id="abuse_496624" class="float-right">
										<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
									</div>
								</div>
								
								<br>
								
							</div>
						</div>
					</div>






                    





								
                    <a name="comment_496625"></a>


					<div class="row comment-block">
						<div class="col-md-2 d-none d-md-block comment-person-block">
							<strong>dalit</strong><br>
							
                            <small>							                                another community                                <br>
							47 minutes ago</small>
						</div>
						<div class="col-md-2 d-sm-block d-md-none comment-person-block">
							<strong>dalit</strong>, 
                            <small>                                another community                                <br>
                            							47 minutes ago</small>
						</div>
						<div class="col-md-10 col-12">
							<div class="card-body bg-light">
                                
								<div class="comment-like small">
									                                            7 people like this
                                            								</div>
                                
                                								<p>@Susan,<br />
The police usually have there hands on their gun, for a traffic stop, this is what they are trained to do, they have no idea who they are pulling over. Furthermore, do not feel like this has only happened to you because of the color of your skin. 40 years ago I was riding a bike with a friend on the handlebars, it is called double riding. A marked police car drove by and yelled at my buddy to get off the bike, then he drove off. A couple seconds later my buddy jumped back on the handlebars and off we went  , at the time we did not think we were doing anything wrong. As we entered the local grade school around the corner, two unmarked vehicles came racing at us from across the grass. Officer Stagner jumped out  of a white van with his revolver drawn. All this, for double riding on a bicycle. When we went to the police station to file a complaint, the cops lied through their teeth about speeding on the field and drawing the gun. Do not feel that you were singled out because of the color of your skin. This crap has been going on for years.<br />
<br />
<br />
<br />
</p>

								<div class="float-right small">
									<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=496625', 'abuse_496625')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=496625', 'abuse_496625')">Report Objectionable Comment</a> &nbsp; | &nbsp; 
									<div id="abuse_496625" class="float-right">
										<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
									</div>
								</div>
								
								<br>
								
							</div>
						</div>
					</div>






                    





								
                    <a name="comment_496626"></a>


					<div class="row comment-block">
						<div class="col-md-2 d-none d-md-block comment-person-block">
							<strong>Juan</strong><br>
							
                            <small>							                                Barron Park                                <br>
							32 minutes ago</small>
						</div>
						<div class="col-md-2 d-sm-block d-md-none comment-person-block">
							<strong>Juan</strong>, 
                            <small>                                Barron Park                                <br>
                            							32 minutes ago</small>
						</div>
						<div class="col-md-10 col-12">
							<div class="card-body bg-light">
                                
								<div class="comment-like small">
									                                            11 people like this
                                            								</div>
                                
                                								<p>To the user "Newby" and their comment about Palo Alto being a racist place. I am Latino and have lived here my whole and have never experienced such things. You are being overly sensitive. This is not a peaceful protest when people are blocking the flow of traffic on a state freeway. They are simply useful idiots for Antifa. We need this dumb lock down to end so people can get back to work and stop living in fear.  </p>

								<div class="float-right small">
									<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=496626', 'abuse_496626')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=496626', 'abuse_496626')">Report Objectionable Comment</a> &nbsp; | &nbsp; 
									<div id="abuse_496626" class="float-right">
										<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
									</div>
								</div>
								
								<br>
								
							</div>
						</div>
					</div>






                    





								
                    <a name="comment_496627"></a>


					<div class="row comment-block">
						<div class="col-md-2 d-none d-md-block comment-person-block">
							<strong>Anonymous</strong><br>
							
                            <small>							                                Duveneck/St. Francis                                <br>
							21 minutes ago</small>
						</div>
						<div class="col-md-2 d-sm-block d-md-none comment-person-block">
							<strong>Anonymous</strong>, 
                            <small>                                Duveneck/St. Francis                                <br>
                            							21 minutes ago</small>
						</div>
						<div class="col-md-10 col-12">
							<div class="card-body bg-light">
                                
								<div class="comment-like small">
									                                            2 people like this
                                            								</div>
                                
                                								<p>I think rallying/protesting at City Hall, other state facilities makes sense. I disagree with dangerously blocking traffic on any highway or bridge. It’s dangerous for you, too. <br />
If this is to “make others feel pain,” then I think rather it may endanger people or inconvenience them, but not convince them as to your cause. They may not know your cause! <br />
Or maybe....wait...they already agree with your cause %(if they see your placards, hear on car radio about the protest), but are...endangered (late to crucial medical treatment) or inconvenienced (to work, childcare, eldercare, etc.) - but...you don’t care about that, it appears.</p>

								<div class="float-right small">
									<a href="javascript:showWhy('/square/abuse.php?w=1&amp;ci=496627', 'abuse_496627')" onClick="showWhy('/square/abuse.php?w=1&amp;ci=496627', 'abuse_496627')">Report Objectionable Comment</a> &nbsp; | &nbsp; 
									<div id="abuse_496627" class="float-right">
										<a href="/about/contact/mailto.php?e=ts_moderator" rel="nofollow" target="_blank">Email Moderator</a>
									</div>
								</div>
								
								<br>
								
							</div>
						</div>
					</div>






                    





								
			</div>
		</div>
	</div>
			
	<div class="container d-print-none">
		<div class="row h-100">
			<div class="col-md-8 offset-md-2 outline-me comment">
                                <div class="comment"></div>
				<a name="comment_form" id="comment_form"></a>

        

                <div class="row comment-block">
                    <div class="col-12">
                        <div class="card-body bg-light comment-hunter-block">

                            <p><strong>Don't miss out on the discussion!</strong><br>
                                <small>Sign up to be notified of new comments on this topic.</small></p>
                                                                <form action="/square/process.php?p=9&t=47512" method="post">
                                    <span class="small"></span><input class="form-control" required="required" type="text" name="email" value="" placeholder="Your email address"></p>
                                    <button type="submit" class="btn btn-sm btn-info" name="submit" value="submit">Submit</button>
                                </form>
                                                            </div>
                    </div>
                </div>
	

        <h4>Post a comment</h4>
			<p class="small">Posting an item on Town Square is simple and requires no registration. Just complete this form and hit "submit" and your topic will appear online. 
		Please be respectful and truthful in your postings so Town Square will continue to be a thoughtful gathering place for sharing community information 
		and opinion. All postings are subject to our <a href="/about/terms_of_use">TERMS OF USE</a>, and may be deleted if deemed inappropriate by our staff.</p>
		<p class="small">We prefer that you use your real name, but you may use any "member" name you wish.</p>
			<form class="comment small" method="post" action="/square/process.php" enctype="multipart/form-data">
        <input type="hidden" name="process" value="5">
        <input type="hidden" name="topic_id" value="47512">
        <input type="hidden" name="comment_section_id" value="news2view">
        <input type="hidden" name="main_story_id" value="56072">
        <input type="hidden" name="blog_id" value="">
        <input type="hidden" name="refer" value="/news/2020/06/01/weekend-demonstrations-extend-into-monday-as-peninsula-residents-protest-death-of-george-floyd#comments">
        <input type="hidden" name="form_type" value="responsive">
			
	<style>
	.decoy {
	visibility:hidden;
	}
	</style>
<input type="text" name="is_this_real" class="decoy" value="">
	<!-- form for posting a comment -->
        
            
        
        
        
        
        
					<div class="form-group row">
						<div class="col-12">
							<label class="" for="text"> Your Name</label> 
							<input id="user_name" name="user_name" placeholder="Your name" type="text" class="form-control" value="" required="required">
						</div>
					</div>
					<div class="form-group row">
						<div class="col-12">
							<label for="select" class="">Your Community</label> 
                            <select name="zone_id" class="custom-select" required="required">
                                                                <option value="">Neighborhoods</option>
                                                                        <option value="99"> - Adobe-Meadow</option>
                                                                        <option value="1"> - Barron Park</option>
                                                                        <option value="2"> - Charleston Gardens</option>
                                                                        <option value="3"> - Charleston Meadows</option>
                                                                        <option value="4"> - College Terrace</option>
                                                                        <option value="5"> - Community Center</option>
                                                                        <option value="6"> - Crescent Park</option>
                                                                        <option value="7"> - Downtown North</option>
                                                                        <option value="8"> - Duveneck/St. Francis</option>
                                                                        <option value="9"> - Embarcadero Oaks/Leland</option>
                                                                        <option value="11"> - Esther Clark Park</option>
                                                                        <option value="12"> - Evergreen Park</option>
                                                                        <option value="13"> - Fairmeadow</option>
                                                                        <option value="14"> - Greater Miranda</option>
                                                                        <option value="15"> - Green Acres</option>
                                                                        <option value="112"> - Greendell/Walnut Grove</option>
                                                                        <option value="17"> - Greenmeadow</option>
                                                                        <option value="10"> - Leland Manor/Garland Drive</option>
                                                                        <option value="115"> - Mayfield</option>
                                                                        <option value="18"> - Meadow Park</option>
                                                                        <option value="19"> - Midtown</option>
                                                                        <option value="20"> - Monroe Park</option>
                                                                        <option value="21"> - Old Palo Alto</option>
                                                                        <option value="22"> - Palo Alto Hills</option>
                                                                        <option value="23"> - Palo Alto Orchards</option>
                                                                        <option value="24"> - Palo Verde</option>
                                                                        <option value="25"> - Professorville</option>
                                                                        <option value="27"> - South of Midtown</option>
                                                                        <option value="26"> - Southgate</option>
                                                                        <option value="28"> - St. Claire Gardens</option>
                                                                        <option value="16"> - The Greenhouse</option>
                                                                        <option value="117"> - The Greenhouse</option>
                                                                        <option value="29"> - Triple El</option>
                                                                        <option value="30"> - University South</option>
                                                                        <option value="31"> - Ventura</option>
                                                                        <option value="116"> - Woodland Ave. area (East Palo Alto)</option>
                                                                        <option value="">Schools</option>
                                                                        <option value="32"> - Addison School</option>
                                                                        <option value="33"> - Barron Park School</option>
                                                                        <option value="34"> - Duveneck School</option>
                                                                        <option value="104"> - Egan Middle School (Los Altos)</option>
                                                                        <option value="37"> - El Carmelo School</option>
                                                                        <option value="38"> - Escondido School</option>
                                                                        <option value="39"> - Fairmeadow School</option>
                                                                        <option value="95"> - Gunn High School</option>
                                                                        <option value="40"> - Hoover School</option>
                                                                        <option value="97"> - JLS Middle School</option>
                                                                        <option value="96"> - Jordan Middle School</option>
                                                                        <option value="41"> - Juana Briones School</option>
                                                                        <option value="42"> - Nixon School</option>
                                                                        <option value="43"> - Ohlone School</option>
                                                                        <option value="94"> - Palo Alto High School</option>
                                                                        <option value="44"> - Palo Verde School</option>
                                                                        <option value="103"> - Santa Rita (Los Altos)</option>
                                                                        <option value="98"> - Terman Middle School</option>
                                                                        <option value="45"> - Walter Hays School</option>
                                                                        <option value="">Other</option>
                                                                        <option value="35"> - another community</option>
                                                                        <option value="100"> - Another Palo Alto neighborhood</option>
                                                                        <option value="90"> - Atherton</option>
                                                                        <option value="87"> - East Palo Alto</option>
                                                                        <option value="93"> - Los Altos</option>
                                                                        <option value="92"> - Los Altos Hills</option>
                                                                        <option value="86"> - Menlo Park</option>
                                                                        <option value="91"> - Mountain View</option>
                                                                        <option value="89"> - Portola Valley</option>
                                                                        <option value="88"> - Stanford</option>
                                                                        <option value="105"> - Woodside</option>
                                                                </select>
                            <span id="fence_zonesHelpBlock" class="form-text text-muted"><span class="paint_comment_info"> <a href="https://www.PaloAltoOnline.com/neighborhoods" target="_new">Not sure?</a></span></span>
						</div>
					</div>
                    					<div class="form-group row">
						<div class="col-12">
							<label for="comment" class="">Comment</label> 
							<textarea id="comment" name="comment" cols="40" rows="6" class="form-control"></textarea>
						</div>
					</div> 
                    					<div class="form-group row">
						<div class="col-12">
							                            <script src='https://www.google.com/recaptcha/api.js'></script><div class="g-recaptcha" data-sitekey="6LedKxcTAAAAAA2XlY2N4R_gVSNauQx50AhB829K"></div>						</div>
					</div>
                        					<div class="form-group row">
						<div class="col-12" align="center">
							<button name="submit" type="submit" class="btn btn-info" onClick="this.form.submit(); this.disabled=true; this.value='Sending...'; ">Submit</button>
						</div>
					</div>
	</form>
	            </div>
			<div class="col-md-2 outline-me">
							</div>
		</div>
	</div>
        

<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_30-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_30-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_30-3 {
        display: none;
    }
    ._magnetRelConrel_30-1 {
        display: none;
    }
}
</style>

<meta itemprop="url" content="https://paloaltoonline.com/news/2020/06/01/weekend-demonstrations-extend-into-monday-as-peninsula-residents-protest-death-of-george-floyd">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="56072">
<script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_30.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>


<div data-widget-id="rel_30-3"></div>
    

    <footer class="footer small">

        <div class="d-print-none">
				<div class="container outline-me d-none d-md-block">
			<div class="row">
				<div class="col-md-12">
					<h5>Index</h5>
				</div>
				<div class="col-md-3">
					<p><a href="/">Home</a><br>
						<a href="/news/">News</a><br>
						<a href="/square/">TownSquare</a><br>
						<a href="/blogs/">Blogs</a><br>
						<a href="/arts/">A&amp;E</a><br>
						<a href="/sports/">Sports</a><br>
						<a href="/real_estate/">Home &amp; Real Estate</a><br>
						<a href="http://www.DestinationPaloAlto.com" target="_blank">Visitor Info</a></p>
				</div>
				<div class="col-md-3">
					<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
						<a href="/user/subscribe/">Subscribe</a><br>
						<a href="/print/">Print Edition/Archives</a><br>
						<a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br>
						<a href="/promotions/">Promotions</a><br>
						<a href="/print/special/">Special Pubs</a><br>
						<a href="/obituaries/">Obituaries</a><br>
						<a href="/circulation/">Circulation &amp; Delivery</a></p>
				</div>
				<div class="col-md-3">
					<p><a href="/about/">About Us</a><br>
						<a href="/about/contact/">Contact Us</a><br>
						<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
												<a href="/about/terms_of_use/">Terms of Use</a><br>
						<a href="/about/privacy_policy/">Privacy Policy</a><br>
						&nbsp;<br>
						<a href="http://www.mv-voice.com" target="_blank">Mountain View Voice</a><br>
						<a href="http://www.AlmanacNews.com" target="_blank">The Almanac</a><br>
						<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a></p>
				</div>
				<div class="col-md-3">
					<p>&copy; 2020 <a href="/">Palo Alto Online</a><br>
						All rights reserved.<br>
						&nbsp;<br>
						<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
						&nbsp;<br>
						<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
						<a href="/emdesign/" target="_blank">Sponsored content</a><br>
						<a href="/user/go_mobile.php">Mobile site</a></p>
				</div>
			</div>
		</div>
		</div>
        
		<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
			<p>&copy; 2020 <a href="/">Palo Alto Online</a>. All rights reserved.<br>
		</div>
				
	</footer>
	
	<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

	<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


        <!-- START ChartBeat.com tracking code -- added 8/2/11, updated 11/30/15 -->
    <!-- NOTE: There is also code in the header -->
    <script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'paloaltoonline.com';
        _sf_async_config.sections = 'News';  // This changes based on section
        _sf_async_config.authors = 'Embarcadero Media Staff';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>
    <!-- END ChartBeat.com tracking code -->
    
	
	<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5988981069fd470d"></script>

	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4e2e5ec189","applicationID":"13429397","transactionName":"b1RQMUNVDUoDWhVeW1YeZxdYGw1cFUpOXlpcVEpLQVwT","queueTime":0,"applicationTime":294,"atts":"QxNTRwtPHkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>


