<!-- START NewsBeat.com tracking code -- added 8/2/11 -- also in the footer -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- END NewsBeat.com tracking code -->
    <meta name="description" content="Emmy-award winning shadow puppetry company Manual Cinema will present "No Blue Memories," a work about Pulitzer Prize-winning Chicago poet Gwendolyn Brooks.">
        <meta name="author" content="Karla Kane">
    <meta property="fb:app_id" content="" />
<meta property="og:title" content="'No Blue Memories' celebrates poet Gwendolyn Brooks" />
<meta property="og:description" content="Emmy-award winning shadow puppetry company Manual Cinema will present "No Blue Memories," a work about Pulitzer Prize-winning Chicago poet Gwendolyn Brooks." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://paloaltoonline.com/news/2020/01/15/no-blue-memories-celebrates-poet-gwendolyn-brooks"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@paloaltoweekly" />
<meta name="twitter:title" content="'No Blue Memories' celebrates poet Gwendolyn Brooks" />
<meta name="twitter:description" content="Emmy-award winning shadow puppetry company Manual Cinema will present "No Blue Memories," a work about Pulitzer Prize-winning Chicago poet Gwendolyn Brooks." />
<meta property="og:image" content="https://paloaltoonline.com/news/photos/2020/january/15/83002_main.jpg" />
<meta name="twitter:image" content="https://paloaltoonline.com/news/photos/2020/january/15/83002_main.jpg"/>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=7" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=7"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=7"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=7"></script>
	<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=7"></script>	
	
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>



<!-- Google Analytics Code START 05.27.2016 -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-1']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>
<!-- Google Analytics Code END -->




<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->    
    <!-- pushwoosh.com push notifications
    	https://github.com/Pushwoosh/web-push-notifications-sample/ -->	
	<link rel="manifest" href="/pushwoosh-manifest.json">
	<script src="https://cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
	<script>
		var Pushwoosh = Pushwoosh || [];
		Pushwoosh.push(["init", {
		  logLevel: 'error', // possible values: error, info, debug
		  applicationCode: '6DD22-5654C',
		  safariWebsitePushID: 'web.com.paloaltoonline',
		  defaultNotificationTitle: 'Palo Alto Online',
		  defaultNotificationImage: 'https://www.paloaltoonline.com/pushwoosh/pao_icon_256x256.jpg'//,
		  //autoSubscribe: true,
		  //userId: 'user_id',
		  //tags: {
		  //  'Name': 'John Smith'
		  //}
		}]);
	</script>   
    <!-- pushwoosh.com push notifications END -->
   
   
   
   
   
    
	<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8"><script type="text/javascript">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</script>
<title>'No Blue Memories' celebrates poet Gwendolyn Brooks | News | Palo Alto Online |</title>

<!-- START RSS Feed Info -->
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Top Stories [RSS]" href="http://paloaltoonline.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - TownSquare [RSS]" href="http://paloaltoonline.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Arts &amp; Entertainment [RSS]" href="http://paloaltoonline.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="Palo Alto Online - Movies [RSS]" href="http://paloaltoonline.com/news/rss.php?section=5">
<link rel="alternate" type="application/rss+xml" title="Fogster Classifieds [RSS]" href="http://www.Fogster.com/rss.php">
<!-- END RSS Feed Info -->

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<!-- iPhone 3 and 4 Non-Retina -->
<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">
<!-- iPhone 4 Retina -->
<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">
<!-- iPhone 5 Retina -->
<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<!-- iPad Non-Retina Portrait -->
<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">
<!-- iPad Non-Retina Landscape -->
<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">
<!-- iPad Retina Portrait -->
<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">
<!-- iPad Retina Landscape -->
<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">

<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//paloaltoonline.com/favicon.png" />


<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_main.css?v=7" />

<!-- Start GPT Async Tag -->
			<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
			<script>
				var gptadslots = [];
				var googletag = googletag || {cmd:[]};
			</script>
			<script>
				googletag.cmd.push(function() {
//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/paloalto_news_728x90_1', [[728,90]], 'div-gpt-ad-leaderboard_1')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/paloalto_news_300x250_1', [[300,250]], 'div-gpt-ad-medium_rectangle_1')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/paloalto_news_300x250_2', [[300,250]], 'div-gpt-ad-medium_rectangle_2')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/paloalto_news_300x250_3', [[300,250]], 'div-gpt-ad-medium_rectangle_3')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/paloalto_news_300x250_4', [[300,250]], 'div-gpt-ad-medium_rectangle_4')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/paloalto_news_120x240_1', [[120,240]], 'div-gpt-ad-vertical_banner_1')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/paloalto_news_120x240_2', [[120,240]], 'div-gpt-ad-vertical_banner_2')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/paloalto_news_120x90_1', [[120,90]], 'div-gpt-ad-button_1')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/paloalto_news_300x250_s1', [[300,250]], 'div-gpt-ad-medium_rectangle_s1')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/paloalto_news_300x250_s2', [[300,250]], 'div-gpt-ad-medium_rectangle_s2')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/paloalto_news_160x600_1', [[160,600]], 'div-gpt-ad-skyscraper_1')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/paloalto_news_468x60_1', [[468,60]], 'div-gpt-ad-banner_1')
                             .addService(googletag.pubads()));//Adslot declaration
				gptadslots.push(googletag.defineSlot('/1006587/paloalto_news_300x250_featured', [[300,250]], 'div-gpt-ad-featured')
                             .addService(googletag.pubads()));googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });
			</script>
			<!-- End GPT Async Tag -->



</head>

<body class="Embarcadero">


<!-- AddThis Welcome BEGIN
http://support.addthis.com/customer/portal/articles/524574-welcome-bar-api -->
<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=embarpub"></script>
<script type='text/javascript'>
addthis.bar.initialize( [
    {
        "match": {
            "mobile": true
        },
        "message": "Are you on a smartphone? Use the mobile version of this site!",
        "action": {
            "type": "button",
            "text": "Go",
            "verb": "link",
            "url": "/user/go_mobile.php"
        }
    }
]);
</script>-->
<!-- AddThis Welcome END -->

<div id="container">
    <div id="header">
        <div id="weather">
			                        <div id="weather_temperature"><a href="https://www.accuweather.com/en/us/palo-alto-ca/94301/hourly-weather-forecast/331972" target="_blank"><img src="/weather-icons/clear-night.gif" align="absmiddle" alt="Current Condition" style="height: 40px; width: 40px; border-width: 0px; float: left; padding: 5px 10px 0 50px;" /></a>
            <div style="padding: 15px 0 5px 0; text-align: left; line-height: 25px;"> <a href="https://www.accuweather.com/en/us/palo-alto-ca/94301/hourly-weather-forecast/331972" target="_blank"> 43&deg;</a><br>
			<span class="caption">High: 54&deg; &nbsp; Low: 38&deg;</span></div>
            <div style="clear: both;"></div>
            <div style="width: 177px; padding: 0 0 0 45px;" class="caption">
            							<div style="float: left; text-align: center; width: 44px;"><img src="/weather-icons/partly-cloudy-day.gif" style="height: 20px;"><br>Sat</div>
												<div style="float: left; text-align: center; width: 44px;"><img src="/weather-icons/cloudy.gif" style="height: 20px;"><br>Sun</div>
												<div style="float: left; text-align: center; width: 44px;"><img src="/weather-icons/partly-cloudy-day.gif" style="height: 20px;"><br>Mon</div>
												<div style="float: left; text-align: center; width: 44px;"><img src="/weather-icons/rain.gif" style="height: 20px;"><br>Tue</div>
						            </div>
            </div>

        </div>
        <div id="728_ad">
			
				<div id='div-gpt-ad-leaderboard_1'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard_1'); });
				  </script>
				</div>
				        </div>

<div style="clear: both; padding: 5px 0 0 0;"></div>
        <div id="logo_area">
            <div id="signin_info">


            				   <a href="javascript:em_login_link()">Log in</a> | <a href="/user/register">Register</a>
				               </div>

			            <div id="logo"><a href="/"><img src="/art/top_logo.png" height="80" border="0" alt="Palo Alto Online" /></a></div>
				            <div id="social_info"><a id="facebook_icon" href="//facebook.com/paloaltoonline" target="_blank" title="Facebook"></a><a id="twitter_icon" href="//twitter.com/paloaltoweekly" target="_blank" title="Twitter"></a><a id="instagram_icon" href="//instagram.com/paloaltoonline" target="_blank" title="Instagram"></a><a id="rss_icon" href="/news/rss.php?section=1" target="_blank" title="RSS"></a></div>
                                <style type="text/css">
                        .action-button {
                            display: inline-block;
                            text-align: center;
                            vertical-align: middle;
                            padding: 8px 20px;
                            border: 0px solid #e66a0c;
                            border-radius: 5px;
                            background: #e66a0c;
                            background: -webkit-gradient(linear, left top, left bottom, from(#e66a0c), to(#e66a0c));
                            background: -moz-linear-gradient(top, #e66a0c, #e66a0c);
                            background: linear-gradient(to bottom, #e66a0c, #e66a0c);
                            /*-webkit-box-shadow: #cccccc 1px 1px 6px 0px;
                            -moz-box-shadow: #cccccc 1px 1px 6px 0px;
                            box-shadow: #cccccc 1px 1px 6px 0px;*/
                            font: normal normal normal 18px arial;
                            color: #ffffff;
                            text-decoration: none;
                            margin-top: 5px;
                        }
                        .action-button:hover,
                        .action-button:focus {
                            border: 0px solid #ff8a10;
                            background: #ff7f0e;
                            background: -webkit-gradient(linear, left top, left bottom, from(#ff7f0e), to(#ff7f0e));
                            background: -moz-linear-gradient(top, #ff7f0e, #ff7f0e);
                            background: linear-gradient(to bottom, #ff7f0e, #ff7f0e);
                            color: #ffffff;
                            text-decoration: none;
                        }
                        .action-button:active {
                            background: #8a4007;
                            background: -webkit-gradient(linear, left top, left bottom, from(#8a4007), to(#e66a0c));
                            background: -moz-linear-gradient(top, #8a4007, #e66a0c);
                            background: linear-gradient(to bottom, #8a4007, #e66a0c);
                        }
                    </style>

                    <div id="subscribe_button" align="right" style="padding-right: 16px;">
                        <a href="/user/subscribe/?utm_source=internal&utm_medium=top_button&utm_campaign=join" class="action-button">Join</a>
                    </div>

                    <div id="search" style="padding-top: 8px !important;">
                            <form action="/search" id="cse-search-box">
                    <input type="hidden" name="cx" value="partner-pub-2203864489454098:8521551220" />
                    <input type="hidden" name="cof" value="FORID:10" />
                    <input type="hidden" name="ie" value="UTF-8" />
                    <input name="q" placeholder="Search" type="search" size="30px">
                </form></div>
        </div>

			<style type="text/css">
    .Embarcadero #nav ul li a { /* first level with links */
        padding: 5px 18px; /* THIS IS THE SPACE BETWEEN THE BUTTONS ON THE FIRST LINE */
    }
    .Embarcadero #nav {
        margin: 0 0 5px 0;
    }
    </style>
    <div id="nav">
        <ul>
            <li><a href="/">Home</a>
            </li>

            
            <li><a href="/news">News</a>
                <ul>
                    <li><a href="/news">Top Stories</a></li>
                    <li><a href="/news/recent_headlines.php">Recent News</a></li>
                    <li><a href="/news/section/editorials">Editorials</a></li>
                    <li><a href="/news/section/behind_the_headlines">Behind the Headlines</a></li>
                    <li><a href="/podcasts/behind_the_headlines">Behind the Headlines Podcast</a></li>
                    <li><a href="/obituaries/">Obituaries</a></li>
                    <li><a href="/calmatters/">State News from CALmatters</a></li>
                    <li><a href="/news/2013/11/24/school-documents-and-source-materials">School documents</a></li>
                    <li><a href="/print/special">Special Publications</a></li>
					<li><a href="/best_of">Best Of</a></li>
                </ul>
            </li>
            
            
            <li><a href="/square">Town Square</a>
            </li>

            
            <li><a href="/blogs">Blogs</a>
                <ul>
                    <li><a href="/blogs">Meet our Bloggers</a></li>
                    <li><a href="/blogs/recent">Most Recent Posts</a></li>
                </ul>
            </li>

            
            <li><a href="/arts">A&amp;E</a>
                <ul>
                    <li><a href="/arts">Features and Reviews</a></li>
                    <li><a href="/calendar">Calendar</a></li>
                    <li><a href="/movies">Movies</a></li>
					<li><a href="/best_of">Best Of</a></li>
                    <li><a href="https://www.destinationpaloalto.com/eating-and-nightlife" target="_blank">Restaurants</a></li>
                </ul>
            </li>

            
            <li><a href="/sports">Sports</a>
                <ul>
                    <li><a href="/sports/">Sports Headlines</a></li>
                    <li><a href="/sports/scoreboard.php">Scoreboard</a></li>
                    <li><a href="/sports/calendar.php">Calendar</a></li>
                    <li><a href="/sports/athlete_of_the_week.php">Athlete of the Week</a></li>
                    <li><a href="/sports/photo.php">Sports Photos</a></li>
                    <li><a href="/sports/video.php">Sports Videos</a></li>
                </ul>
            </li>
            
            
            <li><a href="/real_estate">Real Estate</a>
            </li>

            
            <li><a href="/print">Print Edition</a>
                <ul>
                    <li><a href="/print">Current Edition</a></li>
                    <li><a href="/print/editions">Archives</a></li>
                    <li><a href="/print/special">Special Publications</a></li>
                    <li><a href="/promotions">Promotions &amp; Contests</a></li>
                </ul>
            </li>

                                   
            <li><a href="http://www.DestinationPaloAlto.com" target="_blank">Visit</a>
            </li>


            <li><a href="/user/subscribe/">Join</a>
                <ul>
                    <li><a href="/user/subscribe/">Become a Subscribing Member</a></li>
                    <li><a href="/express">Email Newsletters</a></li>
                    <li><a href="/promotions">Promotions & Contests</a></li>
                </ul>
            </li>


            <li><a href="/about/contact">Contact</a>
                <ul class="last">
                    <li><a href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a></li>
                    <li><a href="https://portal.cityspark.com/EventEntry/EventEntry/PaloAltoWeekly" target="_blank">Submit Calendar Item</a></li>
                    <li><a href="/about/contact">Contact Info</a></li>
                    <li><a href="/circulation">Delivery &amp; Subscription Services</a></li>
                </ul>
            </li>


        </ul>
    </div>
      <!-- end #header -->
    </div>

    <div style="clear: both;"></div>
	
    <div id="mainContent">
        <div id="main_column">
<div id="main_content">

					<h3>					A&amp;E
									</h3>
				

<style type="text/css">

#sharebar {
	width: 620px;
	height: 20px;
	/*padding: 4px 15px 4px 15px;*/
	padding: 0 0 4px 0;
	margin: 9px 0 10px 0;
	/*border: 1px #999999 solid;
	-webkit-border-radius: 18px;
	border-radius: 18px;
	float: left;*/
	
	/*background: #d8d8d8;*/ /* Old browsers */
	/*background: -moz-linear-gradient(top, #CCCCCC 0%, #CCCCCC 50%, #999999 60%, #999999 100%);*/ /* FF3.6+ */
	/*background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#CCCCCC), color-stop(50%,#CCCCCC), color-stop(60%,#999999), color-stop(100%,#999999));*/ /* Chrome,Safari4+ */
	/*background: -webkit-linear-gradient(top, #CCCCCC 0%,#CCCCCC 50%,#999999 50%,#999999 100%);*/ /* Chrome10+,Safari5.1+ */
	/*background: -o-linear-gradient(top, #CCCCCC 0%,#CCCCCC 50%,#999999 50%,#999999 100%);*/ /* Opera11.10+ */
	/*background: -ms-linear-gradient(top, #CCCCCC 0%,#CCCCCC 50%,#999999 50%,#999999 100%);*/ /* IE10+ */
	/*filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#CCCCCC', endColorstr='#999999',GradientType=0 );*/ /* IE6-9 */
	/*background: linear-gradient(top, #CCCCCC 0%,#CCCCCC 50%,#999999 50%,#999999 100%);*/ /* W3C */
}

#share_title {
	font-family: Verdana, Geneva, sans-serif;
	font-size: 12px;
	font-weight: bold;
	letter-spacing: 3px;
	float: left;
	text-align: left;
	margin: 2px 8px 0 0;
	color: #999999; /*#CCCCCC;*/
}

#email_icon {
	display: block;
	width: 62px;
	height: 20px;
	background: url("//www.EmbarcaderoPublishing.com/art/icons/sharebar_email.png") no-repeat 0 0;
	margin: 0 0 0 0;
	float: left;
}
#email_icon:hover { 
	background: url("//www.EmbarcaderoPublishing.com/art/icons/sharebar_email_over.png") no-repeat 0 0;
}

#print_icon {
	display: block;
	width: 58px;
	height: 20px;
	background: url("//www.EmbarcaderoPublishing.com/art/icons/sharebar_print.png") no-repeat 0 0;
	/*http://lectionary.library.vanderbilt.edu/images/print.png*/
	margin: 0 0 0 5px;
	float: left;
}
/*#print_icon:hover { 
	background: url("http://www.EmbarcaderoPublishing.com/art/icons/sharebar_print_over.png") no-repeat 0 0;
}*/

#comment_icon {
	display: block;
	/*width: 89px;*/ /* was 89 */
	height: 16px; /*height: 20px;*/
	background: url("//www.EmbarcaderoPublishing.com/art/icons/sharebar_comment.png") no-repeat 0 0;
	/*http://www.handicappinghorseraces.com/wp-content/themes/macin-10/images/comment.png*/
	margin: 0 10px 0 0;
	/*margin: 0 39px 0 0;*/
	float: left;
}
/*#comment_icon:hover { 
	background: url("http://www.EmbarcaderoPublishing.com/art/icons/sharebar_comment_over.png") no-repeat 0 0;
}*/


/**** Comment Bubble icon *****/
.comment_count_count{background:#efefef;border:1px solid #c1c1c1;float:left;font-weight:normal;height:14px;margin-left:1px;min-width:15px;padding:1px 2px 1px 2px;text-align:center;line-height:14px; font-size: 11px; font-family: Verdana, Geneva, sans-serif;}

.comment_count_nub{float:left;position:relative;z-index:2;height:0;width:5px;top:-5px;left:2px}
.comment_count_nub s,.comment_count_nub i{border:solid transparent;border-right-color:#c7c7c7;border-width:5px 5px 0 0;display:block;position:relative}
.comment_count_nub i{left:2px;top:-6px;border-right-color:#efefef}


</style>

<!--
Facebook Share
http://developers.facebook.com/docs/reference/plugins/like/

Twitter Button
http://twitter.com/about/resources/tweetbutton

Google +1
http://www.google.com/webmasters/+1/button/

-->

	<div id="sharebar"><!--<div id="share_title">SHARE:</div> -->
            <div>
            <a id="comment_icon" href="#comments" title="Comment">
            <div style="margin: 0 0 0 20px;"><!--87px-->
                <table cellpadding="0" cellspacing="0">
                    <tr>
                        <td>
                            <div class="comment_count_nub">
                                <s></s>
                                <i></i>
                            </div>
                        </td>
                        <td>
                            <div class="comment_count_count">0</div>
                        </td>
                    </tr>
                </table>
            </div>
            </a>
		</div>
                
        
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style addthis_16x16_style" style="float: left; width: 110px;">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<!--<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_cleanprint"></a>-->
<a class="addthis_button_email"></a>
<a class="addthis_button_compact"></a>
</div>
<script type="text/javascript">
var addthis_config = {
services_exclude: 'print, printfriendly, joliprint'
};
</script>
<!-- AddThis Button END -->

            <a id="print_icon" href="/news/print/2020/01/15/no-blue-memories-celebrates-poet-gwendolyn-brooks" title="Print" rel="nofollow" target="_blank"></a>
                <!--<a id="email_icon" href="/news/print/2020/01/15/no-blue-memories-celebrates-poet-gwendolyn-brooks" title="E-mail" rel="nofollow"></a>-->
    </div>
        
    
			<p>
		        <meta itemprop="datePublished" content="2020-01-15T10:38:00-08:00">
		<span class="grey cleanprint-dateline">Uploaded: Wed, Jan 15, 2020, 10:38 am</span></p>

		<h1 style="margin: 0 0 -10px 0;" class="cleanprint-title" itemprop="headline">'No Blue Memories' celebrates poet Gwendolyn Brooks</h1>

					<h2>Multimedia group Manual Cinema to perform at Stanford's Bing Concert Hall</h2>
			
    	    
		            <meta itemprop="author" content="Karla Kane">
			<p class="grey cleanprint-byline">by
							<a href="/about/contact/mailto.php?e=kkane" target="_blank" class="grey">
							Karla Kane							</a>
							                  / Palo Alto Weekly                            </p>
					<p>

		   	
	    <script type="text/javascript">
	    function start() {
	    setObjVis('col_module','visible');
	    }
	    window.onload = start;
	    </script>
		<div id="col_module" style="float: right; background: #FFFFFF; padding: 0 0 0 25px; width:300px;visibility:hidden;">
							<style type="text/css">
				.PlayIcon {
				}
				</style>
				<a href="/news/show_photo.php?main_id=55071&type=v&media_id=&section_id=1" rel="gb_pageset[gallery_55071]" title="'No Blue Memories' celebrates poet Gwendolyn Brooks">
					<img src="//embarcaderopublishing.com/css/video_play_button.png" style="z-index: 10; position: absolute; border: none;" />
					<img src="//img.youtube.com/vi/q1fE7YpQOow/0.jpg" width="300" border="0" />
				</a>
								<script type="text/javascript">
					var GB_ROOT_DIR = "//paloaltoonline.com/greybox/";
				</script>
				<script type="text/javascript" src="/greybox/AJS.js"></script>
				<script type="text/javascript" src="/greybox/AJS_fx.js"></script>
				<script type="text/javascript" src="/greybox/gb_scripts.js"></script>
				<link href="/greybox/gb_styles.css" rel="stylesheet" type="text/css" />

								<!--<a href="/photo_gallery/photo.php?id=" rel="gb_pageset[gallery_]" title=" - "-->

                <meta itemprop="thumbnailUrl" content="//paloaltoonline.com/news/photos/2020/january/15/83002_main.jpg">

				<a href="/news/show_photo.php?main_id=55071&type=p&media_id=83002&section_id=1" rel="gb_pageset[gallery_55071]" title="'No Blue Memories' celebrates poet Gwendolyn Brooks">
					<img src="/news/photos/2020/january/15/83002_main.jpg" width="300" border="0" /></a>
				<div class="caption">Manual Cinema will present a multimedia performance, "No Blue Memories," at Stanford on Jan. 17-18. Image courtesy of Manual Cinema. </div>

				
			<div style="margin: 0 0 15px 0; padding: 0;">
				<div id='div-gpt-ad-medium_rectangle_s1'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-medium_rectangle_s1'); });
				  </script>
				</div>
				</div>
			<!--<div style="margin: 0 0 15px 0; padding: 0;">
				<div id='div-gpt-ad-medium_rectangle_s2'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-medium_rectangle_s2'); });
				  </script>
				</div>
				</div>-->
		</div>

		<div class="story" itemprop="articleBody">
		<count: 0><p class="story_text">Emmy-award winning shadow puppetry company Manual Cinema will present "No Blue Memories," a work about Pulitzer Prize-winning Chicago poet Gwendolyn Brooks (1917-2000). </p>
<p class="story_text">With a mix of poetry, visuals and original music by Jamila Woods and Ayanna Woods, "No Blue Memories" is a celebration of Chicago and Brooks' life and literary career. According to Stanford Live, the performance combines more than 600 paper puppets, live actors working in shadow, and live musicians.</p>
<p class="story_text">"No Blue Memories" will be at Bing Concert Hall, 327 Lasuen St., Stanford, Friday, Jan. 17, and Saturday, Jan. 18, at 7:30 p.m. Tickets are $32-$52. More information is available at <a href="https://live.stanford.edu/calendar/january-2020/manual-cinema?utm_source=Email&utm_campaign=SL20_ManualCinema&utm_content=R5&cmp=1&utm_medium=HTMLEmail">Stanford Live</a>.</p>
		</div>

		</p>

        
		<div style="clear: both;"></div>

					            <div data-widget-id="rel_30-3"></div>
            <style type="text/css">
				/*Container (box) design*/
				/*._magnetRelCon{width: 400px; background-color: #ffffff; padding: 5px; border-right: solid #D0D0D0 thin; border-top: solid #D0D0D0 thin; }*/

				/*Header design*/
				/*._magnetRelHd_30-3{font-family: Verdana;font-weight: bold;font-size: 13px;background-color: #4A867B;color: White;height: 26px;}*/

				/*Close text design*/
				.magnetRelSbClose_30-3{font-family: Verdana; font-size: 12px; color: #ffffff; font-weight: normal;}

				/*Close text design (link)*/
				.magnetRelSbClose_30-3 a {font-family: Verdana; font-size: 12px; color: #ffffff; font-weight: normal;}

				/*Body Links design*/
				/*._magnetRelBdLk_30-3{font-family: Verdana; color: #000000; text-decoration: none; font-size: 12px;}*/

				/*Body Links OnHover design*/
				/*._magnetRelBdLk_30-3:hover{text-decoration: underline !important; color: #006699;}*/

				/*Date design*/
				/*._magnetRelDtrel_30-3{color: #777777; font-size: 12px; font-family: Verdana; text-decoration: none; padding: 0; margin: -10px 0 -5px 0;}*/

				/*Show More design*/
				/*._magnetRelShwMrLk_30-3{color: #777777 !important; font-family: Verdana; font-size: 12px;}*/
			</style>
			
        
					<style type="text/css">

            #slider-banner {
                margin-top: 20px !important; 
                margin-bottom: 15px; 
                width: 100%; 
                height: 65px; 
				/*background-color: rgba(42, 116, 101, 1.0); /*#016CAA;*/ 
				background-color: rgba(59, 124, 152, 1.0); /*#3b7c98;*/ 
				background-image: url("//www.embarcaderopublishing.com/banners/bottom-pen-background.png");
                background-repeat: no-repeat;
            }
            
			#slider-banner .headline {
				width: 45%; 
				float: left; 
				color: white; 
				font-size: 15px; 
				line-height: 25px; 
				padding-top: 8px;
				font: Arial, 'sans-serif';
			}
				
            #slider-banner .action-button {
                display: inline-block;
                text-align: center;
                vertical-align: middle;
                padding: 8px 24px;
                border: 0px solid #e66a0c;
                border-radius: 5px;
                background: #e66a0c;
                background: -webkit-gradient(linear, left top, left bottom, from(#e66a0c), to(#e66a0c));
                background: -moz-linear-gradient(top, #e66a0c, #e66a0c);
                background: linear-gradient(to bottom, #e66a0c, #e66a0c);
                /*-webkit-box-shadow: #cccccc 1px 1px 6px 0px;
                -moz-box-shadow: #cccccc 1px 1px 6px 0px;
                box-shadow: #cccccc 1px 1px 6px 0px;*/
                font: normal normal normal 15px arial;
                color: #ffffff;
                text-decoration: none;
                margin-top: 15px;
            }
            #slider-banner .action-button:hover,
            #slider-banner .action-button:focus {
                border: 0px solid #ff8a10;
                background: #ff7f0e;
                background: -webkit-gradient(linear, left top, left bottom, from(#ff7f0e), to(#ff7f0e));
                background: -moz-linear-gradient(top, #ff7f0e, #ff7f0e);
                background: linear-gradient(to bottom, #ff7f0e, #ff7f0e);
                color: #ffffff;
                text-decoration: none;
            }
            #slider-banner .action-button:active {
                background: #8a4007;
                background: -webkit-gradient(linear, left top, left bottom, from(#8a4007), to(#e66a0c));
                background: -moz-linear-gradient(top, #8a4007, #e66a0c);
                background: linear-gradient(to bottom, #8a4007, #e66a0c);
            }
				
				
			@media only screen and (max-width: 499px) {
				#slider-banner .headline {
					width: 35%; 
					float: left; 
					color: white; 
					font-size: 12px; 
					line-height: 14px; 
					padding-top: 3px;
					padding-left: 35px;
					font: Arial, 'sans-serif';
				}
			}
            </style>

            <div id="slider-banner" align="left">
                
                <div style="width: 30%; float: left; padding-top: 10px;" align="center">
                    <img src="//www.embarcaderopublishing.com/banners/bottom-paloalto-logo.png">
                </div>
                <div class="headline" align="center">
                    What is democracy worth to you?<br>
                    Support local journalism.
                                    </div>
                <div style="width: 25%; float: right;" align="center">
                    <a href="/user/subscribe/?utm_source=internal&utm_medium=story_banner&utm_campaign=join" class="action-button">Join</a>
                </div>
            </div>
            
        <div id="comment_sec">

		<a name="comments"></a><p class="module_headline" style="margin: 50px 0 30px 0;">Comments</p>


					<div id="comment" class="shadow">There are no comments yet. Please share yours below.</div>
			
		<a name="comment_form" id="comment_form"></a>
	<style type="text/css">
    #login2 {
        float: left; 
        display: inline; 
    }
    </style>
    <div style="margin: 0 0 25px 0;">
</div>
	<div style="margin: 0 0 20px 0; text-align: center; width: 100%;">
	
				<div id='div-gpt-ad-banner_1'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-banner_1'); });
				  </script>
				</div>
					</div>
		<form method="post" action="/square/process.php" enctype="multipart/form-data" style="width: 630px;">
	<input type="hidden" name="process" value="5">
	<input type="hidden" name="topic_id" value="0">
	<input type="hidden" name="comment_section_id" value="news2view">
	<input type="hidden" name="main_story_id" value="55071">
	<input type="hidden" name="blog_id" value="">
	<input type="hidden" name="refer" value="/news/2020/01/15/no-blue-memories-celebrates-poet-gwendolyn-brooks#comments">
			
	<style>
	.decoy {
	visibility:hidden;
	}
	</style>
<input type="text" name="is_this_real" class="decoy" value="">
	<!-- form for posting a comment -->
	<div style="clear: both;"></div>
	
	<p class="module_headline" style="margin: 40px 0 30px 0;">Post a comment</p>
	
			<p>Posting an item on Town Square is simple and requires no registration. Just complete this form and hit "submit" and your topic will appear online. 
		Please be respectful and truthful in your postings so Town Square will continue to be a thoughtful gathering place for sharing community information 
		and opinion. All postings are subject to our <a href="/about/terms_of_use">TERMS OF USE</a>, and may be deleted if deemed inappropriate by our staff.</p>
		<p>We prefer that you use your real name, but you may use any "member" name you wish.</p>
			<p><strong>Name:</strong> <input type="text" name="user_name" value="" /> 
    <span class="form_text_notes red">* </span></p>
    
    <p><strong>Select your neighborhood or school community:</strong> <span class="form_text_notes red">* </span> 
        <span class="paint_comment_info"> <a href="https://www.PaloAltoOnline.com/neighborhoods" target="_new">Not sure?</a></span><br />
		<select name="zone_id">
						<option value="">Neighborhoods</option>
								<option value="99"> - Adobe-Meadow</option>
								<option value="1"> - Barron Park</option>
								<option value="2"> - Charleston Gardens</option>
								<option value="3"> - Charleston Meadows</option>
								<option value="4"> - College Terrace</option>
								<option value="5"> - Community Center</option>
								<option value="6"> - Crescent Park</option>
								<option value="7"> - Downtown North</option>
								<option value="8"> - Duveneck/St. Francis</option>
								<option value="9"> - Embarcadero Oaks/Leland</option>
								<option value="11"> - Esther Clark Park</option>
								<option value="12"> - Evergreen Park</option>
								<option value="13"> - Fairmeadow</option>
								<option value="14"> - Greater Miranda</option>
								<option value="15"> - Green Acres</option>
								<option value="112"> - Greendell/Walnut Grove</option>
								<option value="17"> - Greenmeadow</option>
								<option value="10"> - Leland Manor/Garland Drive</option>
								<option value="115"> - Mayfield</option>
								<option value="18"> - Meadow Park</option>
								<option value="19"> - Midtown</option>
								<option value="20"> - Monroe Park</option>
								<option value="21"> - Old Palo Alto</option>
								<option value="22"> - Palo Alto Hills</option>
								<option value="23"> - Palo Alto Orchards</option>
								<option value="24"> - Palo Verde</option>
								<option value="25"> - Professorville</option>
								<option value="27"> - South of Midtown</option>
								<option value="26"> - Southgate</option>
								<option value="28"> - St. Claire Gardens</option>
								<option value="16"> - The Greenhouse</option>
								<option value="117"> - The Greenhouse</option>
								<option value="29"> - Triple El</option>
								<option value="30"> - University South</option>
								<option value="31"> - Ventura</option>
								<option value="116"> - Woodland Ave. area (East Palo Alto)</option>
								<option value="">Schools</option>
								<option value="32"> - Addison School</option>
								<option value="33"> - Barron Park School</option>
								<option value="34"> - Duveneck School</option>
								<option value="104"> - Egan Middle School (Los Altos)</option>
								<option value="37"> - El Carmelo School</option>
								<option value="38"> - Escondido School</option>
								<option value="39"> - Fairmeadow School</option>
								<option value="95"> - Gunn High School</option>
								<option value="40"> - Hoover School</option>
								<option value="97"> - JLS Middle School</option>
								<option value="96"> - Jordan Middle School</option>
								<option value="41"> - Juana Briones School</option>
								<option value="42"> - Nixon School</option>
								<option value="43"> - Ohlone School</option>
								<option value="94"> - Palo Alto High School</option>
								<option value="44"> - Palo Verde School</option>
								<option value="103"> - Santa Rita (Los Altos)</option>
								<option value="98"> - Terman Middle School</option>
								<option value="45"> - Walter Hays School</option>
								<option value="">Other</option>
								<option value="35"> - another community</option>
								<option value="100"> - Another Palo Alto neighborhood</option>
								<option value="90"> - Atherton</option>
								<option value="87"> - East Palo Alto</option>
								<option value="93"> - Los Altos</option>
								<option value="92"> - Los Altos Hills</option>
								<option value="86"> - Menlo Park</option>
								<option value="91"> - Mountain View</option>
								<option value="89"> - Portola Valley</option>
								<option value="88"> - Stanford</option>
								<option value="105"> - Woodside</option>
						</select>
			<p><strong>Choose a category:</strong> <span class="form_text_notes red">* </span><br />
		<select name="category_id">
		<option value="">Categories</option>
					<option value="7">Around Town</option>
						<option value="100">Books</option>
						<option value="4">Crimes & Incidents</option>
						<option value="6">Issues Beyond Palo Alto</option>
						<option value="8">Movies</option>
						<option value="2">Palo Alto Issues</option>
						<option value="10">Restaurants</option>
						<option value="3">Schools & Kids</option>
						<option value="5">Sports</option>
					</select><br />
	     <span class="form_text_notes grey">Since this is the first comment on this story a new topic will also be started in Town Square! 
	     Please choose a category that best describes this story.</span></p>
			<p><strong>Comment:</strong> <span class="form_text_notes red">* </span><br />
	<textarea style="height: 150px; width: 100%;" name="comment" ></textarea></p>
	
			<p><strong>Verification code:</strong> <input name="verification" type="text" /> <img src="/square/verification.php" align="absmiddle"> 
		<span class="form_text_notes red">* </span><br />
		<span class="form_text_notes grey">Enter the verification code exactly as shown, using capital and lowercase letters, in the multi-colored box.</span></p>
		<p align="right" class="form_text_notes red">*Required Fields</p>
			    
	<input type="submit" name="submit" value="Submit" class="grey_button" onClick="this.form.submit(); this.disabled=true; this.value='Sending...'; ">
	</form>
			</div>
		        <meta itemprop="url" content="https://paloaltoonline.com/news/2020/01/15/no-blue-memories-celebrates-poet-gwendolyn-brooks">
        <meta itemprop="inLanguage" content="en">
        <meta itemprop="identifier" content="55071">
		<script type="text/javascript">
			(function() { 
			var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
			ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_30.js'; 
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
			})();
		</script>
        </div>
         <!-- end main_column div -->
        </div>






        <div id="ad_column">
        <!--This page: |news|<br />-->

        <!-- start 300_ad_column div -->

				<div style="width: 280px; margin-bottom: 25px; padding: 10px; border: solid thin black;">
			<center>
				<img src="/art/express_2019.png" style="width: 150px; margin-bottom: 10px;"><br>
				<span class="module_headline" style="color: black;">All your news. All in one place. Every day.</span>				<div style="border-radius: 8px; -webkit-border-radius: 8px; -moz-border-radius: 8px; text-align: center; padding: 15px 10px; max-width: 150px; margin-top: 10px; background: #016CAA;">
					<a href="/express/?utm_source=internal&utm_medium=side_banner&utm_campaign=what_is_democracy_worth_to_you?" style="color: white; font-size: 16px;">Sign Up Now</a>
				</div>
			</center>
		</div>
	<div class="module_head"><a href="/blogs" class="grey">Top Blogs</a></div>
<p>
		<p><a href="/blogs/p/2020/01/10/french-laundry-chez-tj-alum-to-give-new-life-to-prolific-oven-space-in-palo-alto"><strong>French Laundry, Chez TJ alum to give new life to Prolific Oven space in Palo Alto</strong></a><br />
		<span class="grey">By Elena Kadvany | <a href="/blogs/p/2020/01/10/french-laundry-chez-tj-alum-to-give-new-life-to-prolific-oven-space-in-palo-alto#comments" class="grey">12 comments</a> | 7,608 views</span></p>
				<p><a href="/blogs/p/2020/01/12/what-local-teens-are-saying"><strong>What Local Teens are Saying</strong></a><br />
		<span class="grey">By Sherry Listgarten | <a href="/blogs/p/2020/01/12/what-local-teens-are-saying#comments" class="grey">19 comments</a> | 2,380 views</span></p>
				<p><a href="/blogs/p/2020/01/10/premarital-and-couples-thankful--grateful--appreciation"><strong>Premarital and Couples: Thankful / Grateful / Appreciation</strong></a><br />
		<span class="grey">By Chandrama Anderson | <a href="/blogs/p/2020/01/10/premarital-and-couples-thankful--grateful--appreciation#comments" class="grey">0 comments</a> | 2,345 views</span></p>
				<p><a href="/blogs/p/2020/01/12/plastic-vegie-bag-ban-pragmatic----or-simply-politically-correct"><strong>Plastic vegie bag ban: Pragmatic? -- or simply politically correct?</strong></a><br />
		<span class="grey">By Diana Diamond | <a href="/blogs/p/2020/01/12/plastic-vegie-bag-ban-pragmatic----or-simply-politically-correct#comments" class="grey">35 comments</a> | 1,847 views</span></p>
				<p><a href="/blogs/p/2020/01/16/edible-education--free-course---uc-berkeley-online"><strong>Edible Education &ndash; Free Course - UC Berkeley Online</strong></a><br />
		<span class="grey">By Laura Stec | <a href="/blogs/p/2020/01/16/edible-education--free-course---uc-berkeley-online#comments" class="grey">2 comments</a> | 551 views</span></p>
		</p>
<div class="module_tag">
	<a href="/blogs" class="module_tag">View all local blogs</a><br />
</div>
    
<div class="module_pad">&nbsp;</div>            
            <div style="margin: 0px; padding: 0 0px 15px 0; width: 300px;">
				
				<div id='div-gpt-ad-medium_rectangle_1'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-medium_rectangle_1'); });
				  </script>
				</div>
				            </div>


            <div style="width: 120px; float: left; margin: 15px 0;">
                <div class="button_ad">
					
				<div id='div-gpt-ad-vertical_banner_1'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-vertical_banner_1'); });
				  </script>
				</div>
				                </div>
                <div class="button_ad">
					
				<div id='div-gpt-ad-vertical_banner_2'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-vertical_banner_2'); });
				  </script>
				</div>
				                </div>
                <div class="button_ad">
					
				<div id='div-gpt-ad-button_1'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-button_1'); });
				  </script>
				</div>
				                </div>
            </div>

            <div style="width: 160px; float: right; margin: 15px 0;">
				
				<div id='div-gpt-ad-skyscraper_1'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper_1'); });
				  </script>
				</div>
				            </div>

            <div style="margin: 0px; padding: 0px 0px 15px 0; width: 300px;">
				
				<div id='div-gpt-ad-medium_rectangle_2'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-medium_rectangle_2'); });
				  </script>
				</div>
				            </div>

            <div style="margin: 0px; padding: 0px 0px 15px 0; width: 300px;">
				
				<div id='div-gpt-ad-medium_rectangle_3'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-medium_rectangle_3'); });
				  </script>
				</div>
				            </div>

            <div style="margin: 0px; padding: 0px 0px 15px 0; width: 300px;">
				
				<div id='div-gpt-ad-medium_rectangle_4'>
				  <script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-medium_rectangle_4'); });
				  </script>
				</div>
				            </div>
	<div class="module_head"><a href="http://www.siliconvalleycf.org/paw-holiday-fund" class="grey">Holiday Fund</a></div>
    <p><a href="http://www.siliconvalleycf.org/paw-holiday-fund" style="font-weight:bold;" class="module_headline">Palo Alto Weekly Holiday Fund</a><br />
    	<a href="http://www.siliconvalleycf.org/paw-holiday-fund"><img src="/promotions/images/promotions_module_4.jpg" width="100%"></a><br>
        For the last 26 years, the Palo Alto Weekly Holiday Fund has given away more than $7 million to local nonprofits serving children and families. When you make a donation, every dollar is automatically doubled, and 100% of the funds go directly to local programs. It’s a great way to ensure your charitable donations are working at home.
</p>
	<div align="center"><a href="http://www.siliconvalleycf.org/paw-holiday-fund" class="grey_button">DONATE HERE</a></div>
	        <!-- end 300_ad_column div -->
        </div>

    <!-- end #mainContent -->
    </div>

    <div style="clear: both;"></div>

    <div id="footer">
	        <h4>Index</h4>
        <p><a href="/">Home</a><br />
            <a href="/news/">News</a><br />
            <a href="/square/">TownSquare</a><br />
            <a href="/arts/">A&amp;E</a><br />
            <a href="/sports/">Sports</a><br />
            <a href="/real_estate/">Home &amp; Real Estate</a><br />
            <a href="http://www.DestinationPaloAlto.com" target="_blank">Visitor Info</a></p>
        <p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br />
            <a href="/user/subscribe/">Join</a><br />
            <a href="/print/">Print Edition/Archives</a><br />
            <a href="/express/"> Express</a> / <a href="/express/weekend/"> Weekend Express</a><br />
            <a href="/promotions/">Promotions</a><br />
            <a href="/print/special/">Special Pubs</a><br />
            <a href="/obituaries/">Obituaries</a><br />
			<a href="/circulation/">Circulation &amp; Delivery</a></p>
        <p><a href="/about/">About Us</a><br />
            <a href="/about/contact/">Contact Us</a><br />
            <a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br />
			            <a href="/about/terms_of_use/">Terms of Use</a><br />
            <a href="/about/privacy_policy/">Privacy Policy</a><br />
            &nbsp;<br />
            <a href="http://www.mv-voice.com" target="_blank">Mountain View Voice</a><br />
            <a href="http://www.AlmanacNews.com" target="_blank">The Almanac</a><br>
			<a href="https://www.thesixfifty.com" target="_blank">TheSixFifty.com</a></p>
        <p>
            &copy; 2020 <a href="/">Palo Alto Online</a><br />
            All rights reserved.<br>
            &nbsp;<br>
        	<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
            &nbsp;<br />
            <a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
            <a href="/emdesign/" target="_blank">Sponsored content</a><br>
            <a href="/user/go_mobile.php">Mobile site</a></p>    <!-- end #footer -->
    </div>

<!-- end #container -->
</div>




<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


    <!-- START ChartBeat.com tracking code -- added 8/2/11, updated 11/30/15 -->
    <!-- NOTE: There is also code in the header -->
    <script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'paloaltoonline.com';
        _sf_async_config.sections = 'A&E';  // This changes based on section
        _sf_async_config.authors = 'Karla Kane';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>
    <!-- END ChartBeat.com tracking code -->
    
<!--||--><br><!--||--><br>		<style type="text/css">

		#footer_ad {
			position: fixed;
			bottom: 0;
			right: 0;
			width: 50%;
			height: 100px;
			/*background-color: rgba(42, 116, 101, 1.0); /*#016CAA;*/ 
			background-color: rgba(59, 124, 152, 1.0); /*#3b7c98;*/ 
			background-image: url("//www.embarcaderopublishing.com/banners/bottom-pen-background.png");
			background-repeat: no-repeat;
			/*line-height: 0;
			text-align: left;
			color: #042E64;
			font-size: 0px;
			font-family: sans-serif;
			font-weight: bold;
			text-shadow: 0 1px 0 #84BAFF;*/
			box-shadow: 0 0 15px #00214B
			}
		#footer_ad .action-button {
			display: inline-block;
			text-align: center;
			vertical-align: middle;
			padding: 13px 24px;
			border: 0px solid #e66a0c;
			border-radius: 5px;
			background: #e66a0c;
			background: -webkit-gradient(linear, left top, left bottom, from(#e66a0c), to(#e66a0c));
			background: -moz-linear-gradient(top, #e66a0c, #e66a0c);
			background: linear-gradient(to bottom, #e66a0c, #e66a0c);
			/*-webkit-box-shadow: #cccccc 1px 1px 6px 0px;
			-moz-box-shadow: #cccccc 1px 1px 6px 0px;
			box-shadow: #cccccc 1px 1px 6px 0px;*/
			font: normal normal normal 20px arial;
			color: #ffffff;
			text-decoration: none;
			margin-top: 25px;
		}
		#footer_ad .action-button:hover,
		#footer_ad .action-button:focus {
			border: 0px solid #ff8a10;
			background: #ff7f0e;
			background: -webkit-gradient(linear, left top, left bottom, from(#ff7f0e), to(#ff7f0e));
			background: -moz-linear-gradient(top, #ff7f0e, #ff7f0e);
			background: linear-gradient(to bottom, #ff7f0e, #ff7f0e);
			color: #ffffff;
			text-decoration: none;
		}
		#footer_ad .action-button:active {
			background: #8a4007;
			background: -webkit-gradient(linear, left top, left bottom, from(#8a4007), to(#e66a0c));
			background: -moz-linear-gradient(top, #8a4007, #e66a0c);
			background: linear-gradient(to bottom, #8a4007, #e66a0c);
		}

		@media only screen and (max-width: 1024px) {
			#footer_ad {
				width: 70%;
			}
		}    
		</style>

		<div id="footer_ad">
			<div style="float: right; margin: -20px 5px 0px 0px;"><a onclick="document.getElementById('footer_ad').style.display='none';return false;" 
																	 href="" style="text-decoration:none;border-bottom:1px dotted blue;">[X] Hide</a></div>
			<div style="width: 30%; float: left; padding-top: 25px;" align="center">
				<img src="//www.embarcaderopublishing.com/banners/bottom-paloalto-logo.png">
			</div>
			<div style="width: 45%; float: left; color: white; font-size: 18px; line-height: 25px; padding-top: 25px; font: Arial, 'sans-serif'" align="center">
				If not us, who?<br>
				Support local journalism.
							</div>
			<div style="width: 25%; float: right;" align="center">
				<a href="/user/subscribe/?utm_source=internal&utm_medium=footer_banner&utm_campaign=join" class="action-button">Join</a>
			</div>
		</div>

			


<!-- addthis.com tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5988981069fd470d"></script>

<!-- preload images -->
<img src="//www.EmbarcaderoPublishing.com/art/icons/icon_rss_color.png" class="PreloadImage">
<img src="//www.EmbarcaderoPublishing.com/art/icons/icon_twitter_color.png" class="PreloadImage">
<img src="//www.EmbarcaderoPublishing.com/art/icons/icon_facebook_color.png" class="PreloadImage">
<img src="//www.EmbarcaderoPublishing.com/art/icons/icon_instagram_color.png" class="PreloadImage">

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4e2e5ec189","applicationID":"13429397","transactionName":"b1RQMUNVDUoDWhVeW1YeZxdYGw1cFUpOXlpcVEpLQVwT","queueTime":0,"applicationTime":87,"atts":"QxNTRwtPHkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
